<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wralsportsfan sports"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wralsportsfan sports"> <!--<![endif]-->

<head>
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <meta charset="utf-8">
    <title>Armour, Simpson share 2nd-round lead in Wyndham Championship :: WRALSportsFan.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="Ryan Armour shot a career-best 9-under 61 on Friday for a share of the lead with Webb Simpson after two rounds at the Wyndham Championship.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Armour, Simpson share 2nd-round lead in Wyndham Championship :: WRALSportsFan.com" />
    <meta property="og:description" content="&nbsp;" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/08/18/16890334/media_6aaeffb9dbcf423fadb9b778c5739204-DMID1-5bt535mc6-640x480.jpg" />
    <meta property="og:url" content="http://www.wralsportsfan.com/armour-simpson-share-2nd-round-lead-in-wyndham-championship/16890334/" />
    <meta property="og:site_name" content="WRALSportsFan.com" />
    <meta property="article:published_time" content="2017-08-18T19:13:00-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
        <!-- twitter card -->
    <meta name="twitter:site" content="@wralsportsfan" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="http://www.wralsportsfan.com/armour-simpson-share-2nd-round-lead-in-wyndham-championship/16890334/" />
    <meta name="twitter:title" content="Armour, Simpson share 2nd-round lead in Wyndham Championship :: WRALSportsFan.com" />
    <meta name="twitter:description" content="Ryan Armour shot a career-best 9-under 61 on Friday for a share of the lead with Webb Simpson after two rounds at the Wyndham Championship." />
    <meta name="twitter:image" content="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/08/18/16890334/media_6aaeffb9dbcf423fadb9b778c5739204-DMID1-5bt534wws-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16890334|asset_type=story" />
<meta property="fb:pages" content="147204828685672" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2017-08-18 19:13:00" />
        <meta name="dcterms.modified" content="2017-08-18 19:29:44" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-precomposed.png">
    <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //-->
        
    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>
    <link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wralsportsfan.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-07-25_163147">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-07-25_163147">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-07-25_163147">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/third_party_ads.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'author': undefined,
'assetType': 'story',
'contentPublishedDate': '2017-08-18',
'contentPublishedDayOfWeek': 'Friday',
'articleTitle': 'Armour, Simpson share 2nd-round lead in Wyndham Championship',
'contentPublishedHour': '19',
'siteSection': 'Sports',
'siteSubSection': 'Sports : Golf : PGA',
'reporter': undefined,
'ageBand': undefined,
'gender': undefined,
'userID': undefined,
'IsFBIA': 0,
'ABTestID': 12
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class=" wralsportsfan  sports" >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		    <a href="http://www.wral.com/" class="go-back">
        <span class="icon icon-ico-arrow-l"></span>
        <span class="go-back-text">WRAL.com</span>
	</a>
	<ul class="nav-top-links">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>

		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Farmour-simpson-share-2nd-round-lead-in-wyndham-championship%2F16890334%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wralsportsfan.com/armour-simpson-share-2nd-round-lead-in-wyndham-championship/16890334/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-our_take">
                    <a href="/voices/">Our Take<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/voices/">ALL COLUMNS</a></li>
<li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
<li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
<li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
<li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
<li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
<li><a href="/voices/blog/6348027/">Adam Gold</a></li>
<li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
<li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
<li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
                <li class="megamenu-sub">
                    <a href="#">More</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/logan_zone/11677809/">Logan Zone</a></li>
                            <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                            <li><a href="/voices/blog/14408591/">John Manuel</a></li>
                            <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                            <li><a href="/voices/blog/16642247/">Neil Morris</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/sports-networks-hope-you-re-down-with-ott/16889002/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2017/08/08/16867107/media_2d9dbaf60e2f46bf901d2f2cccf3e869-DMID1-5bszzntou-220x165.jpg" class="b-fluid no-display" alt="Disney-Future_of_ESPN_87795" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/sports-networks-hope-you-re-down-with-ott/16889002/">Sports networks hope you&#039;re down with OTT</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/mlb/16889309/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/mlb/2017/08/14/16880824/media_4ffaad6259ab4f0eae154efdd6e7e7e8-DMID1-5bt0nd02w-220x165.jpg" class="b-fluid no-display" alt="Mets_Yankees_Baseball_35136" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/mlb/16889309/">Bellinger, Judge could slug way to MLB history</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82209259&amp;iu=/6167" target="_blank"><img alt="Take Five" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f0e84ebbea0-5.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1190__zoneid=1__cb=84939a7b91__oadest=http%3A%2F%2Fcontests.wral.com%2F2017-HSOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Nominate the best in high school sports today!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1493322519.png">
		<div class="megamenu-ad-text">Vote for the best in high school sports today!</div>
		<div class="megamenu-ad-action">#HSOTHonors &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-ncsu">
                    <a href="/ncsu/">NC State<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ncsu/">NC State Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/ncsu/forum/3641962/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11650022/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11659853/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/state-s-experience-sets-schedule-to-south-carolina-early-in-preseason/16887335/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/08/06/16863344/2017meetthepack-4-DMID1-5bsq607wq-220x165.jpg" class="b-fluid no-display" alt="Meet the Pack 2017" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/state-s-experience-sets-schedule-to-south-carolina-early-in-preseason/16887335/">NC State spending time studying South Carolina already</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coach-k-state-football-and-thrones-dominate-the-mailbag/16882597/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/08/06/16863301/2017meetthepack-35-DMID1-5bsat6kul-220x165.jpg" class="b-fluid no-display" alt="Meet the Pack 2017" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/coach-k-state-football-and-thrones-dominate-the-mailbag/16882597/">Coach K, State football and Thrones dominate the Mailbag</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/ncsu/video/16885651/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/08/16/16885651/297330-doeren-DMID1-5bsc32br0-220x165.jpg" class="b-fluid no-display" alt="Dave Doeren" width="220" height="165" /></a>
                    <h6>NC State</h6>
                    <p><a href="/ncsu/video/16885651/">(&#039;Dr.&#039;) Dave Doeren talks pre-coaching dreams</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/best-quotes-of-the-acc-preseason/16863154/">Holliday: Best quotes of the ACC preseason</a></li>
                    <li><a href="/anxious-pirates-can-t-take-fast-start-for-granted-/16859670/">Tudor: Anxious Pirates can&#039;t take fast start for granted </a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=957__zoneid=1__cb=009086378e__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2Fbulls%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Durham Bulls" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1460554256.png">
		<div class="megamenu-ad-text">Durham Bulls</div>
		<div class="megamenu-ad-action">News for baseball fans &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-unc">
                    <a href="/unc/">UNC<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/unc/">UNC Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/unc/forum/3641966/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11659844/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11659853/">vs. NC State</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/unc/video/16887679/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/08/17/16887679/297428-unc-DMID1-5bsoxrkmw-220x165.jpg" class="b-fluid no-display" alt="UNC day 2 NCAA " width="220" height="165" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="/unc/video/16887679/">Mitchell: UNC appears before NCAA committee</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/14-and-a-half-hours/16887603/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2017/08/17/16887434/media_a8f26089f75a40a294be342809f4e24a-DMID1-5bsotulxl-220x165.jpg" class="b-fluid no-display" alt="North_Carolina_Academic_Probe_79639" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/14-and-a-half-hours/16887603/">Waiting 14 and a half hours only to wait longer</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/after-hearing-unc-now-awaits-ncaa-ruling-in-academic-case/16887434/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2017/08/17/16887434/media_429b0a5ea10f4c3084fa8e456fe2349c-DMID1-5bso65xle-220x165.jpg" class="b-fluid no-display" alt="North_Carolina_Academic_Probe_43138" width="220" height="165" /></a>
                    <h6>WRALSportsFan</h6>
                    <p><a href="/after-hearing-unc-now-awaits-ncaa-ruling-in-academic-case/16887434/">After hearing, UNC now awaits NCAA ruling in academic case</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/best-quotes-of-the-acc-preseason/16863154/">Holliday: Best quotes of the ACC preseason</a></li>
                    <li><a href="/anxious-pirates-can-t-take-fast-start-for-granted-/16859670/">Tudor: Anxious Pirates can&#039;t take fast start for granted </a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=676__zoneid=1__cb=74f67aa919__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fcontent%2Fstory%2F8187501%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Download the FREE app" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1426793514.png">
		<div class="megamenu-ad-text">Download the FREE app</div>
		<div class="megamenu-ad-action">On iPhone/ iPad &amp; Android &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-duke">
                    <a href="/duke/">Duke<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/duke/">Duke Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/duke/forum/3641972/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11650022/">vs. NC State</a></li>
                            <li><a href="/colleges/page/11659844/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coach-k-state-football-and-thrones-dominate-the-mailbag/16882597/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/08/06/16863301/2017meetthepack-35-DMID1-5bsat6kul-220x165.jpg" class="b-fluid no-display" alt="Meet the Pack 2017" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/coach-k-state-football-and-thrones-dominate-the-mailbag/16882597/">Coach K, State football and Thrones dominate the Mailbag</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/duke-safety-mcduffie-out-with-broken-thumb/16885127/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2016/08/20/15947101/meet_the_devils_2016-83-DMID1-5bsag65ih-220x165.jpg" class="b-fluid no-display" alt="Duke returns to fans after bowl win, hosts Meet the Devils" width="220" height="165" /></a>
                    <h6>College Football</h6>
                    <p><a href="/duke-safety-mcduffie-out-with-broken-thumb/16885127/">Duke safety McDuffie out with broken thumb</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/nc-state-finley-duke-jones-named-to-manning-award-watch-list-best-college-QB/16884781/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16274477/finley_at14756-DMID1-5bs8uws28-220x165.jpg" class="b-fluid no-display" alt="NC State holds off UNC in regular season finale, 28-21" width="220" height="165" /></a>
                    <h6>Duke</h6>
                    <p><a href="/nc-state-finley-duke-jones-named-to-manning-award-watch-list-best-college-QB/16884781/">NC State&#039;s Finley, Duke&#039;s Jones named to Manning Award watch list</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/best-quotes-of-the-acc-preseason/16863154/">Holliday: Best quotes of the ACC preseason</a></li>
                    <li><a href="/anxious-pirates-can-t-take-fast-start-for-granted-/16859670/">Tudor: Anxious Pirates can&#039;t take fast start for granted </a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1129__zoneid=1__cb=a7123b8aa6__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-tv%2Fpage%2F13526289%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL on Apple TV, Roku &amp; Fire TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1478719983.png">
		<div class="megamenu-ad-text">WRAL on Apple TV, Roku &amp; Fire TV</div>
		<div class="megamenu-ad-action">Now Streaming &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hurricanes">
                    <a href="/hurricanes/">Canes<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/hurricanes/">Canes Home</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
<li><a href="/hurricanes/forum/3641988/">Forum</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/hurricanes-pesce-agree-to-six-year-4-025-million-extension/16853836/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2015/12/03/15153049/hurricanes_1_devils_5_120215_cb-24-DMID1-5bmcad6mu-220x165.jpg" class="b-fluid no-display" alt="Canes dominated by Devils, 5-1" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/hurricanes-pesce-agree-to-six-year-4-025-million-extension/16853836/">Hurricanes, Pesce agree to six-year extension</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/forward-di-giuseppe-signs-1-year-deal-with-the-canes/16845498/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2016/03/09/15504475/ottawa_at_canes_3-8-16_a001-33309-220x157.jpg" class="b-fluid no-display" alt="Hurricanes down Senators in OT, 4-3" width="220" height="157" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/forward-di-giuseppe-signs-1-year-deal-with-the-canes/16845498/">Forward Di Giuseppe signs 1-year deal with the Canes</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/hurricanes/video/16827888/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/07/18/16827888/293817-canes-DMID1-5bgtm1doj-220x165.jpg" class="b-fluid no-display" alt="Gravley: Business deal is in place for Greenberg to buy Canes" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/hurricanes/video/16827888/">Gravley: Progress being made in sale of Canes</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/asset_gallery/14563978/">Canes Corner</a></li>
                    <li><a href="/golf/asset_gallery/14596299/">Unplayable Lies</a></li>
                    <li><a href="/soccer/asset_gallery/15514282/">The Inverted Triangle</a></li>
                    <li><a href="http://www.wral.com/entertainment/beer/asset_gallery/14660567/">919 Beer</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=957__zoneid=1__cb=594e565a76__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2Fbulls%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Durham Bulls" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1460554256.png">
		<div class="megamenu-ad-text">Durham Bulls</div>
		<div class="megamenu-ad-action">News for baseball fans &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-panthers">
                    <a href="/panthers/">Panthers<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/panthers/">Panthers Home</a></li>
<li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=schedules">Schedule</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=roster">Roster</a></li>
<li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=stats">Stats</a></li>
<li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
<li><a href="/panthers/forum/3708007/">Forum</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/thomas-davis-agrees-to-one-year-extension-with-panthers/16882847/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2017/08/07/16865425/img_6770-DMID1-5bp10c4iw-220x165.jpg" class="b-fluid no-display" alt="Carolina Panthers training camp 2017" width="220" height="165" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="/thomas-davis-agrees-to-one-year-extension-with-panthers/16882847/">Thomas Davis agrees to one-year extension with Panthers</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/newton-throws-in-team-drills-for-first-time-in-2-weeks/16877709/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2017/08/13/16877709/media_2926c5eb942f4c699df197cac2d6c4d2-DMID1-5br4gehcd-220x165.jpg" class="b-fluid no-display" alt="Panthers-Newton_Football_31341" width="220" height="165" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="/newton-throws-in-team-drills-for-first-time-in-2-weeks/16877709/">Newton throws in team drills for first time in 2 weeks</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/panthers-waive-tyrus-thompson-sign-brian-folkerts/16877228/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2008/09/24/3602068/1328136675-CarolinaPanthers_800x600-DMID1-5bqwvzi0l-220x165.jpg" class="b-fluid no-display" alt="Carolina Panthers Logo" width="220" height="165" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="/panthers-waive-tyrus-thompson-sign-brian-folkerts/16877228/">Panthers waive Tyrus Thompson, sign Brian Folkerts</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            <h6>Upcoming Games</h6>
NFL: Carolina Panthers at Tennessee Titans<br />3:00pm Saturday<br /><br />                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=957__zoneid=1__cb=cc6769ccee__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2Fbulls%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Durham Bulls" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1460554256.png">
		<div class="megamenu-ad-text">Durham Bulls</div>
		<div class="megamenu-ad-action">News for baseball fans &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hsot">
                    <a href="http://www.highschoolot.com">HighSchoolOT<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
<li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
<li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
<li><a href="http://www.highschoolot.com/football/">Football</a></li>
<li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
<li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
<li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
<li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.highschoolot.com/mallard-creek-downs-scotland-28-21/16888654/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2017/08/18/16888567/tnf_17_aug_0281-DMID1-5bsuuhd9b-220x165.jpg" class="b-fluid no-display" alt="Mallard Creek HS at Scotland County - August 17, 2017" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="http://www.highschoolot.com/mallard-creek-downs-scotland-28-21/16888654/">Mallard Creek downs Scotland, 28-21</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/new-hanover-crushes-rose-in-season-opener/16888538/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2009/06/04/5285693/5285693-1382732221-DMID1-5bstzp2mh-220x165.jpg" class="b-fluid no-display" alt="New Hanover High School logo" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="http://www.highschoolot.com/new-hanover-crushes-rose-in-season-opener/16888538/">New Hanover crushes Rose in season opener</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/cleveland-defeats-west-johnson-to-claim-jusa-cup/16888437/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/18/16888479/img_1067-DMID1-5bstnvbx6-220x165.jpg" class="b-fluid no-display" alt="Cleveland wins JUSA Cup " width="220" height="165" /></a>
                    <h6>Boys Soccer</h6>
                    <p><a href="http://www.highschoolot.com/cleveland-defeats-west-johnson-to-claim-jusa-cup/16888437/">Cleveland defeats West Johnston to claim JUSA Cup</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1041__zoneid=1__cb=3c044401c2__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fhsot_live%2Fasset_gallery%2F15914844%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Watch LIVE games from home" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1470777584.png">
		<div class="megamenu-ad-text">Watch LIVE games from home</div>
		<div class="megamenu-ad-action">Every Friday @ 7 p.m. &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-more_sports">
                    <a>More Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/nascar/sprint/">NASCAR</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/soccer/">North Carolina FC</a></li>
                <li class="megamenu-sub">
                    <a href="#">Baseball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_baseball/">ACC Baseball</a></li>
                            <li><a href="/bulls/">Durham Bulls</a></li>
                            <li><a href="/mudcats/">Carolina Mudcats</a></li>
                            <li><a href="/MLB/">MLB</a></li>
                        </ul>
                    </div>
                </li><li><a href="/nba/">NBA</a></li>
<li><a href="/nfl/">NFL</a></li>
<li><a href="/nhl/">NHL</a></li>
<li><a href="/tennis/">Tennis</a></li>
<li><a href="/college_football/">College Football</a></li>
                <li class="megamenu-sub">
                    <a href="#">College Basketball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_basketball/">Men</a></li>
                            <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.highschoolot.com/hsot-s-top-20-triangle-area-2018-recruits/16860224/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2016/12/03/16299601/wake_forest_35_heritage_20_120216_baird-133-DMID1-5bs14284z-220x165.jpg" class="b-fluid no-display" alt="Football: Heritage vs. Wake Forest (Dec. 2, 2016)" width="220" height="165" /></a>
                    <h6>Recruiting</h6>
                    <p><a href="http://www.highschoolot.com/hsot-s-top-20-triangle-area-2018-recruits/16860224/">Stout: Top 15 Triangle-area 2018 football recruits</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/matt-every-ties-1st-round-record-at-wyndham-with-61/16888126/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/2017/08/17/16887978/2017wyndhamday1-18-DMID1-5bss092tf-220x165.jpg" class="b-fluid no-display" alt="Wyndham Championship" width="220" height="165" /></a>
                    <h6>PGA</h6>
                    <p><a href="/matt-every-ties-1st-round-record-at-wyndham-with-61/16888126/">Raleigh native Simpson eyes 3rd place with opening-round 63</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82246099&amp;iu=/6167" target="_blank"><img alt="SportsFan App" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52e7c2db970cd-6.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1041__zoneid=1__cb=c21f3d0d31__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fhsot_live%2Fasset_gallery%2F15914844%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Watch LIVE games from home" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1470777584.png">
		<div class="megamenu-ad-text">Watch LIVE games from home</div>
		<div class="megamenu-ad-action">Every Friday @ 7 p.m. &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-more_schools">
                    <a>More Schools<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ecu/">ECU</a></li>
<li><a href="/wakeforest/">Wake Forest</a></li>
<li><a href="/nc_central/">NC Central</a></li>
<li><a href="/campbell/">Campbell</a></li>
<li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
<li><a href="/shaw/">Shaw</a></li>
<li><a href="/appalachian_state/">Appalachian State</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/two-nccu-eagles-on-black-college-football-player-of-the-year-award-watch-list/16885508/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/nc_central/2017/08/16/16885509/NCCU-DMID1-5bsbeao0x-220x165.jpg" class="b-fluid no-display" alt="NCCU Eagles on Black College Football POY Watch List" width="220" height="165" /></a>
                    <h6>NC Central</h6>
                    <p><a href="/two-nccu-eagles-on-black-college-football-player-of-the-year-award-watch-list/16885508/">Two NCCU Eagles on Black College Football Player of the Year Award Watch List</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/camels-host-fan-fest-aug-26/16885582/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2010/06/15/7790816/1446168278-Camel_C-DMID1-5b437539a-220x165.jpg" class="b-fluid no-display" alt="Campbell Logo" width="220" height="165" /></a>
                    <h6>Campbell</h6>
                    <p><a href="/camels-host-fan-fest-aug-26/16885582/">Camels host fan fest Aug. 26</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82200259&amp;iu=/6167" target="_blank"><img alt="Our Take" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5322137b83039-2.jpeg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1151__zoneid=1__cb=ff8b62378f__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-news-and-weather-now-available-on-amazon-echo%2F16321031%2F%23K9Yg2Btji9bPfUf7.99" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL News and Weather" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1483459896.png">
		<div class="megamenu-ad-text">WRAL News and Weather</div>
		<div class="megamenu-ad-action">Now available on Amazon Echo &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">92&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5bt57iz1o-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a  href="/nascar/sprint/">NASCAR</a></li>
<li><a  href="/golf/">Golf</a></li>
<li><a  href="/soccer/">North Carolina FC</a></li>
<li><a  href="/nba/">NBA</a></li>
<li><a  href="/nfl/">NFL</a></li>
<li><a  href="/nhl/">NHL</a></li>
<li><a  href="/tennis/">Tennis</a></li>
<li><a  href="/college_football/">College Football</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">92&deg;</span>
			<img alt="weather-day-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wralsportsfan.com/rs/asset_gallery/13458910/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Farmour-simpson-share-2nd-round-lead-in-wyndham-championship%2F16890334%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
                    <li>
                <a href="http://www.wral.com/">WRAL.com</a>
            </li>		<li class="dropdown-menu-mobile">
			<a href="/voices/">Our Take</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/voices/">ALL COLUMNS</a></li>
                    <li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
                    <li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
                    <li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
                    <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                    <li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                    <li><a href="/voices/blog/6348027/">Adam Gold</a></li>
                    <li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
                    <li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
                    <li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
                    <li><a href="/logan_zone/11677809/">Logan Zone</a></li>
                    <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                    <li><a href="/voices/blog/14408591/">John Manuel</a></li>
                    <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                    <li><a href="/voices/blog/16642247/">Neil Morris</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/ncsu/">NC State</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ncsu/">NC State Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/ncsu/forum/3641962/">Forum</a></li>
                    <li><a href="/colleges/page/11650022/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11659853/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/unc/">UNC</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/unc/">UNC Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/unc/forum/3641966/">Forum</a></li>
                    <li><a href="/colleges/page/11659844/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11659853/">vs. NC State</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/duke/">Duke</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/duke/">Duke Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/duke/forum/3641972/">Forum</a></li>
                    <li><a href="/colleges/page/11650022/">vs. NC State</a></li>
                    <li><a href="/colleges/page/11659844/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/hurricanes/">Canes</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/hurricanes/">Canes Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
                    <li><a href="/hurricanes/forum/3641988/">Forum</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/panthers/">Panthers</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/panthers/">Panthers Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=schedules">Schedule</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=roster">Roster</a></li>
                    <li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=stats">Stats</a></li>
                    <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                    <li><a href="/panthers/forum/3708007/">Forum</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.highschoolot.com">HighSchoolOT</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
                    <li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
                    <li><a href="http://www.highschoolot.com/football/">Football</a></li>
                    <li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
                    <li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
                    <li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/nascar/sprint/">NASCAR</a></li>
                    <li><a href="/golf/">Golf</a></li>
                    <li><a href="/soccer/">North Carolina FC</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/bulls/">Durham Bulls</a></li>
                    <li><a href="/mudcats/">Carolina Mudcats</a></li>
                    <li><a href="/MLB/">MLB</a></li>
                    <li><a href="/nba/">NBA</a></li>
                    <li><a href="/nfl/">NFL</a></li>
                    <li><a href="/nhl/">NHL</a></li>
                    <li><a href="/tennis/">Tennis</a></li>
                    <li><a href="/college_football/">College Football</a></li>
                    <li><a href="/college_basketball/">Men</a></li>
                    <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Schools</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ecu/">ECU</a></li>
                    <li><a href="/wakeforest/">Wake Forest</a></li>
                    <li><a href="/nc_central/">NC Central</a></li>
                    <li><a href="/campbell/">Campbell</a></li>
                    <li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
                    <li><a href="/shaw/">Shaw</a></li>
                    <li><a href="/appalachian_state/">Appalachian State</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2017-08-18 19:13:00 <br />
                       Updated: 2017-08-18 19:29:44 </p>
                </div>
                  <article data-text-increase="0">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/ugc/page/3530905/?id=16890334" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">PGA</div>
                    
                    <h1 class="h-1">Armour, Simpson share 2nd-round lead in Wyndham Championship</h1>
                    
                    <p>
                        Posted 28 minutes ago<br />Updated 12 minutes ago
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/armour-simpson-share-2nd-round-lead-in-wyndham-championship/16890334/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="1311491b7666395faa6834347f313e5e"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Armour, Simpson share 2nd-round lead in Wyndham Championship" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL Sports Fan: [URL]">A friend wanted you to see this item from WRAL Sports Fan: http://wr.al/18rwk</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1503099717" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_395a752418931081115cb3e541f2718e(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_395a752418931081115cb3e541f2718e()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_395a752418931081115cb3e541f2718e()</script><!-- /html_validator_ignore --></div>
                </div>
                     </div>
                        <div class="g-row story-asset">
    <a href="/golf/pga/image/16890337/?ref_id=16890334"><img class="b-fluid b-fill" src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/08/18/16890334/media_6aaeffb9dbcf423fadb9b778c5739204-DMID1-5bt534wws-640x360.jpg" width="640" height="360" alt="Webb Simpson chips to the ninth green during the second round of the Wyndham Championship golf tournament in Greensboro, N.C., Friday, Aug. 18, 2017. (AP Photo/Chuck Burton)" title="Webb Simpson chips to the ninth green during the second round of the Wyndham Championship golf tournament in Greensboro, N.C., Friday, Aug. 18, 2017. (AP Photo/Chuck Burton)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <p><span class="dateline">GREENSBORO, N.C.</span> &mdash; Ryan Armour shot a career-best 9-under 61 on Friday for a share of the lead with Webb Simpson after two rounds at the Wyndham Championship.</p>

<p>Armour and Simpson were at 13-under 127 halfway through the PGA Tour's final event of the regular season. Simpson shot a 64.</p>

<p>Henrik Stenson was a stroke behind them after a 66. Ollie Schniederjans and Vaughn Taylor and were 11. Schniederjans shot 63, Taylor had a 66.</p>

<p>First-round leader Matt Every followed his 61 with a 72 to slip six strokes off the lead.</p>

<p>The field at Sedgefield Country Club is once again full of players trying to force their way off the bubble and qualify for the postseason. The top 125 players on the points list earn berths at The Northern Trust next week in New York.</p>

<p>At No. 187 on the list, Armour isn't even close to the bubble.</p>

<p>"Could turn your life around," Armour said. "I had some goals at the beginning of the week. I knew where I stood and, you know, right now the goals are attainable."</p>

<p>The 41-year-old who has yet to win on tour and has bounced between the big tour and the Web.com Tour throughout his 14-year professional career, had nine birdies — five on his first nine holes, then four in a row on Nos. 5-8 — to quickly climb the leaderboard.</p>

<p>His round was two strokes better than his previous best of 63 nine years ago in Milwaukee.</p>

<p>Simpson, a North Carolina native who won here in 2011 and named his third child Wyndham, put himself in position to contend for his first victory since 2014.</p>

<p>He had four birdies on the first six holes of his back nine, pulling even with Armour at 13 under after his birdie on the par-5 15th.</p>

<p>"Keep making birdies, stay aggressive and know that there's plenty of good golfers behind me," Simpson said. "I got to keep the hammer down."</p>

<p>Stenson, who started on the back nine, offset his lone bogey of the round — he missed a 15-foot par putt on the par-4 18th — with three birdies during the four-hole span between Nos. 4-7.</p>

<p>"The game plan is there," he said. "I got the set-up in the bag to give me those numbers off the tee that we need and it's just about going out there and playing, continue making birdies and giving myself birdie chances. It's a low scoring golf course ... keep it going."</p>

<p>Among bubble players, No. 125 Geoff Ogilvy played his way to the weekend late in his round.</p>

<p>He had birdies on five of his final six holes to move to 4 under for the tournament — good enough to help him beat the cut line of 3 under.</p>

<p>And No. 141 Johnson Wagner had the shot of the tournament so far, with an albatross on the par-5 fifth, using a 5-iron to hole out his 215-yard second shot from the right fairway. It was the first double-eagle at the tournament since Fabian Gomez had one on No. 15 in 2011.</p>

<p>"I had a bunch of family that's up by the green and they started going bananas," Wagner said. "Pretty clear it had gone in."</p>

<p>Wagner shot a 64 to move to 9 under.</p>

<p>Some others weren't so fortunate: No. 126 Daniel Summerhays was at even par while No. 126 Cameron Tringale was 1 under.</p>

<p>___</p>

<p>More AP golf: apnews.com/tag/apf-Golf</p>
                            <aside class="related-assets g-full story-left">
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/golf/image_gallery/16887937/">IMAGES: Wyndham Championship 2017</a></td><td><div class="is-slideshow"><div class='gallery-count'>50</div><a class="gallery-still" href="/golf/image_gallery/16887937/"><img class="b-fluid" src="https://wwwcache.wralsportsfan.com/asset/golf/2017/08/17/16888010/2017wyndhamday1-5-DMID1-5bsqkmjy9-220x123.jpg" alt="IMAGES: Wyndham Championship 2017" title="IMAGES: Wyndham Championship 2017" style='height:65px;'></a></div></td></tr><tr><td><a class="gallery-still" href="/golf/pga/image/16890338/?ref_id=16890334">IMAGES: Armour, Simpson share 2nd-round lead in Wyndham Championship</a></td><td><div class="is-slideshow"><div class='gallery-count'>5</div><a class="gallery-still" href="/golf/pga/image/16890338/?ref_id=16890334"><img class="b-fluid" src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/08/18/16890334/media_0d0150a12b384807aedccda676916e9a-DMID1-5bt4x8hum-200x124.jpg" alt="IMAGES: Armour, Simpson share 2nd-round lead in Wyndham Championship" title="IMAGES: Armour, Simpson share 2nd-round lead in Wyndham Championship" style='height:65px;'></a></div></td></tr><tr><td><a href="/golf/pga/page/9373281/">PGA Leaderboard</a></td><td><div class=""><figure><a href="/golf/pga/page/9373281/"><img src="https://wwwcache.wralsportsfan.com/asset/golf/2017/05/03/16680853/img_7828_edited-1-5amwav80g-220x123.jpg" alt="" width="100" height="56" /></a></figure></div></td></tr></table>
            </aside>
                            
                     </div>
                  </article>
                    
                          <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2017 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <div id="okanjo-products">
<div class="product-widget-dropzone"
   data-mode="sense"
   data-take="4"
   data-url="http://www.wralsportsfan.com/armour-simpson-share-2nd-round-lead-in-wyndham-championship/16890334/"
   data-selectors=".story-header-text h1, .story-text p"
   data-pools="WRALSports">
</div>
</div>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js" crossorigin="anonymous"></script>
<script>

    // You can set the global key on the okanjo namespace, or you can set it as an option on the widget constructor
    okanjo.key = 'AK3GjMGGHejDc8hPpXprOLENRWJozq8pQw';

    // Create a product widget on the elements with given class
    var targets = okanjo.qwery('.product-widget-dropzone'), i = 0, p = [];
    for ( ; i < targets.length; i++) {
        p.push(new okanjo.Product(targets[i]));
    }

</script>
                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/armour-simpson-share-2nd-round-lead-in-wyndham-championship/16890334/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/armour-simpson-share-2nd-round-lead-in-wyndham-championship/16890334/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=162504019&amp;iu=/6167">$35 OFF - Whole Home Surge Protection</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236179&amp;iu=/6167">The &quot;as low as&quot; rate is at 3.72% APR (30 yr.)</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132016219&amp;iu=/6167">The &#039;as low as&quot; rate is at 3.12% APR (15 yr.)</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236299&amp;iu=/6167">Free Credit Score - No Card Required!</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Farmour-simpson-share-2nd-round-lead-in-wyndham-championship%2F16890334%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/armour-simpson-share-2nd-round-lead-in-wyndham-championship/16890334/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/ugc/page/3530905/?id=16890334" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                            <div class="transport rail-module" data-transport="tablet_medium!#t_listen_live_tablet_medium|tablet!#t_listen_live">
                <ul class="sports-radio">
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="999 the fan" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-999espn.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-999espn.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">High School OT Live</h6>
                                <div class="action-row">
                                    <a class="listen b-loud thefan999" href="http://player.listenlive.co/43771" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="620 am" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-620buzz.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-620buzz.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">Durham Bulls at Scranton Rail Riders</h6>
                                <div class="action-row">
                                    <a class="listen b-loud am620" href="http://player.listenlive.co/43791" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="957 the ticket" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-957.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-957.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">ESPN Radio</h6>
                                <div class="action-row">
                                    <a class="listen b-loud theticket957" href="http://player.listenlive.co/43781" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                    <li class="pull-right">
                        <a class="listen b-loud" href="http://www.wralsportsfan.com/sportsradio/asset_gallery/14766290/">Podcasts <span class="icon icon-ico-audio"></span></a>
                    </li>
                </ul>
            </div>
                            <div class="transport rail-module" data-transport="tablet_medium!#t_coming_up_tablet_medium|tablet!#t_coming_up">
                    <div class="tv-coming-up">
                                        <div class="tabs btn-toggle">
                    <a data-switch-btn="coming-up-tv" class="tabs-btn is-active">TV</a><a data-switch-btn="coming-up-radio" class="tabs-btn">Radio</a>
                </div>
                        <div class="coming-up-schedules">
                                        <div class="coming-up-tv is-active">
                <ul class="list-tooled">
                                    <li class="is-active">
                    <h6 class="h-5">Football Friday</h6>
                    <p>Tonight at 11:35 on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">Premier League Soccer: Stoke City vs. Arsenal</h6>
                    <p>Tomorrow at 12:30 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">Monster Energy NASCAR Cup Series #3: Bristol</h6>
                    <p>Tomorrow at 7:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">P&amp;G Gymnastics Championships</h6>
                    <p>Sunday at 1:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">AVP Pro Beach Volleyball: Manhattan Beach</h6>
                    <p>Sunday at 2:30 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">Golf: Solheim Cup</h6>
                    <p>Sunday at 4:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">Premier League Soccer : Manchester United vs. Leicester</h6>
                    <p>Saturday, Aug. 26 at 12:30 pm on WRAL-TV</p>
                </li>
                </ul>
            </div>
                                        <div class="coming-up-radio">
                <ul class="list-tooled">
                                    <li class="is-active">
                    <h6 class="h-5">NASCAR Bass Pro Shop Night Race at Bristol</h6>
                    <p>Tomorrow at 6:30 pm on 95.7 The Ticket</p>
                </li>                <li>
                    <h6 class="h-5">NFL Football Indianapolis Colts at Dallas Cowboys</h6>
                    <p>Tomorrow at 7:30 pm on 99.9 The Fan</p>
                </li>                <li>
                    <h6 class="h-5">Major League Baseball Washington Nationals at Houston Astros</h6>
                    <p>Wednesday at 7:30 pm on 95.7 The Ticket</p>
                </li>
                </ul>
            </div>
                            
                            <div class="coming-up-nav">
                                <button id="coming-up-prev" class="btn-link">
                                    <span class="icon icon-ico-arrow-l"></span> PREV
                                </button>
                                <button id="coming-up-next" class="btn-link">NEXT
                                    <span class="icon icon-ico-arrow-r"></span>
                                </button>
                            </div>
                        </div>
                        <div class="coming_up_schedule_link">
                            <a style="text-align: right;" href="/rs/page/3938592/">TV/Radio Schedule</a>
                        </div>
                    </div> <!-- end tv coming up -->
				</div> <!-- end transport -->
            
                        <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div>

            <!-- html_validator_ignore --><link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/multi.css">
<div class="stats_scoreboard_widget_wrapper">
    <div class="stats_scoreboard_widget_tabs tabs btn-toggle" data-switch="">
        <a data-switch-btn="mlb" class="tabs-btn is-active">MLB</a><a data-switch-btn="minorbb" class="tabs-btn ">MiLB</a><a data-switch-btn="golf" class="tabs-btn ">Golf</a><a data-switch-btn="racing" class="tabs-btn ">Racing</a><a data-switch-btn="tennis" class="tabs-btn ">Tennis</a>
    </div>
    <div class="stats_scoreboard_widget_tables">
        <div id="shsMultisportScoreboardContent">
            <div class="sport-tab mlb is-active shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/mlb/scoreboard.asp">MLB Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Interleague</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam14sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=14&amp;type=teamhome">Toronto</a></td><td class="shsTotD shsMiniTeamScore">4</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370818116&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam16sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=16&amp;type=teamhome">Chi Cubs</a></td><td class="shsTotD shsMiniTeamScore">7</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam19sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=19&amp;type=teamhome">LA Dodgers</a></td><td class="shsTotD shsMiniTeamScore">1</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818106">Top<br>2nd</a></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam6sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=06&amp;type=teamhome">Detroit</a></td><td class="shsTotD shsMiniTeamScore">2</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam29sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=29&amp;type=teamhome">Arizona</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818109"><span class="shsTimezone shsPTZone">5:10 PT</span><span class="shsTimezone shsMTZone">6:10 MT</span><span class="shsTimezone shsCTZone">7:10 CT</span><span class="shsTimezone shsETZone">8:10 ET</span><span class="shsTimezone shsET24Zone">20:10 ET</span><span class="shsTimezone shsGMTZone">0:10 GMT</span><span class="shsTimezone shsCSTZone">8:10 </span><span class="shsTimezone shsMSTZone">5:10 MST</span><span class="shsTimezone shsESTZone">7:10 EST</span><span class="shsTimezone shsVENZone">7:40 VEN</span><span class="shsTimezone shsUAEZone">4:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">7:10 CT</span></a><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370818109">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam9sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=09&amp;type=teamhome">Minnesota</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">American League</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam3sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=03&amp;type=teamhome">LA Angels</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818101">Delayed</a></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam1sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=01&amp;type=teamhome">Baltimore</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam10sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=10&amp;type=teamhome">NY Yankees</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818102">Bot<br>2nd</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam2sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=02&amp;type=teamhome">Boston</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam12sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=12&amp;type=teamhome">Seattle</a></td><td class="shsTotD shsMiniTeamScore">3</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818130">Top<br>2nd</a></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam30sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=30&amp;type=teamhome">Tampa Bay</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam4sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=04&amp;type=teamhome">Chi White Sox</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818113"><span class="shsTimezone shsPTZone">5:05 PT</span><span class="shsTimezone shsMTZone">6:05 MT</span><span class="shsTimezone shsCTZone">7:05 CT</span><span class="shsTimezone shsETZone">8:05 ET</span><span class="shsTimezone shsET24Zone">20:05 ET</span><span class="shsTimezone shsGMTZone">0:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 </span><span class="shsTimezone shsMSTZone">5:05 MST</span><span class="shsTimezone shsESTZone">7:05 EST</span><span class="shsTimezone shsVENZone">7:35 VEN</span><span class="shsTimezone shsUAEZone">4:05 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">7:05 CT</span></a><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370818113">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam13sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=13&amp;type=teamhome">Texas</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam11sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=11&amp;type=teamhome">Oakland</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818118"><span class="shsTimezone shsPTZone">5:10 PT</span><span class="shsTimezone shsMTZone">6:10 MT</span><span class="shsTimezone shsCTZone">7:10 CT</span><span class="shsTimezone shsETZone">8:10 ET</span><span class="shsTimezone shsET24Zone">20:10 ET</span><span class="shsTimezone shsGMTZone">0:10 GMT</span><span class="shsTimezone shsCSTZone">8:10 </span><span class="shsTimezone shsMSTZone">5:10 MST</span><span class="shsTimezone shsESTZone">7:10 EST</span><span class="shsTimezone shsVENZone">7:40 VEN</span><span class="shsTimezone shsUAEZone">4:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">7:10 CT</span></a><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370818118">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam18sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=18&amp;type=teamhome">Houston</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam5sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=05&amp;type=teamhome">Cleveland</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">5:15 PT</span><span class="shsTimezone shsMTZone">6:15 MT</span><span class="shsTimezone shsCTZone">7:15 CT</span><span class="shsTimezone shsETZone">8:15 ET</span><span class="shsTimezone shsET24Zone">20:15 ET</span><span class="shsTimezone shsGMTZone">0:15 GMT</span><span class="shsTimezone shsCSTZone">8:15 </span><span class="shsTimezone shsMSTZone">5:15 MST</span><span class="shsTimezone shsESTZone">7:15 EST</span><span class="shsTimezone shsVENZone">7:45 VEN</span><span class="shsTimezone shsUAEZone">4:15 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">7:15 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370818107">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam7sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=07&amp;type=teamhome">Kansas City</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">National League</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam24sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=24&amp;type=teamhome">St. Louis</a></td><td class="shsTotD shsMiniTeamScore">5</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818123">Top<br>2nd</a></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam23sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=23&amp;type=teamhome">Pittsburgh</a></td><td class="shsTotD shsMiniTeamScore">1</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam28sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=28&amp;type=teamhome">Miami</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818121">Delayed</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam21sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=21&amp;type=teamhome">NY Mets</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam17sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=17&amp;type=teamhome">Cincinnati</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818115">Top<br>1st</a></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam15sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=15&amp;type=teamhome">Atlanta</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam8sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=08&amp;type=teamhome">Milwaukee</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818127"><span class="shsTimezone shsPTZone">5:40 PT</span><span class="shsTimezone shsMTZone">6:40 MT</span><span class="shsTimezone shsCTZone">7:40 CT</span><span class="shsTimezone shsETZone">8:40 ET</span><span class="shsTimezone shsET24Zone">20:40 ET</span><span class="shsTimezone shsGMTZone">0:40 GMT</span><span class="shsTimezone shsCSTZone">8:40 </span><span class="shsTimezone shsMSTZone">5:40 MST</span><span class="shsTimezone shsESTZone">7:40 EST</span><span class="shsTimezone shsVENZone">8:10 VEN</span><span class="shsTimezone shsUAEZone">4:40 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">7:40 CT</span></a><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370818127">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam27sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=27&amp;type=teamhome">Colorado</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam20sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=20&amp;type=teamhome">Washington</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818125"><span class="shsTimezone shsPTZone">7:10 PT</span><span class="shsTimezone shsMTZone">8:10 MT</span><span class="shsTimezone shsCTZone">9:10 CT</span><span class="shsTimezone shsETZone">10:10 ET</span><span class="shsTimezone shsET24Zone">22:10 ET</span><span class="shsTimezone shsGMTZone">2:10 GMT</span><span class="shsTimezone shsCSTZone">10:10 </span><span class="shsTimezone shsMSTZone">7:10 MST</span><span class="shsTimezone shsESTZone">9:10 EST</span><span class="shsTimezone shsVENZone">9:40 VEN</span><span class="shsTimezone shsUAEZone">6:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">9:10 CT</span></a><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370818125">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam25sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=25&amp;type=teamhome">San Diego</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam22sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=22&amp;type=teamhome">Philadelphia</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370818126"><span class="shsTimezone shsPTZone">7:15 PT</span><span class="shsTimezone shsMTZone">8:15 MT</span><span class="shsTimezone shsCTZone">9:15 CT</span><span class="shsTimezone shsETZone">10:15 ET</span><span class="shsTimezone shsET24Zone">22:15 ET</span><span class="shsTimezone shsGMTZone">2:15 GMT</span><span class="shsTimezone shsCSTZone">10:15 </span><span class="shsTimezone shsMSTZone">7:15 MST</span><span class="shsTimezone shsESTZone">9:15 EST</span><span class="shsTimezone shsVENZone">9:45 VEN</span><span class="shsTimezone shsUAEZone">6:15 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">9:15 CT</span></a><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370818126">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam26sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=26&amp;type=teamhome">San Francisco</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr>
    </table>
</div><div class="sport-tab minorbb  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/minbb/today.asp">Minor League Baseball</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">International League</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=24&amp;lg=INT&amp;report=stats">Durham</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=4&amp;lg=INT&amp;report=stats">Scranton/Wilkes-Barre</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=7&amp;lg=INT&amp;report=stats">Lehigh Valley</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=22&amp;lg=INT&amp;report=stats">Charlotte</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=13&amp;lg=INT&amp;report=stats">Indianapolis</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=23&amp;lg=INT&amp;report=stats">Syracuse</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=17&amp;lg=INT&amp;report=stats">Rochester</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=26&amp;lg=INT&amp;report=stats">Louisville</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=6&amp;lg=INT&amp;report=stats">Toledo</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=27&amp;lg=INT&amp;report=stats">Norfolk</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=30&amp;lg=INT&amp;report=stats">Gwinnett</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=28&amp;lg=INT&amp;report=stats">Buffalo</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=29&amp;lg=INT&amp;report=stats">Pawtucket</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:15 PT</span><span class="shsTimezone shsMTZone">5:15 MT</span><span class="shsTimezone shsCTZone">6:15 CT</span><span class="shsTimezone shsETZone">7:15 ET</span><span class="shsTimezone shsMSTZone">5:15 MT</span><span class="shsTimezone shsESTZone">7:15 ET</span><span class="shsTimezone shsGMTZone">12:15 GMT</span><span class="shsTimezone shsCSTZone">8:15 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=21&amp;lg=INT&amp;report=stats">Columbus</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr>
    </table>
</div><div class="sport-tab golf ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="pga">PGA</a><a href="" class="sub_title" data-subid="lpga">LPGA</a><a href="" class="sub_title" data-subid="euro">European</a><a href="" class="sub_title" data-subid="chmp">Champions</a>
    </div>
    <div class="sub_table pga shsTable is-active">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">Wyndham Champ</a> (PGA)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=3489">R. Armour</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=8478">W. Simpson</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=2753">H. Stenson</a></td><td class="shsTotD" style="width: 10%">-12</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=18507">O. Schniederjans</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=0994">V. Taylor</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=3962">K. Na</a></td><td class="shsTotD" style="width: 10%">-10</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=3531">H. Mahan</a></td><td class="shsTotD" style="width: 10%">-10</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=0007">D. Love III</a></td><td class="shsTotD" style="width: 10%">-10</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">9t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=10163">S. Lowry</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">9t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=5932">J. Wagner</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table lpga shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="4"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">Solheim  Cup</a> (LPGA)</td></tr><tr class="shsTableSubttlRow shsGolfTournament1"><td colspan="4"><table class="shsTable"><tr class="shsTableSubttlRow"><td>USA: 3.5 | Europe: 2.5</td></tr></table></td></tr><tr class="shsTableSubttlRow"><td colspan="4">Four Balls - Day 1</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD" colspan="2">Match</td><td class="shsNamD" colspan="2">Score</td></tr><tr class="shsRow0Row shsGolfTournament1 shsGameWinner"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=4963">Wie</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9198">Kang</a></td><td class="shsNumD" colspan="2">3 and 1</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=21015">Sagstrom</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=11486">Ewart Shadoff</a></td><td class="shsNumD" colspan="2">F (17)</td></tr><tr class="shsMiniRowSpacer"><td colspan="5">&nbsp;</td></tr><tr class="shsRow1Row shsGolfTournament1 shsGameWinner"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=7075">Lincicome</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=7245">Lang</a></td><td class="shsNumD" colspan="2">3 up</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=10373">Parker</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=11281">Masson</a></td><td class="shsNumD" colspan="2">after 15</td></tr><tr class="shsMiniRowSpacer"><td colspan="5">&nbsp;</td></tr><tr class="shsRow0Row shsGolfTournament1 shsGameWinner"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=8689">Lewis</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=11535">Piller</a></td><td class="shsNumD" colspan="2">2 up</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12444">Hull</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=13681">Hall</a></td><td class="shsNumD" colspan="2">after 14</td></tr><tr class="shsMiniRowSpacer"><td colspan="5">&nbsp;</td></tr><tr class="shsRow1Row shsGolfTournament1 shsGameWinner"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12918">Yin</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=11213">Salas</a></td><td class="shsNumD" colspan="2">6 and 5</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=8210">Ciganda</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=18524">Pedersen</a></td><td class="shsNumD" colspan="2">F (13)</td></tr><tr class="shsTableSubttlRow"><td colspan="4">Foursomes - Day 1</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD" colspan="2">Match</td><td class="shsNamD" colspan="2">Score</td></tr><tr class="shsRow0Row shsGolfTournament1 shsGameWinner"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=2806">Icher</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=1539">Matthew</a></td><td class="shsNumD" colspan="2">1 up</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=8689">Lewis</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=11535">Piller</a></td><td class="shsNumD" colspan="2">F (18)</td></tr><tr class="shsMiniRowSpacer"><td colspan="5">&nbsp;</td></tr><tr class="shsRow1Row shsGolfTournament1 shsGameWinner"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9198">Kang</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=11213">Salas</a></td><td class="shsNumD" colspan="2">1 up</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=8210">Ciganda</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=11281">Masson</a></td><td class="shsNumD" colspan="2">F (18)</td></tr><tr class="shsMiniRowSpacer"><td colspan="5">&nbsp;</td></tr><tr class="shsRow0Row shsGolfTournament1 "><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=1514">Kerr</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9210">Thompson</a></td><td class="shsNumD" colspan="2">halved</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9306">Reid</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12444">Hull</a></td><td class="shsNumD" colspan="2">F (18)</td></tr><tr class="shsMiniRowSpacer"><td colspan="5">&nbsp;</td></tr><tr class="shsRow1Row shsGolfTournament1 shsGameWinner"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9308">Nordqvist</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=13681">Hall</a></td><td class="shsNumD" colspan="2">3 and 1</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsNamD" colspan="2" style="width: 70%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=5958">Creamer</a>&nbsp;/&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12443">Ernst</a></td><td class="shsNumD" colspan="2">F (17)</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="4"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table euro shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="3"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">Paul Lawrie</a> (EURO)</td></tr><tr class="shsTableSubttlRow shsGolfTournament1"><td colspan="3">Leader in BOLD/CAPS</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Match</td><td class="shsNamD">H</td><td class="shsNumD" style="text-align: right">Score</td></tr><tr class="shsRow0Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=0527">Jacquelin</a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=5079"><b>ROCK</b></a></td><td class="shsTotD">18</td><td class="shsNumD">2 up</td></tr><tr class="shsRow1Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=11760">Bjerregaard</a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=7276"><b>FRITSCH</b></a></td><td class="shsTotD">17</td><td class="shsNumD">2 and 1</td></tr><tr class="shsRow0Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9631"><b>WU</b></a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=7183">Karlberg</a></td><td class="shsTotD">17</td><td class="shsNumD">3 and 1</td></tr><tr class="shsRow1Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=11358"><b>PAISLEY</b></a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=18551">Kimsey</a></td><td class="shsTotD">16</td><td class="shsNumD">4 and 2</td></tr><tr class="shsRow0Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=10205">Campillo</a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=3937"><b>DONALDSON</b></a></td><td class="shsTotD">15</td><td class="shsNumD">4 and 3</td></tr><tr class="shsRow1Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1386"><b>WALL</b></a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=11990">Porteous</a></td><td class="shsTotD">18</td><td class="shsNumD">1 up</td></tr><tr class="shsRow0Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=2288">Molinari</a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=18547"><b>CHESTERS</b></a></td><td class="shsTotD">17</td><td class="shsNumD">2 and 1</td></tr><tr class="shsRow1Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=11633"><b>OTAEGUI</b></a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9661">Bertasio</a></td><td class="shsTotD">16</td><td class="shsNumD">3 and 2</td></tr><tr class="shsRow0Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=3604">Ilonen</a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=2460"><b>SIEM</b></a></td><td class="shsTotD">18</td><td class="shsNumD">2 up</td></tr><tr class="shsRow1Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=10714"><b>DETRY</b></a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9651">Elvira</a></td><td class="shsTotD">17</td><td class="shsNumD">3 and 1</td></tr><tr class="shsRow0Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=18550"><b>DUNNE</b></a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=14080">Fahrbring</a></td><td class="shsTotD">15</td><td class="shsNumD">4 and 3</td></tr><tr class="shsRow1Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=5026"><b>CANIZARES</b></a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1067">Lawrie</a></td><td class="shsTotD">17</td><td class="shsNumD">2 and 1</td></tr><tr class="shsRow0Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=11495">Southgate</a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=14033"><b>CARLSSON</b></a></td><td class="shsTotD">16</td><td class="shsNumD">4 and 2</td></tr><tr class="shsRow1Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=5883"><b>FRASER</b></a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=11191">Kieffer</a></td><td class="shsTotD">17</td><td class="shsNumD">2 and 1</td></tr><tr class="shsRow0Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=11472"><b>LEWIS</b></a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=13144">Lombard</a></td><td class="shsTotD">16</td><td class="shsNumD">4 and 2</td></tr><tr class="shsRow1Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9180"><b>KNAPPE</b></a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=8103">Dubuisson</a></td><td class="shsTotD">14</td><td class="shsNumD">5 and 4</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">View Full Leaderboard</a></td></tr></table><table class="shsTable"><tr class="shsTableTtlRow shsGolfTournament2"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">Fiji Intl</a> (EURO)</td></tr><tr class="shsColTtlRow shsGolfTournament2"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament2"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=20557">D. Pearce</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow1Row shsGolfTournament2"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=10942">G. Green</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">2</td></tr><tr class="shsRow0Row shsGolfTournament2"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=3921">S. Hend</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">2</td></tr><tr class="shsRow1Row shsGolfTournament2"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=5892">J. Norris</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow0Row shsGolfTournament2"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1074">S. Leaney</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">4</td></tr><tr class="shsRow1Row shsGolfTournament2"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1184">D. McKenzie</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">2</td></tr><tr class="shsRow0Row shsGolfTournament2"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=0494">A. Cabrera</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">4</td></tr><tr class="shsRow1Row shsGolfTournament2"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=20647">H. Bateman</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">3</td></tr><tr class="shsRow0Row shsGolfTournament2"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1769">P. Wilson</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">3</td></tr><tr class="shsRow1Row shsGolfTournament2"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=4979">A. Bland</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">2</td></tr><tr class="shsRow0Row shsGolfTournament2"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table chmp shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">DICK'S SG Open</a> (CHMP)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=1634">W. Short, Jr.</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0228">K. Sutherland</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0049">M. Brooks</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0154">R. Cochran</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0054">C. Montgomerie</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0005">C. Pavin</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0070">B. Andrade</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0025">W. Austin</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0575">F. Quinn</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0091">J. Sindelar</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab racing ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="nascar">NASCAR</a><a href="" class="sub_title" data-subid="nationwide">Nationwide</a><a href="" class="sub_title" data-subid="truck">Truck</a><a href="" class="sub_title" data-subid="irl">IRL</a><a href="" class="sub_title" data-subid="form1">Formula 1</a>
    </div>
    <div class="sub_table nascar shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;Bass Pro Shops NRA Night Race</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1245">AJ Allmendinger</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1361">Aric Almirola</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1724">Trevor Bayne</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=3085">Ryan Blaney</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1119">Clint Bowyer</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=2937">Chris Buescher</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0156">Kurt Busch</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1507">Landon Cassill</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=2443">Matt DiBenedetto</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=NASCAR&amp;id=20170819016">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table nationwide shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2014&nbsp;Ford EcoBoost 300</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0081">Matt Kenseth</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3156">Kyle Larson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3085">Ryan Blaney</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=2937">Chris Buescher</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0930">Regan Smith</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3022">Ty Dillon</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1124">Brad Keselowski</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0075">Elliott Sadler</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1517">Brian Scott</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Nationwide&amp;id=20141115054">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table truck shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2017&nbsp;UNOH 200</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0940">Matt Crafton</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3445">John Hunter Nemechek</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=2881">Grant Enfinger</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3566">Ben Rhodes</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0378">Johnny Sauter</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3716">Christopher Bell</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=2673">Parker Kligerman</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3785">Austin Cindric</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3421">Brandon Jones</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Truck&amp;id=20170816016">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table irl shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;ABC Supply 500</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1409">Marco Andretti</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1091">Ed Carpenter</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1026">Helio Castroneves</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3687">Gabby Chaves</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3197">Max Chilton</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3381">Conor Daly</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1028">Scott Dixon</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=2928">Esteban Gutierrez</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1856">J.R. Hildebrand</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=2725">James Hinchcliffe</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=IRL&amp;id=20170820034">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table form1 shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2017&nbsp;Hungarian Grand Prix</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1501">Sebastian Vettel</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=0288">Kimi Raikkonen</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2927">Valtteri Bottas</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1466">Lewis Hamilton</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3611">Max Verstappen</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=0299">Fernando Alonso</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3653">Carlos Sainz Jr.</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2891">Sergio Perez</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3652">Esteban Ocon</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3509">Stoffel Vandoorne</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Form1&amp;id=20170730012">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab tennis ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="atp">ATP</a><a href="" class="sub_title" data-subid="wta">WTA</a>
    </div>
    <div class="sub_table atp shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/tennis/scoreboard.asp?tour=ATP">ATP Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Friday, Aug. 18</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Western &amp; Southern Open (ATP/WTA)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Quarterfinals</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=455378">G. Dimitrov</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=479515">Y. Sugita</a></td><td class="shsNamD" colspan="2">2&nbsp;1&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(14) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=395344">J. Isner</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=836669">J. Donaldson</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(3) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=605658">D. Thiem</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=183795">D. Ferrer</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(1) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=184442">R. Nadal</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=723708">N. Kyrgios</a></td><td colspan="2">&nbsp;</td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table wta shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/tennis/scoreboard.asp?tour=WTA">WTA Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Friday, Aug. 18</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Western &amp; Southern Open (ATP/WTA)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Quarterfinals</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(4) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=635165">G. Muguruza</a></td><td class="shsNamD" colspan="2">6&nbsp;5&nbsp;7&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(8) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=171484">S. Kuznetsova</a></td><td class="shsNamD" colspan="2">2&nbsp;7&nbsp;5&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(1) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=382482">K. Pliskova</a></td><td class="shsNamD" colspan="2">3&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(6) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=315156">C. Wozniacki</a></td><td class="shsNamD" colspan="2">1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=377591">J. Goerges</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=472551">S. Stephens</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(2) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=536825">S. Halep</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=597540">J. Konta</a></td><td colspan="2">&nbsp;</td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div>
        </div>
    </div>
</div><!-- /html_validator_ignore -->
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Our Take</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/sports-networks-hope-you-re-down-with-ott/16889002/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/ovies_joe-55x55.jpg" alt="joe ovies" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/sports-networks-hope-you-re-down-with-ott/16889002/">Sports networks hope you're down with OTT</a>
                                <div class="voices-subtext">Joe Ovies</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/mlb/16889309/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/mlb/16889309/">Bellinger, Judge could slug way to MLB history</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/state-s-experience-sets-schedule-to-south-carolina-early-in-preseason/16887335/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/payne_marilyn-55x55.jpg" alt="marilyn payne" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/state-s-experience-sets-schedule-to-south-carolina-early-in-preseason/16887335/">NC State spending time studying South Carolina already</a>
                                <div class="voices-subtext">Marilyn Payne</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/14-and-a-half-hours/16887603/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/mitchell_mandy-55x55.jpg" alt="mandy mitchell" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/14-and-a-half-hours/16887603/">Waiting 14 and a half hours only to wait longer</a>
                                <div class="voices-subtext">Mandy Mitchell</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/coach-k-state-football-and-thrones-dominate-the-mailbag/16882597/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/coach-k-state-football-and-thrones-dominate-the-mailbag/16882597/">Coach K, State football and Thrones dominate the Mailbag</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/unc-hearing-is-a-waiting-game/16885771/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/mitchell_mandy-55x55.jpg" alt="mandy mitchell" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/unc-hearing-is-a-waiting-game/16885771/">UNC hearing is a waiting game</a>
                                <div class="voices-subtext">Mandy Mitchell</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/delete/16853818/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/payne_marilyn-55x55.jpg" alt="marilyn payne" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/delete/16853818/">Pack returns from Italy two wins prouder, one loss stronger</a>
                                <div class="voices-subtext">Marilyn Payne</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/tudor-devils-coach-k-end-hectic-week-with-a-recruiting-win/16879243/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/tudor-devils-coach-k-end-hectic-week-with-a-recruiting-win/16879243/">Devils, Coach K end hectic week with a recruiting win</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/hot-preseason-performances-by-former-acc-qbs-may-be-much-ado-about-nothing/16873657/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/hot-preseason-performances-by-former-acc-qbs-may-be-much-ado-about-nothing/16873657/">Hot preseason performances by former ACC QBs may be much ado about nothing</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/five-observations-in-panthers-win-over-texans/16871803/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gravley_jeff-55x55.jpg" alt="jeff gravley" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/five-observations-in-panthers-win-over-texans/16871803/">Five observations in Panthers win over Texans</a>
                                <div class="voices-subtext">Jeff Gravley</div>
                        </div>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
                        <div class="twitter-feed rail-module">
                <div class="twitter-header sportsfan">
                    <div class="twitter-logo">
                        <img src="https://wwwcache.wral.com/presentation/v3/images/content/social/twitter-icon.png" alt="twitter" />
                    </div>
                    <div class="twitter-handle">
                        @WRALSportsFan
                    </div>
                </div>
                <div class="tweets">
                    <div data-scrollable="" data-feed="">
                        <div class="scrollbar">
                            <div class="track">
                                <div class="thumb">
                                    <div class="end"></div>
                                </div>
                            </div>
                        </div>
                        <div class="viewport">
                            <div class="overview">
                                <!-- html_validator_ignore -->
                                <div class='tweet' ><a href="https://www.twitter.com/LenMattiace">LenMattiace</a>: RT <a href="https://twitter.com/sweetatertot2" rel="nofollow">@sweetatertot2</a>: I Voted for Trump &amp; it the best thing I ever did for my country. Jobs, border security, Supreme Court, lower taxes, heal…<br/><em>&mdash; Thu 9:41 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LenMattiace">LenMattiace</a>: RT <a href="https://twitter.com/shelbs1854" rel="nofollow">@shelbs1854</a>: "The Monuments Must Go"
If we&#039;re going to destroy things with a racist past let&#039;s start with the Democratic Party and Plann…<br/><em>&mdash; Thu 3:06 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LenMattiace">LenMattiace</a>: RT <a href="https://twitter.com/guycos2" rel="nofollow">@guycos2</a>: 1994 CA golf trip with the Old Pro my dad and best friend..life member of the PGA <a href="https://twitter.com/HogansBoy" rel="nofollow">@HogansBoy</a> <a href="https://twitter.com/LenMattiace" rel="nofollow">@LenMattiace</a> no better way 2 grow…<br/><em>&mdash; Thu 2:31 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LenMattiace">LenMattiace</a>: RT <a href="https://twitter.com/g_mattiace" rel="nofollow">@g_mattiace</a>: <a href="https://t.co/XSoLPHUQIL">https://t.co/XSoLPHUQIL</a> I created the content in this blog post by using photos of Newport from Instagram &amp; Photoshop to ex…<br/><em>&mdash; Thu 2:29 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LeggoGolf">LeggoGolf</a>: Who wants it?? Day Two of <a href="https://twitter.com/Summit_Golf" rel="nofollow">@Summit_Golf</a> Men&#039;s Member Guest. Match 4 of 5 on course now. <a href="https://t.co/f9gCmtRQYn">https://t.co/f9gCmtRQYn</a><br/><em>&mdash; Thu 11:06 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LenMattiace">LenMattiace</a>: RT <a href="https://twitter.com/RyanAFournier" rel="nofollow">@RyanAFournier</a>: God bless this beautiful country and all those that serve to protect it. 🇺🇸<br/><em>&mdash; Thu 11:03 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LenMattiace">LenMattiace</a>: RT <a href="https://twitter.com/TaylorMadeGolf" rel="nofollow">@TaylorMadeGolf</a>: Control off the tee, power from the fairway, forgiveness from any lie. <a href="https://twitter.com/search/%23M2fairway" rel="nofollow">#M2fairway</a> <a href="https://t.co/RLVzIosOji">https://t.co/RLVzIosOji</a><br/><em>&mdash; Thu 11:02 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LeggoGolf">LeggoGolf</a>: Congrats BT. <a href="https://t.co/m2DKlaO0Lx">https://t.co/m2DKlaO0Lx</a><br/><em>&mdash; Thu 9:48 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LenMattiace">LenMattiace</a>: RT <a href="https://twitter.com/peaceandjoy101" rel="nofollow">@peaceandjoy101</a>: I NEVER have questioned my vote 4 <a href="https://twitter.com/realDonaldTrump" rel="nofollow">@realDonaldTrump</a>. You cannot separate us, but many more are joining <a href="https://twitter.com/search/%23TeamTrump" rel="nofollow">#TeamTrump</a> <a href="https://twitter.com/search/%23RiseA" rel="nofollow">#RiseA</a>…<br/><em>&mdash; Thu 8:46 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/ogilviej">ogilviej</a>: RT <a href="https://twitter.com/purityorganic" rel="nofollow">@purityorganic</a>: Thank you <a href="https://twitter.com/BevNET" rel="nofollow">@BevNET</a>, we&#039;re very excited! <a href="https://t.co/sM5dgqLFoD">https://t.co/sM5dgqLFoD</a><br/><em>&mdash; Wed 6:21 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LenMattiace">LenMattiace</a>: RT <a href="https://twitter.com/PeteHegseth" rel="nofollow">@PeteHegseth</a>: Every single night I thank God that <a href="https://twitter.com/realDonaldTrump" rel="nofollow">@realDonaldTrump</a> is President &amp; not some Globalist/Elitist Leftist...or squish Republi…<br/><em>&mdash; Tue 10:35 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LenMattiace">LenMattiace</a>: RT <a href="https://twitter.com/FoxNews" rel="nofollow">@FoxNews</a>: JUST IN: Rudy Giuliani hospitalized after fall, report says <a href="https://t.co/vLXtfNdO8b">https://t.co/vLXtfNdO8b</a> <a href="https://t.co/gsyIBAipyq">https://t.co/gsyIBAipyq</a><br/><em>&mdash; Tue 10:32 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/ogilviej">ogilviej</a>: RT <a href="https://twitter.com/DukeMGOLF" rel="nofollow">@DukeMGOLF</a>: Congrats to 46-year old alum Jason Widener who Monday qualified <a href="https://twitter.com/WyndhamChamp" rel="nofollow">@WyndhamChamp</a> 1st <a href="https://twitter.com/PGATOUR" rel="nofollow">@PGATOUR</a> start <a href="https://twitter.com/search/%23DukeFamily" rel="nofollow">#DukeFamily</a> <a href="https://twitter.com/search/%23CoachMyersSmil" rel="nofollow">#CoachMyersSmil</a>…<br/><em>&mdash; Tue 8:26 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LeggoGolf">LeggoGolf</a>: Today we raised 200k for suicide prevention but more than that we raised more awareness for the need to talk.@KBT_Foundation <a href="https://twitter.com/search/%23wecanendthis" rel="nofollow">#wecanendthis</a><br/><em>&mdash; Mon 11:40 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LeggoGolf">LeggoGolf</a>: Thanks <a href="https://twitter.com/TitleistCA" rel="nofollow">@TitleistCA</a> for the support <a href="https://twitter.com/KBT_Foundation" rel="nofollow">@KBT_Foundation</a> and <a href="https://twitter.com/search/%23stsatthesummit" rel="nofollow">#stsatthesummit</a>.  You guys deserve a cone!!! <a href="https://t.co/jcyFMydQmZ">https://t.co/jcyFMydQmZ</a><br/><em>&mdash; Mon 5:07 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LeggoGolf">LeggoGolf</a>: Open the conversation on suicide. Reach out and talk...please! <a href="https://t.co/mK3iRb29PF">https://t.co/mK3iRb29PF</a><br/><em>&mdash; Mon 1:17 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/Streels54">Streels54</a>: RT <a href="https://twitter.com/tenthavenorth" rel="nofollow">@tenthavenorth</a>: Tomorrow the 5th annual <a href="https://twitter.com/TenthAveClassic" rel="nofollow">@TenthAveClassic</a> is happening! <a href="https://twitter.com/officialtobymac" rel="nofollow">@officialtobymac</a> &amp; <a href="https://twitter.com/ScottyMcCreery" rel="nofollow">@ScottyMcCreery</a> will be joining us in Raleigh…<br/><em>&mdash; Mon 7:09 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/webbsimpson1">webbsimpson1</a>: RT <a href="https://twitter.com/Louis57TM" rel="nofollow">@Louis57TM</a>: Just finished my career grand slam second&#039;s .. "I&#039;ll rise up" <a href="https://t.co/083aRityWn">https://t.co/083aRityWn</a><br/><em>&mdash; Mon 4:53 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/LeggoGolf">LeggoGolf</a>: RT <a href="https://twitter.com/SnyderCody" rel="nofollow">@SnyderCody</a>: In memory of our rodeo friend Ty Pozzobon. We all need to get behind this initiative. It happens everywhere. <br/><em>&mdash; Sun 9:37 p.m.</em></div>

                                <!-- /html_validator_ignore -->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Extra Effort</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/root/page/3324214/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/root/page/3324214/">NOMINATE: Know a great student-athlete?</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16751322/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16751322/">Extra Effort: Justin Chen, Cary Academy (June 8, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16737176/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16737176/">Extra Effort: Jared Leins: Leesville Road (June 1, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16726378/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16726378/">Extra Effort: Jory Perkins, Lee County (May 26, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16712148/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16712148/">Extra Effort: Jiona Mills, Northwest Halifax (May 19, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16696932/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16696932/">Extra Effort: Wil Hoyle, Jordan (May 11, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16669706/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16669706/">Extra Effort: Thayer Thomas, Heritage (April 27, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16643371/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16643371/">Extra Effort: Anna Marie Fish, Wake Christian Academy (April 13, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16630577/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16630577/">Extra Effort: Nick Daggett, Chatham Central (April 6, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16600816/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16600816/">Extra Effort: Samara Gibson, Corinth Holders (March 22, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="view_more">
                        <a href="/extra_effort/asset_gallery/14793089/">View More</a>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
            <div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/image_gallery/16887937/" ><img src="https://wwwcache.wralsportsfan.com/asset/golf/2017/08/17/16888010/2017wyndhamday1-5-DMID1-5bsqkn9z0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/image_gallery/16887937/">Wyndham Championship 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wralsportsfan.com/asset/content/ugc/2017/08/15/16882739/59935020e8cdf-DMID1-5bssfcylz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/image_gallery/16873298/" ><img src="https://wwwcache.wralsportsfan.com/asset/golf/2017/08/07/16865189/296094-Photo_Aug_07_12_02_26_PM-DMID1-5bq6g6glc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/image_gallery/16873298/">Colorful clothes on the course at PGA Championship</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/image_gallery/16865185/" ><img src="https://wwwcache.wralsportsfan.com/asset/golf/2017/08/07/16865188/296090-Photo_Aug_07_1_54_15_PM-DMID1-5boqphvxw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/image_gallery/16865185/">Golfers practice at Quail Hollow ahead of PGA Championship</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/story/11580971/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2012/09/23/11581104/11581104-1348406664-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/story/11580971/">UNC football player charged with assault</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wrestling-legend-ric-flair-hospitalized-rep-asks-for-prayers/16879130/" ><img src="https://wwwcache.wralsportsfan.com/asset/999thefan/2009/09/24/6072167/296947-Capture-DMID1-5brgovmlh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News and Notes</div>
    <a href="/wrestling-legend-ric-flair-hospitalized-rep-asks-for-prayers/16879130/">Wrestling legend Ric Flair hospitalized; rep asks for prayers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/earnhardt-calls-harvick-s-comments-hurtful-/16872159/" ><img src="https://wwwcache.wralsportsfan.com/asset/racing/nascar/2017/08/10/16871889/media_a7f7013205394d3ab6b2a25795d6fd0d-DMID1-5bq8ooq0l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NASCAR</div>
    <a href="/earnhardt-calls-harvick-s-comments-hurtful-/16872159/">Earnhardt calls Harvick&#039;s comments &#039;hurtful&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16820113/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/07/14/16820114/Beericana_EndTag-DMID1-5bf5m7kgq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16820113/">Beericana Craft Beer &amp; Music Festival </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://stats.wralsportsfan.com/fb/scoreboard.asp" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2008/09/25/3611606/3611606-1486134939-DMID1-5aq39c13c-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Carolina Panthers</div>
    <a href="http://stats.wralsportsfan.com/fb/scoreboard.asp">NFL schedule, scoreboard</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16725404/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/02/16738170/MensHealth_1600x900-DMID1-5ayeq2fs8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16725404/">Men&#039;s Health Month</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16785909/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/26/16786491/TransplantTuesday_1600x900-DMID1-5b821tzx7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16785909/">Transplant Tuesday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16890195/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bt452iub-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16890195/">Best of Adam and Joe (August 18, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16889429/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/olympics/2015/04/28/14610511/1472157417-GoGetOver-DMID1-5bt0s9t60-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16889429/">Go Get Over: Ricky Morton shares thoughts on Ric Flair</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16889117/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bszdfrxc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16889117/">Best of the Sports Shop (August 18, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16887755/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/08/17/16887755/IMG_20170817_155534-DMID1-5bspkx6ey-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16887755/">Inverted Triangle: Taylor Smith of NC Courage and USWNT</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16886814/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2017/07/31/16851911/296950-Podcast_2000x2000-25-DMID1-5bsln3034-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16886814/">Panthers Blitz: Thomas Davis extension, Cam Newton status</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16887724/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bt452iub-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16887724/">Best of Adam and Joe (August 17, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16886774/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bszdfrxc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16886774/">Best of the Sports Shop (August 17, 2017) </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16885507/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bt452iub-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16885507/">Best of Adam and Joe (August 16, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16884408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bszdfrxc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16884408/">Best of the Sports Shop (August 16, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16883008/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bt452iub-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16883008/">Best of Adam and Joe (August 15, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16882033/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bszdfrxc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16882033/">Best of the Sports Shop (August 15, 2017)</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/story/11580971/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2012/09/23/11581104/11581104-1348406664-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/story/11580971/">UNC football player charged with assault</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wrestling-legend-ric-flair-hospitalized-rep-asks-for-prayers/16879130/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2009/09/24/6072167/296947-Capture-DMID1-5brgovmlh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News and Notes</div>
    <a href="/wrestling-legend-ric-flair-hospitalized-rep-asks-for-prayers/16879130/">Wrestling legend Ric Flair hospitalized; rep asks for prayers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/earnhardt-calls-harvick-s-comments-hurtful-/16872159/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/racing/nascar/2017/08/10/16871889/media_a7f7013205394d3ab6b2a25795d6fd0d-DMID1-5bq8ooq0l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NASCAR</div>
    <a href="/earnhardt-calls-harvick-s-comments-hurtful-/16872159/">Earnhardt calls Harvick&#039;s comments &#039;hurtful&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/seahawks-bennett-plans-to-sit-for-anthem-expects-backlash/16879739/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/08/14/16879739/media_cce0c65d3e774ecaa6898e76659871ad-DMID1-5brpy11tr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NFL</div>
    <a href="/seahawks-bennett-plans-to-sit-for-anthem-expects-backlash/16879739/">Seahawks&#039; Bennett plans to sit for anthem, expects backlash</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-will-make-case-ncaa-should-stay-out-of-academic-scandal/16882380/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2015/06/04/14689532/14689532-1433430739-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-will-make-case-ncaa-should-stay-out-of-academic-scandal/16882380/">NCAA hearing hardly the end of UNC&#039;s troubles</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/with-new-name-durham-bulls-to-celebrate-hispanic-heritage-night/16868321/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2017/08/09/16868322/296323-ToroRelease_Article_dmh9evha_bfm77qeh-DMID1-5bpekwyd3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Bulls</div>
    <a href="/with-new-name-durham-bulls-to-celebrate-hispanic-heritage-night/16868321/">With new name, Durham Bulls to celebrate Hispanic Heritage night</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/no-brady-no-defense-patriots-fall-to-jags-31-24-in-opener/16872345/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/08/10/16872345/media_c6d4ae0e60754a0f87fe34b555e1c2c3-DMID1-5bq1nfq1e-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NFL</div>
    <a href="/no-brady-no-defense-patriots-fall-to-jags-31-24-in-opener/16872345/">Former NCSU QB falls short as Patriots fall to Jags 31-24 in opener</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/union-appeals-cowboys-rb-ezekiel-elliott-s-6-game-suspension/16883045/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/08/15/16883045/media_43ee7cd688dd47beaedf81cbe79686c3-DMID1-5bsifk7kx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NFL</div>
    <a href="/union-appeals-cowboys-rb-ezekiel-elliott-s-6-game-suspension/16883045/">Union appeals Cowboys RB Ezekiel Elliott&#039;s 6-game suspension</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/after-hearing-unc-now-awaits-ncaa-ruling-in-academic-case/16887434/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2017/08/17/16887434/media_429b0a5ea10f4c3084fa8e456fe2349c-DMID1-5bso65xle-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRALSportsFan</div>
    <a href="/after-hearing-unc-now-awaits-ncaa-ruling-in-academic-case/16887434/">After hearing, UNC now awaits NCAA ruling in academic case</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/krzyzewski-s-knee-replacement-surgery-causes-duke-to-cancel-trip-to-dominican-republic/16871568/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/02/04/16504082/pittduke14an6q9023-DMID1-5bpvz7jdz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/krzyzewski-s-knee-replacement-surgery-causes-duke-to-cancel-trip-to-dominican-republic/16871568/">Krzyzewski to have knee replacement surgery, Duke cancels trip to Dominican Republic</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/image_gallery/16887937/" ><img src="https://wwwcache.wralsportsfan.com/asset/golf/2017/08/17/16888010/2017wyndhamday1-5-DMID1-5bsqkn9z0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/image_gallery/16887937/">Wyndham Championship 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wralsportsfan.com/asset/content/ugc/2017/08/15/16882739/59935020e8cdf-DMID1-5bssfcylz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/image_gallery/16873298/" ><img src="https://wwwcache.wralsportsfan.com/asset/golf/2017/08/07/16865189/296094-Photo_Aug_07_12_02_26_PM-DMID1-5bq6g6glc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/image_gallery/16873298/">Colorful clothes on the course at PGA Championship</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/image_gallery/16865185/" ><img src="https://wwwcache.wralsportsfan.com/asset/golf/2017/08/07/16865188/296090-Photo_Aug_07_1_54_15_PM-DMID1-5boqphvxw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/image_gallery/16865185/">Golfers practice at Quail Hollow ahead of PGA Championship</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/story/11580971/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2012/09/23/11581104/11581104-1348406664-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/story/11580971/">UNC football player charged with assault</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wrestling-legend-ric-flair-hospitalized-rep-asks-for-prayers/16879130/" ><img src="https://wwwcache.wralsportsfan.com/asset/999thefan/2009/09/24/6072167/296947-Capture-DMID1-5brgovmlh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News and Notes</div>
    <a href="/wrestling-legend-ric-flair-hospitalized-rep-asks-for-prayers/16879130/">Wrestling legend Ric Flair hospitalized; rep asks for prayers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/earnhardt-calls-harvick-s-comments-hurtful-/16872159/" ><img src="https://wwwcache.wralsportsfan.com/asset/racing/nascar/2017/08/10/16871889/media_a7f7013205394d3ab6b2a25795d6fd0d-DMID1-5bq8ooq0l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NASCAR</div>
    <a href="/earnhardt-calls-harvick-s-comments-hurtful-/16872159/">Earnhardt calls Harvick&#039;s comments &#039;hurtful&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16820113/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/07/14/16820114/Beericana_EndTag-DMID1-5bf5m7kgq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16820113/">Beericana Craft Beer &amp; Music Festival </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://stats.wralsportsfan.com/fb/scoreboard.asp" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2008/09/25/3611606/3611606-1486134939-DMID1-5aq39c13c-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Carolina Panthers</div>
    <a href="http://stats.wralsportsfan.com/fb/scoreboard.asp">NFL schedule, scoreboard</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16725404/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/02/16738170/MensHealth_1600x900-DMID1-5ayeq2fs8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16725404/">Men&#039;s Health Month</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16785909/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/26/16786491/TransplantTuesday_1600x900-DMID1-5b821tzx7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16785909/">Transplant Tuesday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16890195/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bt452iub-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16890195/">Best of Adam and Joe (August 18, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16889429/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/olympics/2015/04/28/14610511/1472157417-GoGetOver-DMID1-5bt0s9t60-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16889429/">Go Get Over: Ricky Morton shares thoughts on Ric Flair</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16889117/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bszdfrxc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16889117/">Best of the Sports Shop (August 18, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16887755/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/08/17/16887755/IMG_20170817_155534-DMID1-5bspkx6ey-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16887755/">Inverted Triangle: Taylor Smith of NC Courage and USWNT</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16886814/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2017/07/31/16851911/296950-Podcast_2000x2000-25-DMID1-5bsln3034-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16886814/">Panthers Blitz: Thomas Davis extension, Cam Newton status</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16887724/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bt452iub-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16887724/">Best of Adam and Joe (August 17, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16886774/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bszdfrxc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16886774/">Best of the Sports Shop (August 17, 2017) </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16885507/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bt452iub-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16885507/">Best of Adam and Joe (August 16, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16884408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bszdfrxc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16884408/">Best of the Sports Shop (August 16, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16883008/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bt452iub-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16883008/">Best of Adam and Joe (August 15, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16882033/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bszdfrxc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16882033/">Best of the Sports Shop (August 15, 2017)</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/story/11580971/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2012/09/23/11581104/11581104-1348406664-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/story/11580971/">UNC football player charged with assault</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wrestling-legend-ric-flair-hospitalized-rep-asks-for-prayers/16879130/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2009/09/24/6072167/296947-Capture-DMID1-5brgovmlh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News and Notes</div>
    <a href="/wrestling-legend-ric-flair-hospitalized-rep-asks-for-prayers/16879130/">Wrestling legend Ric Flair hospitalized; rep asks for prayers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/earnhardt-calls-harvick-s-comments-hurtful-/16872159/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/racing/nascar/2017/08/10/16871889/media_a7f7013205394d3ab6b2a25795d6fd0d-DMID1-5bq8ooq0l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NASCAR</div>
    <a href="/earnhardt-calls-harvick-s-comments-hurtful-/16872159/">Earnhardt calls Harvick&#039;s comments &#039;hurtful&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/seahawks-bennett-plans-to-sit-for-anthem-expects-backlash/16879739/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/08/14/16879739/media_cce0c65d3e774ecaa6898e76659871ad-DMID1-5brpy11tr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NFL</div>
    <a href="/seahawks-bennett-plans-to-sit-for-anthem-expects-backlash/16879739/">Seahawks&#039; Bennett plans to sit for anthem, expects backlash</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-will-make-case-ncaa-should-stay-out-of-academic-scandal/16882380/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2015/06/04/14689532/14689532-1433430739-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-will-make-case-ncaa-should-stay-out-of-academic-scandal/16882380/">NCAA hearing hardly the end of UNC&#039;s troubles</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/with-new-name-durham-bulls-to-celebrate-hispanic-heritage-night/16868321/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2017/08/09/16868322/296323-ToroRelease_Article_dmh9evha_bfm77qeh-DMID1-5bpekwyd3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Bulls</div>
    <a href="/with-new-name-durham-bulls-to-celebrate-hispanic-heritage-night/16868321/">With new name, Durham Bulls to celebrate Hispanic Heritage night</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/no-brady-no-defense-patriots-fall-to-jags-31-24-in-opener/16872345/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/08/10/16872345/media_c6d4ae0e60754a0f87fe34b555e1c2c3-DMID1-5bq1nfq1e-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NFL</div>
    <a href="/no-brady-no-defense-patriots-fall-to-jags-31-24-in-opener/16872345/">Former NCSU QB falls short as Patriots fall to Jags 31-24 in opener</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/union-appeals-cowboys-rb-ezekiel-elliott-s-6-game-suspension/16883045/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/08/15/16883045/media_43ee7cd688dd47beaedf81cbe79686c3-DMID1-5bsifk7kx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NFL</div>
    <a href="/union-appeals-cowboys-rb-ezekiel-elliott-s-6-game-suspension/16883045/">Union appeals Cowboys RB Ezekiel Elliott&#039;s 6-game suspension</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/after-hearing-unc-now-awaits-ncaa-ruling-in-academic-case/16887434/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2017/08/17/16887434/media_429b0a5ea10f4c3084fa8e456fe2349c-DMID1-5bso65xle-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRALSportsFan</div>
    <a href="/after-hearing-unc-now-awaits-ncaa-ruling-in-academic-case/16887434/">After hearing, UNC now awaits NCAA ruling in academic case</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/krzyzewski-s-knee-replacement-surgery-causes-duke-to-cancel-trip-to-dominican-republic/16871568/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/02/04/16504082/pittduke14an6q9023-DMID1-5bpvz7jdz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/krzyzewski-s-knee-replacement-surgery-causes-duke-to-cancel-trip-to-dominican-republic/16871568/">Krzyzewski to have knee replacement surgery, Duke cancels trip to Dominican Republic</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page-adhesion" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>
            <div id="ad-gpt-out-of-page-peelback" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>

<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="http://www.capitolbroadcasting.com/fcc-reports-2017-raleigh/">EEO</a></li>
					<li><a href="https://publicfiles.fcc.gov/tv-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017  Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_sports&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3497/cc.js?ns=_cc3497" id="LOTCC_3497"></script>
<script>
if (typeof _cc3497 !== 'undefined')
{
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop10 - Subchannel: Sports : Golf : PGA");
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3497.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wralsportsfan.com/armour-simpson-share-2nd-round-lead-in-wyndham-championship/16890334/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "PGA",domain:"wralsportsfan.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Teads -->
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
		pid          : 27437
		,slot        : 'article .story-text > p, #leftcol .maincontentbox > p'
		,minSlot     : 5
		,format      : "inread"
		,css         : "margin: 0px auto 28px; max-width: 550px"
});

(function (d) {
		var js, s = d.getElementsByTagName('script')[0];
		js = d.createElement('script');
		js.async = true;
		js.src = '//cdn.teads.tv/media/format.js';
		s.parentNode.insertBefore(js, s);
})(window.document);
</script>
</body>
<!-- render complete -->
</html>
