<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wralsportsfan sports"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wralsportsfan sports"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Bibbs lifts Hokies to 89-75 upset of No. 5 Duke :: WRALSportsFan.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="Justin Bibbs scored 18 points to lead Virginia Tech to an 89-75 upset of No. 5 Duke on Saturday in the Atlantic Coast Conference opener for both teams.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Bibbs lifts Hokies to 89-75 upset of No. 5 Duke :: WRALSportsFan.com" />
    <meta property="og:description" content="Justin Bibbs scored 18 points to lead Virginia Tech to an 89-75 upset of No. 5 Duke on Saturday in the Atlantic Coast Conference opener for both teams." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/31/16388328/16388329-1483212654-646x485.jpg" />
    <meta property="og:url" content="http://www.wralsportsfan.com/bibbs-lifts-hokies-to-89-75-upset-of-no-5-duke/16388328/" />
    <meta property="og:site_name" content="WRALSportsFan.com" />
    <meta property="article:published_time" content="2016-12-31T14:16:43-05:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    
    <!-- facebook instant articles -->
    <meta property="fb:pages" content="14827657177" />

    <!-- twitter card -->
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@wralsportsfan" />
  <meta name="twitter:url" content="http://www.wralsportsfan.com/bibbs-lifts-hokies-to-89-75-upset-of-no-5-duke/16388328/" />
    <meta name="twitter:title" content="Bibbs lifts Hokies to 89-75 upset of No. 5 Duke :: WRALSportsFan.com" />
    <meta name="twitter:description" content="Justin Bibbs scored 18 points to lead Virginia Tech to an 89-75 upset of No. 5 Duke on Saturday in the Atlantic Coast Conference opener for both teams." />
    <meta name="twitter:image" content="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/31/16388328/16388329-1483212654-160x120.jpg" />

    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16388328|asset_type=story" />

    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->    <!-- html_validator_ignore -->
    <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
    <meta name="dcterms.created" content="2016-12-31 14:16:43" />
    <meta name="dcterms.modified" content="2016-12-31 14:35:16" />
    <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-precomposed.png">


    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>

    <link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wralsportsfan.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2016-12-20_132915">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2016-12-20_132915">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2016-12-20_132915">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2016-12-20_132915">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2016-12-20_132915">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2016-12-20_132915">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2016-12-20_132915">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2016-12-20_132915">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2016-12-20_132915">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/third_party_ads.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
</head>


<body class="pagewrap wralsportsfan  sports"  style="background-image: url('https://wwwcache.wral.com/content/ads/wraps/MyComputerCareer300_300.gif'); background-color: ; background-repeat: repeat;">
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		    <a href="http://www.wral.com/" class="go-back">
        <span class="icon icon-ico-arrow-l"></span>
        <span class="go-back-text">WRAL.com</span>
	</a>
	<ul class="nav-top-links">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>

		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fbibbs-lifts-hokies-to-89-75-upset-of-no-5-duke%2F16388328%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wralsportsfan.com/bibbs-lifts-hokies-to-89-75-upset-of-no-5-duke/16388328/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-our_take">
                    <a href="/voices/">Our Take<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/voices/">ALL COLUMNS</a></li>
<li><a href="/logan_zone/11677809/">Logan Zone</a></li>
<li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
<li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
<li><a href="/voices/blog/6348027/">Adam Gold</a></li>
<li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
<li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
<li><a href="/football/blog/15976478/">BJ Rudell</a></li>
<li><a href="/voices/blog/10017207/">Mandy Mitchell</a></li>
<li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                <li class="megamenu-sub">
                    <a href="#">More</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/voices/blog/3575749/">Ken Medlin</a></li>
                            <li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
                            <li><a href="/voices/blog/9665005/">Aaron Schoonmaker</a></li>
                            <li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                            <li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                            <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                            <li><a href="/voices/blog/14408591/">John Manuel</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/even-with-tar-heel-loss-bowl-season-bountiful-for-unc-ncsu-wake/16387181/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2016/12/27/16378837/16378842-1483155943-180x135.jpg" class="b-fluid no-display" alt="Independence_Bowl_Football_28396" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/even-with-tar-heel-loss-bowl-season-bountiful-for-unc-ncsu-wake/16387181/">Even with Tar Heel loss, bowl season bountiful for UNC, NCSU, Wake</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/acc-hoops-and-gifs-before-the-new-year-/16363897/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/voices/2016/12/30/16385952/16385952-1483133623-180x135.gif" class="b-fluid no-display" alt="cookie monster swag" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/acc-hoops-and-gifs-before-the-new-year-/16363897/">ACC hoops - and GIFs - before the new year!</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82269499&amp;iu=/6167" target="_blank"><img alt="Job Match" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f0e84ebbea0-14.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/voices/audio/16365687/">Footprint Podcast: ACC Christmas stocking is overflowing</a></li>
                    <li><a href="/olympics/image/14610511/">Wrestling podcast logo</a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="our_take"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-ncsu">
                    <a href="/ncsu/">NC State<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ncsu/">NC State Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/ncsu/forum/3641962/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11635055/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11645223/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/nc-state-women-hold-on-to-upset-no-2-notre-dame-70-62/16384406/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/womens_college_basketball/2016/12/29/16384406/16384409-1483064281-180x135.jpg" class="b-fluid no-display" alt="Notre_Dame_NC_State_Basketball_91429" width="180" height="135" /></a>
                    <h6>Women&#039;s College Basketball</h6>
                    <p><a href="/nc-state-women-hold-on-to-upset-no-2-notre-dame-70-62/16384406/">NC State women hold on to upset No. 2 Notre Dame 70-62</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/colleges/video/16383550/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/12/29/16383550/16383576-1483034126-180x135.jpg" class="b-fluid no-display" alt="ACC opener preview Marilyn Payne" width="180" height="135" /></a>
                    <h6>Colleges</h6>
                    <p><a href="/colleges/video/16383550/">Payne: NYE brings Duke, UNC, State ACC openers</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/nc-state-slams-the-door-emphatically-on-non-conference-play/16381764/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2016/11/11/16227747/16227747-1479525235-180x135.jpg" class="b-fluid no-display" alt="NC State escapes with 81-79 win over Georgia Southern in opener" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/nc-state-slams-the-door-emphatically-on-non-conference-play/16381764/">Brownlow: NC State slams the door emphatically on non-conference play</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/the-last-second-christmas-wish-list/16363353/">Tudor: The last-second Christmas wish list</a></li>
                    <li><a href="/triangle-teams-trending-up-as-acc-play-begins/16360468/">Holliday: Triangle teams trending up as ACC play begins</a></li>
                    <li><a href="http://www.highschoolot.com/wake-forest-left-no-doubt/16350650/">Stevens: Wake Forest left no doubt</a></li>

                </ul>                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/voices/audio/16365687/">Footprint Podcast: ACC Christmas stocking is overflowing</a></li>
                    <li><a href="/olympics/image/14610511/">Wrestling podcast logo</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="ncsu"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-unc">
                    <a href="/unc/">UNC<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/unc/">UNC Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/unc/forum/3641966/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11645187/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11645223/">vs. NC State</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/ogokie-yellow-jackets-upset-no-9-north-carolina-75-63/16388354/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/31/16388354/16388356-1483213352-180x135.jpg" class="b-fluid no-display" alt="APTOPIX_North_Carolina_Georgia_Tech_Basketball_59008" width="180" height="135" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="/ogokie-yellow-jackets-upset-no-9-north-carolina-75-63/16388354/">Ogokie, Yellow Jackets upset No. 9 North Carolina 75-63</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/trubisky-to-take-time-before-nfl-draft-decision/16388172/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16273740/16273740-1483208709-180x135.jpg" class="b-fluid no-display" alt="NC State visits UNC in regular season finale" width="180" height="135" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="/trubisky-to-take-time-before-nfl-draft-decision/16388172/">Trubisky to &#039;take time,&#039; before NFL Draft decision</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/no-9-north-carolina-opens-acc-play-against-youthful-georgia-tech/16388142/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2016/12/04/16305251/16305251-1481500850-180x135.jpg" class="b-fluid no-display" alt="Tar Heels top Radford 95-50" width="180" height="135" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="/no-9-north-carolina-opens-acc-play-against-youthful-georgia-tech/16388142/">No. 9 North Carolina opens ACC play against youthful Georgia Tech</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/the-last-second-christmas-wish-list/16363353/">Tudor: The last-second Christmas wish list</a></li>
                    <li><a href="/triangle-teams-trending-up-as-acc-play-begins/16360468/">Holliday: Triangle teams trending up as ACC play begins</a></li>
                    <li><a href="http://www.highschoolot.com/wake-forest-left-no-doubt/16350650/">Stevens: Wake Forest left no doubt</a></li>

                </ul>                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/voices/audio/16365687/">Footprint Podcast: ACC Christmas stocking is overflowing</a></li>
                    <li><a href="/olympics/image/14610511/">Wrestling podcast logo</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="unc"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-duke">
                    <a href="/duke/">Duke<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/duke/">Duke Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/duke/forum/3641972/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11635055/">vs. NC State</a></li>
                            <li><a href="/colleges/page/11645187/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/bibbs-lifts-hokies-to-89-75-upset-of-no-5-duke/16388328/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/31/16388328/16388329-1483212654-180x135.jpg" class="b-fluid no-display" alt="Duke_Virginia_Tech_Basketball_14571" width="180" height="135" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="/bibbs-lifts-hokies-to-89-75-upset-of-no-5-duke/16388328/">Bibbs lifts Hokies to 89-75 upset of No. 5 Duke</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/no-5-duke-opens-acc-play-vs-va-tech-without-allen/16388145/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2016/11/26/16277207/16277207-1483201654-180x135.jpg" class="b-fluid no-display" alt="Duke eases past App State, 93-58" width="180" height="135" /></a>
                    <h6>Duke</h6>
                    <p><a href="/no-5-duke-opens-acc-play-vs-va-tech-without-allen/16388145/">No. 5 Duke opens ACC play vs. Va. Tech without Allen</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/brown-leads-no-15-duke-women-past-no-17-kentucky-69-54/16384411/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2008/09/24/3602562/3602562-1468201285-180x135.jpg" class="b-fluid no-display" alt="Duke Logo" width="180" height="135" /></a>
                    <h6>Women&#039;s College Basketball</h6>
                    <p><a href="/brown-leads-no-15-duke-women-past-no-17-kentucky-69-54/16384411/">Brown leads No. 15 Duke women past No. 17 Kentucky 69-54</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/the-last-second-christmas-wish-list/16363353/">Tudor: The last-second Christmas wish list</a></li>
                    <li><a href="/triangle-teams-trending-up-as-acc-play-begins/16360468/">Holliday: Triangle teams trending up as ACC play begins</a></li>
                    <li><a href="http://www.highschoolot.com/wake-forest-left-no-doubt/16350650/">Stevens: Wake Forest left no doubt</a></li>

                </ul>                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/voices/audio/16365687/">Footprint Podcast: ACC Christmas stocking is overflowing</a></li>
                    <li><a href="/olympics/image/14610511/">Wrestling podcast logo</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="duke"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hurricanes">
                    <a href="/hurricanes/">Canes<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/hurricanes/">Canes Home</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
<li><a href="/hurricanes/forum/3641988/">Forum</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/carolina-beats-chicago-3-2-to-continue-surge-on-home-ice/16387011/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2016/12/30/16387011/16387012-1483154964-180x135.jpg" class="b-fluid no-display" alt="Blackhawks_Hurricanes_Hockey_41888" width="180" height="135" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/carolina-beats-chicago-3-2-to-continue-surge-on-home-ice/16387011/">Carolina beats Chicago 3-2 to continue surge on home ice</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/hurricanes/audio/16386637/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2016/12/24/16367753/16367753-1483141145-180x135.jpg" class="b-fluid no-display" alt="Canes rally to beat Boston in OT, 3-2" width="180" height="135" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/hurricanes/audio/16386637/">Forslund: Canes need to meet the challenge of quality teams.</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/canes-welcome-best-in-the-west-friday-at-pnc-arena/16385990/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/2016/12/24/16366879/16366883-1483125259-180x135.jpg" class="b-fluid no-display" alt="Avalanche_Blackhawks_Hockey_86372" width="180" height="135" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/canes-welcome-best-in-the-west-friday-at-pnc-arena/16385990/">Canes welcome best in the west Friday at PNC Arena</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/asset_gallery/14563978/">Canes Corner</a></li>
                    <li><a href="/golf/asset_gallery/14596299/">Unplayable Lies</a></li>
                    <li><a href="/soccer/asset_gallery/15514282/">The Inverted Triangle</a></li>
                    <li><a href="/Radio/asset_gallery/14660567/">919 Beer</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="hurricanes"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-panthers">
                    <a href="/panthers/">Panthers<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/panthers/">Panthers Home</a></li>
<li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=schedules">Schedule</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=roster">Roster</a></li>
<li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=stats">Stats</a></li>
<li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
<li><a href="/panthers/forum/3708007/">Forum</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/panthers-place-wr-devin-funchess-on-ir/16383674/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2016/12/24/16368845/16368855-1483038953-180x135.jpg" class="b-fluid no-display" alt="Falcons_Panthers_Football_30102" width="180" height="135" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="/panthers-place-wr-devin-funchess-on-ir/16383674/">Panthers place WR Devin Funchess on IR</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/sad-panthers-fan-can-t-find-much-meaning-left/16380558/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2016/12/27/16378877/16378879-1482946561-180x135.jpg" class="b-fluid no-display" alt="FBN_Panthers-What_Went_Wrong_11436" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/sad-panthers-fan-can-t-find-much-meaning-left/16380558/">Sad Panthers Fan can&#039;t find much meaning left</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=146047219&amp;iu=/6167" target="_blank"><img alt="CPI" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/583e501bc3536-0.png" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/asset_gallery/14563978/">Canes Corner</a></li>
                    <li><a href="/golf/asset_gallery/14596299/">Unplayable Lies</a></li>
                    <li><a href="/soccer/asset_gallery/15514282/">The Inverted Triangle</a></li>
                    <li><a href="/Radio/asset_gallery/14660567/">919 Beer</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="panthers"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hsot">
                    <a href="http://www.highschoolot.com">HighSchoolOT<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
<li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
<li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
<li><a href="http://www.highschoolot.com/football/">Football</a></li>
<li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
<li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
<li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
<li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.highschoolot.com/heritage-claims-holiday-invitational-title-with-win-over-garner/16386941/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_basketball/2016/12/30/16386901/16386901-1483152879-180x135.jpg" class="b-fluid no-display" alt="Boys Basketball: Heritage vs. Garner (Dec. 30, 2016)" width="180" height="135" /></a>
                    <h6>Boys Basketball</h6>
                    <p><a href="http://www.highschoolot.com/heritage-claims-holiday-invitational-title-with-win-over-garner/16386941/">Heritage claims Holiday Invitational title with win over Garner</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/baldwin-leads-cape-fear-past-e-e-smith-in-cumberland-county-classic-title-game/16387245/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_basketball/2016/12/30/16387247/16387247-1483158449-180x135.jpg" class="b-fluid no-display" alt="BBB: Cape Fear vs EE Smith (Dec. 30, 2016)" width="180" height="135" /></a>
                    <h6>Boys Basketball</h6>
                    <p><a href="http://www.highschoolot.com/baldwin-leads-cape-fear-past-e-e-smith-in-cumberland-county-classic-title-game/16387245/">Baldwin leads Cape Fear past E.E. Smith in Cumberland County Classic title game</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/heritage-downs-millbrook-claims-john-wall-title/16386400/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/womens_basketball/2016/12/30/16386466/16386466-1483132681-180x135.jpg" class="b-fluid no-display" alt="Girls Basketball: Millbrook vs. Heritage (Dec. 30, 2016)" width="180" height="135" /></a>
                    <h6>Girls Basketball</h6>
                    <p><a href="http://www.highschoolot.com/heritage-downs-millbrook-claims-john-wall-title/16386400/">Heritage downs Millbrook, claims John Wall title</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="hsot"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-more_sports">
                    <a>More Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/nascar/sprint/">NASCAR</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/soccer/">North Carolina FC</a></li>
                <li class="megamenu-sub">
                    <a href="#">Baseball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_baseball/">ACC Baseball</a></li>
                            <li><a href="/bulls/">Durham Bulls</a></li>
                            <li><a href="/mudcats/">Carolina Mudcats</a></li>
                            <li><a href="/MLB/">MLB</a></li>
                        </ul>
                    </div>
                </li><li><a href="/nba/">NBA</a></li>
<li><a href="/nfl/">NFL</a></li>
<li><a href="/nhl/">NHL</a></li>
<li><a href="/tennis/">Tennis</a></li>
<li><a href="/college_football/">College Football</a></li>
                <li class="megamenu-sub">
                    <a href="#">College Basketball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_basketball/">Men</a></li>
                            <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/golf/audio/16386588/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/2013/04/01/12290313/12290313-1467296805-180x135.jpg" class="b-fluid no-display" alt="Unplayable Lies " width="180" height="135" /></a>
                    <h6>Golf</h6>
                    <p><a href="/golf/audio/16386588/">Unplayable Lies: The ins and outs of golf on TV </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/olympics-pokemon-and-a-no-hitter-durham-bulls-list-best-moments-of-2016/16381571/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2016/04/07/15627457/15627457-1482962261-180x135.jpg" class="b-fluid no-display" alt="Durham Bulls open 2016 season with win over Charlotte" width="180" height="135" /></a>
                    <h6>Bulls</h6>
                    <p><a href="/olympics-pokemon-and-a-no-hitter-durham-bulls-list-best-moments-of-2016/16381571/">Olympics, Pokemon and a no-hitter: Durham Bulls list best moments of 2016</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82270099&amp;iu=/6167" target="_blank"><img alt="Job Match" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52e7c2db970cd-14.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.profootball.upickem.net/profootball/football/games.asp">Pro Football Pick &#039;em Challenge</a></li>
                    <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=259861">College Football Challenge</a></li>
                    <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=258931">HighSchoolOT.com Football Friday Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="more_sports"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-more_schools">
                    <a>More Schools<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ecu/">ECU</a></li>
<li><a href="/wakeforest/">Wake Forest</a></li>
<li><a href="/nc_central/">NC Central</a></li>
<li><a href="/campbell/">Campbell</a></li>
<li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
<li><a href="/shaw/">Shaw</a></li>
<li><a href="/appalachian_state/">Appalachian State</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/smu-defense-stymies-east-carolina-in-75-44-blowout-win/16388344/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2008/09/24/3602571/3602571-1463688530-180x135.jpg" class="b-fluid no-display" alt="East Carolina Logo" width="180" height="135" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="/smu-defense-stymies-east-carolina-in-75-44-blowout-win/16388344/">SMU defense stymies East Carolina in 75-44 blowout win</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/unc-wilmington-tops-towson-for-12th-victory/16388345/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2016/03/18/15566149/15566149-1483212871-180x135.jpg" class="b-fluid no-display" alt="Duke holds off UNCW in NCAA Tourney opener" width="180" height="135" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="/unc-wilmington-tops-towson-for-12th-victory/16388345/">UNC Wilmington tops Towson for 12th victory</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82258099&amp;iu=/6167" target="_blank"><img alt="Duke Slideshows" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5322137b83039-8.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.profootball.upickem.net/profootball/football/games.asp">Pro Football Pick &#039;em Challenge</a></li>
                    <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=259861">College Football Challenge</a></li>
                    <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=258931">HighSchoolOT.com Football Friday Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="more_schools"></div>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            
        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a  href="/nascar/sprint/">NASCAR</a></li>
<li><a  href="/golf/">Golf</a></li>
<li><a  href="/soccer/">North Carolina FC</a></li>
<li><a  href="/nba/">NBA</a></li>
<li><a  href="/nfl/">NFL</a></li>
<li><a  href="/nhl/">NHL</a></li>
<li><a  href="/tennis/">Tennis</a></li>
<li><a  href="/college_football/">College Football</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">




	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wralsportsfan.com/rs/asset_gallery/13458910/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fbibbs-lifts-hokies-to-89-75-upset-of-no-5-duke%2F16388328%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
                    <li>
                <a href="http://www.wral.com/">WRAL.com</a>
            </li>		<li class="dropdown-menu-mobile">
			<a href="/voices/">Our Take</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/voices/">ALL COLUMNS</a></li>
                    <li><a href="/logan_zone/11677809/">Logan Zone</a></li>
                    <li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
                    <li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
                    <li><a href="/voices/blog/6348027/">Adam Gold</a></li>
                    <li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
                    <li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
                    <li><a href="/football/blog/15976478/">BJ Rudell</a></li>
                    <li><a href="/voices/blog/10017207/">Mandy Mitchell</a></li>
                    <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                    <li><a href="/voices/blog/3575749/">Ken Medlin</a></li>
                    <li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
                    <li><a href="/voices/blog/9665005/">Aaron Schoonmaker</a></li>
                    <li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
                    <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                    <li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                    <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                    <li><a href="/voices/blog/14408591/">John Manuel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/ncsu/">NC State</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ncsu/">NC State Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/ncsu/forum/3641962/">Forum</a></li>
                    <li><a href="/colleges/page/11635055/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11645223/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/unc/">UNC</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/unc/">UNC Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/unc/forum/3641966/">Forum</a></li>
                    <li><a href="/colleges/page/11645187/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11645223/">vs. NC State</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/duke/">Duke</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/duke/">Duke Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/duke/forum/3641972/">Forum</a></li>
                    <li><a href="/colleges/page/11635055/">vs. NC State</a></li>
                    <li><a href="/colleges/page/11645187/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/hurricanes/">Canes</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/hurricanes/">Canes Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
                    <li><a href="/hurricanes/forum/3641988/">Forum</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/panthers/">Panthers</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/panthers/">Panthers Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=schedules">Schedule</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=roster">Roster</a></li>
                    <li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=stats">Stats</a></li>
                    <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                    <li><a href="/panthers/forum/3708007/">Forum</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.highschoolot.com">HighSchoolOT</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
                    <li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
                    <li><a href="http://www.highschoolot.com/football/">Football</a></li>
                    <li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
                    <li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
                    <li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/nascar/sprint/">NASCAR</a></li>
                    <li><a href="/golf/">Golf</a></li>
                    <li><a href="/soccer/">North Carolina FC</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/bulls/">Durham Bulls</a></li>
                    <li><a href="/mudcats/">Carolina Mudcats</a></li>
                    <li><a href="/MLB/">MLB</a></li>
                    <li><a href="/nba/">NBA</a></li>
                    <li><a href="/nfl/">NFL</a></li>
                    <li><a href="/nhl/">NHL</a></li>
                    <li><a href="/tennis/">Tennis</a></li>
                    <li><a href="/college_football/">College Football</a></li>
                    <li><a href="/college_basketball/">Men</a></li>
                    <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Schools</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ecu/">ECU</a></li>
                    <li><a href="/wakeforest/">Wake Forest</a></li>
                    <li><a href="/nc_central/">NC Central</a></li>
                    <li><a href="/campbell/">Campbell</a></li>
                    <li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
                    <li><a href="/shaw/">Shaw</a></li>
                    <li><a href="/appalachian_state/">Appalachian State</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        <div class="pagewrap-banner breakpoint-desktop-only" style="background-color: ;"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=148320859&amp;iu=/6167" target="_blank"><img src="https://wwwcache.wral.com/content/ads/wraps/MyComputerCareer1000_100.jpg" width="1000" height="100" alt="banner" class="b-fluid b-fill"></a></div>
        
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body pagewrap-padding">
                <!-- Main Content Body -->
                
                
   <div class="l-story-body">
       
                        <div hidden>
                    <p>Published: 2016-12-31 14:16:43 <br />
                       Updated: 2016-12-31 14:35:16 </p>
                </div>
      <article data-text-increase="0">
         <div class="g-row story-header">
                                <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/ugc/page/3530905/?id=16388328" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">College Basketball</div>
                    
                    <h1 class="h-1">Bibbs lifts Hokies to 89-75 upset of No. 5 Duke</h1>
                    
                    <p>
                        Posted 46 minutes ago<br />Updated 28 minutes ago
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/bibbs-lifts-hokies-to-89-75-upset-of-no-5-duke/16388328/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="10141782ff5ba3f2074fa3c2d1669d30"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Bibbs lifts Hokies to 89-75 upset of No. 5 Duke" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL Sports Fan: [URL]">A friend wanted you to see this item from WRAL Sports Fan: http://wr.al/16lLs</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1483214621" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_ac501bd6e1edbc138eabcfdb6cab3fdb(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_ac501bd6e1edbc138eabcfdb6cab3fdb()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_ac501bd6e1edbc138eabcfdb6cab3fdb()</script><!-- /html_validator_ignore --></div>
                </div>
         </div>
            <div class="g-row story-asset">
    <a href="/college_basketball/image/16388329/?ref_id=16388328"><img class="b-fluid b-fill" src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/31/16388328/16388329-1483212648-640x360.jpg" width="640" height="360" alt="Duke guard Luke Kennard (5) drives on Virginia Tech forward Khadim Sy (2) during the first half of an NCAA college basketball game Saturday, Dec 31, 2016, at Cassell Coliseum in Blacksburg, Va. (AP Photo/Don Petersen)" title="Duke guard Luke Kennard (5) drives on Virginia Tech forward Khadim Sy (2) during the first half of an NCAA college basketball game Saturday, Dec 31, 2016, at Cassell Coliseum in Blacksburg, Va. (AP Photo/Don Petersen)"/></a>
</div>

         <div class="g-row story-text">
                
                <link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/multi.css">

<aside class="g-half story-left">
    <script language="JavaScript">
        var nowSTATS = new Date();
        var nowSecsSTATS = nowSTATS.getTime();
        document.write( '<scr'+'ipt language="javascript" SRC="http://stats.wralsportsfan.com/multisport/gamecode.js.asp?global=1682701&sport=cbk&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );
    </script>
</aside>
                <div class="transport story-related-assets" data-transport="phone!#t_related_links">
                    
<aside class="g-one story-left">
   <h2 class="h-6">More on this</h2>
   <ul class="list-icon-bullets">
                   <li><a href="/duke/page/3373440/" class="is-story">More Duke Stories</a></li>

   </ul>
</aside>

                    
                    
                    
                    
                    
                </div>
                
                <p class="byline">By     JIMMY ROBERTSON, Associated Press</p><p><span class="dateline">BLACKSBURG, Va.</span> &mdash; Justin Bibbs scored 18 points to lead Virginia Tech to an 89-75 upset of No. 5 Duke on Saturday in the Atlantic Coast Conference opener for both teams.</p>
<p>Bibbs broke out of a season-long slump, hitting 6 of 9 from the field, including a season-high four 3-pointers for the Hokies (12-1, 1-0), who won their eighth straight game.</p>
<p>Virginia Tech snapped a nine-game losing streak to Duke (12-2, 0-1), which played without preseason All-America Grayson Allen, who was suspended indefinitely by Duke coach Mike Krzyzewski after tripping an Elon player on Dec. 21 — the third such incident in Allen's career.</p>
<p>The Hokies led from start to finish, jumping out to a 47-31 halftime lead. The Blue Devils got as close to 52-41 in the second half after a 3-pointer by Luke Kennard with 15:29 remaining, but got no closer.</p>
<p>Ahmed Hill had 17 points for Virginia Tech, which shot 55.2 percent (32 of 58).</p>
<p>Kennard paced the Blue Devils with 34 points.</p>
<p>BIG PICTURE</p>
<p>Duke: Allen might have helped the Blue Devils on the offensive end, but Duke needs to shore up its traditionally tough defense. The Blue Devils gave up season highs in points, shooting percentage and 3-point shooting percentage. The Hokies shot 61.5 percent (8 of 13) from beyond the 3-point arc.</p>
<p>Virginia Tech: The Hokies have received votes in every Associated Press poll this season, but hadn't cracked The top 25. They most certainly will when the latest poll is released early next week.</p>
<p>UP NEXT</p>
<p>Duke will look to rebound when it returns home to face Georgia Tech on Wednesday. The Yellow Jackets were picked to finish 14th out of 15 teams in the ACC's preseason poll.</p>
<p>Virginia Tech travels to Raleigh, North Carolina for just its second true road game of the season when it takes on North Carolina State on Wednesday. The Hokies haven't won in Raleigh since 2011.</p>
<p>___</p>
<p>More AP college basketball: www.collegebasketball.ap.org and https://twitter.com/AP_Top25.</p>
                <div id="t_related_links"></div>
         </div>

      </article>
        
              <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2016 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
        <div class="no-print">
        <div id="okanjo-products">
<div class="product-widget-dropzone"
   data-mode="sense"
   data-take="4"
   data-url="http://www.wralsportsfan.com/bibbs-lifts-hokies-to-89-75-upset-of-no-5-duke/16388328/"
   data-selectors=".story-header-text h1, .story-text p"
   data-pools="WRALSports">
</div>
</div>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js" crossorigin="anonymous"></script>
<script>

    // You can set the global key on the okanjo namespace, or you can set it as an option on the widget constructor
    okanjo.key = 'AK3GjMGGHejDc8hPpXprOLENRWJozq8pQw';

    // Create a product widget on the elements with given class
    var targets = okanjo.qwery('.product-widget-dropzone'), i = 0, p = [];
    for ( ; i < targets.length; i++) {
        p.push(new okanjo.Product(targets[i]));
    }

</script>
                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/bibbs-lifts-hokies-to-89-75-upset-of-no-5-duke/16388328/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/bibbs-lifts-hokies-to-89-75-upset-of-no-5-duke/16388328/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236179&amp;iu=/6167">Rates As Low As 3.63% APR (30 yr). See if you&#039;re eligible</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236299&amp;iu=/6167">Free Credit Score - No Card Required!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=109020139&amp;iu=/6167">Terminix Now Offers Wildlife Control</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=138624739&amp;iu=/6167">Windows &amp; Doors--$500 off Qualifying Projects AND 0% APR for 24 Months</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
        </div>
   </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fbibbs-lifts-hokies-to-89-75-upset-of-no-5-duke%2F16388328%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/bibbs-lifts-hokies-to-89-75-upset-of-no-5-duke/16388328/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/ugc/page/3530905/?id=16388328" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                            <div class="transport rail-module" data-transport="tablet_medium!#t_listen_live_tablet_medium|tablet!#t_listen_live">
                <ul class="sports-radio">
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="999 the fan" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-999espn.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-999espn.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5"><a href="http://espntriangle.com/" target="_blank">ESPN Radio</a></h6>
                                <div class="action-row">
                                    <a class="listen b-loud thefan999" href="http://player.listenlive.co/43771" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="620 am" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-620buzz.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-620buzz.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">CBS Sports Radio</h6>
                                <div class="action-row">
                                    <a class="listen b-loud am620" href="http://player.listenlive.co/43791" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="1550 the ticket" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-1550.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-1550.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">Tax Slayer Bowl: Georgia Tech vs. Kentucky</h6>
                                <div class="action-row">
                                    <a class="listen b-loud theticket1550" href="http://player.listenlive.co/43781" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                    <li class="pull-right">
                        <a class="listen b-loud" href="http://www.wralsportsfan.com/sportsradio/asset_gallery/14766290/">Podcasts <span class="icon icon-ico-audio"></span></a>
                    </li>
                </ul>
            </div>
                            <div class="transport rail-module" data-transport="tablet_medium!#t_coming_up_tablet_medium|tablet!#t_coming_up">
                    <div class="tv-coming-up">
                                        <div class="tabs btn-toggle">
                    <a data-switch-btn="coming-up-tv" class="tabs-btn is-active">TV</a><a data-switch-btn="coming-up-radio" class="tabs-btn">Radio</a>
                </div>
                        <div class="coming-up-schedules">
                                        <div class="coming-up-tv is-active">
                <ul class="list-tooled">
                                    <li class="is-active">
                    <h6 class="h-5">NFL: Panthers at Tampa Bay</h6>
                    <p>Tomorrow at 1:00 pm on FOX50</p>
                </li>                <li>
                    <h6 class="h-5">NHL: Detroit at Toronto</h6>
                    <p>Tomorrow at 3:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">NFL: NY Giants at Washington</h6>
                    <p>Tomorrow at 4:25 pm on FOX50</p>
                </li>                <li>
                    <h6 class="h-5">NFL: Green Bay at Detroit</h6>
                    <p>Tomorrow at 8:20 pm on WRAL-TV</p>
                </li>
                </ul>
            </div>
                                        <div class="coming-up-radio">
                <ul class="list-tooled">
                                    <li class="is-active">
                    <h6 class="h-5">CBB: NC State at Miami</h6>
                    <p>Today at 4:30 pm on WRAL-FM</p>
                </li>
                </ul>
            </div>
                            
                            <div class="coming-up-nav">
                                <button id="coming-up-prev" class="btn-link">
                                    <span class="icon icon-ico-arrow-l"></span> PREV
                                </button>
                                <button id="coming-up-next" class="btn-link">NEXT
                                    <span class="icon icon-ico-arrow-r"></span>
                                </button>
                            </div>
                        </div>
                        <div class="coming_up_schedule_link">
                            <a style="text-align: right;" href="/rs/page/3938592/">TV/Radio Schedule</a>
                        </div>
                    </div> <!-- end tv coming up -->
				</div> <!-- end transport -->
            
                        <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div>

            <!-- html_validator_ignore --><link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/multi.css">
<div class="stats_scoreboard_widget_wrapper">
    <div class="stats_scoreboard_widget_tabs tabs btn-toggle" data-switch="">
        <a data-switch-btn="cfb" class="tabs-btn is-active">CFB</a><a data-switch-btn="cbk" class="tabs-btn ">CBK</a><a data-switch-btn="fb" class="tabs-btn ">NFL</a><a data-switch-btn="nba" class="tabs-btn ">NBA</a><a data-switch-btn="nhl" class="tabs-btn ">NHL</a><a data-switch-btn="minorbb" class="tabs-btn ">MiLB</a><a data-switch-btn="golf" class="tabs-btn ">Golf</a><a data-switch-btn="racing" class="tabs-btn ">Racing</a>
    </div>
    <div class="stats_scoreboard_widget_tables">
        <div id="shsMultisportScoreboardContent">
            <div class="sport-tab cfb is-active shsTable">
    <table>
        <!-- amamparo testing: /cfb/en/2016/scoreboards/minisc_201619.asp --><tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/cfb/scoreboards.asp?conf=000">Bowl Games </a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Tue, Dec 27</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Heart of Dallas Bowl</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0097&amp;report=teamhome">Army West Point</a></div></td><td class="shsTotD shsMiniTeamScore">38</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612270182&amp;e=2016_19_0182&amp;home=182&amp;vis=97">Final</a></span>-OT</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0182&amp;report=teamhome">North Texas</a></div></td><td class="shsTotD shsMiniTeamScore">31</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Military Bowl</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">24 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0015&amp;report=teamhome">Temple</a></div></td><td class="shsTotD shsMiniTeamScore">26</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612270009&amp;e=2016_19_0009&amp;home=9&amp;vis=15">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0009&amp;report=teamhome">Wake Forest</a></div></td><td class="shsTotD shsMiniTeamScore">34</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Holiday Bowl</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0031&amp;report=teamhome">Minnesota</a></div></td><td class="shsTotD shsMiniTeamScore">17</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612270066&amp;e=2016_19_0066&amp;home=66&amp;vis=31">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0066&amp;report=teamhome">Washington State</a></div></td><td class="shsTotD shsMiniTeamScore">12</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Cactus Bowl</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0112&amp;report=teamhome">Boise State</a></div></td><td class="shsTotD shsMiniTeamScore">12</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612270079&amp;e=2016_19_0079&amp;home=79&amp;vis=112">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0079&amp;report=teamhome">Baylor</a></div></td><td class="shsTotD shsMiniTeamScore">31</td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Wed, Dec 28</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Pinstripe Bowl</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">23 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0012&amp;report=teamhome">Pittsburgh</a></div></td><td class="shsTotD shsMiniTeamScore">24</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612280032&amp;e=2016_19_0032&amp;home=32&amp;vis=12">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0032&amp;report=teamhome">Northwestern</a></div></td><td class="shsTotD shsMiniTeamScore">31</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Russell Athletic Bowl</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">16 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0017&amp;report=teamhome">West Virginia</a></div></td><td class="shsTotD shsMiniTeamScore">14</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612280011&amp;e=2016_19_0011&amp;home=11&amp;vis=17">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0011&amp;report=teamhome">Miami (FL)</a></div></td><td class="shsTotD shsMiniTeamScore">31</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Foster Farms Bowl</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0027&amp;report=teamhome">Indiana</a></div></td><td class="shsTotD shsMiniTeamScore">24</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612280094&amp;e=2016_19_0094&amp;home=94&amp;vis=27">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">19 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0094&amp;report=teamhome">Utah</a></div></td><td class="shsTotD shsMiniTeamScore">26</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Texas Bowl</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0084&amp;report=teamhome">Texas A&amp;M</a></div></td><td class="shsTotD shsMiniTeamScore">28</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612280021&amp;e=2016_19_0021&amp;home=21&amp;vis=84">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0021&amp;report=teamhome">Kansas State</a></div></td><td class="shsTotD shsMiniTeamScore">33</td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Thu, Dec 29</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Birmingham Bowl</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=1019&amp;report=teamhome">South Florida</a></div></td><td class="shsTotD shsMiniTeamScore">46</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612290070&amp;e=2016_19_0070&amp;home=70&amp;vis=1019">Final</a></span>-OT</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0070&amp;report=teamhome">South Carolina</a></div></td><td class="shsTotD shsMiniTeamScore">39</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Belk Bowl</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0074&amp;report=teamhome">Arkansas</a></div></td><td class="shsTotD shsMiniTeamScore">24</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612290016&amp;e=2016_19_0016&amp;home=16&amp;vis=74">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">22 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0016&amp;report=teamhome">Virginia Tech</a></div></td><td class="shsTotD shsMiniTeamScore">35</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Alamo Bowl</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">12 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0025&amp;report=teamhome">Oklahoma State</a></div></td><td class="shsTotD shsMiniTeamScore">38</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612290018&amp;e=2016_19_0018&amp;home=18&amp;vis=25">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">10 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0018&amp;report=teamhome">Colorado</a></div></td><td class="shsTotD shsMiniTeamScore">8</td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Fri, Dec 30</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Liberty Bowl</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0068&amp;report=teamhome">Georgia</a></div></td><td class="shsTotD shsMiniTeamScore">31</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612300085&amp;e=2016_19_0085&amp;home=85&amp;vis=68">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0085&amp;report=teamhome">TCU</a></div></td><td class="shsTotD shsMiniTeamScore">23</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Sun Bowl</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">18 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0063&amp;report=teamhome">Stanford</a></div></td><td class="shsTotD shsMiniTeamScore">25</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612300006&amp;e=2016_19_0006&amp;home=6&amp;vis=63">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=teamhome">North Carolina</a></div></td><td class="shsTotD shsMiniTeamScore">23</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Music City Bowl</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0023&amp;report=teamhome">Nebraska</a></div></td><td class="shsTotD shsMiniTeamScore">24</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612300071&amp;e=2016_19_0071&amp;home=71&amp;vis=23">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">21 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0071&amp;report=teamhome">Tennessee</a></div></td><td class="shsTotD shsMiniTeamScore">38</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Arizona Bowl</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=2549&amp;report=teamhome">South Alabama</a></div></td><td class="shsTotD shsMiniTeamScore">21</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612300087&amp;e=2016_19_0087&amp;home=87&amp;vis=2549">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0087&amp;report=teamhome">Air Force</a></div></td><td class="shsTotD shsMiniTeamScore">45</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Orange Bowl</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">6 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0029&amp;report=teamhome">Michigan</a></div></td><td class="shsTotD shsMiniTeamScore">32</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612300003&amp;e=2016_19_0003&amp;home=3&amp;vis=29">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">11 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0003&amp;report=teamhome">Florida State</a></div></td><td class="shsTotD shsMiniTeamScore">33</td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Sat, Dec 31</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Taxslayer Bowl</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0004&amp;report=teamhome">Georgia Tech</a></div></td><td class="shsTotD shsMiniTeamScore">33</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612310069&amp;e=2016_19_0069&amp;home=69&amp;vis=4">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank"></div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0069&amp;report=teamhome">Kentucky</a></div></td><td class="shsTotD shsMiniTeamScore">18</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Citrus Bowl</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">20 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0076&amp;report=teamhome">LSU</a></div></td><td class="shsTotD shsMiniTeamScore">29</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cfb/recap.asp?g=201612310100&amp;e=2016_19_0100&amp;home=100&amp;vis=76">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">13 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0100&amp;report=teamhome">Louisville</a></div></td><td class="shsTotD shsMiniTeamScore">9</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Peach Bowl</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">4 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0065&amp;report=teamhome">Washington</a></div></td><td class="shsTotD shsMiniTeamScore"></td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">12:00 PT</span><span class="shsTimezone shsMTZone">1:00 MT</span><span class="shsTimezone shsCTZone">2:00 CT</span><span class="shsTimezone shsETZone">3:00 ET</span><span class="shsTimezone shsGMTZone">8:00 GMT</span><span class="shsTimezone shsCSTZone">4:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">1:00 MST</span><span class="shsTimezone shsESTZone">3:00 EST</span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/cfb/preview.asp?g=201612310073&amp;e=2016_19_0073&amp;home=73&amp;vis=65">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">1 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0073&amp;report=teamhome">Alabama</a></div></td><td class="shsTotD shsMiniTeamScore"></td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Fiesta Bowl</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">3 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0033&amp;report=teamhome">Ohio State</a></div></td><td class="shsTotD shsMiniTeamScore"></td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:00 PT</span><span class="shsTimezone shsMTZone">5:00 MT</span><span class="shsTimezone shsCTZone">6:00 CT</span><span class="shsTimezone shsETZone">7:00 ET</span><span class="shsTimezone shsGMTZone">12:00 GMT</span><span class="shsTimezone shsCSTZone">8:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">5:00 MST</span><span class="shsTimezone shsESTZone">7:00 EST</span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/cfb/preview.asp?g=201612310001&amp;e=2016_19_0001&amp;home=1&amp;vis=33">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">2 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0001&amp;report=teamhome">Clemson</a></div></td><td class="shsTotD shsMiniTeamScore"></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Mon, Jan 2</td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Outback Bowl</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">17 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0067&amp;report=teamhome">Florida</a></div></td><td class="shsTotD shsMiniTeamScore"></td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">10:00 PT</span><span class="shsTimezone shsMTZone">11:00 MT</span><span class="shsTimezone shsCTZone">12:00 CT</span><span class="shsTimezone shsETZone">1:00 ET</span><span class="shsTimezone shsGMTZone">6:00 GMT</span><span class="shsTimezone shsCSTZone">2:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">11:00 MST</span><span class="shsTimezone shsESTZone">1:00 EST</span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/cfb/preview.asp?g=201701020028&amp;e=2016_19_0028&amp;home=28&amp;vis=67">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">21 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0028&amp;report=teamhome">Iowa</a></div></td><td class="shsTotD shsMiniTeamScore"></td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Cotton Bowl</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">15 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0056&amp;report=teamhome">Western Michigan</a></div></td><td class="shsTotD shsMiniTeamScore"></td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">10:00 PT</span><span class="shsTimezone shsMTZone">11:00 MT</span><span class="shsTimezone shsCTZone">12:00 CT</span><span class="shsTimezone shsETZone">1:00 ET</span><span class="shsTimezone shsGMTZone">6:00 GMT</span><span class="shsTimezone shsCSTZone">2:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">11:00 MST</span><span class="shsTimezone shsESTZone">1:00 EST</span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/cfb/preview.asp?g=201701020036&amp;e=2016_19_0036&amp;home=36&amp;vis=56">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">8 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0036&amp;report=teamhome">Wisconsin</a></div></td><td class="shsTotD shsMiniTeamScore"></td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Rose Bowl</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">9 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0062&amp;report=teamhome">USC</a></div></td><td class="shsTotD shsMiniTeamScore"></td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">2:00 PT</span><span class="shsTimezone shsMTZone">3:00 MT</span><span class="shsTimezone shsCTZone">4:00 CT</span><span class="shsTimezone shsETZone">5:00 ET</span><span class="shsTimezone shsGMTZone">10:00 GMT</span><span class="shsTimezone shsCSTZone">6:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">3:00 MST</span><span class="shsTimezone shsESTZone">5:00 EST</span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/cfb/preview.asp?g=201701020034&amp;e=2016_19_0034&amp;home=34&amp;vis=62">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">5 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0034&amp;report=teamhome">Penn State</a></div></td><td class="shsTotD shsMiniTeamScore"></td></tr><tr class="shsTableBowlttlRow"><td nowrap="true" style="text-align: left" colspan="3">Sugar Bowl</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">14 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0075&amp;report=teamhome">Auburn</a></div></td><td class="shsTotD shsMiniTeamScore"></td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">5:30 PT</span><span class="shsTimezone shsMTZone">6:30 MT</span><span class="shsTimezone shsCTZone">7:30 CT</span><span class="shsTimezone shsETZone">8:30 ET</span><span class="shsTimezone shsGMTZone">1:30 GMT</span><span class="shsTimezone shsCSTZone">9:30 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">6:30 MST</span><span class="shsTimezone shsESTZone">8:30 EST</span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/cfb/preview.asp?g=201701020024&amp;e=2016_19_0024&amp;home=24&amp;vis=75">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">7 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0024&amp;report=teamhome">Oklahoma</a></div></td><td class="shsTotD shsMiniTeamScore"></td></tr>
    </table>
</div><div class="sport-tab cbk  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/cbk/scoreboards.asp">Men's College Basketball</a></td></tr><tr class=" shsGameLeader "><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><div class="teamRank">1 </div><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0617&amp;report=teamhome">Villanova</a></div></td><td class="shsTotD shsMiniTeamScore">74</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/cbk/boxscore.asp?gamecode=201612310133&amp;home=133&amp;vis=617">1:09<br>2nd Half</a></td></tr><tr class=""><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><div class="teamRank">10 </div><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0133&amp;report=teamhome">Creighton</a></div></td><td class="shsTotD shsMiniTeamScore">67</td></tr><tr class=""><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><div class="teamRank">5 </div><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=teamhome">Duke</a></div></td><td class="shsTotD shsMiniTeamScore">75</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cbk/recap.asp?g=201612310620&amp;home=620&amp;vis=173&amp;final=true">Final</a></span></td></tr><tr class=" shsGameLeader "><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0620&amp;report=teamhome">Virginia Tech</a></div></td><td class="shsTotD shsMiniTeamScore">89</td></tr><tr class=" shsGameLeader "><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><div class="teamRank">6 </div><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0314&amp;report=teamhome">Louisville</a></div></td><td class="shsTotD shsMiniTeamScore">77</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cbk/recap.asp?g=201612310271&amp;home=271&amp;vis=314">Final</a></span></td></tr><tr class=""><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><div class="teamRank">16 </div><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0271&amp;report=teamhome">Indiana</a></div></td><td class="shsTotD shsMiniTeamScore">62</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">7 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0233&amp;cat=teamhome">Gonzaga</a></div></td><td class="shsTotD shsMiniTeamScore"></td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">5:00 PT</span><span class="shsTimezone shsMTZone">6:00 MT</span><span class="shsTimezone shsCTZone">7:00 CT</span><span class="shsTimezone shsETZone">8:00 ET</span><span class="shsTimezone shsGMTZone">1:00 GMT</span><span class="shsTimezone shsCSTZone">9:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">6:00 MST</span><span class="shsTimezone shsESTZone">8:00 EST</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/cbk/preview.asp?g=201612310455">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamName"><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0455&amp;cat=teamhome">Pacific</a></div></td><td class="shsTotD shsMiniTeamScore"></td></tr><tr class=""><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><div class="teamRank">9 </div><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=teamhome">North Carolina</a></div></td><td class="shsTotD shsMiniTeamScore">63</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cbk/recap.asp?g=201612310232&amp;home=232&amp;vis=413&amp;final=true">Final</a></span></td></tr><tr class=" shsGameLeader "><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0232&amp;report=teamhome">Georgia Tech</a></div></td><td class="shsTotD shsMiniTeamScore">75</td></tr><tr class=""><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><div class="teamRank">20 </div><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0213&amp;report=teamhome">Florida St.</a></div></td><td class="shsTotD shsMiniTeamScore">23</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/cbk/boxscore.asp?gamecode=201612310618&amp;home=618&amp;vis=213">Halftime</a></td></tr><tr class=" shsGameLeader "><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><div class="teamRank">12 </div><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0618&amp;report=teamhome">Virginia</a></div></td><td class="shsTotD shsMiniTeamScore">30</td></tr><tr class=" shsGameLeader "><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><div class="teamRank">17 </div><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0682&amp;report=teamhome">Xavier</a></div></td><td class="shsTotD shsMiniTeamScore">81</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cbk/recap.asp?g=201612310229&amp;home=229&amp;vis=682&amp;final=true">Final</a></span></td></tr><tr class=""><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0229&amp;report=teamhome">Georgetown</a></div></td><td class="shsTotD shsMiniTeamScore">76</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamName"><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0497&amp;cat=teamhome">San Diego</a></div></td><td class="shsTotD shsMiniTeamScore"></td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">6:00 PT</span><span class="shsTimezone shsMTZone">7:00 MT</span><span class="shsTimezone shsCTZone">8:00 CT</span><span class="shsTimezone shsETZone">9:00 ET</span><span class="shsTimezone shsGMTZone">2:00 GMT</span><span class="shsTimezone shsCSTZone">10:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">7:00 MST</span><span class="shsTimezone shsESTZone">9:00 EST</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/cbk/preview.asp?g=201612310538">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><div class="teamRank">19 </div><div class="teamName"><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0538&amp;cat=teamhome">Saint Mary's</a></div></td><td class="shsTotD shsMiniTeamScore"></td></tr><tr class=""><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><div class="teamRank">24 </div><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0423&amp;report=teamhome">Notre Dame</a></div></td><td class="shsTotD shsMiniTeamScore">34</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/cbk/boxscore.asp?gamecode=201612310465&amp;home=465&amp;vis=423">Halftime</a></td></tr><tr class=" shsGameLeader "><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0465&amp;report=teamhome">Pittsburgh</a></div></td><td class="shsTotD shsMiniTeamScore">36</td></tr>
    </table>
</div><div class="sport-tab fb  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/fb/current_week.asp?seasontype=reg">NFL Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Sunday, Jan. 1</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam33sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=33">Baltimore</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">10:00 PT</span><span class="shsTimezone shsMTZone">11:00 MT</span><span class="shsTimezone shsCTZone">12:00 CT</span><span class="shsTimezone shsETZone">1:00 ET</span><span class="shsTimezone shsGMTZone">18:00 GMT</span><span class="shsTimezone shsCSTZone">2:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">11:00 MST</span><span class="shsTimezone shsESTZone">1:00 EST</span><span class="shsTimezone shsIntlCTZone">12:00 CT</span><span class="shsTimezone shsUAEZone">22:00 UAE</span><span class="shsTimezone shsET24Zone">13:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101004&amp;home=4&amp;vis=33">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam4sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=04">Cincinnati</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam30sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=30">Jacksonville</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">10:00 PT</span><span class="shsTimezone shsMTZone">11:00 MT</span><span class="shsTimezone shsCTZone">12:00 CT</span><span class="shsTimezone shsETZone">1:00 ET</span><span class="shsTimezone shsGMTZone">18:00 GMT</span><span class="shsTimezone shsCSTZone">2:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">11:00 MST</span><span class="shsTimezone shsESTZone">1:00 EST</span><span class="shsTimezone shsIntlCTZone">12:00 CT</span><span class="shsTimezone shsUAEZone">22:00 UAE</span><span class="shsTimezone shsET24Zone">13:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101011&amp;home=11&amp;vis=30">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam11sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=11">Indianapolis</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam17sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=17">New England</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">10:00 PT</span><span class="shsTimezone shsMTZone">11:00 MT</span><span class="shsTimezone shsCTZone">12:00 CT</span><span class="shsTimezone shsETZone">1:00 ET</span><span class="shsTimezone shsGMTZone">18:00 GMT</span><span class="shsTimezone shsCSTZone">2:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">11:00 MST</span><span class="shsTimezone shsESTZone">1:00 EST</span><span class="shsTimezone shsIntlCTZone">12:00 CT</span><span class="shsTimezone shsUAEZone">22:00 UAE</span><span class="shsTimezone shsET24Zone">13:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101015&amp;home=15&amp;vis=17">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam15sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=15">Miami</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam3sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=03">Chicago</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">10:00 PT</span><span class="shsTimezone shsMTZone">11:00 MT</span><span class="shsTimezone shsCTZone">12:00 CT</span><span class="shsTimezone shsETZone">1:00 ET</span><span class="shsTimezone shsGMTZone">18:00 GMT</span><span class="shsTimezone shsCSTZone">2:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">11:00 MST</span><span class="shsTimezone shsESTZone">1:00 EST</span><span class="shsTimezone shsIntlCTZone">12:00 CT</span><span class="shsTimezone shsUAEZone">22:00 UAE</span><span class="shsTimezone shsET24Zone">13:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101016&amp;home=16&amp;vis=3">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam16sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=16">Minnesota</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam2sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=02">Buffalo</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">10:00 PT</span><span class="shsTimezone shsMTZone">11:00 MT</span><span class="shsTimezone shsCTZone">12:00 CT</span><span class="shsTimezone shsETZone">1:00 ET</span><span class="shsTimezone shsGMTZone">18:00 GMT</span><span class="shsTimezone shsCSTZone">2:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">11:00 MST</span><span class="shsTimezone shsESTZone">1:00 EST</span><span class="shsTimezone shsIntlCTZone">12:00 CT</span><span class="shsTimezone shsUAEZone">22:00 UAE</span><span class="shsTimezone shsET24Zone">13:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101020&amp;home=20&amp;vis=2">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam20sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=20">NY Jets</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam6sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=06">Dallas</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">10:00 PT</span><span class="shsTimezone shsMTZone">11:00 MT</span><span class="shsTimezone shsCTZone">12:00 CT</span><span class="shsTimezone shsETZone">1:00 ET</span><span class="shsTimezone shsGMTZone">18:00 GMT</span><span class="shsTimezone shsCSTZone">2:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">11:00 MST</span><span class="shsTimezone shsESTZone">1:00 EST</span><span class="shsTimezone shsIntlCTZone">12:00 CT</span><span class="shsTimezone shsUAEZone">22:00 UAE</span><span class="shsTimezone shsET24Zone">13:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101021&amp;home=21&amp;vis=6">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam21sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=21">Philadelphia</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam5sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=05">Cleveland</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">10:00 PT</span><span class="shsTimezone shsMTZone">11:00 MT</span><span class="shsTimezone shsCTZone">12:00 CT</span><span class="shsTimezone shsETZone">1:00 ET</span><span class="shsTimezone shsGMTZone">18:00 GMT</span><span class="shsTimezone shsCSTZone">2:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">11:00 MST</span><span class="shsTimezone shsESTZone">1:00 EST</span><span class="shsTimezone shsIntlCTZone">12:00 CT</span><span class="shsTimezone shsUAEZone">22:00 UAE</span><span class="shsTimezone shsET24Zone">13:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101023&amp;home=23&amp;vis=5">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam23sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=23">Pittsburgh</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam29sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=29">Carolina</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">10:00 PT</span><span class="shsTimezone shsMTZone">11:00 MT</span><span class="shsTimezone shsCTZone">12:00 CT</span><span class="shsTimezone shsETZone">1:00 ET</span><span class="shsTimezone shsGMTZone">18:00 GMT</span><span class="shsTimezone shsCSTZone">2:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">11:00 MST</span><span class="shsTimezone shsESTZone">1:00 EST</span><span class="shsTimezone shsIntlCTZone">12:00 CT</span><span class="shsTimezone shsUAEZone">22:00 UAE</span><span class="shsTimezone shsET24Zone">13:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101027&amp;home=27&amp;vis=29">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam27sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=27">Tampa Bay</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam34sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=34">Houston</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">10:00 PT</span><span class="shsTimezone shsMTZone">11:00 MT</span><span class="shsTimezone shsCTZone">12:00 CT</span><span class="shsTimezone shsETZone">1:00 ET</span><span class="shsTimezone shsGMTZone">18:00 GMT</span><span class="shsTimezone shsCSTZone">2:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">11:00 MST</span><span class="shsTimezone shsESTZone">1:00 EST</span><span class="shsTimezone shsIntlCTZone">12:00 CT</span><span class="shsTimezone shsUAEZone">22:00 UAE</span><span class="shsTimezone shsET24Zone">13:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101010&amp;home=10&amp;vis=34">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam10sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=10">Tennessee</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam18sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=18">New Orleans</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">1:25 PT</span><span class="shsTimezone shsMTZone">2:25 MT</span><span class="shsTimezone shsCTZone">3:25 CT</span><span class="shsTimezone shsETZone">4:25 ET</span><span class="shsTimezone shsGMTZone">21:25 GMT</span><span class="shsTimezone shsCSTZone">5:25 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">2:25 MST</span><span class="shsTimezone shsESTZone">4:25 EST</span><span class="shsTimezone shsIntlCTZone">3:25 CT</span><span class="shsTimezone shsUAEZone">1:25 UAE (+1)</span><span class="shsTimezone shsET24Zone">16:25 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101001&amp;home=1&amp;vis=18">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam1sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=01">Atlanta</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam13sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=13">Oakland</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">1:25 PT</span><span class="shsTimezone shsMTZone">2:25 MT</span><span class="shsTimezone shsCTZone">3:25 CT</span><span class="shsTimezone shsETZone">4:25 ET</span><span class="shsTimezone shsGMTZone">21:25 GMT</span><span class="shsTimezone shsCSTZone">5:25 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">2:25 MST</span><span class="shsTimezone shsESTZone">4:25 EST</span><span class="shsTimezone shsIntlCTZone">3:25 CT</span><span class="shsTimezone shsUAEZone">1:25 UAE (+1)</span><span class="shsTimezone shsET24Zone">16:25 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101007&amp;home=7&amp;vis=13">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam7sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=07">Denver</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam22sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=22">Arizona</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">1:25 PT</span><span class="shsTimezone shsMTZone">2:25 MT</span><span class="shsTimezone shsCTZone">3:25 CT</span><span class="shsTimezone shsETZone">4:25 ET</span><span class="shsTimezone shsGMTZone">21:25 GMT</span><span class="shsTimezone shsCSTZone">5:25 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">2:25 MST</span><span class="shsTimezone shsESTZone">4:25 EST</span><span class="shsTimezone shsIntlCTZone">3:25 CT</span><span class="shsTimezone shsUAEZone">1:25 UAE (+1)</span><span class="shsTimezone shsET24Zone">16:25 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101014&amp;home=14&amp;vis=22">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam14sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=14">Los Angeles</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam12sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=12">Kansas City</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">1:25 PT</span><span class="shsTimezone shsMTZone">2:25 MT</span><span class="shsTimezone shsCTZone">3:25 CT</span><span class="shsTimezone shsETZone">4:25 ET</span><span class="shsTimezone shsGMTZone">21:25 GMT</span><span class="shsTimezone shsCSTZone">5:25 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">2:25 MST</span><span class="shsTimezone shsESTZone">4:25 EST</span><span class="shsTimezone shsIntlCTZone">3:25 CT</span><span class="shsTimezone shsUAEZone">1:25 UAE (+1)</span><span class="shsTimezone shsET24Zone">16:25 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101024&amp;home=24&amp;vis=12">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam24sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=24">San Diego</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam26sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=26">Seattle</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">1:25 PT</span><span class="shsTimezone shsMTZone">2:25 MT</span><span class="shsTimezone shsCTZone">3:25 CT</span><span class="shsTimezone shsETZone">4:25 ET</span><span class="shsTimezone shsGMTZone">21:25 GMT</span><span class="shsTimezone shsCSTZone">5:25 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">2:25 MST</span><span class="shsTimezone shsESTZone">4:25 EST</span><span class="shsTimezone shsIntlCTZone">3:25 CT</span><span class="shsTimezone shsUAEZone">1:25 UAE (+1)</span><span class="shsTimezone shsET24Zone">16:25 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101025&amp;home=25&amp;vis=26">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam25sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=25">San Francisco</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam19sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=19">NY Giants</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">1:25 PT</span><span class="shsTimezone shsMTZone">2:25 MT</span><span class="shsTimezone shsCTZone">3:25 CT</span><span class="shsTimezone shsETZone">4:25 ET</span><span class="shsTimezone shsGMTZone">21:25 GMT</span><span class="shsTimezone shsCSTZone">5:25 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">2:25 MST</span><span class="shsTimezone shsESTZone">4:25 EST</span><span class="shsTimezone shsIntlCTZone">3:25 CT</span><span class="shsTimezone shsUAEZone">1:25 UAE (+1)</span><span class="shsTimezone shsET24Zone">16:25 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101028&amp;home=28&amp;vis=19">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam28sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=28">Washington</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam9sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=09">Green Bay</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">5:30 PT</span><span class="shsTimezone shsMTZone">6:30 MT</span><span class="shsTimezone shsCTZone">7:30 CT</span><span class="shsTimezone shsETZone">8:30 ET</span><span class="shsTimezone shsGMTZone">1:30 GMT</span><span class="shsTimezone shsCSTZone">9:30 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">6:30 MST</span><span class="shsTimezone shsESTZone">8:30 EST</span><span class="shsTimezone shsIntlCTZone">7:30 CT</span><span class="shsTimezone shsUAEZone">5:30 UAE (+1)</span><span class="shsTimezone shsET24Zone">20:30 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/fb/preview.asp?g=20170101008&amp;home=8&amp;vis=9">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam8sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=08">Detroit</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr>
    </table>
</div><div class="sport-tab nba  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/nba/scoreboard.asp">NBA Scoreboard</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam29sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=29&amp;type=teamhome">Memphis</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">2:00 PT</span><span class="shsTimezone shsMTZone">3:00 MT</span><span class="shsTimezone shsCTZone">4:00 CT</span><span class="shsTimezone shsETZone">5:00 ET</span><span class="shsTimezone shsGMTZone">22:00 GMT</span><span class="shsTimezone shsCSTZone">6:00 </span><span class="shsTimezone shsMSTZone">3:00 MST</span><span class="shsTimezone shsESTZone">5:00 EST</span><span class="shsTimezone shsUAEZone">2:00 UAE (+1)</span><span class="shsTimezone shsCETZone">23:00</span><span class="shsTimezone shsET24Zone">17:00 ET</span><span class="shsTimezone shsIntlCTZone">4:00 CT</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nba/preview.asp?g=2016123123&amp;home=23&amp;vis=29">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam23sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=23&amp;type=teamhome">Sacramento</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam15sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=15&amp;type=teamhome">Milwaukee</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:00 PT</span><span class="shsTimezone shsMTZone">5:00 MT</span><span class="shsTimezone shsCTZone">6:00 CT</span><span class="shsTimezone shsETZone">7:00 ET</span><span class="shsTimezone shsGMTZone">0:00 GMT</span><span class="shsTimezone shsCSTZone">8:00 </span><span class="shsTimezone shsMSTZone">5:00 MST</span><span class="shsTimezone shsESTZone">7:00 EST</span><span class="shsTimezone shsUAEZone">4:00 UAE (+1)</span><span class="shsTimezone shsCETZone">01:00</span><span class="shsTimezone shsET24Zone">19:00 ET</span><span class="shsTimezone shsIntlCTZone">6:00 CT</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nba/preview.asp?g=2016123104&amp;home=4&amp;vis=15">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam4sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=04&amp;type=teamhome">Chicago</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam5sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=05&amp;type=teamhome">Cleveland</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:00 PT</span><span class="shsTimezone shsMTZone">5:00 MT</span><span class="shsTimezone shsCTZone">6:00 CT</span><span class="shsTimezone shsETZone">7:00 ET</span><span class="shsTimezone shsGMTZone">0:00 GMT</span><span class="shsTimezone shsCSTZone">8:00 </span><span class="shsTimezone shsMSTZone">5:00 MST</span><span class="shsTimezone shsESTZone">7:00 EST</span><span class="shsTimezone shsUAEZone">4:00 UAE (+1)</span><span class="shsTimezone shsCETZone">01:00</span><span class="shsTimezone shsET24Zone">19:00 ET</span><span class="shsTimezone shsIntlCTZone">6:00 CT</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nba/preview.asp?g=2016123130&amp;home=30&amp;vis=5">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam30sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=30&amp;type=teamhome">Charlotte</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam18sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=18&amp;type=teamhome">New York</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">5:00 PT</span><span class="shsTimezone shsMTZone">6:00 MT</span><span class="shsTimezone shsCTZone">7:00 CT</span><span class="shsTimezone shsETZone">8:00 ET</span><span class="shsTimezone shsGMTZone">1:00 GMT</span><span class="shsTimezone shsCSTZone">9:00 </span><span class="shsTimezone shsMSTZone">6:00 MST</span><span class="shsTimezone shsESTZone">8:00 EST</span><span class="shsTimezone shsUAEZone">5:00 UAE (+1)</span><span class="shsTimezone shsCETZone">02:00</span><span class="shsTimezone shsET24Zone">20:00 ET</span><span class="shsTimezone shsIntlCTZone">7:00 CT</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nba/preview.asp?g=2016123110&amp;home=10&amp;vis=18">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam10sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=10&amp;type=teamhome">Houston</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam12sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=12&amp;type=teamhome">LA Clippers</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">5:00 PT</span><span class="shsTimezone shsMTZone">6:00 MT</span><span class="shsTimezone shsCTZone">7:00 CT</span><span class="shsTimezone shsETZone">8:00 ET</span><span class="shsTimezone shsGMTZone">1:00 GMT</span><span class="shsTimezone shsCSTZone">9:00 </span><span class="shsTimezone shsMSTZone">6:00 MST</span><span class="shsTimezone shsESTZone">8:00 EST</span><span class="shsTimezone shsUAEZone">5:00 UAE (+1)</span><span class="shsTimezone shsCETZone">02:00</span><span class="shsTimezone shsET24Zone">20:00 ET</span><span class="shsTimezone shsIntlCTZone">7:00 CT</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nba/preview.asp?g=2016123125&amp;home=25&amp;vis=12">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam25sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=25&amp;type=teamhome">Oklahoma City</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam21sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=21&amp;type=teamhome">Phoenix</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">5:00 PT</span><span class="shsTimezone shsMTZone">6:00 MT</span><span class="shsTimezone shsCTZone">7:00 CT</span><span class="shsTimezone shsETZone">8:00 ET</span><span class="shsTimezone shsGMTZone">1:00 GMT</span><span class="shsTimezone shsCSTZone">9:00 </span><span class="shsTimezone shsMSTZone">6:00 MST</span><span class="shsTimezone shsESTZone">8:00 EST</span><span class="shsTimezone shsUAEZone">5:00 UAE (+1)</span><span class="shsTimezone shsCETZone">02:00</span><span class="shsTimezone shsET24Zone">20:00 ET</span><span class="shsTimezone shsIntlCTZone">7:00 CT</span><span class="shsTimezone shsBRTZone">NaN:&#65533; </span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nba/preview.asp?g=2016123126&amp;home=26&amp;vis=21">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam26sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=26&amp;type=teamhome">Utah</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr>
    </table>
</div><div class="sport-tab nhl  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/nhl/scoreboard.asp">NHL Scoreboard</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam2sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=02&amp;type=stats">Buffalo</a></td><td class="shsTotD shsMiniTeamScore">1</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/nhl/boxscore.asp?gamecode=2016123101&amp;home=1&amp;vis=2">2nd Int</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam1sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=01&amp;type=stats">Boston</a></td><td class="shsTotD shsMiniTeamScore">3</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam23sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=23&amp;type=stats">Washington</a></td><td class="shsTotD shsMiniTeamScore">5</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/nhl/boxscore.asp?gamecode=2016123111&amp;home=11&amp;vis=23">2nd Int</a></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam11sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=11&amp;type=stats">New Jersey</a></td><td class="shsTotD shsMiniTeamScore">1</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam29sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=29">Columbus</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">3:00 PT</span><span class="shsTimezone shsMTZone">4:00 MT</span><span class="shsTimezone shsCTZone">5:00 CT</span><span class="shsTimezone shsETZone">6:00 ET</span><span class="shsTimezone shsGMTZone">23:00 GMT</span><span class="shsTimezone shsCSTZone">7:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">4:00 MST</span><span class="shsTimezone shsESTZone">6:00 EST</span><span class="shsTimezone shsUAEZone">3:00 UAE (+1)</span><span class="shsTimezone shsET24Zone">18:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; BRT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nhl/preview.asp?g=2016123130&amp;home=30&amp;vis=29">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam30sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=30">Minnesota</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam12sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=12">NY Islanders</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:00 PT</span><span class="shsTimezone shsMTZone">5:00 MT</span><span class="shsTimezone shsCTZone">6:00 CT</span><span class="shsTimezone shsETZone">7:00 ET</span><span class="shsTimezone shsGMTZone">0:00 GMT</span><span class="shsTimezone shsCSTZone">8:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">5:00 MST</span><span class="shsTimezone shsESTZone">7:00 EST</span><span class="shsTimezone shsUAEZone">4:00 UAE (+1)</span><span class="shsTimezone shsET24Zone">19:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; BRT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nhl/preview.asp?g=2016123128&amp;home=28&amp;vis=12">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam28sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=28">Winnipeg</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam7sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07">Carolina</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:00 PT</span><span class="shsTimezone shsMTZone">5:00 MT</span><span class="shsTimezone shsCTZone">6:00 CT</span><span class="shsTimezone shsETZone">7:00 ET</span><span class="shsTimezone shsGMTZone">0:00 GMT</span><span class="shsTimezone shsCSTZone">8:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">5:00 MST</span><span class="shsTimezone shsESTZone">7:00 EST</span><span class="shsTimezone shsUAEZone">4:00 UAE (+1)</span><span class="shsTimezone shsET24Zone">19:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; BRT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nhl/preview.asp?g=2016123120&amp;home=20&amp;vis=7">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam20sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=20">Tampa Bay</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam10sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=10">Montreal</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:00 PT</span><span class="shsTimezone shsMTZone">5:00 MT</span><span class="shsTimezone shsCTZone">6:00 CT</span><span class="shsTimezone shsETZone">7:00 ET</span><span class="shsTimezone shsGMTZone">0:00 GMT</span><span class="shsTimezone shsCSTZone">8:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">5:00 MST</span><span class="shsTimezone shsESTZone">7:00 EST</span><span class="shsTimezone shsUAEZone">4:00 UAE (+1)</span><span class="shsTimezone shsET24Zone">19:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; BRT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nhl/preview.asp?g=2016123116&amp;home=16&amp;vis=10">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam16sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=16">Pittsburgh</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam13sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=13">NY Rangers</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">5:00 PT</span><span class="shsTimezone shsMTZone">6:00 MT</span><span class="shsTimezone shsCTZone">7:00 CT</span><span class="shsTimezone shsETZone">8:00 ET</span><span class="shsTimezone shsGMTZone">1:00 GMT</span><span class="shsTimezone shsCSTZone">9:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">6:00 MST</span><span class="shsTimezone shsESTZone">8:00 EST</span><span class="shsTimezone shsUAEZone">5:00 UAE (+1)</span><span class="shsTimezone shsET24Zone">20:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; BRT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nhl/preview.asp?g=2016123117&amp;home=17&amp;vis=13">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam17sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=17">Colorado</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam26sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=26">Florida</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">5:00 PT</span><span class="shsTimezone shsMTZone">6:00 MT</span><span class="shsTimezone shsCTZone">7:00 CT</span><span class="shsTimezone shsETZone">8:00 ET</span><span class="shsTimezone shsGMTZone">1:00 GMT</span><span class="shsTimezone shsCSTZone">9:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">6:00 MST</span><span class="shsTimezone shsESTZone">8:00 EST</span><span class="shsTimezone shsUAEZone">5:00 UAE (+1)</span><span class="shsTimezone shsET24Zone">20:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; BRT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nhl/preview.asp?g=2016123109&amp;home=9&amp;vis=26">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam9sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=09">Dallas</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam24sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=24">Arizona</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">7:00 PT</span><span class="shsTimezone shsMTZone">8:00 MT</span><span class="shsTimezone shsCTZone">9:00 CT</span><span class="shsTimezone shsETZone">10:00 ET</span><span class="shsTimezone shsGMTZone">3:00 GMT</span><span class="shsTimezone shsCSTZone">11:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">8:00 MST</span><span class="shsTimezone shsESTZone">10:00 EST</span><span class="shsTimezone shsUAEZone">7:00 UAE (+1)</span><span class="shsTimezone shsET24Zone">22:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; BRT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nhl/preview.asp?g=2016123103&amp;home=3&amp;vis=24">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam3sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=03">Calgary</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam22sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=22">Vancouver</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">7:00 PT</span><span class="shsTimezone shsMTZone">8:00 MT</span><span class="shsTimezone shsCTZone">9:00 CT</span><span class="shsTimezone shsETZone">10:00 ET</span><span class="shsTimezone shsGMTZone">3:00 GMT</span><span class="shsTimezone shsCSTZone">11:00 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">8:00 MST</span><span class="shsTimezone shsESTZone">10:00 EST</span><span class="shsTimezone shsUAEZone">7:00 UAE (+1)</span><span class="shsTimezone shsET24Zone">22:00 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; BRT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nhl/preview.asp?g=2016123106&amp;home=6&amp;vis=22">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam6sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=06">Edmonton</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam18sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=18">San Jose</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">7:30 PT</span><span class="shsTimezone shsMTZone">8:30 MT</span><span class="shsTimezone shsCTZone">9:30 CT</span><span class="shsTimezone shsETZone">10:30 ET</span><span class="shsTimezone shsGMTZone">3:30 GMT</span><span class="shsTimezone shsCSTZone">11:30 &#21271;&#20140;&#26102;&#38388;</span><span class="shsTimezone shsMSTZone">8:30 MST</span><span class="shsTimezone shsESTZone">10:30 EST</span><span class="shsTimezone shsUAEZone">7:30 UAE (+1)</span><span class="shsTimezone shsET24Zone">22:30 ET</span><span class="shsTimezone shsBRTZone">NaN:&#65533; BRT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/nhl/preview.asp?g=2016123108&amp;home=8&amp;vis=18">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam8sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=08">Los Angeles</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr>
    </table>
</div><div class="sport-tab minorbb  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/minbb/today.asp">Minor League Baseball</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">International League</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsminbbteam11sm"></span></span><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?tm=11&amp;report=stats&amp;lg=INT">El Paso</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMINBBteam4sm"></span></span><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?tm=04&amp;report=stats&amp;lg=INT">Scranton/Wilkes-Barre</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr>
    </table>
</div><div class="sport-tab golf ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="pga">PGA</a><a href="" class="sub_title" data-subid="lpga">LPGA</a><a href="" class="sub_title" data-subid="euro">European</a><a href="" class="sub_title" data-subid="chmp">Champions</a>
    </div>
    <div class="sub_table pga shsTable is-active">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">World Challenge</a> (PGA)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=11446">H. Matsuyama</a></td><td class="shsTotD" style="width: 10%">-18</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=2753">H. Stenson</a></td><td class="shsTotD" style="width: 10%">-16</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9633">R. Fowler</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9267">D. Johnson</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=0737">M. Kuchar</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=6936">B. Snedeker</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=11107">J. Spieth</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=4713">B. Watson</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">9</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=4894">L. Oosthuizen</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">10</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=11250">P. Reed</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table lpga shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">CME Tour Champ</a> (LPGA)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12444">C. Hull</a></td><td class="shsTotD" style="width: 10%">-19</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9969">S. Ryu</a></td><td class="shsTotD" style="width: 10%">-17</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9208">J. Song</a></td><td class="shsTotD" style="width: 10%">-15</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9203">M. Martin</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9309">B. Recari</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9399">A. Jutanugarn</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=13883">I. Chun</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9191">S. Feng</a></td><td class="shsTotD" style="width: 10%">-12</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=8717">A. Yang</a></td><td class="shsTotD" style="width: 10%">-12</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">10t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12043">L. Ko</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table euro shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">Hong Kong Open</a> (EURO)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9150">S. Brazel</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=5021">R. Cabrera Bello</a></td><td class="shsTotD" style="width: 10%">-12</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=8886">A. Dodt</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9934">T. Fleetwood</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=12367">D. Lipsky</a></td><td class="shsTotD" style="width: 10%">-10</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9611">D. Willett</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9277">P. Waring</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1907">D. Chia</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9106">P. Larrazabal</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">10t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=10205">J. Campillo</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table chmp shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">Ch Schwab Champ</a> (CHMP)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0130">P. Goydos</a></td><td class="shsTotD" style="width: 10%">-15</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0047">B. Langer</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0054">C. Montgomerie</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0025">W. Austin</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0017">J. Haas</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0158">S. Dunlap</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0036">D. Waldorf</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0228">K. Sutherland</a></td><td class="shsTotD" style="width: 10%">-4</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0085">J. Parnevik</a></td><td class="shsTotD" style="width: 10%">-4</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">10t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0690">E. Toledo</a></td><td class="shsTotD" style="width: 10%">-3</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab racing ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="nascar">NASCAR</a><a href="" class="sub_title" data-subid="nationwide">Nationwide</a><a href="" class="sub_title" data-subid="truck">Truck</a><a href="" class="sub_title" data-subid="irl">IRL</a><a href="" class="sub_title" data-subid="form1">Formula 1</a>
    </div>
    <div class="sub_table nascar shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2016&nbsp;Ford EcoBoost 400</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0213">Jimmie Johnson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=3156">Kyle Larson</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0205">Kevin Harvick</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1542">Joey Logano</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0191">Jamie McMurray</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0081">Matt Kenseth</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1245">AJ Allmendinger</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1283">Denny Hamlin</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1388">Michael McDowell</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=NASCAR&amp;id=20161120042">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table nationwide shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2014&nbsp;Ford EcoBoost 300</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0081">Matt Kenseth</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3156">Kyle Larson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3085">Ryan Blaney</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=2937">Chris Buescher</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0930">Regan Smith</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3022">Ty Dillon</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1124">Brad Keselowski</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0075">Elliott Sadler</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1517">Brian Scott</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Nationwide&amp;id=20141115054">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table truck shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2016&nbsp;Ford EcoBoost 200</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3791">William Byron</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3384">Tyler Reddick</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0378">Johnny Sauter</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3156">Kyle Larson</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3459">Daniel Hemric</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3574">Daniel Suarez</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0940">Matt Crafton</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3716">Christopher Bell</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=1308">Timothy Peters</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3486">Cole Custer</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Truck&amp;id=20161118025">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table irl shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2016&nbsp;GoPro Grand Prix of Sonoma</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1473">Simon Pagenaud</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1472">Graham Rahal</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=0287">Juan Pablo Montoya</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1015">Ryan Hunter-Reay</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3114">Alexander Rossi</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3084">Josef Newgarden</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1026">Helio Castroneves</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1409">Marco Andretti</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1615">Charlie Kimball</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1008">Sebastien Bourdais</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=IRL&amp;id=20160918019">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table form1 shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2016&nbsp;Abu Dhabi Grand Prix</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1466">Lewis Hamilton</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1393">Nico Rosberg</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1501">Sebastian Vettel</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3611">Max Verstappen</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1599">Daniel Ricciardo</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=0288">Kimi Raikkonen</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2710">Nico Hulkenberg</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2891">Sergio Perez</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=0400">Felipe Massa</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=0299">Fernando Alonso</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Form1&amp;id=20161127022">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div>
        </div>
    </div>
</div><!-- /html_validator_ignore -->
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Our Take</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/even-with-tar-heel-loss-bowl-season-bountiful-for-unc-ncsu-wake/16387181/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/holliday_bob-55x55.jpg" alt="bob holliday" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/even-with-tar-heel-loss-bowl-season-bountiful-for-unc-ncsu-wake/16387181/">Even with Tar Heel loss, bowl season bountiful for UNC, NCSU, Wake</a>
                                <div class="voices-subtext">Bob Holliday</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/acc-hoops-and-gifs-before-the-new-year-/16363897/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/acc-hoops-and-gifs-before-the-new-year-/16363897/">ACC hoops - and GIFs - before the new year!</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/acc-bowlstravaganza-part-2-here-comes-the-sun-playoffs-and-more-/16315458/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/acc-bowlstravaganza-part-2-here-comes-the-sun-playoffs-and-more-/16315458/">Brownlow: In ACC Bowlstravaganza, Pt. 2, here comes the Sun, playoffs and more!</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/my-thoughts-on-a-year-i-ll-never-forget/16384657/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gravley_jeff-55x55.jpg" alt="jeff gravley" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/my-thoughts-on-a-year-i-ll-never-forget/16384657/">My thoughts on a year I'll never forget</a>
                                <div class="voices-subtext">Jeff Gravley</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/bigger-state-bigger-stereotypes-/16384107/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/payne_marilyn-55x55.jpg" alt="marilyn payne" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/bigger-state-bigger-stereotypes-/16384107/">Big state, big stereotypes: UNC's Fedora introduces Heels to his home state</a>
                                <div class="voices-subtext">Marilyn Payne</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/cowboys-elliott-emerging-an-echo-of-jim-brown/16383573/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/cowboys-elliott-emerging-an-echo-of-jim-brown/16383573/">Cowboys' Elliott emerging an echo of Jim Brown</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/sad-panthers-fan-can-t-find-much-meaning-left/16380558/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/sad-panthers-fan-can-t-find-much-meaning-left/16380558/">Sad Panthers Fan can't find much meaning left</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/doeren-looks-to-parlay-his-program-s-winnings/16377575/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/medlin_ken-55x55.jpg" alt="ken medlin" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/doeren-looks-to-parlay-his-program-s-winnings/16377575/">Doeren looks to parlay his program's winnings</a>
                                <div class="voices-subtext">Ken Medlin</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/panthers-no-1-in-one-category-underachievement-/16376474/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/panthers-no-1-in-one-category-underachievement-/16376474/">Tudor: Panthers No. 1 in one category: underachievement </a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/acc-bowlstravaganza-offers-gif-t-s-for-all-part-1-/16315452/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/acc-bowlstravaganza-offers-gif-t-s-for-all-part-1-/16315452/">Brownlow: ACC Bowlstravaganza offers gif(t)s for all</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
                        <div class="twitter-feed rail-module">
                <div class="twitter-header sportsfan">
                    <div class="twitter-logo">
                        <img src="https://wwwcache.wral.com/presentation/v3/images/content/social/twitter-icon.png" alt="twitter" />
                    </div>
                    <div class="twitter-handle">
                        @WRALSportsFan
                    </div>
                </div>
                <div class="tweets">
                    <div data-scrollable="" data-feed="">
                        <div class="scrollbar">
                            <div class="track">
                                <div class="thumb">
                                    <div class="end"></div>
                                </div>
                            </div>
                        </div>
                        <div class="viewport">
                            <div class="overview">
                                <div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: Tune in RIGHT NOW for live, play-by-play coverage of the College Football Playoff as Alabama takes on Washington in the Peach Bowl!<br/><em>&mdash; Sat 3:00 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/jrand44">jrand44</a>: RT <a href="https://twitter.com/stevewisemanNC" rel="nofollow">@stevewisemanNC</a>: Grayson Allen has been stripped of captaincy. Amile and Matt are Duke’s captains.<br/><em>&mdash; Sat 2:50 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/kenmedlin">kenmedlin</a>: The last time Duke and Carolina both lost as top ten teams on same day, cell phones were the size of footballs: March 1, 1989<br/><em>&mdash; Sat 2:49 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/lebrownlow">lebrownlow</a>: “I know in the media, you all call them trick plays.” Do you mean National Media, Nick Sabah?<br/><em>&mdash; Sat 2:48 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/lebrownlow">lebrownlow</a>: Notre Dame 😍<br/><em>&mdash; Sat 2:45 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/joeovies">joeovies</a>: RE: UNC. There are more tweets complaining about “Fire Roy” twitter than actual tweets about firing Roy. Can put that to rest.<br/><em>&mdash; Sat 2:41 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/joeovies">joeovies</a>: Palace intrigue at Duke aside, Virginia Tech will be a problem in ACC play. Folks expected this in preseason. As for UNC’s loss at GT? 😳<br/><em>&mdash; Sat 2:36 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/NickStevensHSOT">NickStevensHSOT</a>: So the last time Duke &amp; UNC both lost on the same day as Top 10 teams... I had not been born yet. Wow.<br/><em>&mdash; Sat 2:36 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Bibbs lifts Hokies to 89-75 upset of No. 5 Duke https://t.co/s8YkSOHVjk <a href="https://twitter.com/search/%23wral" rel="nofollow">#wral</a><br/><em>&mdash; Sat 2:36 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Bibbs lifts Hokies to 89-75 upset of No. 5 Duke https://t.co/s8YkSOHVjk <a href="https://twitter.com/search/%23wral" rel="nofollow">#wral</a><br/><em>&mdash; Sat 2:36 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALBobHolliday">WRALBobHolliday</a>: Louisville losing badly again vs LSU. GT knocks off Kentucky. ACC leads SEC 9-4. Might be one more game.<br/><em>&mdash; Sat 2:34 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/lebrownlow">lebrownlow</a>: Slaying like Beyoncé RT <a href="https://twitter.com/craigsclarke" rel="nofollow">@craigsclarke</a>: <a href="https://twitter.com/lebrownlow" rel="nofollow">@lebrownlow</a> it’s a Georgia Tech kind of day; slaying some taxes and slaying some Heels<br/><em>&mdash; Sat 2:32 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/WRALBobHolliday" rel="nofollow">@WRALBobHolliday</a>: Duke joins UNC in ACC cellar. Devils could not contain red hot Virginia Tech offense. Hokies shot 55% in 89-75 win. Ve…<br/><em>&mdash; Sat 2:31 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/joeovies">joeovies</a>: “Unselfish.” There’s that word again. Kennard used it after Elon. https://t.co/PZteibxtp9<br/><em>&mdash; Sat 2:30 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/lebrownlow">lebrownlow</a>: Today just shows anything can happen in the Coastal<br/><em>&mdash; Sat 2:29 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/DerekMedlin" rel="nofollow">@DerekMedlin</a>: <a href="https://twitter.com/search/%23asexpected" rel="nofollow">#asexpected</a> https://t.co/uRsH4pI58S<br/><em>&mdash; Sat 2:29 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/marilyn_payne">marilyn_payne</a>: RT <a href="https://twitter.com/SethDavisHoops" rel="nofollow">@SethDavisHoops</a>: First time since 1989 that Duke and UNC lost on same day while both ranked in the top 10.<br/><em>&mdash; Sat 2:28 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/DerekMedlin">DerekMedlin</a>: RT <a href="https://twitter.com/RL_Bynum" rel="nofollow">@RL_Bynum</a>: Roy Williams: "I challenged them at halftime and it didn&#039;t work, so that&#039;s my fault."<br/><em>&mdash; Sat 2:27 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/joeovies">joeovies</a>: Fascinating start to the season. RT <a href="https://twitter.com/stevewisemanNC" rel="nofollow">@stevewisemanNC</a>: Grayson Allen has been stripped of captaincy. Amile and Matt are Duke’s captains.<br/><em>&mdash; Sat 2:27 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/lebrownlow">lebrownlow</a>: ACC chant while Georgia Tech finishes slaying both taxes and the SEC<br/><em>&mdash; Sat 2:27 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/lebrownlow">lebrownlow</a>: If this result stands, Virginia now has a transitive win over Louisville 
UVA&gt;Duke&gt;UNC&gt;GT&gt;Kentucky&gt;Louisville<br/><em>&mdash; Sat 2:25 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/lebrownlow">lebrownlow</a>: <a href="https://twitter.com/search/%23gameofruns" rel="nofollow">#gameofruns</a> RT <a href="https://twitter.com/bretstrelow" rel="nofollow">@bretstrelow</a>: Clemson closes game on 15-0 run, beats Wake 73-68<br/><em>&mdash; Sat 2:23 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/lebrownlow">lebrownlow</a>: <a href="https://twitter.com/search/%23wardamnpauljohnson" rel="nofollow">#wardamnpauljohnson</a><br/><em>&mdash; Sat 2:22 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/marilyn_payne" rel="nofollow">@marilyn_payne</a>: <a href="https://twitter.com/search/%23UNC" rel="nofollow">#UNC</a>&#039;s Trubisky "hated," <a href="https://twitter.com/search/%23NFLDraft2017" rel="nofollow">#NFLDraft2017</a> focused Qs ahead of Sun Bowl
After L, leaving would be "unfinished business."
<br/><em>&mdash; Sat 2:20 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/jgravleyWRAL" rel="nofollow">@jgravleyWRAL</a>: So <a href="https://twitter.com/search/%23UNC" rel="nofollow">#UNC</a> and <a href="https://twitter.com/search/%23Duke" rel="nofollow">#Duke</a> lost by double digits on the road in their <a href="https://twitter.com/search/%23ACC" rel="nofollow">#ACC</a> openers. We all saw that right??<br/><em>&mdash; Sat 2:13 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/lebrownlow" rel="nofollow">@lebrownlow</a>: I predicted all three Triangle teams would win 
Idiot<br/><em>&mdash; Sat 2:07 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/lebrownlow" rel="nofollow">@lebrownlow</a>: A&amp;T lost at Georgia Tech by 7 on Wednesday<br/><em>&mdash; Sat 2:07 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: No. 9 UNC stumbles at Georgia Tech, 75-63 https://t.co/LysywN0Fsy <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Sat 2:06 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: No. 5 Duke drops ACC opener at VT, 89-75 https://t.co/LUEGRMh4vf <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Sat 2:05 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: <a href="https://twitter.com/jasonlones" rel="nofollow">@jasonlones</a> Sorry. Decision is made beyond our pay scale. Game can be seen on the NBC Sports Live Extra app.
And Liverpool lead 1-0 at HT.<br/><em>&mdash; Sat 1:25 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Per <a href="https://twitter.com/search/%23UNC" rel="nofollow">#UNC</a>, CB M.J. Stewart will return for senior season. 
Was considering early draft entry. Heels will now return 7 of 11 starters on D.<br/><em>&mdash; Sat 1:02 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/WRALBobHolliday" rel="nofollow">@WRALBobHolliday</a>: UNC plays worst half of year. 13 TO&#039;s. 3 of 15 from beyond the arc. Somehow leads Georgia Tech 32-29 at intermission<br/><em>&mdash; Sat 12:57 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/WRALBobHolliday" rel="nofollow">@WRALBobHolliday</a>: Duke without Grayson Allen trails at Virginia Tech by 16 at break. Hokies shooting 58%. Devils cold-just 39%.<br/><em>&mdash; Sat 12:57 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: HALF: <a href="https://twitter.com/search/%23UNC" rel="nofollow">#UNC</a> 32, Georgia Tech 29
UNC w/ 7 diff. scorers, 11 players used
Meeks 5 pts, 11 reb
Berry 8 pts
TOs: UNC 13, GT 7<br/><em>&mdash; Sat 12:54 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: HALF: Virginia Tech 47, <a href="https://twitter.com/search/%23Duke" rel="nofollow">#Duke</a> 31
Kennard 14 pts
Duke 1-7 3-pts
FG%: VT 58%, Duke 39%<br/><em>&mdash; Sat 12:52 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/AaronSchoony" rel="nofollow">@AaronSchoony</a>: At this rate, Coach K may make <a href="https://twitter.com/search/%23Duke" rel="nofollow">#Duke</a> walk home from Blacksburg.
Oh, and Allen&#039;s suspension may end during the team&#039;s trek.<br/><em>&mdash; Sat 12:41 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/lebrownlow" rel="nofollow">@lebrownlow</a>: Makes perfect sense to play ACC basketball games today said no one<br/><em>&mdash; Sat 12:05 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/marilyn_payne" rel="nofollow">@marilyn_payne</a>: <a href="https://twitter.com/search/%23UNC" rel="nofollow">#UNC</a>&#039;s offense looked like...UNC&#039;s offense on its final drive in 25-23 Sun Bowl L.
Before that? Less so.
Abt that&gt;&gt;
<br/><em>&mdash; Sat 9:06 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Winning is great. Proof of a win is better. Check out 65 IMAGES of the <a href="https://twitter.com/NHLCanes" rel="nofollow">@NHLCanes</a> 3-2 win over the <a href="https://twitter.com/NHLBlackhawks" rel="nofollow">@NHLBlackhawks</a> &gt;&gt;… https://t.co/wSLDgJGEwY<br/><em>&mdash; Sat 12:37 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/WRALBobHolliday" rel="nofollow">@WRALBobHolliday</a>: Much needed two points for the Carolina Hurricanes. Now five points out of playoffs. A win tomorrow at Tampa would hel…<br/><em>&mdash; Fri 10:12 p.m.</em></div>

                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Extra Effort</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/root/page/3324214/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/root/page/3324214/">NOMINATE: Know a great student-athlete?</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16366533/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16366533/">Extra Effort: Reagan Howell, Smithfield-Selma (Dec. 23, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16344165/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16344165/">Extra Effort: Kai Crutchfield, Millbrook (Dec. 15, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16321282/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16321282/">Extra Effort: Hayla Hurt, South Granville (Dec. 8, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16296240/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16296240/">Extra Effort: Anna Marie Tyndall, Triton High School (Dec. 1, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16270689/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16270689/">Extra Effort: Kristian Eanes, Northwood (Nov. 23, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16245646/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16245646/">Extra Effort: Elizabeth Zarzar, Cedar Ridge (Nov. 16, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16219281/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16219281/">Extra Effort: Anton Stoneking, Cardinal Gibbons (Nov. 9, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16194176/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16194176/">Extra Effort: MacKenzie Wood, Louisburg (Nov. 3, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16169233/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16169233/">Extra Effort: Deion Williams, Hillside (Oct. 27, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="view_more">
                        <a href="/extra_effort/asset_gallery/14793089/">View More</a>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
            <div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricanes/image_gallery/16387277/" ><img src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2016/12/31/16387360/16387360-1483162216-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/hurricanes/image_gallery/16387277/">Canes hold off Hawks, 3-2</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/panthers/image_gallery/16368724/" ><img src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2016/12/24/16368298/16368304-1482616267-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Carolina Panthers</div>
    <a href="/panthers/image_gallery/16368724/">Panthers outmatched by Falcons in home finale, 33-16</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricanes/image_gallery/16367714/" ><img src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2016/12/24/16367760/16367760-1482597284-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/hurricanes/image_gallery/16367714/">Canes rally to beat Boston in OT, 3-2</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/panthers/image_gallery/16356491/" ><img src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2016/12/20/16355817/16355819-1482229265-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Carolina Panthers</div>
    <a href="/panthers/image_gallery/16356491/">Panthers get Monday night win over Redskins, 26-15</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-s-allen-says-no-excuse-for-3rd-trip-in-past-year/16361941/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/21/16361254/16361259-1482401369-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/duke-s-allen-says-no-excuse-for-3rd-trip-in-past-year/16361941/">Suspended guard Grayson Allen trips up Duke with antics</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-again-faces-ncaa-extra-benefits-charge-in-academic-case/16363327/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/22/16363327/16363328-1482431744-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-again-faces-ncaa-extra-benefits-charge-in-academic-case/16363327/">UNC to NCAA: Investigation is off track, unfair</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/stanford-unc/16386686/" ><img src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2016/12/30/16386645/16386650-1483151252-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/stanford-unc/16386686/">No. 16 Stanford stifles Carolina offense, Tar Heels fall 25-23 in Sun Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/16386970/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2016/12/30/16386970/16386985-1483153684-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/16386970/">Recap: UNC falls to No. 16 Stanford in Sun Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16386680/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1483143397-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16386680/">Best of Adam and Joe (December 30, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/audio/16386588/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/2013/04/01/12290313/12290313-1467296805-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/audio/16386588/">Unplayable Lies: The ins and outs of golf on TV </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16385738/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/olympics/2015/04/28/14610511/14610511-1472157425-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16385738/">Go Get Over: 2016 year-end awards show</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/16384333/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2016/12/29/16384333/16384334-1483057105-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/16384333/">Fialko: Wake Forest&#039;s Love set to shine for Stanford in Sun Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/16384271/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2016/12/29/16384271/16384272-1483057389-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/16384271/">Fialko: Fedora shares Texas tradition with team</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16384338/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1483143397-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16384338/">Best of Adam and Joe (December 29, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16383624/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1483143397-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16383624/">Best of Adam and Joe (December 28, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/colleges/video/16383550/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/12/29/16383550/16383576-1483034126-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/colleges/video/16383550/">Payne: NYE brings Duke, UNC, State ACC openers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/olympics-pokemon-and-a-no-hitter-durham-bulls-list-best-moments-of-2016/16381571/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2016/04/07/15627457/15627457-1482962261-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Bulls</div>
    <a href="/olympics-pokemon-and-a-no-hitter-durham-bulls-list-best-moments-of-2016/16381571/">Olympics, Pokemon and a no-hitter: Durham Bulls list best moments of 2016</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16380727/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/14610477-1482937202-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16380727/">Best of the Sports Shop - Part 2 (December 28, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16380725/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/14610477-1482937202-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16380725/">Best of the Sports Shop - Part 1 (December 28, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16379513/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1483143397-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16379513/">Best of Adam and Joe (December 27, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ncsu/video/16379460/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2016/12/27/16379460/16379461-1482882205-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/ncsu/video/16379460/">Medlin: State hopes to sustain Shreveport, vs. SEC success</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nfl/audio/16378656/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2013/10/24/13035263/13035263-1471024389-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NFL</div>
    <a href="/nfl/audio/16378656/">Winners &amp; Whiners: Top-picks Newton, Gurley may have left you whining</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-s-allen-says-no-excuse-for-3rd-trip-in-past-year/16361941/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/21/16361254/16361259-1482401369-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/duke-s-allen-says-no-excuse-for-3rd-trip-in-past-year/16361941/">Suspended guard Grayson Allen trips up Duke with antics</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-again-faces-ncaa-extra-benefits-charge-in-academic-case/16363327/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/22/16363327/16363328-1482431744-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-again-faces-ncaa-extra-benefits-charge-in-academic-case/16363327/">UNC to NCAA: Investigation is off track, unfair</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/stanford-unc/16386686/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2016/12/30/16386645/16386650-1483151252-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/stanford-unc/16386686/">No. 16 Stanford stifles Carolina offense, Tar Heels fall 25-23 in Sun Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-state-beats-vanderbilt-41-17-in-independence-bowl/16377173/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2016/12/26/16377173/16377175-1482804043-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/nc-state-beats-vanderbilt-41-17-in-independence-bowl/16377173/">NC State beats Vanderbilt 41-17 in Independence Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cam-newton-makes-sick-child-s-christmas-wish-come-true/16380745/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2016/12/28/16380748/16380748-1482938420-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Carolina Panthers</div>
    <a href="/cam-newton-makes-sick-child-s-christmas-wish-come-true/16380745/">Cam Newton makes sick child&#039;s Christmas wish come true</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricanes/image_gallery/16387277/" ><img src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2016/12/31/16387360/16387360-1483162216-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/hurricanes/image_gallery/16387277/">Canes hold off Hawks, 3-2</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/panthers/image_gallery/16368724/" ><img src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2016/12/24/16368298/16368304-1482616267-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Carolina Panthers</div>
    <a href="/panthers/image_gallery/16368724/">Panthers outmatched by Falcons in home finale, 33-16</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricanes/image_gallery/16367714/" ><img src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2016/12/24/16367760/16367760-1482597284-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/hurricanes/image_gallery/16367714/">Canes rally to beat Boston in OT, 3-2</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/panthers/image_gallery/16356491/" ><img src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2016/12/20/16355817/16355819-1482229265-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Carolina Panthers</div>
    <a href="/panthers/image_gallery/16356491/">Panthers get Monday night win over Redskins, 26-15</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-s-allen-says-no-excuse-for-3rd-trip-in-past-year/16361941/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/21/16361254/16361259-1482401369-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/duke-s-allen-says-no-excuse-for-3rd-trip-in-past-year/16361941/">Suspended guard Grayson Allen trips up Duke with antics</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-again-faces-ncaa-extra-benefits-charge-in-academic-case/16363327/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/22/16363327/16363328-1482431744-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-again-faces-ncaa-extra-benefits-charge-in-academic-case/16363327/">UNC to NCAA: Investigation is off track, unfair</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/stanford-unc/16386686/" ><img src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2016/12/30/16386645/16386650-1483151252-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/stanford-unc/16386686/">No. 16 Stanford stifles Carolina offense, Tar Heels fall 25-23 in Sun Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/16386970/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2016/12/30/16386970/16386985-1483153684-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/16386970/">Recap: UNC falls to No. 16 Stanford in Sun Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16386680/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1483143397-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16386680/">Best of Adam and Joe (December 30, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/audio/16386588/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/2013/04/01/12290313/12290313-1467296805-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/audio/16386588/">Unplayable Lies: The ins and outs of golf on TV </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16385738/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/olympics/2015/04/28/14610511/14610511-1472157425-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16385738/">Go Get Over: 2016 year-end awards show</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/16384333/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2016/12/29/16384333/16384334-1483057105-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/16384333/">Fialko: Wake Forest&#039;s Love set to shine for Stanford in Sun Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/16384271/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2016/12/29/16384271/16384272-1483057389-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/16384271/">Fialko: Fedora shares Texas tradition with team</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16384338/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1483143397-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16384338/">Best of Adam and Joe (December 29, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16383624/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1483143397-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16383624/">Best of Adam and Joe (December 28, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/colleges/video/16383550/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/12/29/16383550/16383576-1483034126-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/colleges/video/16383550/">Payne: NYE brings Duke, UNC, State ACC openers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/olympics-pokemon-and-a-no-hitter-durham-bulls-list-best-moments-of-2016/16381571/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2016/04/07/15627457/15627457-1482962261-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Bulls</div>
    <a href="/olympics-pokemon-and-a-no-hitter-durham-bulls-list-best-moments-of-2016/16381571/">Olympics, Pokemon and a no-hitter: Durham Bulls list best moments of 2016</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16380727/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/14610477-1482937202-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16380727/">Best of the Sports Shop - Part 2 (December 28, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16380725/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/14610477-1482937202-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16380725/">Best of the Sports Shop - Part 1 (December 28, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16379513/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1483143397-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16379513/">Best of Adam and Joe (December 27, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ncsu/video/16379460/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2016/12/27/16379460/16379461-1482882205-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/ncsu/video/16379460/">Medlin: State hopes to sustain Shreveport, vs. SEC success</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nfl/audio/16378656/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2013/10/24/13035263/13035263-1471024389-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NFL</div>
    <a href="/nfl/audio/16378656/">Winners &amp; Whiners: Top-picks Newton, Gurley may have left you whining</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-s-allen-says-no-excuse-for-3rd-trip-in-past-year/16361941/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/21/16361254/16361259-1482401369-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/duke-s-allen-says-no-excuse-for-3rd-trip-in-past-year/16361941/">Suspended guard Grayson Allen trips up Duke with antics</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-again-faces-ncaa-extra-benefits-charge-in-academic-case/16363327/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/22/16363327/16363328-1482431744-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-again-faces-ncaa-extra-benefits-charge-in-academic-case/16363327/">UNC to NCAA: Investigation is off track, unfair</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/stanford-unc/16386686/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2016/12/30/16386645/16386650-1483151252-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/stanford-unc/16386686/">No. 16 Stanford stifles Carolina offense, Tar Heels fall 25-23 in Sun Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-state-beats-vanderbilt-41-17-in-independence-bowl/16377173/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2016/12/26/16377173/16377175-1482804043-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/nc-state-beats-vanderbilt-41-17-in-independence-bowl/16377173/">NC State beats Vanderbilt 41-17 in Independence Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cam-newton-makes-sick-child-s-christmas-wish-come-true/16380745/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2016/12/28/16380748/16380748-1482938420-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Carolina Panthers</div>
    <a href="/cam-newton-makes-sick-child-s-christmas-wish-come-true/16380745/">Cam Newton makes sick child&#039;s Christmas wish come true</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>

            <div id="ad-gpt-out-of-page-peelback" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>
<footer class="g-footer">

	

	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wralworks.com">Advertising</a></li>
					<li><a href="http://www.wral.com/cbc-digital-elements/14995341/">CBC Digital Elements</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://stations.fcc.gov/station-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2016 Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!--// Begin Bidder //-->
<script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
<!--// End Bidder //-->
<!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_sports&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3497/cc.js?ns=_cc3497" id="LOTCC_3497"></script>
<script>
if (typeof _cc3497 !== 'undefined')
{
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop10 - Subchannel: Sports : Basketball : College Basketball");
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3497.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wralsportsfan.com/bibbs-lifts-hokies-to-89-75-upset-of-no-5-duke/16388328/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "College Basketball",domain:"wralsportsfan.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Teads -->
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
		pid          : 27437
		,slot        : 'article .story-text > p, #leftcol .maincontentbox > p'
		,minSlot     : 5
		,format      : "inread"
		,css         : "margin: 0px auto 28px; max-width: 550px"
});

(function (d) {
		var js, s = d.getElementsByTagName('script')[0];
		js = d.createElement('script');
		js.async = true;
		js.src = '//cdn.teads.tv/media/format.js';
		s.parentNode.insertBefore(js, s);
})(window.document);
</script>
</body>
<!-- render complete -->
</html>
