<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wralsportsfan sports"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wralsportsfan sports"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Draft dominance doesn&#039;t guarantee an ACC rookie of the year in NBA :: WRALSportsFan.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="With 14 players selected - a record 10 in the first round alone - a former ACC player should be the 2017-18 NBA rookie of the year if you go entirely by the mathematical odds.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Draft dominance doesn&#039;t guarantee an ACC rookie of the year in NBA :: WRALSportsFan.com" />
    <meta property="og:description" content="With 14 players selected - a record 10 in the first round alone - a former ACC player should be the 2017-18 NBA rookie of the year if you go entirely by the mathematical odds." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/22/16779654/media_29ed02dc07474beb81246e7cfa37521e-DMID1-5b6rixonv-640x480.jpg" />
    <meta property="og:url" content="http://www.wralsportsfan.com/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/" />
    <meta property="og:site_name" content="WRALSportsFan.com" />
    <meta property="article:published_time" content="2017-06-23T10:28:00-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
        <!-- twitter card -->
    <meta name="twitter:site" content="@wralsportsfan" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="http://www.wralsportsfan.com/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/" />
    <meta name="twitter:title" content="Draft dominance doesn&#039;t guarantee an ACC rookie of the year in NBA :: WRALSportsFan.com" />
    <meta name="twitter:description" content="With 14 players selected - a record 10 in the first round alone - a former ACC player should be the 2017-18 NBA rookie of the year if you go entirely by the mathematical odds." />
    <meta name="twitter:image" content="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/22/16779654/media_29ed02dc07474beb81246e7cfa37521e-DMID1-5b6rivylm-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16780627|asset_type=blogpost" />
<meta property="fb:pages" content="147204828685672" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2017-06-23 10:28:00" />
        <meta name="dcterms.modified" content="2017-06-23 10:44:59" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-precomposed.png">
    <!--// begin index exchange //-->
    <script async src="//js-sec.indexww.com/ht/p/htw-os4-wral.js"></script>
    <!--// end index exchange //-->
        <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //-->
        
    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>
    <link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wralsportsfan.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-06-14_110856">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-06-14_110856">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-06-14_110856">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-06-14_110856">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-06-14_110856">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-06-14_110856">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-06-14_110856">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-06-14_110856">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-06-14_110856">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/third_party_ads.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'author': undefined,
'assetType': 'blogpost',
'contentPublishedDate': '2017-06-23',
'contentPublishedDayOfWeek': 'Friday',
'articleTitle': 'Draft dominance doesn\'t guarantee an ACC rookie of the year in NBA',
'contentPublishedHour': '10',
'siteSection': 'Sports',
'siteSubSection': 'Sports : Our Take',
'reporter': 'Caulton  Tudor',
'ageBand': undefined,
'gender': undefined,
'userID': undefined,
'IsFBIA': 0,
'ABTestID': 8
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class=" wralsportsfan  sports" >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		    <a href="http://www.wral.com/" class="go-back">
        <span class="icon icon-ico-arrow-l"></span>
        <span class="go-back-text">WRAL.com</span>
	</a>
	<ul class="nav-top-links">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>

		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fdraft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba%2F16780627%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wralsportsfan.com/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown is-active" id="nav-link-our_take">
                    <a href="/voices/">Our Take<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/voices/">ALL COLUMNS</a></li>
<li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
<li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
<li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
<li><a href="/voices/blog/9665005/">Aaron Schoonmaker</a></li>
<li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
<li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
<li><a href="/voices/blog/10017207/">Mandy Mitchell</a></li>
<li><a href="/voices/blog/14408591/">John Manuel</a></li>
<li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                <li class="megamenu-sub">
                    <a href="#">More</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                            <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                            <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/22/16779654/media_29ed02dc07474beb81246e7cfa37521e-DMID1-5b6rixonv-220x165.jpg" class="b-fluid no-display" alt="NBA_Draft_Basketball_78262" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/">Tudor: Draft dominance doesn&#039;t guarantee an ACC rookie of the year in NBA</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/brownlow-s-twitter-mailbag-takes-on-nc-state-and-alcohol/16777294/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2016/11/06/16202685/2016ncsufbvfsu-42-uid14900704085511-220x165.jpg" class="b-fluid no-display" alt="No. 22 Florida State rallies, holds off NC State, 24-20" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/brownlow-s-twitter-mailbag-takes-on-nc-state-and-alcohol/16777294/">Brownlow&#039;s Twitter Mailbag takes on NC State AND alcohol</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82209259&amp;iu=/6167" target="_blank"><img alt="Take Five" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f0e84ebbea0-5.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1006__zoneid=1__cb=3ea0abd756__oadest=http%3A%2F%2Fwww.outandaboutnc.tv%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Out &amp; About TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1464373643.png">
		<div class="megamenu-ad-text">Out &amp; About TV</div>
		<div class="megamenu-ad-action">Watch the latest videos &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-ncsu">
                    <a href="/ncsu/">NC State<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ncsu/">NC State Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/ncsu/forum/3641962/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11650022/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11659853/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/tatum-smith-lead-the-way-on-banner-night-for-acc-in-nba-draft/16779616/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/02/04/16504175/16504175-1486652538-220x165.jpg" class="b-fluid no-display" alt="pittduke36" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="/tatum-smith-lead-the-way-on-banner-night-for-acc-in-nba-draft/16779616/">Tatum, Smith lead the way on banner night for ACC in NBA Draft</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/nc-state-first-to-offer-wakefield-junior-ol-mckay/16774927/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/recruiting/2017/06/20/16774952/img_1692-DMID1-5b5qjshxp-220x165.jpg" class="b-fluid no-display" alt="Timothy McKay (Wakefield) at NC State" width="220" height="165" /></a>
                    <h6>Recruiting</h6>
                    <p><a href="http://www.highschoolot.com/nc-state-first-to-offer-wakefield-junior-ol-mckay/16774927/">NC State first to offer Wakefield junior OL McKay</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/03/10/15514487/15514503-1457649004-220x165.jpg" class="b-fluid no-display" alt="Beer at 2016 ACC Tournament" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/">Alcohol sales at university sporting events growing, NC schools could benefit</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/pga-in-charlotte-should-be-more-entertaining-than-2017-us-open/16771026/">PGA in Charlotte should be more entertaining than 2017 US Open</a></li>
                    <li><a href="/busy-week-ahead-for-hurricanes/16769611/">Busy week ahead for Hurricanes</a></li>
                    <li><a href="/trades-for-vets-could-mark-nba-draft-night/16766539/">Trades for vets could mark NBA draft night</a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1129__zoneid=1__cb=2fabda238c__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-tv%2Fpage%2F13526289%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL on Apple TV, Roku &amp; Fire TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1478719983.png">
		<div class="megamenu-ad-text">WRAL on Apple TV, Roku &amp; Fire TV</div>
		<div class="megamenu-ad-action">Now Streaming &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-unc">
                    <a href="/unc/">UNC<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/unc/">UNC Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/unc/forum/3641966/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11659844/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11659853/">vs. NC State</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/tatum-smith-lead-the-way-on-banner-night-for-acc-in-nba-draft/16779616/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/02/04/16504175/16504175-1486652538-220x165.jpg" class="b-fluid no-display" alt="pittduke36" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="/tatum-smith-lead-the-way-on-banner-night-for-acc-in-nba-draft/16779616/">Tatum, Smith lead the way on banner night for ACC in NBA Draft</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/03/10/15514487/15514503-1457649004-220x165.jpg" class="b-fluid no-display" alt="Beer at 2016 ACC Tournament" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/">Alcohol sales at university sporting events growing, NC schools could benefit</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/big-brother-bryant-cowboys-star-mentors-rookie-ryan-switzer/16772242/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/06/19/16772242/media_c9f083deb3834aa8b6192bf90468220e-DMID1-5b5cburmi-220x165.jpg" class="b-fluid no-display" alt="Cowboys_Football_48180" width="220" height="165" /></a>
                    <h6>NFL</h6>
                    <p><a href="/big-brother-bryant-cowboys-star-mentors-rookie-ryan-switzer/16772242/">Big Brother Bryant: Cowboys star mentors rookie Ryan Switzer</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/pga-in-charlotte-should-be-more-entertaining-than-2017-us-open/16771026/">PGA in Charlotte should be more entertaining than 2017 US Open</a></li>
                    <li><a href="/busy-week-ahead-for-hurricanes/16769611/">Busy week ahead for Hurricanes</a></li>
                    <li><a href="/trades-for-vets-could-mark-nba-draft-night/16766539/">Trades for vets could mark NBA draft night</a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=4be0dbbd21__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-duke">
                    <a href="/duke/">Duke<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/duke/">Duke Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/duke/forum/3641972/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11650022/">vs. NC State</a></li>
                            <li><a href="/colleges/page/11659844/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/tatum-smith-lead-the-way-on-banner-night-for-acc-in-nba-draft/16779616/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/02/04/16504175/16504175-1486652538-220x165.jpg" class="b-fluid no-display" alt="pittduke36" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="/tatum-smith-lead-the-way-on-banner-night-for-acc-in-nba-draft/16779616/">Tatum, Smith lead the way on banner night for ACC in NBA Draft</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/kansas-jackson-duke-s-tatum-headline-forwards-in-nba-draft/16774202/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/02/28/16557937/fsuduke13an6q8474-uid14883376142146-DMID1-5b5nqte2q-220x165.jpg" class="b-fluid no-display" alt="fsuduke13" width="220" height="165" /></a>
                    <h6>NBA</h6>
                    <p><a href="/kansas-jackson-duke-s-tatum-headline-forwards-in-nba-draft/16774202/">Kansas&#039; Jackson, Duke&#039;s Tatum headline forwards in NBA draft</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/03/10/15514487/15514503-1457649004-220x165.jpg" class="b-fluid no-display" alt="Beer at 2016 ACC Tournament" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/">Alcohol sales at university sporting events growing, NC schools could benefit</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/pga-in-charlotte-should-be-more-entertaining-than-2017-us-open/16771026/">PGA in Charlotte should be more entertaining than 2017 US Open</a></li>
                    <li><a href="/busy-week-ahead-for-hurricanes/16769611/">Busy week ahead for Hurricanes</a></li>
                    <li><a href="/trades-for-vets-could-mark-nba-draft-night/16766539/">Trades for vets could mark NBA draft night</a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1190__zoneid=1__cb=c3031d298b__oadest=http%3A%2F%2Fcontests.wral.com%2F2017-HSOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Nominate the best in high school sports today!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1493322519.png">
		<div class="megamenu-ad-text">Vote for the best in high school sports today!</div>
		<div class="megamenu-ad-action">#HSOTHonors &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hurricanes">
                    <a href="/hurricanes/">Canes<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/hurricanes/">Canes Home</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
<li><a href="/hurricanes/forum/3641988/">Forum</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/hurricanes-send-pick-to-las-vegas-in-exchange-for-defenseman-van-riemsdyk/16778657/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/2017/06/20/16772723/media_1be32734ac604327ae7cc4e83c06bc67-DMID1-5b6gp9s7x-220x165.jpg" class="b-fluid no-display" alt="Expansion_Draft_Projection_Hockey_75213" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/hurricanes-send-pick-to-las-vegas-in-exchange-for-defenseman-van-riemsdyk/16778657/">Hurricanes send pick to Las Vegas in exchange for defenseman van Riemsdyk</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/hurricanes-unveil-new-uniforms/16775772/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/02/03/16501470/stormy_at11685-uid14926369267192-220x165.jpg" class="b-fluid no-display" alt="Canes dominate 3rd period, down Oilers 2-1" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/hurricanes-unveil-new-uniforms/16775772/">Hurricanes get new unis, will host Wild in home opener</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/busy-week-ahead-for-hurricanes/16769611/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/06/16/16767417/canesfull-DMID1-5b43x83qt-220x165.jpg" class="b-fluid no-display" alt="Ron Francis pre draft" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/busy-week-ahead-for-hurricanes/16769611/">Gold: Busy week ahead for Hurricanes</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/asset_gallery/14563978/">Canes Corner</a></li>
                    <li><a href="/golf/asset_gallery/14596299/">Unplayable Lies</a></li>
                    <li><a href="/soccer/asset_gallery/15514282/">The Inverted Triangle</a></li>
                    <li><a href="http://www.wral.com/entertainment/beer/asset_gallery/14660567/">919 Beer</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=62468b8bc4__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-bulls">
                    <a href="/bulls/">Bulls<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/bulls/">Bulls Home</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://www.milb.com/index.jsp?sid=t234">DurhamBulls.com</a></li>
<li><a href="/mudcats/">Mudcats</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/carlos-rodon-to-pitch-at-dbap-friday/16779751/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/mlb/2014/07/30/13854669/13854669-1429655920-220x165.jpg" class="b-fluid no-display" alt="Carlos Rodon with Winston Salem" width="220" height="165" /></a>
                    <h6>Bulls</h6>
                    <p><a href="/carlos-rodon-to-pitch-at-dbap-friday/16779751/">Carlos Rodon to pitch at DBAP Friday</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/bulls-ko-d-early-in-11-3-loss-to-norfolk/16779825/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2017/04/16/16647774/Bauers_MW_or8929g2_0b4kbt4p-uid14923905216042-220x165.jpg" class="b-fluid no-display" alt="Jake Bauers" width="220" height="165" /></a>
                    <h6>Bulls</h6>
                    <p><a href="/bulls-ko-d-early-in-11-3-loss-to-norfolk/16779825/">Bulls KO&#039;d early in 11-3 loss to Norfolk</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/bulls-snell-cruise-to-6-4-matinee-win/16777097/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2017/06/21/16777098/290820-Snell_Art_t99aq946_ie2b6w5n-DMID1-5b63hjh6r-220x165.jpg" class="b-fluid no-display" alt="Durham Bulls Blake Snell" width="220" height="165" /></a>
                    <h6>Bulls</h6>
                    <p><a href="/bulls-snell-cruise-to-6-4-matinee-win/16777097/">Bulls, Snell cruise to 6-4 matinee win</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1159__zoneid=1__cb=a7feaf4d05__oadest=http%3A%2F%2Fwww.wral.com%2F-nccapitol-lawmaker-profiles-updated-%2F16421388%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="With click or tap, get to know who represents you" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1484249297.png">
		<div class="megamenu-ad-text">With click or tap, get to know who represents you</div>
		<div class="megamenu-ad-action">@NCCapitol &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hsot">
                    <a href="http://www.highschoolot.com">HighSchoolOT<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
<li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
<li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
<li><a href="http://www.highschoolot.com/football/">Football</a></li>
<li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
<li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
<li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
<li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.highschoolot.com/cardinal-gibbons-welcomes-five-teams-for-7-on-7-competition/16778654/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2017/06/20/16773786/7v7-cardinal_gibbons-june_20_2017-48-DMID1-5b6esewb0-220x165.jpg" class="b-fluid no-display" alt="Cardinal Gibbons 7-on-7 (June 20, 2017)" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="http://www.highschoolot.com/cardinal-gibbons-welcomes-five-teams-for-7-on-7-competition/16778654/">Cardinal Gibbons welcomes five teams for 7-on-7 competition</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/sanderson-s-dunn-ready-to-lead-spartans-in-senior-season/16777149/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2016/10/15/16119123/broughton_14_sanderson_61_lexibaird-40-DMID1-5b63u7gti-220x165.jpg" class="b-fluid no-display" alt="Football: Sanderson vs. Broughton (Oct. 14, 2016)" width="220" height="165" /></a>
                    <h6>Recruiting</h6>
                    <p><a href="http://www.highschoolot.com/sanderson-s-dunn-ready-to-lead-spartans-in-senior-season/16777149/">Sanderson&#039;s Dunn ready to lead Spartans in senior season</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/syracuse-offers-millbrook-senior-ol-donovan-noel/16779346/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2008/10/31/3864167/3864167-1382731847-uid14895283009059-220x165.jpg" class="b-fluid no-display" alt="Millbrook Football - Generic Logo" width="220" height="165" /></a>
                    <h6>Recruiting</h6>
                    <p><a href="http://www.highschoolot.com/syracuse-offers-millbrook-senior-ol-donovan-noel/16779346/">Syracuse offers Millbrook senior OL Donovan Noel</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1186__zoneid=1__cb=d1a02abd6f__oadest=http%3A%2F%2Fcontests.wral.com%2F2017-HSOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Vote for the best in high school sports today!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1493322519.png">
		<div class="megamenu-ad-text">Vote for the best in high school sports today!</div>
		<div class="megamenu-ad-action">#HSOTHonors &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-more_sports">
                    <a>More Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/nascar/sprint/">NASCAR</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/soccer/">North Carolina FC</a></li>
                <li class="megamenu-sub">
                    <a href="#">Baseball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_baseball/">ACC Baseball</a></li>
                            <li><a href="/bulls/">Durham Bulls</a></li>
                            <li><a href="/mudcats/">Carolina Mudcats</a></li>
                            <li><a href="/MLB/">MLB</a></li>
                        </ul>
                    </div>
                </li><li><a href="/nba/">NBA</a></li>
<li><a href="/nfl/">NFL</a></li>
<li><a href="/nhl/">NHL</a></li>
<li><a href="/tennis/">Tennis</a></li>
<li><a href="/college_football/">College Football</a></li>
                <li class="megamenu-sub">
                    <a href="#">College Basketball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_basketball/">Men</a></li>
                            <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/carlos-rodon-to-pitch-at-dbap-friday/16779751/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/mlb/2014/07/30/13854669/13854669-1429655920-220x165.jpg" class="b-fluid no-display" alt="Carlos Rodon with Winston Salem" width="220" height="165" /></a>
                    <h6>Bulls</h6>
                    <p><a href="/carlos-rodon-to-pitch-at-dbap-friday/16779751/">Carlos Rodon to pitch at DBAP Friday</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/soccer/audio/16779435/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2017/06/22/16779435/images-DMID1-5b6i1kv5n-220x165.jpg" class="b-fluid no-display" alt="Kartik Krishnaiyer" width="220" height="165" /></a>
                    <h6>Soccer</h6>
                    <p><a href="/soccer/audio/16779435/">Inverted Triangle: Kartik Krishnaiyer on MLS expansion, NASL, and the Fort Lauderdale Strikers</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82246099&amp;iu=/6167" target="_blank"><img alt="SportsFan App" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52e7c2db970cd-6.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1129__zoneid=1__cb=8525424e86__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-tv%2Fpage%2F13526289%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL on Apple TV, Roku &amp; Fire TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1478719983.png">
		<div class="megamenu-ad-text">WRAL on Apple TV, Roku &amp; Fire TV</div>
		<div class="megamenu-ad-action">Now Streaming &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-more_schools">
                    <a>More Schools<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ecu/">ECU</a></li>
<li><a href="/wakeforest/">Wake Forest</a></li>
<li><a href="/nc_central/">NC Central</a></li>
<li><a href="/campbell/">Campbell</a></li>
<li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
<li><a href="/shaw/">Shaw</a></li>
<li><a href="/appalachian_state/">Appalachian State</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/florida-state-wins-6-4-knocks-cal-state-fullerton-from-cws/16772223/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/2017/06/19/16772223/media_42c1354a4de84cd0bb5fc44a47713bae-DMID1-5b5axlzev-220x165.jpg" class="b-fluid no-display" alt="CWS_Florida_St_Cal_St_Fullerton_Baseball_59945" width="220" height="165" /></a>
                    <h6>Baseball</h6>
                    <p><a href="/florida-state-wins-6-4-knocks-cal-state-fullerton-from-cws/16772223/">Florida State wins 6-4, knocks Cal State Fullerton from CWS</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/fabulous-faedo-florida-s-ace-stymies-tcu-in-3-0-cws-victory/16770248/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/mlb/2017/06/18/16770248/media_e4cbfda64a6c458b8d79b6eebc560faa-DMID1-5b4zdd303-220x142.jpg" class="b-fluid no-display" alt="CWS_TCU_Florida_Baseball_13419" width="220" height="142" /></a>
                    <h6>MLB</h6>
                    <p><a href="/fabulous-faedo-florida-s-ace-stymies-tcu-in-3-0-cws-victory/16770248/">Fabulous Faedo: Florida&#039;s ace stymies TCU in 3-0 CWS victory</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82267579&amp;iu=/6167" target="_blank"><img alt="Weather Alert App" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5322137b83039-12.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1190__zoneid=1__cb=71470eb963__oadest=http%3A%2F%2Fcontests.wral.com%2F2017-HSOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Nominate the best in high school sports today!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1493322519.png">
		<div class="megamenu-ad-text">Vote for the best in high school sports today!</div>
		<div class="megamenu-ad-action">#HSOTHonors &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">81&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5b6s5tdjg-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a class="selected" href="/voices/blog/12368982/">Tudor</a></li>
<li><a  href="/voices/blog/13905160/">Brownlow</a></li>
<li><a  href="/voices/blog/14848029/">Payne</a></li>
<li><a  href="/voices/blog/9665005/">Schoonmaker</a></li>
<li><a  href="/voices/blog/12828590/">Holliday</a></li>
<li><a  href="/voices/blog/3575739/">Gravley</a></li>
<li><a  href="/voices/blog/10017207/">Mitchell</a></li>
<li><a  href="/voices/blog/14408591/">Manuel</a></li>
<li><a  href="/hurricanes/blog/12212448/">Canes</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">81&deg;</span>
			<img alt="weather-day-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wralsportsfan.com/rs/asset_gallery/13458910/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fdraft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba%2F16780627%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
                    <li>
                <a href="http://www.wral.com/">WRAL.com</a>
            </li>		<li class="dropdown-menu-mobile">
			<a href="/voices/">Our Take</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/voices/">ALL COLUMNS</a></li>
                    <li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
                    <li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
                    <li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
                    <li><a href="/voices/blog/9665005/">Aaron Schoonmaker</a></li>
                    <li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
                    <li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
                    <li><a href="/voices/blog/10017207/">Mandy Mitchell</a></li>
                    <li><a href="/voices/blog/14408591/">John Manuel</a></li>
                    <li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                    <li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
                    <li><a href="/voices/blog/6348027/">Adam Gold</a></li>
                    <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                    <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                    <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/ncsu/">NC State</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ncsu/">NC State Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/ncsu/forum/3641962/">Forum</a></li>
                    <li><a href="/colleges/page/11650022/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11659853/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/unc/">UNC</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/unc/">UNC Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/unc/forum/3641966/">Forum</a></li>
                    <li><a href="/colleges/page/11659844/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11659853/">vs. NC State</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/duke/">Duke</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/duke/">Duke Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/duke/forum/3641972/">Forum</a></li>
                    <li><a href="/colleges/page/11650022/">vs. NC State</a></li>
                    <li><a href="/colleges/page/11659844/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/hurricanes/">Canes</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/hurricanes/">Canes Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
                    <li><a href="/hurricanes/forum/3641988/">Forum</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/bulls/">Bulls</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/bulls/">Bulls Home</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://www.milb.com/index.jsp?sid=t234">DurhamBulls.com</a></li>
                    <li><a href="/mudcats/">Mudcats</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.highschoolot.com">HighSchoolOT</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
                    <li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
                    <li><a href="http://www.highschoolot.com/football/">Football</a></li>
                    <li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
                    <li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
                    <li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/nascar/sprint/">NASCAR</a></li>
                    <li><a href="/golf/">Golf</a></li>
                    <li><a href="/soccer/">North Carolina FC</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/bulls/">Durham Bulls</a></li>
                    <li><a href="/mudcats/">Carolina Mudcats</a></li>
                    <li><a href="/MLB/">MLB</a></li>
                    <li><a href="/nba/">NBA</a></li>
                    <li><a href="/nfl/">NFL</a></li>
                    <li><a href="/nhl/">NHL</a></li>
                    <li><a href="/tennis/">Tennis</a></li>
                    <li><a href="/college_football/">College Football</a></li>
                    <li><a href="/college_basketball/">Men</a></li>
                    <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Schools</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ecu/">ECU</a></li>
                    <li><a href="/wakeforest/">Wake Forest</a></li>
                    <li><a href="/nc_central/">NC Central</a></li>
                    <li><a href="/campbell/">Campbell</a></li>
                    <li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
                    <li><a href="/shaw/">Shaw</a></li>
                    <li><a href="/appalachian_state/">Appalachian State</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                   <div class="l-story-body">
       
                        <div hidden>
                    <p>Published: 2017-06-23 10:28:00 <br />
                       Updated: 2017-06-23 10:44:59 </p>
                </div>
      <article data-text-increase="0">
         <div class="g-row story-header">
                                <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/ugc/page/3530905/?id=16780627" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                <div class="story-header-text section-head"><a href="/voices/blog/12368982/"> <div class="h-6 b-light">Caulton Tudor</div> </a></div>
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light"></div>
                    
                    <h1 class="h-1">Draft dominance doesn&#039;t guarantee an ACC rookie of the year in NBA</h1>
                    
                    <p>
                        Posted 10:28 a.m. today<br />Updated 46 minutes ago
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="28e564a86a621195a21392b85c0027ea"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Draft dominance doesn&#039;t guarantee an ACC rookie of the year in NBA" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL Sports Fan: [URL]">A friend wanted you to see this item from WRAL Sports Fan: http://wr.al/18PPH</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1498231904" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_6b1b49e4cceea0409e0b4e63d2ff2d10(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_6b1b49e4cceea0409e0b4e63d2ff2d10()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_6b1b49e4cceea0409e0b4e63d2ff2d10()</script><!-- /html_validator_ignore --></div>
                </div>
         </div>
            <div class="g-row story-asset">
    <a href="/nba/image/16779808/?ref_id=16780627"><img class="b-fluid b-fill" src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/22/16779654/media_29ed02dc07474beb81246e7cfa37521e-DMID1-5b6rivylm-640x360.jpg" width="640" height="360" alt="Dennis Smith Jr. answers questions during an interview after being selected by the Dallas Mavericks as the ninth pick overall during the NBA basketball draft, Thursday, June 22, 2017, in New York. (AP Photo/Frank Franklin II)" title="Dennis Smith Jr. answers questions during an interview after being selected by the Dallas Mavericks as the ninth pick overall during the NBA basketball draft, Thursday, June 22, 2017, in New York. (AP Photo/Frank Franklin II)"/></a>
</div>
            
         <div class="g-row story-text">
                
                <p class="byline">By     Caulton Tudor</p><p>With 14 players selected – a record 10 in the first round alone – a former ACC player should be the 2017-18 NBA rookie of the year if you go entirely by the mathematical odds.</p>

<p>The annual two-round draft, held Thursday in New York, quickly developed into a recruiting showcase for the ACC – not that it was totally surprising, of course.</p>

<p>With 15 basketball teams, including traditional NCAA title contenders UNC, Duke, Louisville and Syracuse, the ACC should be a dominant league in the draft almost every season.</p>

<p>In terms of total picks, the ACC didn’t get an outright win. The Pac 12 also had 14 players selected, but only six in the first round. No other conference was even close – the Big 12 had six overall, the Big Ten four and the SEC four (three from Kentucky), followed by the AAC and Big East with three each.</p>

<p>The run on ACC talent began when Duke’s Jayson Tatum went third overall to Boston and didn’t stop until San Antonio grabbed Clemson’s Jaron Blossomgame in the second round at No. 59 overall.</p>

<p>Four Duke players were selected – Tatum, Luke Kennard and Harry Giles in the first round and guard Frank Jackson in the second at No. 31 overall, one pick before Phoenix took Miami guard Davon Reed.</p>

<p>National champ Carolina had two – Justin Jackson and Tony Bradley in the first round – but don’t rule out the chance that undrafted Tar Heels big men Kennedy Meeks and Isaiah Hicks will make a roster before the end of 2017-18. The NBA has become a 3-point shooting league, but teams still need the sort of rebounding that players in the Meeks/Hicks mold supply.</p>

<p>But will all this influx of ACC talent result in what would be the league’s first NBA rookie of the year winner since Duke guard Kyrie Irving (Cleveland) in 2012?</p>

<p>Former Virginia star Malcolm Brogdon of Milwaukee, a second-round pick last year, is squarely in the running for the top-rookie award (Eddie Gottlieb Trophy) for 2016-17, but the odds favor former Kansas center Joel Embiid of Philadelphia, who was drafted in 2014.</p>

<p>The first former ACC player to win the award was Carolina one-and-done forward Robert McAdoo (out of Greensboro Smith High in 1972-73) for the Buffalo Braves. McAdoo began his college career at Vincennes (Ind.) Junior College, transferred to UNC after two seasons, helped Dean Smith’s 1971-72 team get to the Final Four and left early.</p>

<p>The UNC/ACC/NCHSAA run hit high gear in 1977-78 when former Tar Heel Walter Davis (Charlotte South Meck) won, followed the next season by UNC’s Phil Ford (Rocky Mount) and then Maryland’s Buck Williams (Rocky Mount) in 1981-82.</p>

<p>After Virginia’s Ralph Sampson won the award in 1983-84, Carolina was back with Michael Jordan (Wilmington Laney) in 1984-85.</p>

<p>But the ACC rookie magic has waned some since Irving prevailed in 2011-12 for Cleveland. The league continues to get lots of players drafted and should do so again next year with another wave of expected one-and-done freshmen en route.</p>

<p>It’ll be interesting to see how No. 1 Markelle Fultz of Washington blends into a Philadelphia 76ers team that hasn’t won more than 41 games since 2004-05 and has struggled to develop young players even with Embiid's belated impact of late.</p>

<p>Fultz obviously had a big season for the Huskies, averaging 23.2 points and 5.9 assists. But on a team that won only two Pac 12 games and was 9-22 overall, Fultz was under virtually no game pressure. The Huskies began 2016-17 with a 98-90 loss to Yale and ended with a 13-game losing streak, many by one-sided scores.</p>

<p>In short, Fultz is going from one losing culture to another.</p>

<p>Only 19 No. 1 draft picks have won the rookie award since it started in 1952-53. The first was Elgin Baylor (Seattle University) for Minneapolis Lakers in 1958-59.</p>

<p>The state of North Carolina broke through with center Walt Bellamy (New Bern Barber High) in 1961-62. Bellamy played college ball at Indiana, was drafted No. 1 overall by the Chicago Packers in 1961 and won the top rookie award easily by averaging 31.6 points and 19 rebounds in his first pro season.</p>

<p>And nope, Pete Maravich (Broughton High) did not win in 1970-71 even though he averaged 23.2 points for the Atlanta Hawks and on the same team then as Bellamy and Lou Hudson (Greensboro Dudley and University of Minnesota). There was a tie that year between Dave Cowens (Florida State pre-ACC) of Boston and Geoff Petrie (Princeton) of the Portland Trail Blazers. Maravich finished fourth in the voting, just behind Bob Lanier (St. Bonaventure) of Detroit.</p>

<p><!-- html_validator_ignore --><div class="embedded-player"><iframe id="16778505-iframe" src="http://www.wralsportsfan.com/nba/video/16778505/?version=embedded_v2&player_options=%257B%2522embedded_autoplay_next%2522%253Atrue%252C%2522width%2522%253A%2522100%2525%2522%252C%2522height%2522%253A%2522auto%2522%252C%2522local_embed%2522%253A1%257D" allowfullscreen webkitallowfullscreen mozallowfullscreen class="wral-embedded-player" style="width: 100%; height: auto; background-color: transparent; border: 0px none transparent; padding: 0px; overflow: hidden;"></iframe></div><!-- /html_validator_ignore --></p>

<p>Following are the NBA top rookie winners who played in the ACC:</p>

<p>1973: Robert McAdoo, UNC (Buffalo Braves)</p>

<p>1978: Walter Davis, UNC (Phoenix Suns)</p>

<p>1979: Phil Ford, UNC (Kansas City Kings)</p>

<p>1982: Buck Williams, Maryland (New Jersey Nets)</p>

<p>1984: Ralph Sampson, UVa (Houston Rockets)</p>

<p>1985: Michael Jordan, UNC (Chicago Bulls)</p>

<p>1995: Grant Hill, Duke (Detroit Pistons)</p>

<p>1998: Tim Duncan, Wake Forest (San Antonio Spurs)</p>

<p>1999: Vince Carter, UNC (Toronto Raptors)</p>

<p>2000: Tie between Elton Brand, Duke (Chicago Bulls) and Steve Francis, Maryland (Houston Rockets)</p>

<p>2006: Chris Paul, Wake Forest (New Orleans Hornets)</p>

<p>2012: Kyrie Irving, Duke (Cleveland Cavaliers)</p>

<p> </p>
                <aside class="related-assets g-full story-left">
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/nba/image_gallery/16780638/">IMAGES: Photos, fashions: NBA Draft 2017</a></td><td><div class="is-slideshow"><div class='gallery-count'>22</div><a class="gallery-still" href="/nba/image_gallery/16780638/"><img class="b-fluid" src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/bobcats/2017/06/22/16779682/media_665995939d1244c0ab66b6af3a721db1-DMID1-5b6rjxzyz-220x123.jpg" alt="IMAGES: Photos, fashions: NBA Draft 2017" title="IMAGES: Photos, fashions: NBA Draft 2017" style='height:65px;'></a></div></td></tr><tr><td><a href="/nba-draft-picks-you-may-see-some-g-league-action-/16774516/">Gravley: NBA draft picks, you may see some G League action!</a></td><td><div class=""><figure><a href="/nba-draft-picks-you-may-see-some-g-league-action-/16774516/"><img src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/20/16774202/media_bf48b0c7ba484d748b251be5fb8ee5ff-DMID1-5b5pdxipq-220x123.jpg" alt="NBA_Draft_Small_Forwards_Basketball_46596" width="100" height="56" /></a></figure></div></td></tr><tr><td><a href="/76ers-take-fultz-lakers-grab-ball-to-start-nba-draft/16779611/">76ers take Fultz, Lakers grab Ball to start NBA draft</a></td><td><div class=""><figure><a href="/76ers-take-fultz-lakers-grab-ball-to-start-nba-draft/16779611/"><img src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/22/16779611/media_a91eabf232194f1092adbd93b14fb8de-DMID1-5b6iyioqs-220x123.jpg" alt="NBA_Draft_Basketball_97092" width="100" height="56" /></a></figure></div></td></tr><tr><td><a href="/tatum-smith-lead-the-way-on-banner-night-for-acc-in-nba-draft/16779616/">Tatum, Smith lead the way on banner night for ACC in NBA Draft</a></td><td><div class=""><figure><a href="/tatum-smith-lead-the-way-on-banner-night-for-acc-in-nba-draft/16779616/"><img src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/02/04/16504175/16504175-1486652533-220x123.jpg" alt="pittduke36" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a href="/nba/video/16778505/">Top 10 highest-paid NBA players from each draft</a></td><td><div class="video-still"><figure><a href="/nba/video/16778505/"><img src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/22/16778505/290880-3690fc2eb2ab4ee1933ae3fa8d7bc70c-DMID1-5b6fn9lys-220x123.jpg" alt="Top 10 highest-paid NBA players from each draft" width="100" height="56" /></a></figure></div></td></tr><!-- html_validator_ignore --><tr class="hidden"><td colspan="2"><a href="/fewer-players-with-international-ties-picked-in-nba-draft/16779944/">Fewer players with international ties picked in NBA draft</a></td></tr><!-- /html_validator_ignore --><!-- html_validator_ignore --><tr class="hidden"><td colspan="2"><a href="/ap-sources-bulls-trade-butler-to-timberwolves/16779619/">Splash! Timberwolves get All-Star Jimmy Butler from Bulls</a></td></tr><!-- /html_validator_ignore --><tr><td colspan="2" id="show_all_related_assets_parent" ><div id="show_all_related_assets" >show all</div></td></tr></table>
            </aside>
                
         </div>
      </article>
        
              <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Reporter</dt>
<dd><a rel="author" href="http://www.wralsportsfan.com/rs/bio/13460207/">Caulton  Tudor</a></dd>

    </dl>
    <br />
    <p>Copyright 2017 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
        <div class="no-print">
        <div id="okanjo-products">
<div class="product-widget-dropzone"
   data-mode="sense"
   data-take="4"
   data-url="http://www.wralsportsfan.com/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/"
   data-selectors=".story-header-text h1, .story-text p"
   data-pools="WRALSports">
</div>
</div>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js" crossorigin="anonymous"></script>
<script>

    // You can set the global key on the okanjo namespace, or you can set it as an option on the widget constructor
    okanjo.key = 'AK3GjMGGHejDc8hPpXprOLENRWJozq8pQw';

    // Create a product widget on the elements with given class
    var targets = okanjo.qwery('.product-widget-dropzone'), i = 0, p = [];
    for ( ; i < targets.length; i++) {
        p.push(new okanjo.Product(targets[i]));
    }

</script>
                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=162504019&amp;iu=/6167">$175 Off - Electric Panel Replacement</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=150184459&amp;iu=/6167">Myrtle Beach Spring Deals - Save Up to 40%</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236179&amp;iu=/6167">The &quot;as low as&quot; rate is at 3.72% APR (30 yr.)</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236299&amp;iu=/6167">Free Credit Score - No Card Required!</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
        </div>
   </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		                        <li class="rss" data-allow-clickthrough="1">
                            <a href="/rs/rss/12368982/?blog" class="icon icon-ico-feed">
                                <span class="visually-hidden">Subscribe to RSS feed</span>
                            </a>
                        </li>
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fdraft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba%2F16780627%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/ugc/page/3530905/?id=16780627" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                            <div class="transport rail-module" data-transport="tablet_medium!#t_listen_live_tablet_medium|tablet!#t_listen_live">
                <ul class="sports-radio">
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="999 the fan" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-999espn.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-999espn.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">The Dan LeBatard Show</h6>
                                <div class="action-row">
                                    <a class="listen b-loud thefan999" href="http://player.listenlive.co/43771" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="620 am" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-620buzz.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-620buzz.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">Pro Football Talk with Mike Florio</h6>
                                <div class="action-row">
                                    <a class="listen b-loud am620" href="http://player.listenlive.co/43791" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="957 the ticket" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-957.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-957.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">The Dan Patrick Show</h6>
                                <div class="action-row">
                                    <a class="listen b-loud theticket957" href="http://player.listenlive.co/43781" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                    <li class="pull-right">
                        <a class="listen b-loud" href="http://www.wralsportsfan.com/sportsradio/asset_gallery/14766290/">Podcasts <span class="icon icon-ico-audio"></span></a>
                    </li>
                </ul>
            </div>
                            <div class="transport rail-module" data-transport="tablet_medium!#t_coming_up_tablet_medium|tablet!#t_coming_up">
                    <div class="tv-coming-up">
                                        <div class="tabs btn-toggle">
                    <a data-switch-btn="coming-up-tv" class="tabs-btn is-active">TV</a><a data-switch-btn="coming-up-radio" class="tabs-btn">Radio</a>
                </div>
                        <div class="coming-up-schedules">
                                        <div class="coming-up-tv is-active">
                <ul class="list-tooled">
                                    <li class="is-active">
                    <h6 class="h-5">FIFA Confederations Cup: Mexico v. Russia</h6>
                    <p>Tomorrow at 11:00 am on FOX50</p>
                </li>                <li>
                    <h6 class="h-5">Yachting: America’s Cup</h6>
                    <p>Tomorrow at 1:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">MLS: New York FC v. New York Red Bulls</h6>
                    <p>Tomorrow at 1:30 pm on FOX50</p>
                </li>                <li>
                    <h6 class="h-5">US Track &amp; Field Championships</h6>
                    <p>Tomorrow at 4:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">MLB: Anaheim at Boston</h6>
                    <p>Tomorrow at 7:00 pm on FOX50</p>
                </li>                <li>
                    <h6 class="h-5">NASL: RailHawks v. Indy Eleven</h6>
                    <p>Tomorrow at 7:30 pm on WRAL-2</p>
                </li>                <li>
                    <h6 class="h-5">Yachting: America’s Cup</h6>
                    <p>Sunday at 1:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">US Track &amp; Field Championships</h6>
                    <p>Sunday at 4:00 pm on WRAL-TV</p>
                </li>
                </ul>
            </div>
                                        <div class="coming-up-radio">
                <ul class="list-tooled">
                                    <li class="is-active">
                    <h6 class="h-5">MLB: Pittsburgh at St. Louis</h6>
                    <p>Tomorrow at 6:00 pm on 99.9 The Fan</p>
                </li>                <li>
                    <h6 class="h-5">MLB: Pittsburgh at St. Louis</h6>
                    <p>Sunday at 7:00 pm on 99.9 The Fan</p>
                </li>                <li>
                    <h6 class="h-5">College World Series: Teams TBD</h6>
                    <p>Monday at 7:00 pm on 99.9 The Fan</p>
                </li>                <li>
                    <h6 class="h-5">College World Series: Teams TBD</h6>
                    <p>Tuesday at 7:45 pm on 99.9 The Fan</p>
                </li>
                </ul>
            </div>
                            
                            <div class="coming-up-nav">
                                <button id="coming-up-prev" class="btn-link">
                                    <span class="icon icon-ico-arrow-l"></span> PREV
                                </button>
                                <button id="coming-up-next" class="btn-link">NEXT
                                    <span class="icon icon-ico-arrow-r"></span>
                                </button>
                            </div>
                        </div>
                        <div class="coming_up_schedule_link">
                            <a style="text-align: right;" href="/rs/page/3938592/">TV/Radio Schedule</a>
                        </div>
                    </div> <!-- end tv coming up -->
				</div> <!-- end transport -->
            
                        <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div>

            <!-- html_validator_ignore --><link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/multi.css">
<div class="stats_scoreboard_widget_wrapper">
    <div class="stats_scoreboard_widget_tabs tabs btn-toggle" data-switch="">
        <a data-switch-btn="mlb" class="tabs-btn is-active">MLB</a><a data-switch-btn="minorbb" class="tabs-btn ">MiLB</a><a data-switch-btn="golf" class="tabs-btn ">Golf</a><a data-switch-btn="racing" class="tabs-btn ">Racing</a><a data-switch-btn="tennis" class="tabs-btn ">Tennis</a>
    </div>
    <div class="stats_scoreboard_widget_tables">
        <div id="shsMultisportScoreboardContent">
            <div class="sport-tab mlb is-active shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/mlb/scoreboard.asp">MLB Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Interleague</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam6sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=06&amp;type=teamhome">Detroit</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">7:10 PT</span><span class="shsTimezone shsMTZone">8:10 MT</span><span class="shsTimezone shsCTZone">9:10 CT</span><span class="shsTimezone shsETZone">10:10 ET</span><span class="shsTimezone shsET24Zone">22:10 ET</span><span class="shsTimezone shsGMTZone">2:10 GMT</span><span class="shsTimezone shsCSTZone">10:10 </span><span class="shsTimezone shsMSTZone">7:10 MST</span><span class="shsTimezone shsESTZone">9:10 EST</span><span class="shsTimezone shsVENZone">9:40 VEN</span><span class="shsTimezone shsUAEZone">6:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">9:10 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623125">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam25sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=25&amp;type=teamhome">San Diego</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">American League</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam13sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=13&amp;type=teamhome">Texas</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsET24Zone">19:05 ET</span><span class="shsTimezone shsGMTZone">23:05 GMT</span><span class="shsTimezone shsCSTZone">7:05 </span><span class="shsTimezone shsMSTZone">4:05 MST</span><span class="shsTimezone shsESTZone">6:05 EST</span><span class="shsTimezone shsVENZone">6:35 VEN</span><span class="shsTimezone shsUAEZone">3:05 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">6:05 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623110">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam10sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=10&amp;type=teamhome">NY Yankees</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam3sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=03&amp;type=teamhome">LA Angels</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:10 PT</span><span class="shsTimezone shsMTZone">5:10 MT</span><span class="shsTimezone shsCTZone">6:10 CT</span><span class="shsTimezone shsETZone">7:10 ET</span><span class="shsTimezone shsET24Zone">19:10 ET</span><span class="shsTimezone shsGMTZone">23:10 GMT</span><span class="shsTimezone shsCSTZone">7:10 </span><span class="shsTimezone shsMSTZone">4:10 MST</span><span class="shsTimezone shsESTZone">6:10 EST</span><span class="shsTimezone shsVENZone">6:40 VEN</span><span class="shsTimezone shsUAEZone">3:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">6:10 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623102">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam2sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=02&amp;type=teamhome">Boston</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam9sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=09&amp;type=teamhome">Minnesota</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:10 PT</span><span class="shsTimezone shsMTZone">5:10 MT</span><span class="shsTimezone shsCTZone">6:10 CT</span><span class="shsTimezone shsETZone">7:10 ET</span><span class="shsTimezone shsET24Zone">19:10 ET</span><span class="shsTimezone shsGMTZone">23:10 GMT</span><span class="shsTimezone shsCSTZone">7:10 </span><span class="shsTimezone shsMSTZone">4:10 MST</span><span class="shsTimezone shsESTZone">6:10 EST</span><span class="shsTimezone shsVENZone">6:40 VEN</span><span class="shsTimezone shsUAEZone">3:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">6:10 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623105">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam5sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=05&amp;type=teamhome">Cleveland</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam1sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=01&amp;type=teamhome">Baltimore</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:10 PT</span><span class="shsTimezone shsMTZone">5:10 MT</span><span class="shsTimezone shsCTZone">6:10 CT</span><span class="shsTimezone shsETZone">7:10 ET</span><span class="shsTimezone shsET24Zone">19:10 ET</span><span class="shsTimezone shsGMTZone">23:10 GMT</span><span class="shsTimezone shsCSTZone">7:10 </span><span class="shsTimezone shsMSTZone">4:10 MST</span><span class="shsTimezone shsESTZone">6:10 EST</span><span class="shsTimezone shsVENZone">6:40 VEN</span><span class="shsTimezone shsUAEZone">3:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">6:10 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623130">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam30sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=30&amp;type=teamhome">Tampa Bay</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam11sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=11&amp;type=teamhome">Oakland</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">5:10 PT</span><span class="shsTimezone shsMTZone">6:10 MT</span><span class="shsTimezone shsCTZone">7:10 CT</span><span class="shsTimezone shsETZone">8:10 ET</span><span class="shsTimezone shsET24Zone">20:10 ET</span><span class="shsTimezone shsGMTZone">0:10 GMT</span><span class="shsTimezone shsCSTZone">8:10 </span><span class="shsTimezone shsMSTZone">5:10 MST</span><span class="shsTimezone shsESTZone">7:10 EST</span><span class="shsTimezone shsVENZone">7:40 VEN</span><span class="shsTimezone shsUAEZone">4:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">7:10 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623104">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam4sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=04&amp;type=teamhome">Chi White Sox</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam14sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=14&amp;type=teamhome">Toronto</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">5:15 PT</span><span class="shsTimezone shsMTZone">6:15 MT</span><span class="shsTimezone shsCTZone">7:15 CT</span><span class="shsTimezone shsETZone">8:15 ET</span><span class="shsTimezone shsET24Zone">20:15 ET</span><span class="shsTimezone shsGMTZone">0:15 GMT</span><span class="shsTimezone shsCSTZone">8:15 </span><span class="shsTimezone shsMSTZone">5:15 MST</span><span class="shsTimezone shsESTZone">7:15 EST</span><span class="shsTimezone shsVENZone">7:45 VEN</span><span class="shsTimezone shsUAEZone">4:15 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">7:15 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623107">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam7sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=07&amp;type=teamhome">Kansas City</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam18sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=18&amp;type=teamhome">Houston</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">7:10 PT</span><span class="shsTimezone shsMTZone">8:10 MT</span><span class="shsTimezone shsCTZone">9:10 CT</span><span class="shsTimezone shsETZone">10:10 ET</span><span class="shsTimezone shsET24Zone">22:10 ET</span><span class="shsTimezone shsGMTZone">2:10 GMT</span><span class="shsTimezone shsCSTZone">10:10 </span><span class="shsTimezone shsMSTZone">7:10 MST</span><span class="shsTimezone shsESTZone">9:10 EST</span><span class="shsTimezone shsVENZone">9:40 VEN</span><span class="shsTimezone shsUAEZone">6:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">9:10 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623112">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam12sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=12&amp;type=teamhome">Seattle</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">National League</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam17sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=17&amp;type=teamhome">Cincinnati</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsET24Zone">19:05 ET</span><span class="shsTimezone shsGMTZone">23:05 GMT</span><span class="shsTimezone shsCSTZone">7:05 </span><span class="shsTimezone shsMSTZone">4:05 MST</span><span class="shsTimezone shsESTZone">6:05 EST</span><span class="shsTimezone shsVENZone">6:35 VEN</span><span class="shsTimezone shsUAEZone">3:05 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">6:05 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623120">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam20sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=20&amp;type=teamhome">Washington</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam16sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=16&amp;type=teamhome">Chi Cubs</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:10 PT</span><span class="shsTimezone shsMTZone">5:10 MT</span><span class="shsTimezone shsCTZone">6:10 CT</span><span class="shsTimezone shsETZone">7:10 ET</span><span class="shsTimezone shsET24Zone">19:10 ET</span><span class="shsTimezone shsGMTZone">23:10 GMT</span><span class="shsTimezone shsCSTZone">7:10 </span><span class="shsTimezone shsMSTZone">4:10 MST</span><span class="shsTimezone shsESTZone">6:10 EST</span><span class="shsTimezone shsVENZone">6:40 VEN</span><span class="shsTimezone shsUAEZone">3:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">6:10 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623128">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam28sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=28&amp;type=teamhome">Miami</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam8sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=08&amp;type=teamhome">Milwaukee</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:35 PT</span><span class="shsTimezone shsMTZone">5:35 MT</span><span class="shsTimezone shsCTZone">6:35 CT</span><span class="shsTimezone shsETZone">7:35 ET</span><span class="shsTimezone shsET24Zone">19:35 ET</span><span class="shsTimezone shsGMTZone">23:35 GMT</span><span class="shsTimezone shsCSTZone">7:35 </span><span class="shsTimezone shsMSTZone">4:35 MST</span><span class="shsTimezone shsESTZone">6:35 EST</span><span class="shsTimezone shsVENZone">7:05 VEN</span><span class="shsTimezone shsUAEZone">3:35 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">6:35 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623115">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam15sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=15&amp;type=teamhome">Atlanta</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam23sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=23&amp;type=teamhome">Pittsburgh</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">5:15 PT</span><span class="shsTimezone shsMTZone">6:15 MT</span><span class="shsTimezone shsCTZone">7:15 CT</span><span class="shsTimezone shsETZone">8:15 ET</span><span class="shsTimezone shsET24Zone">20:15 ET</span><span class="shsTimezone shsGMTZone">0:15 GMT</span><span class="shsTimezone shsCSTZone">8:15 </span><span class="shsTimezone shsMSTZone">5:15 MST</span><span class="shsTimezone shsESTZone">7:15 EST</span><span class="shsTimezone shsVENZone">7:45 VEN</span><span class="shsTimezone shsUAEZone">4:15 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">7:15 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623124">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam24sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=24&amp;type=teamhome">St. Louis</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam22sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=22&amp;type=teamhome">Philadelphia</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">6:40 PT</span><span class="shsTimezone shsMTZone">7:40 MT</span><span class="shsTimezone shsCTZone">8:40 CT</span><span class="shsTimezone shsETZone">9:40 ET</span><span class="shsTimezone shsET24Zone">21:40 ET</span><span class="shsTimezone shsGMTZone">1:40 GMT</span><span class="shsTimezone shsCSTZone">9:40 </span><span class="shsTimezone shsMSTZone">6:40 MST</span><span class="shsTimezone shsESTZone">8:40 EST</span><span class="shsTimezone shsVENZone">9:10 VEN</span><span class="shsTimezone shsUAEZone">5:40 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">8:40 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623129">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam29sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=29&amp;type=teamhome">Arizona</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam27sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=27&amp;type=teamhome">Colorado</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">7:10 PT</span><span class="shsTimezone shsMTZone">8:10 MT</span><span class="shsTimezone shsCTZone">9:10 CT</span><span class="shsTimezone shsETZone">10:10 ET</span><span class="shsTimezone shsET24Zone">22:10 ET</span><span class="shsTimezone shsGMTZone">2:10 GMT</span><span class="shsTimezone shsCSTZone">10:10 </span><span class="shsTimezone shsMSTZone">7:10 MST</span><span class="shsTimezone shsESTZone">9:10 EST</span><span class="shsTimezone shsVENZone">9:40 VEN</span><span class="shsTimezone shsUAEZone">6:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">9:10 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623119">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam19sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=19&amp;type=teamhome">LA Dodgers</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam21sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=21&amp;type=teamhome">NY Mets</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">7:15 PT</span><span class="shsTimezone shsMTZone">8:15 MT</span><span class="shsTimezone shsCTZone">9:15 CT</span><span class="shsTimezone shsETZone">10:15 ET</span><span class="shsTimezone shsET24Zone">22:15 ET</span><span class="shsTimezone shsGMTZone">2:15 GMT</span><span class="shsTimezone shsCSTZone">10:15 </span><span class="shsTimezone shsMSTZone">7:15 MST</span><span class="shsTimezone shsESTZone">9:15 EST</span><span class="shsTimezone shsVENZone">9:45 VEN</span><span class="shsTimezone shsUAEZone">6:15 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">9:15 CT</span><br><span class="shsPreviewLink"><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370623126">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam26sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=26&amp;type=teamhome">San Francisco</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr>
    </table>
</div><div class="sport-tab minorbb  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/minbb/today.asp">Minor League Baseball</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">International League</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=29&amp;lg=INT&amp;report=stats">Pawtucket</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=4&amp;lg=INT&amp;report=stats">Scranton/Wilkes-Barre</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=7&amp;lg=INT&amp;report=stats">Lehigh Valley</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=17&amp;lg=INT&amp;report=stats">Rochester</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=28&amp;lg=INT&amp;report=stats">Buffalo</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=23&amp;lg=INT&amp;report=stats">Syracuse</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=22&amp;lg=INT&amp;report=stats">Charlotte</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=24&amp;lg=INT&amp;report=stats">Durham</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=13&amp;lg=INT&amp;report=stats">Indianapolis</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=26&amp;lg=INT&amp;report=stats">Louisville</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=27&amp;lg=INT&amp;report=stats">Norfolk</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=30&amp;lg=INT&amp;report=stats">Gwinnett</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=6&amp;lg=INT&amp;report=stats">Toledo</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:15 PT</span><span class="shsTimezone shsMTZone">5:15 MT</span><span class="shsTimezone shsCTZone">6:15 CT</span><span class="shsTimezone shsETZone">7:15 ET</span><span class="shsTimezone shsMSTZone">5:15 MT</span><span class="shsTimezone shsESTZone">7:15 ET</span><span class="shsTimezone shsGMTZone">12:15 GMT</span><span class="shsTimezone shsCSTZone">8:15 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=21&amp;lg=INT&amp;report=stats">Columbus</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr>
    </table>
</div><div class="sport-tab golf ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="pga">PGA</a><a href="" class="sub_title" data-subid="lpga">LPGA</a><a href="" class="sub_title" data-subid="euro">European</a><a href="" class="sub_title" data-subid="chmp">Champions</a>
    </div>
    <div class="sub_table pga shsTable is-active">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">Travelers Champ</a> (PGA)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=11107">J. Spieth</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">9</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9921">T. Merritt</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">10</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=8622">B. Stegmaier</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=5932">J. Wagner</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9555">B. Steele</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">9</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=4768">D. Summerhays</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">6</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=11706">B. Hossler</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">5</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=6406">G. DeLaet</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">9t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=12885">P. Rodgers</a></td><td class="shsTotD" style="width: 10%">-4</td><td class="shsTotD" style="width: 10%">13</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">9t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=13967">D. Berger</a></td><td class="shsTotD" style="width: 10%">-4</td><td class="shsTotD" style="width: 10%">10</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table lpga shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">Meijer LPGA</a> (LPGA)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=13035">B. Henderson</a></td><td class="shsTotD" style="width: 10%">-17</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9210">L. Thompson</a></td><td class="shsTotD" style="width: 10%">-15</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=4963">M. Wie</a></td><td class="shsTotD" style="width: 10%">-15</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=10063">M. Jutanugarn</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12086">S. Oh</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=21015">M. Sagstrom</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=8210">C. Ciganda</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9198">D. Kang</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12582">H. Kim</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">10t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12681">J. Concolino</a></td><td class="shsTotD" style="width: 10%">-12</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table euro shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">BMW International</a> (EURO)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=11400">J. Lagergren</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1040">S. Garcia</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">8</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1068">R. Bland</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=2753">H. Stenson</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=14066">J. Stalter</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">14</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=0695">N. Fasth</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1667">H. Otto</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=7183">R. Karlberg</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">13</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">9t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=2255">E. De La Riva</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">9t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=8580">B. Wiesberger</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table chmp shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">American Family</a> (CHMP)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0228">K. Sutherland</a></td><td class="shsTotD" style="width: 10%">-1</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0049">M. Brooks</a></td><td class="shsTotD" style="width: 10%">E</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=3127">B. Bryant</a></td><td class="shsTotD" style="width: 10%">E</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0200">T. Byrum</a></td><td class="shsTotD" style="width: 10%">E</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0648">S. Flesch</a></td><td class="shsTotD" style="width: 10%">E</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=9101">M. Goodes</a></td><td class="shsTotD" style="width: 10%">E</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0115">B. Henninger</a></td><td class="shsTotD" style="width: 10%">E</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0159">S. Pate</a></td><td class="shsTotD" style="width: 10%">E</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0018">S. Simpson</a></td><td class="shsTotD" style="width: 10%">E</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">10t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0166">B. Gilder</a></td><td class="shsTotD" style="width: 10%">+1</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab racing ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="nascar">NASCAR</a><a href="" class="sub_title" data-subid="nationwide">Nationwide</a><a href="" class="sub_title" data-subid="truck">Truck</a><a href="" class="sub_title" data-subid="irl">IRL</a><a href="" class="sub_title" data-subid="form1">Formula 1</a>
    </div>
    <div class="sub_table nascar shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;Toyota/Save Mart 350</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1245">AJ Allmendinger</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1724">Trevor Bayne</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=3879">Josh Bilicki</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=3085">Ryan Blaney</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1119">Clint Bowyer</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=2937">Chris Buescher</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0156">Kurt Busch</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1507">Landon Cassill</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=3872">Alon Day</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=NASCAR&amp;id=20170625008">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table nationwide shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2014&nbsp;Ford EcoBoost 300</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0081">Matt Kenseth</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3156">Kyle Larson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3085">Ryan Blaney</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=2937">Chris Buescher</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0930">Regan Smith</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3022">Ty Dillon</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1124">Brad Keselowski</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0075">Elliott Sadler</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1517">Brian Scott</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Nationwide&amp;id=20141115054">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table truck shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;M&amp;M&rsquo;s 200</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3649">Jordan Anderson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3716">Christopher Bell</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0963">T.J. Bell</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0086">Norm Benning</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3915">Chase Briscoe</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3848">Harrison Burton</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3637">Wendell Chavous</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3785">Austin Cindric</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=1302">Jennifer Jo Cobb</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3740">Cody Coughlin</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=Truck&amp;id=20170623031">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table irl shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;Kohler Grand Prix</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3487">Mikhail Aleshin</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1409">Marco Andretti</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1026">Helio Castroneves</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3197">Max Chilton</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3381">Conor Daly</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1028">Scott Dixon</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=2928">Esteban Gutierrez</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1856">J.R. Hildebrand</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=2725">James Hinchcliffe</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1015">Ryan Hunter-Reay</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=IRL&amp;id=20170625041">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table form1 shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;Azerbaijan Grand Prix</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=0299">Fernando Alonso</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2927">Valtteri Bottas</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3498">Marcus Ericsson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2622">Romain Grosjean</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1466">Lewis Hamilton</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2710">Nico Hulkenberg</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3466">Daniil Kvyat</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3478">Kevin Magnussen</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=0400">Felipe Massa</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3652">Esteban Ocon</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=Form1&amp;id=20170625042">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab tennis ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="atp">ATP</a><a href="" class="sub_title" data-subid="wta">WTA</a>
    </div>
    <div class="sub_table atp shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/tennis/scoreboard.asp?tour=ATP">ATP Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Friday, Jun. 23</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">AEGON Championships (ATP)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Quarterfinals</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=315432">S. Querrey</a></td><td class="shsNamD" colspan="2">4&nbsp;6<sup>5</sup>&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=243913">G. Muller</a></td><td class="shsNamD" colspan="2">6&nbsp;7<sup>7</sup>&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(4) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=319709">M. Cilic</a></td><td class="shsNamD" colspan="2">6&nbsp;7&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=283197">D. Young</a></td><td class="shsNamD" colspan="2">4&nbsp;5&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(6) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=455378">G. Dimitrov</a></td><td class="shsNamD" colspan="2">3&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=898146">D. Medvedev</a></td><td class="shsNamD" colspan="2">0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=230655">T. Berdych</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=168095">F. Lopez</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsMiniRowSpacer"><td colspan="3">&nbsp;</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Gerry Weber Open (ATP)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Quarterfinals</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=790326">K. Khachanov</a></td><td class="shsNamD" colspan="2">7<sup>10</sup>&nbsp;4&nbsp;6&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=852134">A. Rublev</a></td><td class="shsNamD" colspan="2">6<sup>8</sup>&nbsp;6&nbsp;3&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=183789">R. Gasquet</a></td><td class="shsNamD" colspan="2">6&nbsp;3&nbsp;6&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=315204">R. Haase</a></td><td class="shsNamD" colspan="2">1&nbsp;6&nbsp;1&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(1) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=168149">R. Federer</a></td><td class="shsNamD" colspan="2">4&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=243918">F. Mayer</a></td><td class="shsNamD" colspan="2">1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(4) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=741697">A. Zverev</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=531169">R. Bautista A</a></td><td colspan="2">&nbsp;</td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table wta shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/tennis/scoreboard.asp?tour=WTA">WTA Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Friday, Jun. 23</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">AEGON Classic Birmingham (WTA)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Quarterfinals</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(9) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=565947">D. Gavrilova</a></td><td class="shsNamD" colspan="2">7<sup>7</sup>&nbsp;3&nbsp;6<sup>5</sup>&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=282798">L. Safarova</a></td><td class="shsNamD" colspan="2">6<sup>4</sup>&nbsp;6&nbsp;7<sup>7</sup>&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(5) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=454168">K. Mladenovic</a></td><td class="shsNamD" colspan="2">4&nbsp;1&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=398150">P. Kvitova</a></td><td class="shsNamD" colspan="2">6&nbsp;2&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(6) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=635165">G. Muguruza</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=330810">C. Vandeweghe</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=638492">A. Barty</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=536823">C. Giorgi</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsMiniRowSpacer"><td colspan="3">&nbsp;</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Mallorca Open (WTA)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Quarterfinals</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=840833">C. Bellis</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=382483">K. Pliskova</a></td><td class="shsNamD" colspan="2">3&nbsp;2&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(2) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=385852">A. Sevastova</a></td><td class="shsNamD" colspan="2">7&nbsp;1&nbsp;7<sup>7</sup>&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=802416">A. Konjuh</a></td><td class="shsNamD" colspan="2">5&nbsp;6&nbsp;6<sup>5</sup>&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=377591">J. Goerges</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=325008">S. Lisicki</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(3) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=585701">C. Garcia</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(6) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=168560">R. Vinci</a></td><td colspan="2">&nbsp;</td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div>
        </div>
    </div>
</div><!-- /html_validator_ignore -->
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Our Take</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/">Tudor: Draft dominance doesn't guarantee an ACC rookie of the year in NBA</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/brownlow-s-twitter-mailbag-takes-on-nc-state-and-alcohol/16777294/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/brownlow-s-twitter-mailbag-takes-on-nc-state-and-alcohol/16777294/">Brownlow's Twitter Mailbag takes on NC State AND alcohol</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/nba-draft-picks-you-may-see-some-g-league-action-/16774516/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gravley_jeff-55x55.jpg" alt="jeff gravley" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/nba-draft-picks-you-may-see-some-g-league-action-/16774516/">NBA draft picks, you may see some G League action!</a>
                                <div class="voices-subtext">Jeff Gravley</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/pga-in-charlotte-should-be-more-entertaining-than-2017-us-open/16771026/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/pga-in-charlotte-should-be-more-entertaining-than-2017-us-open/16771026/">PGA in Charlotte should be more entertaining than 2017 US Open</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/busy-week-ahead-for-hurricanes/16769611/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gold_adam-55x55.jpg" alt="adam gold" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/busy-week-ahead-for-hurricanes/16769611/">Busy week ahead for Hurricanes</a>
                                <div class="voices-subtext">Adam Gold</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/trades-for-vets-could-mark-nba-draft-night/16766539/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/trades-for-vets-could-mark-nba-draft-night/16766539/">Trades for vets could mark NBA draft night</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/superheroes-old-gms-and-recruiting-in-this-week-s-twitter-mailbag/16764309/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/superheroes-old-gms-and-recruiting-in-this-week-s-twitter-mailbag/16764309/">Superheroes, old GMs and recruiting in this week's Twitter Mailbag</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/what-about-bill-does-russell-belong-in-the-goat-conversation-/16761986/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/holliday_bob-55x55.jpg" alt="bob holliday" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/what-about-bill-does-russell-belong-in-the-goat-conversation-/16761986/">What about Bill: Does Russell belong in the GOAT conversation?</a>
                                <div class="voices-subtext">Bob Holliday</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/the-us-open-is-here-is-erin-hills-ready-/16759049/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gold_adam-55x55.jpg" alt="adam gold" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/the-us-open-is-here-is-erin-hills-ready-/16759049/">The US Open is here: Is Erin Hills ready?</a>
                                <div class="voices-subtext">Adam Gold</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/usga-jumps-outside-the-open-box-again/16757809/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/usga-jumps-outside-the-open-box-again/16757809/">USGA jumps outside the Open box again</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
                        <div class="twitter-feed rail-module">
                <div class="twitter-header sportsfan">
                    <div class="twitter-logo">
                        <img src="https://wwwcache.wral.com/presentation/v3/images/content/social/twitter-icon.png" alt="twitter" />
                    </div>
                    <div class="twitter-handle">
                        @WRALSportsFan
                    </div>
                </div>
                <div class="tweets">
                    <div data-scrollable="" data-feed="">
                        <div class="scrollbar">
                            <div class="track">
                                <div class="thumb">
                                    <div class="end"></div>
                                </div>
                            </div>
                        </div>
                        <div class="viewport">
                            <div class="overview">
                                <div class='tweet' ><a href="https://www.twitter.com/999TheFan">999TheFan</a>: RT <a href="https://twitter.com/AGoldFan" rel="nofollow">@AGoldFan</a>: <a href="https://twitter.com/tsnmike" rel="nofollow">@tsnmike</a> Never going to keep the surefire pros from going. But, for the others..Rethink amateurism, academic credit for pract…<br/><em>&mdash; Fri 10:57 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/999TheFan">999TheFan</a>: RT <a href="https://twitter.com/tsnmike" rel="nofollow">@tsnmike</a>: <a href="https://twitter.com/AGoldFan" rel="nofollow">@AGoldFan</a> Be curious how they could do that. More attractive always seems possible-- but how do they pull off more attractive…<br/><em>&mdash; Fri 10:56 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: RT <a href="https://twitter.com/TheSportsShop1" rel="nofollow">@TheSportsShop1</a>: ICYMI, long-suffering <a href="https://twitter.com/hornets" rel="nofollow">@hornets</a> fan <a href="https://twitter.com/WBHUAlum" rel="nofollow">@WBHUAlum</a> gave his impressions Charlotte&#039;s <a href="https://twitter.com/search/%23NBADraft" rel="nofollow">#NBADraft</a> pick <a href="https://twitter.com/AhmadMonk" rel="nofollow">@AhmadMonk</a> this morning <a href="https://twitter.com/B" rel="nofollow">@B</a>…<br/><em>&mdash; Fri 10:50 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: RT <a href="https://twitter.com/TheSportsShop1" rel="nofollow">@TheSportsShop1</a>: Today&#039;s "Fantastik Friday" playlist <a href="https://twitter.com/TheSportsShop1" rel="nofollow">@TheSportsShop1</a> <a href="https://twitter.com/BuzzSportsRadio" rel="nofollow">@BuzzSportsRadio</a> had a little bit of everything! <br/><em>&mdash; Fri 10:50 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/CaultonTudor">CaultonTudor</a>: Draft dominance doesn&#039;t guarantee an ACC rookie of the year in NBA <a href="https://t.co/XxoMafWW17">https://t.co/XxoMafWW17</a> <a href="https://twitter.com/CaultonTudor" rel="nofollow">@CaultonTudor</a><br/><em>&mdash; Fri 10:49 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/DerekMedlin">DerekMedlin</a>: These newfangled machines <a href="https://t.co/aOmR4l53pL">https://t.co/aOmR4l53pL</a><br/><em>&mdash; Fri 10:45 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Draft dominance doesn&#039;t guarantee an ACC rookie of the year in NBA <a href="https://t.co/K9Fwox5YLi">https://t.co/K9Fwox5YLi</a> <a href="https://twitter.com/search/%23wral" rel="nofollow">#wral</a><br/><em>&mdash; Fri 10:30 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Draft dominance doesn&#039;t guarantee an ACC rookie of the year in NBA <a href="https://t.co/K9Fwox5YLi">https://t.co/K9Fwox5YLi</a> <a href="https://twitter.com/search/%23wral" rel="nofollow">#wral</a><br/><em>&mdash; Fri 10:30 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/mr_sheltonius">mr_sheltonius</a>: I&#039;m so proud, thankful and blessed to be a part of this show and to work with the people on it. <a href="https://t.co/CB3tw6fuUz">https://t.co/CB3tw6fuUz</a><br/><em>&mdash; Fri 10:26 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/lebrownlow">lebrownlow</a>: To be clear, they didn&#039;t say it in those words - just that they saw specific things they wanted to see him improve on and thought he could<br/><em>&mdash; Fri 10:16 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/lebrownlow">lebrownlow</a>: Just seeing that Spurs drafted Blossomgame. Remember him telling me at last year&#039;s media day that Spurs told him to go back to school<br/><em>&mdash; Fri 10:15 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: New <a href="https://twitter.com/TheSportsShop1" rel="nofollow">@TheSportsShop1</a> podcast from <a href="https://twitter.com/BuzzSportsRadio" rel="nofollow">@BuzzSportsRadio</a> &amp; <a href="https://twitter.com/WRALSportsFan" rel="nofollow">@WRALSportsFan</a>:
Interviews: <a href="https://t.co/FYWRxW7yWu">https://t.co/FYWRxW7yWu</a> 
Best of:… <a href="https://t.co/7HGlXx6E4F">https://t.co/7HGlXx6E4F</a><br/><em>&mdash; Fri 10:02 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/MandyWRAL">MandyWRAL</a>: .@wral team in Asheville learning to tell better stories. <a href="https://twitter.com/search/%23SOLMworkshop" rel="nofollow">#SOLMworkshop</a> <a href="https://twitter.com/WRALMikaya" rel="nofollow">@WRALMikaya</a> <a href="https://twitter.com/wraltraffic" rel="nofollow">@wraltraffic</a> <a href="https://t.co/Ya9SZgA3jY">https://t.co/Ya9SZgA3jY</a><br/><em>&mdash; Fri 9:50 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/joeovies">joeovies</a>: Some of you will geek out over this crate as much as I did. <a href="https://t.co/qNEL7gaXu3">https://t.co/qNEL7gaXu3</a><br/><em>&mdash; Fri 9:37 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/999TheFan">999TheFan</a>: Up next on <a href="https://twitter.com/MikeandMike" rel="nofollow">@MikeandMike</a>, actor Josh Duhamel discusses the new Transformers movie! <a href="https://t.co/0h0aszAaXc">https://t.co/0h0aszAaXc</a><br/><em>&mdash; Fri 9:30 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: We&#039;re happy to announce <a href="https://twitter.com/TheSportsShop1" rel="nofollow">@TheSportsShop1</a> w/@TheErrollReese &amp; <a href="https://twitter.com/TheKMAC1" rel="nofollow">@TheKMAC1</a> is back for another year on <a href="https://twitter.com/BuzzSportsRadio" rel="nofollow">@BuzzSportsRadio</a>… <a href="https://t.co/JTx2kZ6ZfS">https://t.co/JTx2kZ6ZfS</a><br/><em>&mdash; Fri 9:26 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/999TheFan">999TheFan</a>: Up next on <a href="https://twitter.com/MikeAndMike" rel="nofollow">@MikeAndMike</a>, Timberwolves head coach Tom Thibodeau tells us how the trade for Jimmy Butler came  togeth… <a href="https://t.co/j7DgD38TXs">https://t.co/j7DgD38TXs</a><br/><em>&mdash; Fri 9:05 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/999TheFan">999TheFan</a>: Last hour of <a href="https://twitter.com/MikeAndMike" rel="nofollow">@MikeAndMike</a> before the weekend, then at 10a, it&#039;s <a href="https://twitter.com/LeBatardShow" rel="nofollow">@LeBatardShow</a> followed by <a href="https://twitter.com/DavidGlennShow" rel="nofollow">@DavidGlennShow</a> at 12p on… <a href="https://t.co/NxJjOIEeZw">https://t.co/NxJjOIEeZw</a><br/><em>&mdash; Fri 9:04 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/957theticket">957theticket</a>: .@dpshow starts now on <a href="https://twitter.com/957theticket" rel="nofollow">@957theticket</a> guests: <a href="https://twitter.com/MarkelleF" rel="nofollow">@MarkelleF</a> and <a href="https://twitter.com/ReggieMillerTNT" rel="nofollow">@ReggieMillerTNT</a> <a href="https://twitter.com/sixers" rel="nofollow">@sixers</a> <a href="https://twitter.com/NBA" rel="nofollow">@NBA</a> <a href="https://twitter.com/AudienceSports" rel="nofollow">@AudienceSports</a> <a href="https://twitter.com/DIRECTV" rel="nofollow">@DIRECTV</a>… <a href="https://t.co/x5pQH4SuhP">https://t.co/x5pQH4SuhP</a><br/><em>&mdash; Fri 9:02 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/DerekMedlin">DerekMedlin</a>: It me <a href="https://t.co/zHS3sKHQSq">https://t.co/zHS3sKHQSq</a><br/><em>&mdash; Fri 9:01 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: .@PFT_Live starts now on <a href="https://twitter.com/BuzzSportsRadio" rel="nofollow">@BuzzSportsRadio</a> 99.3FM, 96.5FM, 620AM, 99.9HD2 Stream <a href="https://twitter.com/WRALSportsFan" rel="nofollow">@WRALSportsFan</a> WRALsportsfan App… <a href="https://t.co/wll4D7F1f6">https://t.co/wll4D7F1f6</a><br/><em>&mdash; Fri 8:59 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: <a href="https://twitter.com/search/%23NBADraft" rel="nofollow">#NBADraft</a> in the books. 
14 <a href="https://twitter.com/search/%23ACC" rel="nofollow">#ACC</a> picks.
4 <a href="https://twitter.com/search/%23Duke" rel="nofollow">#Duke</a> 
2 <a href="https://twitter.com/search/%23UNC" rel="nofollow">#UNC</a>, FSU 
1 <a href="https://twitter.com/search/%23NCSU" rel="nofollow">#NCSU</a>, <a href="https://twitter.com/search/%23Wake" rel="nofollow">#Wake</a>, Clemson, Miami, L&#039;ville, Cuse &gt;&gt;… <a href="https://t.co/uRUvYROtrM">https://t.co/uRUvYROtrM</a><br/><em>&mdash; Fri 12:29 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/WRALBobHolliday" rel="nofollow">@WRALBobHolliday</a>: ACC all time record for total draft picks is 17. But that was set in 1981 when the NBA had 10 rounds. 13 in 2 rounds?…<br/><em>&mdash; Fri 12:09 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/AaronSchoony" rel="nofollow">@AaronSchoony</a>: Former New Hanover HS standout Kadeem Allen (Arizona) drafted in 2nd Round to Boston.<br/><em>&mdash; Fri 12:09 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/WRALBobHolliday" rel="nofollow">@WRALBobHolliday</a>: Davon Reed of Miami taken by Phoenix at <a href="https://twitter.com/search/%2332" rel="nofollow">#32</a>. That&#039;s 12 ACC players in first 32. Unprecedented!<br/><em>&mdash; Thu 11:02 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: Charlotte Hornets draft Duke&#039;s Frank Jackson with 1st pick in in 2nd round <a href="https://t.co/8PRztLEEDP">https://t.co/8PRztLEEDP</a> <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Thu 10:57 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/WRALBobHolliday" rel="nofollow">@WRALBobHolliday</a>: Tony Bradley selection gives ACC an all time record ten first round picks. Previous high eight by ACC in &#039;95 and SEC<br/><em>&mdash; Thu 10:55 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: UNC&#039;s Tony Bradley selected by Lakers at No. 28, traded to Utah <a href="https://t.co/4hJCuM0dPe">https://t.co/4hJCuM0dPe</a> <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Thu 10:49 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Thanks to Mother Nature, former <a href="https://twitter.com/search/%23Pack9" rel="nofollow">#Pack9</a> star Carlos Rodon will pitch v. <a href="https://twitter.com/DurhamBulls" rel="nofollow">@DurhamBulls</a> at <a href="https://twitter.com/search/%23DBAP" rel="nofollow">#DBAP</a> Friday &gt;&gt;… <a href="https://t.co/5iMSx5yzXO">https://t.co/5iMSx5yzXO</a><br/><em>&mdash; Thu 10:09 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/DurhamBulls" rel="nofollow">@DurhamBulls</a>: BREAKING: Former <a href="https://twitter.com/search/%23NCState" rel="nofollow">#NCState</a> star Carlos Rodon scheduled to pitch at the DBAP Friday in a rehab outing.

Tickets: <br/><em>&mdash; Thu 9:53 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: Duke&#039;s Harry Giles taken by Sacramento Kings (via Portland) with No. 20 overall pick <a href="https://t.co/EzY7q4u8Ja">https://t.co/EzY7q4u8Ja</a> <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Thu 9:43 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: Wake Forest&#039;s John Collins drafted No. 19 overall by the Atlanta Hawks <a href="https://t.co/dh5EPzkCou">https://t.co/dh5EPzkCou</a> <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Thu 9:37 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/WRALBobHolliday" rel="nofollow">@WRALBobHolliday</a>: JJ: "I think it&#039;s the perfect story. I wasn&#039;t ready last year. Words can&#039;t describe how I feel."<br/><em>&mdash; Thu 9:16 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/WRALBobHolliday" rel="nofollow">@WRALBobHolliday</a>: That&#039;s six of top 15 for ACC<br/><em>&mdash; Thu 9:15 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: Sacramento Kings take UNC&#039;s Justin Jackson with No. 15 overall pick <a href="https://t.co/MzPitz5yEm">https://t.co/MzPitz5yEm</a> <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Thu 9:12 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: Detroit Pistons draft Duke&#039;s Luke Kennard No. 12 overall <a href="https://t.co/p9ViNkqhOl">https://t.co/p9ViNkqhOl</a> <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Thu 8:52 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Charlotte Hornets take guard Malik Monk from Kentucky with the No. 11 overall pick.<br/><em>&mdash; Thu 8:47 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: NC State&#039;s Dennis Smith Jr. taken by the Dallas Mavericks with the 9th overall pick <a href="https://t.co/uJ8bzsBa2D">https://t.co/uJ8bzsBa2D</a> <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Thu 8:33 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Duke&#039;s Tatum goes No. 3 to Celtics <a href="https://t.co/CZ8Y0JoEnD">https://t.co/CZ8Y0JoEnD</a> <a href="https://twitter.com/search/%23wral" rel="nofollow">#wral</a><br/><em>&mdash; Thu 8:00 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: Duke forward Jayson Tatum selected No. 3 overall to Boston Celtics <a href="https://t.co/FaqPQoa7J4">https://t.co/FaqPQoa7J4</a> <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Thu 7:55 p.m.</em></div>

                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Extra Effort</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/root/page/3324214/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/root/page/3324214/">NOMINATE: Know a great student-athlete?</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16751322/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16751322/">Extra Effort: Justin Chen, Cary Academy (June 8, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16737176/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16737176/">Extra Effort: Jared Leins: Leesville Road (June 1, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16726378/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16726378/">Extra Effort: Jory Perkins, Lee County (May 26, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16712148/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16712148/">Extra Effort: Jiona Mills, Northwest Halifax (May 19, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16696932/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16696932/">Extra Effort: Wil Hoyle, Jordan (May 11, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16669706/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16669706/">Extra Effort: Thayer Thomas, Heritage (April 27, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16643371/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16643371/">Extra Effort: Anna Marie Fish, Wake Christian Academy (April 13, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16630577/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16630577/">Extra Effort: Nick Daggett, Chatham Central (April 6, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16600816/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16600816/">Extra Effort: Samara Gibson, Corinth Holders (March 22, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="view_more">
                        <a href="/extra_effort/asset_gallery/14793089/">View More</a>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
            <div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nba/image_gallery/16780638/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/bobcats/2017/06/22/16779682/media_665995939d1244c0ab66b6af3a721db1-DMID1-5b6rjzicn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NBA</div>
    <a href="/nba/image_gallery/16780638/">NBA Draft 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/image_gallery/16771866/" ><img src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/06/18/16769701/media_5dc378fbe5c349fbba74da13f7efc92a-DMID1-5b58p2c6z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/image_gallery/16771866/">Koepka wins 2017 U.S. Open</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/image_gallery/16769490/" ><img src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/06/17/16769091/media_1a20b375b986465b805001cdb71e0a06-DMID1-5b4rlg9r5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/image_gallery/16769490/">U.S. Open wide open to possible winner</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wralsportsfan.com/asset/fishing/2017/06/16/16767285/59443245bea5b-DMID1-5b434qib0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/louisville-pitino-await-ncaa-discipline-in-escorts-case/16764213/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/06/15/16764213/media_a05c17fd1874447b8bdd506062a2022e-DMID1-5b3lu9t7u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/louisville-pitino-await-ncaa-discipline-in-escorts-case/16764213/">Pitino outraged at NCAA penalties, Louisville will appeal</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tar-heels-land-4-star-qb-shough/16765295/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16273742/16273742-1488514716-uid14885147185354-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/tar-heels-land-4-star-qb-shough/16765295/">Tar Heels land 4-star QB Shough</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/francis-plans-for-canes-picks/16767416/" ><img src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/06/16/16767512/290299-canes-DMID1-5b44c4i1r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/francis-plans-for-canes-picks/16767416/">Francis&#039; plans for Canes picks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16725404/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/02/16738170/MensHealth_1600x900-DMID1-5ayeq2fs8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16725404/">Men&#039;s Health Month</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16775989/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/21/16775996/Workaholics-DMID1-5b5y6qdik-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16775989/">Win Workaholics: The Complete Series (ENDS 6/29/17)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16780558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5b6r8puxl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16780558/">Best of the Sports Shop (June 23, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16779355/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5b6hie4f0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16779355/">Best of Adam and Joe (June 22, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16778220/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5b6r8puxl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16778220/">Best of the Sports Shop (June 22, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16778208/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/22/16778208/download-DMID1-5b6cuxufx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16778208/">Faizon Love: Comedian and star of &quot;Friday&quot; hits Goodnights Comedy Club this weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16777040/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5b6hie4f0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16777040/">Best of Adam and Joe (June 21, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16776061/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5b6r8puxl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16776061/">Best of the Sports Shop (June 21, 2017) </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16774767/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5b6hie4f0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16774767/">Best of Adam and Joe (June 20, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16773345/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5b6r8puxl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16773345/">Best of the Sports Shop (June 20, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16772101/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5b6hie4f0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16772101/">Best of Adam and Joe (June 19, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16770899/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5b6r8puxl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16770899/">Best of the Sports Shop (June 19, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16767389/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5b6hie4f0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16767389/">Best of Adam and Joe (June 16, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16767094/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/07/21/15867527/249423-IMG_5364-DMID1-5b42gdahg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16767094/">Topics &amp; Takes: Actors as ACC coaches, NCAA restricting athletes again</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://contests.wral.com/2017-HSOT-Honors/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2017/04/26/16666118/HSOT-HONORS_700x420-uid14932237526330-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="http://contests.wral.com/2017-HSOT-Honors/">Nominate an athlete or coach for our first HSOT Honors</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/louisville-pitino-await-ncaa-discipline-in-escorts-case/16764213/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/06/15/16764213/media_a05c17fd1874447b8bdd506062a2022e-DMID1-5b3lu9t7u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/louisville-pitino-await-ncaa-discipline-in-escorts-case/16764213/">Pitino outraged at NCAA penalties, Louisville will appeal</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tar-heels-land-4-star-qb-shough/16765295/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16273742/16273742-1488514716-uid14885147185354-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/tar-heels-land-4-star-qb-shough/16765295/">Tar Heels land 4-star QB Shough</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/francis-plans-for-canes-picks/16767416/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/06/16/16767512/290299-canes-DMID1-5b44c4i1r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/francis-plans-for-canes-picks/16767416/">Francis&#039; plans for Canes picks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pitt-grad-transfer-johnson-commits-to-unc-unclear-on-playing-status/16746547/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/01/17/16443496/2017ncsubbvpitt-15-DMID1-5b05eb1e2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/pitt-grad-transfer-johnson-commits-to-unc-unclear-on-playing-status/16746547/">Pitt grad transfer Johnson commits to UNC, unclear on playing status</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/03/10/15514487/15514503-1457649004-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/">Alcohol sales at university sporting events growing, NC schools could benefit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/big-brother-bryant-cowboys-star-mentors-rookie-ryan-switzer/16772242/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/06/19/16772242/media_c9f083deb3834aa8b6192bf90468220e-DMID1-5b5cburmi-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NFL</div>
    <a href="/big-brother-bryant-cowboys-star-mentors-rookie-ryan-switzer/16772242/">Big Brother Bryant: Cowboys star mentors rookie Ryan Switzer</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mickelson-longtime-caddie-to-part-ways/16774200/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2014/06/12/13730136/76689-14USO_G9V6176-DMID1-5b5o11icj-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">PGA</div>
    <a href="/mickelson-longtime-caddie-to-part-ways/16774200/">Mickelson, longtime caddie &#039;Bones&#039; Mackay to part ways</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tiger-woods-receiving-professional-help-to-manage-meds/16772401/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/06/19/16772401/media_71858b57f54b45aca489294d05a6b795-DMID1-5b5ifahwd-202x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">PGA</div>
    <a href="/tiger-woods-receiving-professional-help-to-manage-meds/16772401/">Tiger Woods receiving professional help to manage meds</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/run-off-still-leads-blue-rock-floor-plan-moves-up-standings/16766661/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/fishing/2017/06/16/16766662/0615-FloarPlan__1_-DMID1-5b404aa7b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="/run-off-still-leads-blue-rock-floor-plan-moves-up-standings/16766661/">Run-Off still leads Blue Rock, Floor Plan moves up standings</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/espn-confident-in-future-of-acc-network/16746852/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/10/26/16165183/16165486-1477507679-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/espn-confident-in-future-of-acc-network/16746852/">ESPN confident in future of ACC Network</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nba/image_gallery/16780638/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/bobcats/2017/06/22/16779682/media_665995939d1244c0ab66b6af3a721db1-DMID1-5b6rjzicn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NBA</div>
    <a href="/nba/image_gallery/16780638/">NBA Draft 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/image_gallery/16771866/" ><img src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/06/18/16769701/media_5dc378fbe5c349fbba74da13f7efc92a-DMID1-5b58p2c6z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/image_gallery/16771866/">Koepka wins 2017 U.S. Open</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/image_gallery/16769490/" ><img src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/06/17/16769091/media_1a20b375b986465b805001cdb71e0a06-DMID1-5b4rlg9r5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/image_gallery/16769490/">U.S. Open wide open to possible winner</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wralsportsfan.com/asset/fishing/2017/06/16/16767285/59443245bea5b-DMID1-5b434qib0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/louisville-pitino-await-ncaa-discipline-in-escorts-case/16764213/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/06/15/16764213/media_a05c17fd1874447b8bdd506062a2022e-DMID1-5b3lu9t7u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/louisville-pitino-await-ncaa-discipline-in-escorts-case/16764213/">Pitino outraged at NCAA penalties, Louisville will appeal</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tar-heels-land-4-star-qb-shough/16765295/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16273742/16273742-1488514716-uid14885147185354-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/tar-heels-land-4-star-qb-shough/16765295/">Tar Heels land 4-star QB Shough</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/francis-plans-for-canes-picks/16767416/" ><img src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/06/16/16767512/290299-canes-DMID1-5b44c4i1r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/francis-plans-for-canes-picks/16767416/">Francis&#039; plans for Canes picks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16725404/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/02/16738170/MensHealth_1600x900-DMID1-5ayeq2fs8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16725404/">Men&#039;s Health Month</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16775989/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/21/16775996/Workaholics-DMID1-5b5y6qdik-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16775989/">Win Workaholics: The Complete Series (ENDS 6/29/17)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16780558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5b6r8puxl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16780558/">Best of the Sports Shop (June 23, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16779355/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5b6hie4f0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16779355/">Best of Adam and Joe (June 22, 2016)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16778220/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5b6r8puxl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16778220/">Best of the Sports Shop (June 22, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16778208/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/22/16778208/download-DMID1-5b6cuxufx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16778208/">Faizon Love: Comedian and star of &quot;Friday&quot; hits Goodnights Comedy Club this weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16777040/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5b6hie4f0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16777040/">Best of Adam and Joe (June 21, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16776061/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5b6r8puxl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16776061/">Best of the Sports Shop (June 21, 2017) </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16774767/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5b6hie4f0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16774767/">Best of Adam and Joe (June 20, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16773345/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5b6r8puxl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16773345/">Best of the Sports Shop (June 20, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16772101/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5b6hie4f0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16772101/">Best of Adam and Joe (June 19, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16770899/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5b6r8puxl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16770899/">Best of the Sports Shop (June 19, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16767389/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5b6hie4f0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16767389/">Best of Adam and Joe (June 16, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16767094/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/07/21/15867527/249423-IMG_5364-DMID1-5b42gdahg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16767094/">Topics &amp; Takes: Actors as ACC coaches, NCAA restricting athletes again</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://contests.wral.com/2017-HSOT-Honors/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2017/04/26/16666118/HSOT-HONORS_700x420-uid14932237526330-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="http://contests.wral.com/2017-HSOT-Honors/">Nominate an athlete or coach for our first HSOT Honors</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/louisville-pitino-await-ncaa-discipline-in-escorts-case/16764213/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/06/15/16764213/media_a05c17fd1874447b8bdd506062a2022e-DMID1-5b3lu9t7u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/louisville-pitino-await-ncaa-discipline-in-escorts-case/16764213/">Pitino outraged at NCAA penalties, Louisville will appeal</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tar-heels-land-4-star-qb-shough/16765295/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16273742/16273742-1488514716-uid14885147185354-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/tar-heels-land-4-star-qb-shough/16765295/">Tar Heels land 4-star QB Shough</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/francis-plans-for-canes-picks/16767416/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/06/16/16767512/290299-canes-DMID1-5b44c4i1r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/francis-plans-for-canes-picks/16767416/">Francis&#039; plans for Canes picks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pitt-grad-transfer-johnson-commits-to-unc-unclear-on-playing-status/16746547/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/01/17/16443496/2017ncsubbvpitt-15-DMID1-5b05eb1e2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/pitt-grad-transfer-johnson-commits-to-unc-unclear-on-playing-status/16746547/">Pitt grad transfer Johnson commits to UNC, unclear on playing status</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/03/10/15514487/15514503-1457649004-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/">Alcohol sales at university sporting events growing, NC schools could benefit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/big-brother-bryant-cowboys-star-mentors-rookie-ryan-switzer/16772242/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/06/19/16772242/media_c9f083deb3834aa8b6192bf90468220e-DMID1-5b5cburmi-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NFL</div>
    <a href="/big-brother-bryant-cowboys-star-mentors-rookie-ryan-switzer/16772242/">Big Brother Bryant: Cowboys star mentors rookie Ryan Switzer</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mickelson-longtime-caddie-to-part-ways/16774200/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2014/06/12/13730136/76689-14USO_G9V6176-DMID1-5b5o11icj-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">PGA</div>
    <a href="/mickelson-longtime-caddie-to-part-ways/16774200/">Mickelson, longtime caddie &#039;Bones&#039; Mackay to part ways</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tiger-woods-receiving-professional-help-to-manage-meds/16772401/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/06/19/16772401/media_71858b57f54b45aca489294d05a6b795-DMID1-5b5ifahwd-202x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">PGA</div>
    <a href="/tiger-woods-receiving-professional-help-to-manage-meds/16772401/">Tiger Woods receiving professional help to manage meds</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/run-off-still-leads-blue-rock-floor-plan-moves-up-standings/16766661/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/fishing/2017/06/16/16766662/0615-FloarPlan__1_-DMID1-5b404aa7b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="/run-off-still-leads-blue-rock-floor-plan-moves-up-standings/16766661/">Run-Off still leads Blue Rock, Floor Plan moves up standings</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/espn-confident-in-future-of-acc-network/16746852/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/10/26/16165183/16165486-1477507679-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/espn-confident-in-future-of-acc-network/16746852/">ESPN confident in future of ACC Network</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page-adhesion" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>
            <div id="ad-gpt-out-of-page-peelback" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>

<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://stations.fcc.gov/station-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017  Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_sports&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3497/cc.js?ns=_cc3497" id="LOTCC_3497"></script>
<script>
if (typeof _cc3497 !== 'undefined')
{
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop10 - Subchannel: Sports : Our Take");
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop19 - Asset Type: blogpost");
    _cc3497.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wralsportsfan.com/draft-dominance-doesn-t-guarantee-an-acc-rookie-of-the-year-in-nba/16780627/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Our Take",authors: "Caulton  Tudor",domain:"wralsportsfan.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Teads -->
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
		pid          : 27437
		,slot        : 'article .story-text > p, #leftcol .maincontentbox > p'
		,minSlot     : 5
		,format      : "inread"
		,css         : "margin: 0px auto 28px; max-width: 550px"
});

(function (d) {
		var js, s = d.getElementsByTagName('script')[0];
		js = d.createElement('script');
		js.async = true;
		js.src = '//cdn.teads.tv/media/format.js';
		s.parentNode.insertBefore(js, s);
})(window.document);
</script>
</body>
<!-- render complete -->
</html>
