<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wralsportsfan sports"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wralsportsfan sports"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Former Tar Heel Hairston arrested on outstanding warrant in Wilmington :: WRALSportsFan.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="P.J. Hairston, the former University of North Carolina Tar Heel basketball player whose record of traffic violations saw him suspended from the team in 2013, was arrested this week in Wilmington on an outstanding warrant.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Former Tar Heel Hairston arrested on outstanding warrant in Wilmington :: WRALSportsFan.com" />
    <meta property="og:description" content="P.J. Hairston, the former University of North Carolina Tar Heel basketball player whose record of traffic violations saw him suspended from the team in 2013, was arrested this week in Wilmington on an outstanding warrant." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2013/12/20/13238358/50738-pjnews-960x540.jpg" />
    <meta property="og:url" content="http://www.wralsportsfan.com/former-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington/16707793/" />
    <meta property="og:site_name" content="WRALSportsFan.com" />
    <meta property="article:published_time" content="2017-05-17T18:26:24-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>

    <!-- twitter card -->
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@wralsportsfan" />
  <meta name="twitter:url" content="http://www.wralsportsfan.com/former-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington/16707793/" />
    <meta name="twitter:title" content="Former Tar Heel Hairston arrested on outstanding warrant in Wilmington :: WRALSportsFan.com" />
    <meta name="twitter:description" content="P.J. Hairston, the former University of North Carolina Tar Heel basketball player whose record of traffic violations saw him suspended from the team in 2013, was arrested this week in Wilmington on an outstanding warrant." />
    <meta name="twitter:image" content="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2013/12/20/13238358/50738-pjnews-DMID1-5as7k2kt6-640x360.jpg" />

    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16707793|asset_type=story" />
<meta property="fb:pages" content="147204828685672" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->    <!-- html_validator_ignore -->
    <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
    <meta name="dcterms.created" content="2017-05-17 18:26:24" />
    <meta name="dcterms.modified" content="2017-05-17 18:26:24" />
    <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-precomposed.png">

    <!--// begin index exchange //-->
    <script async src="//js-sec.indexww.com/ht/p/htw-os4-wral.js"></script>
    <!--// end index exchange //-->
    
    <!-- temporarily put openx header bidding back on page... -->
    <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //-->
        
    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>

    <link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wralsportsfan.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-05-04_094237">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-05-04_094237">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-05-04_094237">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-05-04_094237">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-05-04_094237">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-05-04_094237">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-05-04_094237">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-05-04_094237">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-05-04_094237">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/third_party_ads.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'author': 'Jodi Leese Glusco',
'assetType': 'story',
'contentPublishedDate': '2017-05-17',
'contentPublishedDayOfWeek': 'Wednesday',
'articleTitle': 'Former Tar Heel Hairston arrested on outstanding warrant in Wilmington',
'contentPublishedHour': '18',
'siteSection': 'Sports',
'siteSubSection': 'Sports : Colleges : North Carolina',
'reporter': undefined,
'ageBand': undefined,
'gender': undefined,
'userID': undefined,
'IsFBIA': 0,
'ABTestID': 10
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class=" wralsportsfan  sports" >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		    <a href="http://www.wral.com/" class="go-back">
        <span class="icon icon-ico-arrow-l"></span>
        <span class="go-back-text">WRAL.com</span>
	</a>
	<ul class="nav-top-links">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>

		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fformer-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington%2F16707793%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wralsportsfan.com/former-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington/16707793/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-our_take">
                    <a href="/voices/">Our Take<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/voices/">ALL COLUMNS</a></li>
<li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
<li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
<li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
<li><a href="/voices/blog/9665005/">Aaron Schoonmaker</a></li>
<li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
<li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
<li><a href="/voices/blog/10017207/">Mandy Mitchell</a></li>
<li><a href="/voices/blog/14408591/">John Manuel</a></li>
<li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                <li class="megamenu-sub">
                    <a href="#">More</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                            <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                            <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/hugh-morton-s-golf-outing-endures/16705130/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/voices/2017/05/16/16705179/286720-hm3-DMID1-5arqtfhko-220x165.jpg" class="b-fluid no-display" alt="Hugh Morton’s golf outing endures" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/hugh-morton-s-golf-outing-endures/16705130/">Hugh Morton&#039;s golf outing endures</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/in-acc-s-qb-challenged-coastal-heels-harris-could-make-a-quick-difference/16702562/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16273742/16273742-1488514716-uid14885147185354-220x165.jpg" class="b-fluid no-display" alt="NC State visits UNC in regular season finale" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/in-acc-s-qb-challenged-coastal-heels-harris-could-make-a-quick-difference/16702562/">In ACC&#039;s QB-challenged Coastal, Heels&#039; Harris could make a quick difference</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82245379&amp;iu=/6167" target="_blank"><img alt="SportsFan App" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f0e84ebbea0-7.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=957__zoneid=1__cb=60b8c49c9b__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2Fbulls%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Durham Bulls" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1460554256.png">
		<div class="megamenu-ad-text">Durham Bulls</div>
		<div class="megamenu-ad-action">News for baseball fans &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-ncsu">
                    <a href="/ncsu/">NC State<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ncsu/">NC State Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/ncsu/forum/3641962/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11650022/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11659853/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/keatts-at-home-among-acc-hall-of-famers-at-conference-meeting/16707196/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/05/17/16707380/kevin_keats_acc_meeting-DMID1-5as5386sq-220x165.jpg" class="b-fluid no-display" alt="NCSU coach Kevin Keatts at ACC meetings" width="220" height="165" /></a>
                    <h6>NC State</h6>
                    <p><a href="/keatts-at-home-among-acc-hall-of-famers-at-conference-meeting/16707196/">Keatts at home among ACC Hall of Famers at conference meeting</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/bsb-pack-earns-second-consecutive-acc-sweep/16701829/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2008/09/24/3602561/3602561-1484523578-220x165.jpg" class="b-fluid no-display" alt="N.C. State Logo" width="220" height="165" /></a>
                    <h6>NC State</h6>
                    <p><a href="/bsb-pack-earns-second-consecutive-acc-sweep/16701829/">BSB: Pack earns second consecutive ACC sweep</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/bsb-pack-holds-off-panthers-8-6-to-clinch-series/16700701/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/05/13/16700711/RoadPostgameScore0513-DMID1-5aqp3z97a-220x165.jpg" class="b-fluid no-display" alt="NCSU beats Pitt 8-6 Saturday" width="220" height="165" /></a>
                    <h6>NC State</h6>
                    <p><a href="/bsb-pack-holds-off-panthers-8-6-to-clinch-series/16700701/">BSB: Pack holds off Panthers, 8-6, to clinch series</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/brownlow-s-zany-off-season-twitter-mailbag-goes-to-11/16694117/">Brownlow&#039;s zany off-season Twitter mailbag goes to 11</a></li>
                    <li><a href="/wilmington-puts-best-sandals-forward-makes-imprint-on-pga-players-fans/16690057/">Wilmington puts best sandals forward, makes imprint on PGA players, fans</a></li>
                    <li><a href="/on-twitter-uk-lands-knox-cal-celebrates-on-hoverboard/16686616/">On Twitter: UK lands Knox, Cal celebrates on hoverboard</a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1190__zoneid=1__cb=10ba721820__oadest=http%3A%2F%2Fcontests.wral.com%2F2017-HSOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Nominate the best in high school sports today!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1493322519.png">
		<div class="megamenu-ad-text">Nominate the best in high school sports today!</div>
		<div class="megamenu-ad-action">#HSOTHonors &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-unc">
                    <a href="/unc/">UNC<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/unc/">UNC Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/unc/forum/3641966/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11659844/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11659853/">vs. NC State</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/it-could-be-weeks-before-public-sees-unc-s-latest-ncaa-response/16707045/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/05/17/16707005/bubba_cunningham_on_ncaa-DMID1-5as3jjc0v-220x165.jpg" class="b-fluid no-display" alt=" Bubba Cunningham" width="220" height="165" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="/it-could-be-weeks-before-public-sees-unc-s-latest-ncaa-response/16707045/">It could be weeks before public sees UNC&#039;s latest NCAA response</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/former-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington/16707793/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2013/12/20/13238358/50738-pjnews-DMID1-5as7k30mn-220x165.jpg" class="b-fluid no-display" alt="PJ Hairston in street clothes" width="220" height="165" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="/former-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington/16707793/">Former Tar Heel Hairston arrested on outstanding warrant in Wilmington</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/unc-to-respond-to-3rd-ncaa-noa-tuesday-public-release-likely-to-be-delayed/16704892/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2012/01/10/10585151/deansmith_7360-DMID1-5arp5kpxs-220x165.jpg" class="b-fluid no-display" alt="UNC vs Miami" width="220" height="165" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="/unc-to-respond-to-3rd-ncaa-noa-tuesday-public-release-likely-to-be-delayed/16704892/">UNC to respond to 3rd NCAA NOA Tuesday, public release likely to be delayed</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/brownlow-s-zany-off-season-twitter-mailbag-goes-to-11/16694117/">Brownlow&#039;s zany off-season Twitter mailbag goes to 11</a></li>
                    <li><a href="/wilmington-puts-best-sandals-forward-makes-imprint-on-pga-players-fans/16690057/">Wilmington puts best sandals forward, makes imprint on PGA players, fans</a></li>
                    <li><a href="/on-twitter-uk-lands-knox-cal-celebrates-on-hoverboard/16686616/">On Twitter: UK lands Knox, Cal celebrates on hoverboard</a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1129__zoneid=1__cb=eb29b922d2__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-tv%2Fpage%2F13526289%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL on Apple TV, Roku &amp; Fire TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1478719983.png">
		<div class="megamenu-ad-text">WRAL on Apple TV, Roku &amp; Fire TV</div>
		<div class="megamenu-ad-action">Now Streaming &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-duke">
                    <a href="/duke/">Duke<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/duke/">Duke Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/duke/forum/3641972/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11650022/">vs. NC State</a></li>
                            <li><a href="/colleges/page/11659844/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/krzyzewski-roster-turnover-part-of-the-process/16705584/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/03/05/16566474/krzyzewski_wsb9560-uid14889768353835-220x165.jpg" class="b-fluid no-display" alt="UNC vs Duke" width="220" height="165" /></a>
                    <h6>Duke</h6>
                    <p><a href="/krzyzewski-roster-turnover-part-of-the-process/16705584/">Krzyzewski: Roster turnover part of the process</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coach-k-acc-leaders-working-towards-common-goal/16705868/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2017/02/10/16518571/uncduke60an6q0443-uid14891039550280-220x165.jpg" class="b-fluid no-display" alt="uncduke60" width="220" height="165" /></a>
                    <h6>Duke</h6>
                    <p><a href="/coach-k-acc-leaders-working-towards-common-goal/16705868/">Coach K, ACC leaders working towards common goal</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/top-point-guard-duval-commits-to-duke/16702543/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16456806/espn_game_day_012117_duke_vs_miami_cb-215-DMID1-5ara3ed9i-220x165.jpg" class="b-fluid no-display" alt="ESPN College Game Day invades Cameron" width="220" height="165" /></a>
                    <h6>Duke</h6>
                    <p><a href="/top-point-guard-duval-commits-to-duke/16702543/">Top point guard Duval commits to Duke</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/brownlow-s-zany-off-season-twitter-mailbag-goes-to-11/16694117/">Brownlow&#039;s zany off-season Twitter mailbag goes to 11</a></li>
                    <li><a href="/wilmington-puts-best-sandals-forward-makes-imprint-on-pga-players-fans/16690057/">Wilmington puts best sandals forward, makes imprint on PGA players, fans</a></li>
                    <li><a href="/on-twitter-uk-lands-knox-cal-celebrates-on-hoverboard/16686616/">On Twitter: UK lands Knox, Cal celebrates on hoverboard</a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=717__zoneid=1__cb=56e47bc48d__oadest=http%3A%2F%2Fwww.wral.com%2FWRAL-Freedom-Balloon-Fest%2F16678114%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Freedom Balloon Fest is May 26-29" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1430145133.png">
		<div class="megamenu-ad-text">WRAL Freedom Balloon Fest is May 26-29</div>
		<div class="megamenu-ad-action">Get more info &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hurricanes">
                    <a href="/hurricanes/">Canes<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/hurricanes/">Canes Home</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
<li><a href="/hurricanes/forum/3641988/">Forum</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/canes-sign-goalie-darling-to-4-year-deal/16685065/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2016/12/31/16387369/hurricanes_3_hawks_2_123016_cb-314-5anh73s48-220x165.jpg" class="b-fluid no-display" alt="Canes hold off Hawks, 3-2" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/canes-sign-goalie-darling-to-4-year-deal/16685065/">Canes sign goalie Darling to 4-year deal</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/canes-acquire-goaltender-darling-from-chicago/16671358/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2016/12/31/16387351/hurricanes_2_sabres_1_121716_cb-14-5aokb5fwo-220x165.jpg" class="b-fluid no-display" alt="Canes hold off Hawks, 3-2" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/canes-acquire-goaltender-darling-from-chicago/16671358/">Canes acquire goaltender Darling from Chicago</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/seven-canes-to-participate-in-world-championship/16653853/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/02/03/16501470/stormy_at11685-uid14926369267192-220x165.jpg" class="b-fluid no-display" alt="Canes dominate 3rd period, down Oilers 2-1" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/seven-canes-to-participate-in-world-championship/16653853/">Seven &#039;Canes to participate in World Championship</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/asset_gallery/14563978/">Canes Corner</a></li>
                    <li><a href="/golf/asset_gallery/14596299/">Unplayable Lies</a></li>
                    <li><a href="/soccer/asset_gallery/15514282/">The Inverted Triangle</a></li>
                    <li><a href="/Radio/asset_gallery/14660567/">919 Beer</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1006__zoneid=1__cb=ad8a9a90f4__oadest=http%3A%2F%2Fwww.outandaboutnc.tv%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Out &amp; About TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1464373643.png">
		<div class="megamenu-ad-text">Out &amp; About TV</div>
		<div class="megamenu-ad-action">Watch the latest videos &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-bulls">
                    <a href="/bulls/">Bulls<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/bulls/">Bulls Home</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://www.milb.com/index.jsp?sid=t234">DurhamBulls.com</a></li>
<li><a href="/mudcats/">Mudcats</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/knights-claim-series-opener-against-bulls-6-4/16704036/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2017/05/15/16704037/bulls515-DMID1-5arhtwpdb-220x165.jpg" class="b-fluid no-display" alt="Bulls 5/15" width="220" height="165" /></a>
                    <h6>Bulls</h6>
                    <p><a href="/knights-claim-series-opener-against-bulls-6-4/16704036/">Knights claim series opener against Bulls, 6-4</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/chirinos-named-il-pitcher-of-the-week/16703530/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2017/05/13/16700627/C_wIiTFWsAA-nmx-DMID1-5ard3sht4-220x165.jpg" class="b-fluid no-display" alt="Yonny Chirinos " width="220" height="165" /></a>
                    <h6>Bulls</h6>
                    <p><a href="/chirinos-named-il-pitcher-of-the-week/16703530/">Chirinos named IL Pitcher of the Week</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/leonard-lifts-bulls-to-4-3-walk-off-win/16701878/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2017/04/10/16637736/charlotte_4_durham_7_bball_0421017_cb-116-uid14918829852742-DMID1-5ar2ky2zy-220x165.jpg" class="b-fluid no-display" alt="Durham Bulls down Charlotte Knights 7-4 in 2017 home opener" width="220" height="165" /></a>
                    <h6>Bulls</h6>
                    <p><a href="/leonard-lifts-bulls-to-4-3-walk-off-win/16701878/">Leonard lifts Bulls to 4-3, walk-off win</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=957__zoneid=1__cb=83c0ba0eba__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2Fbulls%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Durham Bulls" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1460554256.png">
		<div class="megamenu-ad-text">Durham Bulls</div>
		<div class="megamenu-ad-action">News for baseball fans &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hsot">
                    <a href="http://www.highschoolot.com">HighSchoolOT<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
<li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
<li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
<li><a href="http://www.highschoolot.com/football/">Football</a></li>
<li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
<li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
<li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
<li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.highschoolot.com/game-times-set-for-lacrosse-state-championships/16707134/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_lacrosse/2017/05/16/16706018/middle_creek_v_cardinal_gibbons_lacrosse_bairdphoto-116-DMID1-5as3vw3hu-220x165.jpg" class="b-fluid no-display" alt="Boys Lacrosse: Cardinal Gibbons vs. Middle Creek (May 16, 2017)" width="220" height="165" /></a>
                    <h6>Lacrosse</h6>
                    <p><a href="http://www.highschoolot.com/game-times-set-for-lacrosse-state-championships/16707134/">Game times set for lacrosse state championships</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/middle-creek-defeats-cardinal-gibbons-to-clinch-berth-in-4a-title-game/16706220/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_lacrosse/2017/05/16/16706060/middle_creek_v_cardinal_gibbons_lacrosse_bairdphoto-98-DMID1-5arx031gm-220x165.jpg" class="b-fluid no-display" alt="Boys Lacrosse: Cardinal Gibbons vs. Middle Creek (May 16, 2017)" width="220" height="165" /></a>
                    <h6>Boys Lacrosse</h6>
                    <p><a href="http://www.highschoolot.com/middle-creek-defeats-cardinal-gibbons-to-clinch-berth-in-4a-title-game/16706220/">Middle Creek defeats Cardinal Gibbons to clinch berth in 4A title game</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/northwood-baseball-advances-with-no-hitter/16706253/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/baseball/2017/05/17/16706254/Screen_Shot_2017-05-17_at_12.53.06_AM-DMID1-5arx5d8zq-220x165.jpg" class="b-fluid no-display" alt="Highlights: Eastern Alamance vs. Northwood" width="220" height="165" /></a>
                    <h6>Baseball</h6>
                    <p><a href="http://www.highschoolot.com/northwood-baseball-advances-with-no-hitter/16706253/">Northwood baseball advances with no-hitter</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1186__zoneid=1__cb=31fd1653fa__oadest=http%3A%2F%2Fcontests.wral.com%2F2017-HSOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Nominate the best in high school sports today!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1493322519.png">
		<div class="megamenu-ad-text">Nominate the best in high school sports today!</div>
		<div class="megamenu-ad-action">#HSOTHonors &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-more_sports">
                    <a>More Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/nascar/sprint/">NASCAR</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/soccer/">North Carolina FC</a></li>
                <li class="megamenu-sub">
                    <a href="#">Baseball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_baseball/">ACC Baseball</a></li>
                            <li><a href="/bulls/">Durham Bulls</a></li>
                            <li><a href="/mudcats/">Carolina Mudcats</a></li>
                            <li><a href="/MLB/">MLB</a></li>
                        </ul>
                    </div>
                </li><li><a href="/nba/">NBA</a></li>
<li><a href="/nfl/">NFL</a></li>
<li><a href="/nhl/">NHL</a></li>
<li><a href="/tennis/">Tennis</a></li>
<li><a href="/college_football/">College Football</a></li>
                <li class="megamenu-sub">
                    <a href="#">College Basketball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_basketball/">Men</a></li>
                            <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/nascar-s-regan-smith-replaces-injured-almirola-in-charlotte/16707702/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/racing/nascar/2017/05/14/16701430/media_0fa183084140419fad8d07f7a5b6118e-DMID1-5as7lvnxs-220x165.jpg" class="b-fluid no-display" alt="NASCAR_Kansas_Auto_Racing_03913" width="220" height="165" /></a>
                    <h6>NASCAR</h6>
                    <p><a href="/nascar-s-regan-smith-replaces-injured-almirola-in-charlotte/16707702/">NASCAR&#039;s Regan Smith replaces injured Almirola in Charlotte</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/always-dreaming-is-4-5-early-favorite-for-preakness/16707703/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2017/05/17/16707703/media_66795c64ad204faca5105353920b4a15-DMID1-5as7nfi9p-220x165.jpg" class="b-fluid no-display" alt="Preakness_Stakes_Horse_Racing_42467" width="220" height="165" /></a>
                    <h6>WRALSportsFan</h6>
                    <p><a href="/always-dreaming-is-4-5-early-favorite-for-preakness/16707703/">Always Dreaming, Classic Empire are neighbors in Preakness</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82200139&amp;iu=/6167" target="_blank"><img alt="Our Take" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52e7c2db970cd-2.jpeg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1190__zoneid=1__cb=9fa567c452__oadest=http%3A%2F%2Fcontests.wral.com%2F2017-HSOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Nominate the best in high school sports today!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1493322519.png">
		<div class="megamenu-ad-text">Nominate the best in high school sports today!</div>
		<div class="megamenu-ad-action">#HSOTHonors &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-more_schools">
                    <a>More Schools<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ecu/">ECU</a></li>
<li><a href="/wakeforest/">Wake Forest</a></li>
<li><a href="/nc_central/">NC Central</a></li>
<li><a href="/campbell/">Campbell</a></li>
<li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
<li><a href="/shaw/">Shaw</a></li>
<li><a href="/appalachian_state/">Appalachian State</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/bsb-camels-edged-by-eagles-3-2-in-series-finale/16701699/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2010/06/15/7790816/7790816-1463708318-220x165.jpg" class="b-fluid no-display" alt="Campbell Logo" width="220" height="165" /></a>
                    <h6>Campbell</h6>
                    <p><a href="/bsb-camels-edged-by-eagles-3-2-in-series-finale/16701699/">BSB: Camels edged by Eagles, 3-2, in series finale</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/bsb-brown-s-walk-off-gives-ecu-series-win-over-memphis/16701692/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2008/09/24/3602571/3602571-1463688530-220x165.jpg" class="b-fluid no-display" alt="East Carolina Logo" width="220" height="165" /></a>
                    <h6>ECU</h6>
                    <p><a href="/bsb-brown-s-walk-off-gives-ecu-series-win-over-memphis/16701692/">BSB: Brown&#039;s walk-off gives ECU series win over Memphis</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82267579&amp;iu=/6167" target="_blank"><img alt="Weather Alert App" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5322137b83039-12.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1006__zoneid=1__cb=fc48bffc9d__oadest=http%3A%2F%2Fwww.outandaboutnc.tv%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Out &amp; About TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1464373643.png">
		<div class="megamenu-ad-text">Out &amp; About TV</div>
		<div class="megamenu-ad-action">Watch the latest videos &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">78&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-night-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5as9k5fd8-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a  href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
<li><a  href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
<li><a  href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a  href="/college_baseball/">ACC Baseball</a></li>
<li><a  href="/unc/forum/3641966/">Forum</a></li>
<li><a  href="/colleges/page/11659844/">vs. Duke</a></li>
<li><a  href="/colleges/page/11659853/">vs. NC State</a></li>
<li><a  href="/rs/page/14670710/">Scoreboard</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">78&deg;</span>
			<img alt="weather-night-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wralsportsfan.com/rs/asset_gallery/13458910/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fformer-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington%2F16707793%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
                    <li>
                <a href="http://www.wral.com/">WRAL.com</a>
            </li>		<li class="dropdown-menu-mobile">
			<a href="/voices/">Our Take</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/voices/">ALL COLUMNS</a></li>
                    <li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
                    <li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
                    <li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
                    <li><a href="/voices/blog/9665005/">Aaron Schoonmaker</a></li>
                    <li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
                    <li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
                    <li><a href="/voices/blog/10017207/">Mandy Mitchell</a></li>
                    <li><a href="/voices/blog/14408591/">John Manuel</a></li>
                    <li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                    <li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
                    <li><a href="/voices/blog/6348027/">Adam Gold</a></li>
                    <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                    <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                    <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/ncsu/">NC State</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ncsu/">NC State Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/ncsu/forum/3641962/">Forum</a></li>
                    <li><a href="/colleges/page/11650022/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11659853/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/unc/">UNC</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/unc/">UNC Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/unc/forum/3641966/">Forum</a></li>
                    <li><a href="/colleges/page/11659844/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11659853/">vs. NC State</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/duke/">Duke</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/duke/">Duke Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/duke/forum/3641972/">Forum</a></li>
                    <li><a href="/colleges/page/11650022/">vs. NC State</a></li>
                    <li><a href="/colleges/page/11659844/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/hurricanes/">Canes</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/hurricanes/">Canes Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
                    <li><a href="/hurricanes/forum/3641988/">Forum</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/bulls/">Bulls</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/bulls/">Bulls Home</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://www.milb.com/index.jsp?sid=t234">DurhamBulls.com</a></li>
                    <li><a href="/mudcats/">Mudcats</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.highschoolot.com">HighSchoolOT</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
                    <li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
                    <li><a href="http://www.highschoolot.com/football/">Football</a></li>
                    <li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
                    <li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
                    <li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/nascar/sprint/">NASCAR</a></li>
                    <li><a href="/golf/">Golf</a></li>
                    <li><a href="/soccer/">North Carolina FC</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/bulls/">Durham Bulls</a></li>
                    <li><a href="/mudcats/">Carolina Mudcats</a></li>
                    <li><a href="/MLB/">MLB</a></li>
                    <li><a href="/nba/">NBA</a></li>
                    <li><a href="/nfl/">NFL</a></li>
                    <li><a href="/nhl/">NHL</a></li>
                    <li><a href="/tennis/">Tennis</a></li>
                    <li><a href="/college_football/">College Football</a></li>
                    <li><a href="/college_basketball/">Men</a></li>
                    <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Schools</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ecu/">ECU</a></li>
                    <li><a href="/wakeforest/">Wake Forest</a></li>
                    <li><a href="/nc_central/">NC Central</a></li>
                    <li><a href="/campbell/">Campbell</a></li>
                    <li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
                    <li><a href="/shaw/">Shaw</a></li>
                    <li><a href="/appalachian_state/">Appalachian State</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                   <div class="l-story-body">
      
                      <div hidden>
                    <p>Published: 2017-05-17 18:26:24 <br />
                       Updated: 2017-05-17 18:26:24 </p>
                </div>
      <article data-text-increase="0">
        <div class="g-row story-header">
                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/ugc/page/3530905/?id=16707793" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">North Carolina</div>
                    
                    <h1 class="h-1">Former Tar Heel Hairston arrested on outstanding warrant in Wilmington</h1>
                    
                    <p>
                        Posted 6:26 p.m. today
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/former-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington/16707793/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="c60e500d7f0e15cac44bc79fc4dd46aa"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Former Tar Heel Hairston arrested on outstanding warrant in Wilmington" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL Sports Fan: [URL]">A friend wanted you to see this item from WRAL Sports Fan: http://wr.al/186SX</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1495071983" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_fe3e2f13814ca048bbfcce765d3c6420(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_fe3e2f13814ca048bbfcce765d3c6420()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_fe3e2f13814ca048bbfcce765d3c6420()</script><!-- /html_validator_ignore --></div>
                </div>
        </div>
        <div class="g-row story-asset">
    <a href="/unc/image/13238359/?ref_id=16707793"><img class="b-fluid b-fill" src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2013/12/20/13238358/50738-pjnews-DMID1-5as7k2kt6-640x360.jpg" width="640" height="360" alt="PJ Hairston will not suit up for the Tar Heels again after UNC decided not to appeal to the NCAA to reinstate him." title="PJ Hairston will not suit up for the Tar Heels again after UNC decided not to appeal to the NCAA to reinstate him."/></a>
</div>
        <div class="g-row story-text">
            
            
            <div class="transport story-related-assets" data-transport="phone!#t_related_links">
                
<aside class="g-one story-left">
   <h2 class="h-6">More on this</h2>
   <ul class="list-icon-bullets">
                   <li><a href="/unc-s-p-j-hairston-suspended-after-reckless-driving-charge/12712833/" class="is-story">UNC&#039;s P.J. Hairston suspended after reckless driving charge</a></li>

   </ul>
</aside>

                
                
                
                
                
            </div>
            
            <p><span class="dateline">Wilmington, N.C.</span> &mdash; P.J. Hairston, the former University of North Carolina Tar Heel basketball player whose <a href="/unc-s-p-j-hairston-suspended-after-reckless-driving-charge/12712833/">record of traffic violations saw him suspended from the team in 2013</a>, was arrested this week in Wilmington on an outstanding warrant.</p>

<p>According to Wrightsville Beach Police Chief Dan House, his officers pulled over a man driving Hairston's car and figured out that the owner was wanted on a charge of harassing communication.</p>

<p>It was unclear what Hairston, who is currently on the roster of the D-League Rio Grande Vipers, was doing in Wilmington.</p>

<p><!-- html_validator_ignore --><div class="embedded-player"><iframe id="13794810-iframe" src="http://www.wralsportsfan.com/voices/video/13794810/?version=embedded_v2&player_options=%257B%2522embedded_autoplay_next%2522%253Atrue%252C%2522width%2522%253A%2522100%2525%2522%252C%2522height%2522%253A%2522auto%2522%252C%2522local_embed%2522%253A1%257D" allowfullscreen webkitallowfullscreen mozallowfullscreen class="wral-embedded-player" style="width: 100%; height: auto; background-color: transparent; border: 0px none transparent; padding: 0px; overflow: hidden;"></iframe></div><!-- /html_validator_ignore --></p>
            <div id="t_related_links"></div>
        </div>
      </article>
      
            <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Web Editor</dt>
<dd>Jodi Leese Glusco</dd>

    </dl>
    <br />
    <p>Copyright 2017 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
      <div class="no-print">
        <div id="okanjo-products">
<div class="product-widget-dropzone"
   data-mode="sense"
   data-take="4"
   data-url="http://www.wralsportsfan.com/former-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington/16707793/"
   data-selectors=".story-header-text h1, .story-text p"
   data-pools="WRALSports">
</div>
</div>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js" crossorigin="anonymous"></script>
<script>

    // You can set the global key on the okanjo namespace, or you can set it as an option on the widget constructor
    okanjo.key = 'AK3GjMGGHejDc8hPpXprOLENRWJozq8pQw';

    // Create a product widget on the elements with given class
    var targets = okanjo.qwery('.product-widget-dropzone'), i = 0, p = [];
    for ( ; i < targets.length; i++) {
        p.push(new okanjo.Product(targets[i]));
    }

</script>
                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/former-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington/16707793/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/former-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington/16707793/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236299&amp;iu=/6167">Free Credit Score - No Card Required!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=162504019&amp;iu=/6167">$175 Off - Electric Panel Replacement</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=153735739&amp;iu=/6167">Save 50% Off Your Pella Windows Installation PLUS 0% APR for 36-Months</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236179&amp;iu=/6167">The &quot;as low as&quot; rate is at 3.72% APR (30 yr.)</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
      </div>
   </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fformer-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington%2F16707793%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/former-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington/16707793/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/ugc/page/3530905/?id=16707793" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                            <div class="transport rail-module" data-transport="tablet_medium!#t_listen_live_tablet_medium|tablet!#t_listen_live">
                <ul class="sports-radio">
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="999 the fan" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-999espn.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-999espn.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5"><a href="http://espntriangle.com/" target="_blank">ESPN Radio</a></h6>
                                <div class="action-row">
                                    <a class="listen b-loud thefan999" href="http://player.listenlive.co/43771" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="620 am" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-620buzz.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-620buzz.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">Durham Bulls at Charlotte Knight</h6>
                                <div class="action-row">
                                    <a class="listen b-loud am620" href="http://player.listenlive.co/43791" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="957 the ticket" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-957.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-957.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">ESPN Radio</h6>
                                <div class="action-row">
                                    <a class="listen b-loud theticket957" href="http://player.listenlive.co/43781" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                    <li class="pull-right">
                        <a class="listen b-loud" href="http://www.wralsportsfan.com/sportsradio/asset_gallery/14766290/">Podcasts <span class="icon icon-ico-audio"></span></a>
                    </li>
                </ul>
            </div>
                            <div class="transport rail-module" data-transport="tablet_medium!#t_coming_up_tablet_medium|tablet!#t_coming_up">
                    <div class="tv-coming-up">
                                        <div class="tabs btn-toggle">
                    <a data-switch-btn="coming-up-tv" class="tabs-btn is-active">TV</a>
                </div>
                        <div class="coming-up-schedules">
                                        <div class="coming-up-tv is-active">
                <ul class="list-tooled">
                                    <li class="is-active">
                    <h6 class="h-5">MiLB: Bulls v. Gwinnett</h6>
                    <p>Tomorrow at 7:00 pm on METV 50.2</p>
                </li>                <li>
                    <h6 class="h-5">MiLB: Bulls v. Gwinnett</h6>
                    <p>Friday at 7:00 pm on METV 50.2</p>
                </li>                <li>
                    <h6 class="h-5">Bundesliga: Bayern Munich v. SC Freiburg</h6>
                    <p>Saturday at 9:30 am on FOX50</p>
                </li>                <li>
                    <h6 class="h-5">The Preakness Stakes</h6>
                    <p>Saturday at 5:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">MLB: Anaheim at NY Mets</h6>
                    <p>Saturday at 7:00 pm on FOX50</p>
                </li>                <li>
                    <h6 class="h-5">NHL: Nashville at Anaheim</h6>
                    <p>Saturday at 7:15 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">Soccer: Premier League Goal Zone</h6>
                    <p>Sunday at 12:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">NHL: Ottawa at Pittsburgh</h6>
                    <p>Sunday at 3:00 pm on WRAL-TV</p>
                </li>
                </ul>
            </div>
                            
                            
                            <div class="coming-up-nav">
                                <button id="coming-up-prev" class="btn-link">
                                    <span class="icon icon-ico-arrow-l"></span> PREV
                                </button>
                                <button id="coming-up-next" class="btn-link">NEXT
                                    <span class="icon icon-ico-arrow-r"></span>
                                </button>
                            </div>
                        </div>
                        <div class="coming_up_schedule_link">
                            <a style="text-align: right;" href="/rs/page/3938592/">TV/Radio Schedule</a>
                        </div>
                    </div> <!-- end tv coming up -->
				</div> <!-- end transport -->
            
                        <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div>

            <!-- html_validator_ignore --><link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/multi.css">
<div class="stats_scoreboard_widget_wrapper">
    <div class="stats_scoreboard_widget_tabs tabs btn-toggle" data-switch="">
        <a data-switch-btn="nba" class="tabs-btn is-active">NBA</a><a data-switch-btn="nhl" class="tabs-btn ">NHL</a><a data-switch-btn="mlb" class="tabs-btn ">MLB</a><a data-switch-btn="minorbb" class="tabs-btn ">MiLB</a><a data-switch-btn="golf" class="tabs-btn ">Golf</a><a data-switch-btn="racing" class="tabs-btn ">Racing</a><a data-switch-btn="tennis" class="tabs-btn ">Tennis</a>
    </div>
    <div class="stats_scoreboard_widget_tables">
        <div id="shsMultisportScoreboardContent">
            <div class="sport-tab nba is-active shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/nba/scoreboard.asp">NBA Scoreboard</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam5sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=05&amp;type=teamhome">Cleveland</a></td><td class="shsTotD shsMiniTeamScore">61</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/nba/boxscore.asp?gamecode=2017051702&amp;home=2&amp;vis=5">Halftime</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam2sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=02&amp;type=teamhome">Boston</a></td><td class="shsTotD shsMiniTeamScore">39</td></tr>
    </table>
</div><div class="sport-tab nhl  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/nhl/scoreboard.asp">NHL Scoreboard</a></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam16sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=16&amp;type=stats">Pittsburgh</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/nhl/boxscore.asp?gamecode=2017051714&amp;home=14&amp;vis=16">2:50<br>2nd</a></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam14sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=14&amp;type=stats">Ottawa</a></td><td class="shsTotD shsMiniTeamScore">4</td></tr>
    </table>
</div><div class="sport-tab mlb  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/mlb/scoreboard.asp">MLB Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Interleague</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam18sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=18&amp;type=teamhome">Houston</a></td><td class="shsTotD shsMiniTeamScore">3</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370517128&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam28sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=28&amp;type=teamhome">Miami</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam14sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=14&amp;type=teamhome">Toronto</a></td><td class="shsTotD shsMiniTeamScore">3</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370517115">Bot<br>6th</a></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam15sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=15&amp;type=teamhome">Atlanta</a></td><td class="shsTotD shsMiniTeamScore">6</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam22sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=22&amp;type=teamhome">Philadelphia</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370517113">Bot<br>5th</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam13sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=13&amp;type=teamhome">Texas</a></td><td class="shsTotD shsMiniTeamScore">7</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam27sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=27&amp;type=teamhome">Colorado</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370517109">Postponed</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam9sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=09&amp;type=teamhome">Minnesota</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam2sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=02&amp;type=teamhome">Boston</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370517124">Bot<br>5th</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam24sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=24&amp;type=teamhome">St. Louis</a></td><td class="shsTotD shsMiniTeamScore">4</td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">American League</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam30sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=30&amp;type=teamhome">Tampa Bay</a></td><td class="shsTotD shsMiniTeamScore">7</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370517105&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam5sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=05&amp;type=teamhome">Cleveland</a></td><td class="shsTotD shsMiniTeamScore">4</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam1sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=01&amp;type=teamhome">Baltimore</a></td><td class="shsTotD shsMiniTeamScore">4</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370517106">Top<br>8th</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam6sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=06&amp;type=teamhome">Detroit</a></td><td class="shsTotD shsMiniTeamScore">5</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam10sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=10&amp;type=teamhome">NY Yankees</a></td><td class="shsTotD shsMiniTeamScore">8</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370517107">Top<br>5th</a></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam7sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=07&amp;type=teamhome">Kansas City</a></td><td class="shsTotD shsMiniTeamScore">2</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam4sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=04&amp;type=teamhome">Chi White Sox</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370517103"><span class="shsTimezone shsPTZone">7:07 PT</span><span class="shsTimezone shsMTZone">8:07 MT</span><span class="shsTimezone shsCTZone">9:07 CT</span><span class="shsTimezone shsETZone">10:07 ET</span><span class="shsTimezone shsET24Zone">22:07 ET</span><span class="shsTimezone shsGMTZone">2:07 GMT</span><span class="shsTimezone shsCSTZone">10:07 </span><span class="shsTimezone shsMSTZone">7:07 MST</span><span class="shsTimezone shsESTZone">9:07 EST</span><span class="shsTimezone shsVENZone">9:37 VEN</span><span class="shsTimezone shsUAEZone">6:07 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">9:07 CT</span></a><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370517103">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam3sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=03&amp;type=teamhome">LA Angels</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam11sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=11&amp;type=teamhome">Oakland</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370517112"><span class="shsTimezone shsPTZone">7:10 PT</span><span class="shsTimezone shsMTZone">8:10 MT</span><span class="shsTimezone shsCTZone">9:10 CT</span><span class="shsTimezone shsETZone">10:10 ET</span><span class="shsTimezone shsET24Zone">22:10 ET</span><span class="shsTimezone shsGMTZone">2:10 GMT</span><span class="shsTimezone shsCSTZone">10:10 </span><span class="shsTimezone shsMSTZone">7:10 MST</span><span class="shsTimezone shsESTZone">9:10 EST</span><span class="shsTimezone shsVENZone">9:40 VEN</span><span class="shsTimezone shsUAEZone">6:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">9:10 CT</span></a><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370517112">Preview</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam12sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=12&amp;type=teamhome">Seattle</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">National League</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam21sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=21&amp;type=teamhome">NY Mets</a></td><td class="shsTotD shsMiniTeamScore">4</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370517129&amp;final=true">Final</a></span><br>11</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam29sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=29&amp;type=teamhome">Arizona</a></td><td class="shsTotD shsMiniTeamScore">5</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam19sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=19&amp;type=teamhome">LA Dodgers</a></td><td class="shsTotD shsMiniTeamScore">6</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370517126&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam26sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=26&amp;type=teamhome">San Francisco</a></td><td class="shsTotD shsMiniTeamScore">1</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam20sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=20&amp;type=teamhome">Washington</a></td><td class="shsTotD shsMiniTeamScore">1</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370517123">Bot<br>8th</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam23sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=23&amp;type=teamhome">Pittsburgh</a></td><td class="shsTotD shsMiniTeamScore">6</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam17sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=17&amp;type=teamhome">Cincinnati</a></td><td class="shsTotD shsMiniTeamScore">2</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370517116">Top<br>5th</a></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam16sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=16&amp;type=teamhome">Chi Cubs</a></td><td class="shsTotD shsMiniTeamScore">7</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam8sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=08&amp;type=teamhome">Milwaukee</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/mlb/boxscore.asp?gamecode=370517125"><span class="shsTimezone shsPTZone">7:10 PT</span><span class="shsTimezone shsMTZone">8:10 MT</span><span class="shsTimezone shsCTZone">9:10 CT</span><span class="shsTimezone shsETZone">10:10 ET</span><span class="shsTimezone shsET24Zone">22:10 ET</span><span class="shsTimezone shsGMTZone">2:10 GMT</span><span class="shsTimezone shsCSTZone">10:10 </span><span class="shsTimezone shsMSTZone">7:10 MST</span><span class="shsTimezone shsESTZone">9:10 EST</span><span class="shsTimezone shsVENZone">9:40 VEN</span><span class="shsTimezone shsUAEZone">6:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">9:10 CT</span></a><span class="shsPreviewLink"><br><a href="http://stats.wralsportsfan.com/mlb/preview.asp?g=370517125">Preview</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam25sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=25&amp;type=teamhome">San Diego</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr>
    </table>
</div><div class="sport-tab minorbb  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/minbb/today.asp">Minor League Baseball</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">International League</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=30&amp;lg=INT&amp;report=stats">Gwinnett</a></td><td class="shsTotD shsMiniTeamScore">4</td><td class="shsMiniStatus" rowspan="2" nowrap>Final</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=27&amp;lg=INT&amp;report=stats">Norfolk</a></td><td class="shsTotD shsMiniTeamScore">5</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=23&amp;lg=INT&amp;report=stats">Syracuse</a></td><td class="shsTotD shsMiniTeamScore">7</td><td class="shsMiniStatus" rowspan="2" nowrap>Final</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=28&amp;lg=INT&amp;report=stats">Buffalo</a></td><td class="shsTotD shsMiniTeamScore">5</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=29&amp;lg=INT&amp;report=stats">Pawtucket</a></td><td class="shsTotD shsMiniTeamScore">8</td><td class="shsMiniStatus" rowspan="2" nowrap>Final</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=4&amp;lg=INT&amp;report=stats">Scranton/Wilkes-Barre</a></td><td class="shsTotD shsMiniTeamScore">9</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=26&amp;lg=INT&amp;report=stats">Louisville</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">3:35 PT</span><span class="shsTimezone shsMTZone">4:35 MT</span><span class="shsTimezone shsCTZone">5:35 CT</span><span class="shsTimezone shsETZone">6:35 ET</span><span class="shsTimezone shsMSTZone">4:35 MT</span><span class="shsTimezone shsESTZone">6:35 ET</span><span class="shsTimezone shsGMTZone">11:35 GMT</span><span class="shsTimezone shsCSTZone">7:35 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=6&amp;lg=INT&amp;report=stats">Toledo</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=13&amp;lg=INT&amp;report=stats">Indianapolis</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">3:35 PT</span><span class="shsTimezone shsMTZone">4:35 MT</span><span class="shsTimezone shsCTZone">5:35 CT</span><span class="shsTimezone shsETZone">6:35 ET</span><span class="shsTimezone shsMSTZone">4:35 MT</span><span class="shsTimezone shsESTZone">6:35 ET</span><span class="shsTimezone shsGMTZone">11:35 GMT</span><span class="shsTimezone shsCSTZone">7:35 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=21&amp;lg=INT&amp;report=stats">Columbus</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=7&amp;lg=INT&amp;report=stats">Lehigh Valley</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=17&amp;lg=INT&amp;report=stats">Rochester</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=24&amp;lg=INT&amp;report=stats">Durham</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=22&amp;lg=INT&amp;report=stats">Charlotte</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr>
    </table>
</div><div class="sport-tab golf ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="pga">PGA</a><a href="" class="sub_title" data-subid="lpga">LPGA</a><a href="" class="sub_title" data-subid="euro">European</a><a href="" class="sub_title" data-subid="chmp">Champions</a>
    </div>
    <div class="sub_table pga shsTable is-active">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">PLAYERS Champ</a> (PGA)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=13192">S. Kim</a></td><td class="shsTotD" style="width: 10%">-10</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=2848">I. Poulter</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=4894">L. Oosthuizen</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=5021">R. Cabrera Bello</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9033">K. Stanley</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9555">B. Steele</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=4809">L. Glover</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=3176">A. Scott</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=3885">F. Molinari</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">10</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=6196">A. Noren</a></td><td class="shsTotD" style="width: 10%">-4</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table lpga shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="3"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">Lorena Ochoa Mpy</a> (LPGA)</td></tr><tr class="shsTableSubttlRow shsGolfTournament1"><td colspan="3">Leader in BOLD/CAPS</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Match</td><td class="shsNamD">H</td><td class="shsNumD" style="text-align: right">Score</td></tr><tr class="shsRow0Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=13154"><b>KIM</b></a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9399">Jutanugarn</a></td><td class="shsTotD">18</td><td class="shsNumD">1 up</td></tr><tr class="shsRow1Row"><td class="shsNamD"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=8857"><b>HUR</b></a>&nbsp;v&nbsp;<a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=4963">Wie</a></td><td class="shsTotD">22</td><td class="shsNumD">1 up</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table euro shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">Rocco Forte Open</a> (EURO)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%"></td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=8952">J. Ahlers</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%"></td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=19196">P. Angles</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%"></td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=14357">M. Armitage</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%"></td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=20405">C. Berardo</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%"></td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=11536">F. Bergamaschi</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%"></td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9661">N. Bertasio</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%"></td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=18296">A. Bjork</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%"></td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=0367">T. Bjorn</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%"></td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1068">R. Bland</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%"></td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9729">D. Brooks</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table chmp shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">Insperity</a> (CHMP)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0058">J. Daly</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0162">T. Armour III</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0022">K. Perry</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0228">K. Sutherland</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0017">J. Haas</a></td><td class="shsTotD" style="width: 10%">-10</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0055">J. Blake</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0049">M. Brooks</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0158">S. Dunlap</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0130">P. Goydos</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0553">M. Jimenez</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab racing ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="nascar">NASCAR</a><a href="" class="sub_title" data-subid="nationwide">Nationwide</a><a href="" class="sub_title" data-subid="truck">Truck</a><a href="" class="sub_title" data-subid="irl">IRL</a><a href="" class="sub_title" data-subid="form1">Formula 1</a>
    </div>
    <div class="sub_table nascar shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;Monster Energy NASCAR All-Star Race</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=2937">Chris Buescher</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0156">Kurt Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0088">Dale Earnhardt Jr.</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1283">Denny Hamlin</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0205">Kevin Harvick</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0213">Jimmie Johnson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0396">Kasey Kahne</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0081">Matt Kenseth</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1124">Brad Keselowski</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=NASCAR&amp;id=20170520027">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table nationwide shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2014&nbsp;Ford EcoBoost 300</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0081">Matt Kenseth</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3156">Kyle Larson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3085">Ryan Blaney</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=2937">Chris Buescher</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0930">Regan Smith</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3022">Ty Dillon</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1124">Brad Keselowski</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0075">Elliott Sadler</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1517">Brian Scott</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Nationwide&amp;id=20141115054">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table truck shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;North Carolina Education Lottery 200</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3716">Christopher Bell</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0963">T.J. Bell</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0086">Norm Benning</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3844">Spencer Boyd</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3915">Chase Briscoe</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3595">Brandon Brown</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=2991">Ross Chastain</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3637">Wendell Chavous</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3785">Austin Cindric</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=Truck&amp;id=20170519005">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table irl shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;Indianapolis 500</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3487">Mikhail Aleshin</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=0299">Fernando Alonso</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1409">Marco Andretti</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1008">Sebastien Bourdais</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1091">Ed Carpenter</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1026">Helio Castroneves</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3687">Gabby Chaves</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3197">Max Chilton</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3381">Conor Daly</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1028">Scott Dixon</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=IRL&amp;id=20170528004">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table form1 shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2017&nbsp;Spanish Grand Prix</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1466">Lewis Hamilton</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1501">Sebastian Vettel</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1599">Daniel Ricciardo</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2891">Sergio Perez</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3652">Esteban Ocon</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2710">Nico Hulkenberg</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3655">Pascal Wehrlein</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3653">Carlos Sainz Jr.</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3466">Daniil Kvyat</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2622">Romain Grosjean</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Form1&amp;id=20170514005">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab tennis ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="atp">ATP</a><a href="" class="sub_title" data-subid="wta">WTA</a>
    </div>
    <div class="sub_table atp shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/tennis/scoreboard.asp?tour=ATP">ATP Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Wednesday, May 17</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Internazionali d'Italia (ATP/WTA)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Second Round</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=737631">K. Edmund</a></td><td class="shsNamD" colspan="2">5&nbsp;4&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=318049">J. Del Potro</a></td><td class="shsNamD" colspan="2">7&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=395610">K. Nishikori</a></td><td class="shsNamD" colspan="2">7&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=183795">D. Ferrer</a></td><td class="shsNamD" colspan="2">5&nbsp;2&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(4) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=184442">R. Nadal</a></td><td class="shsNamD" colspan="2">3&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=243923">N. Almagro</a></td><td class="shsNamD" colspan="2">0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(16) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=741697">A. Zverev</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=341699">V. Troicki</a></td><td class="shsNamD" colspan="2">3&nbsp;4&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(13) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=563111">J. Sock</a></td><td class="shsNamD" colspan="2">6&nbsp;3&nbsp;7<sup>7</sup>&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=589830">J. Vesely</a></td><td class="shsNamD" colspan="2">4&nbsp;6&nbsp;6<sup>1</sup>&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(8) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=605658">D. Thiem</a></td><td class="shsNamD" colspan="2">7<sup>7</sup>&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=386787">P. Cuevas</a></td><td class="shsNamD" colspan="2">6<sup>4</sup>&nbsp;4&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(15) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=594596">P. Carreno Bu</a></td><td class="shsNamD" colspan="2">7<sup>8</sup>&nbsp;1&nbsp;4&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=531169">R. Bautista A</a></td><td class="shsNamD" colspan="2">6<sup>6</sup>&nbsp;6&nbsp;6&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(5) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=511700">M. Raonic</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=168094">T. Haas</a></td><td class="shsNamD" colspan="2">4&nbsp;3&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=315432">S. Querrey</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=660747">J. Struff</a></td><td class="shsNamD" colspan="2">4&nbsp;3&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(3) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=243938">S. Wawrinka</a></td><td class="shsNamD" colspan="2">6&nbsp;1&nbsp;6&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=499328">B. Paire</a></td><td class="shsNamD" colspan="2">3&nbsp;6&nbsp;3&nbsp;&nbsp;&nbsp;</td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table wta shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/tennis/scoreboard.asp?tour=WTA">WTA Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Wednesday, May 17</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Internazionali d'Italia (ATP/WTA)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Second Round</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(15) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=584357">K. Bertens</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=840833">C. Bellis</a></td><td class="shsNamD" colspan="2">4&nbsp;0&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(8) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=587104">E. Svitolina</a></td><td class="shsNamD" colspan="2">6&nbsp;7<sup>13</sup>&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=287802">A. Cornet</a></td><td class="shsNamD" colspan="2">4&nbsp;6<sup>11</sup>&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(6) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=536825">S. Halep</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=551437">L. Siegemund</a></td><td class="shsNamD" colspan="2">4&nbsp;4&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=572932">M. Barthel</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=688955">Q. Wang</a></td><td class="shsNamD" colspan="2">3&nbsp;4&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(2) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=382482">K. Pliskova</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=585702">L. Davis</a></td><td class="shsNamD" colspan="2">1&nbsp;1&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=585701">C. Garcia</a></td><td class="shsNamD" colspan="2">5&nbsp;6&nbsp;3&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=565947">D. Gavrilova</a></td><td class="shsNamD" colspan="2">7&nbsp;3&nbsp;6&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=377591">J. Goerges</a></td><td class="shsNamD" colspan="2">2&nbsp;7<sup>7</sup>&nbsp;6&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=183804">J. Jankovic</a></td><td class="shsNamD" colspan="2">6&nbsp;6<sup>2</sup>&nbsp;1&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(12) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=342274">A. Pavlyuchen</a></td><td class="shsNamD" colspan="2">7<sup>7</sup>&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=385852">A. Sevastova</a></td><td class="shsNamD" colspan="2">6<sup>4</sup>&nbsp;2&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(9) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=168340">V. Williams</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=522692">L. Tsurenko</a></td><td class="shsNamD" colspan="2">4&nbsp;3&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(14) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=214071">B. Strycova</a></td><td class="shsNamD" colspan="2">4&nbsp;2&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=248456">T. Bacsinszky</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(1) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=315033">A. Kerber</a></td><td class="shsNamD" colspan="2">4&nbsp;0&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=728461">A. Kontaveit</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(4) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=325569">D. Cibulkova</a></td><td class="shsNamD" colspan="2">6&nbsp;1&nbsp;3&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=399340">E. Makarova</a></td><td class="shsNamD" colspan="2">1&nbsp;6&nbsp;6&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(3) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=635165">G. Muguruza</a></td><td class="shsNamD" colspan="2">2&nbsp;3&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=720096">J. Ostapenko</a></td><td class="shsNamD" colspan="2">6&nbsp;2&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div>
        </div>
    </div>
</div><!-- /html_validator_ignore -->
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Our Take</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/hugh-morton-s-golf-outing-endures/16705130/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/holliday_bob-55x55.jpg" alt="bob holliday" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/hugh-morton-s-golf-outing-endures/16705130/">Hugh Morton's golf outing endures</a>
                                <div class="voices-subtext">Bob Holliday</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/in-acc-s-qb-challenged-coastal-heels-harris-could-make-a-quick-difference/16702562/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/in-acc-s-qb-challenged-coastal-heels-harris-could-make-a-quick-difference/16702562/">In ACC's QB-challenged Coastal, Heels' Harris could make a quick difference</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/most-outstanding-sons-athletes-surprise-celebrate-mom-for-mother-s-day/16701540/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/payne_marilyn-55x55.jpg" alt="marilyn payne" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/most-outstanding-sons-athletes-surprise-celebrate-mom-for-mother-s-day/16701540/">Most Outstanding Sons: Athletes surprise, celebrate mom for Mother's Day</a>
                                <div class="voices-subtext">Marilyn Payne</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/coach-mo-surprises-pirate-mom-with-early-mother-s-day-surprise-scholarship/16696521/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/payne_marilyn-55x55.jpg" alt="marilyn payne" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/coach-mo-surprises-pirate-mom-with-early-mother-s-day-surprise-scholarship/16696521/">Coach Mo treats Pirate mom with early Mother's Day surprise scholarship</a>
                                <div class="voices-subtext">Marilyn Payne</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/brownlow-s-zany-off-season-twitter-mailbag-goes-to-11/16694117/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/brownlow-s-zany-off-season-twitter-mailbag-goes-to-11/16694117/">Brownlow's zany off-season Twitter mailbag goes to 11</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/wilmington-puts-best-sandals-forward-makes-imprint-on-pga-players-fans/16690057/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/schoonmaker_aaron-55x55.jpg" alt="aaron schoonmaker" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/wilmington-puts-best-sandals-forward-makes-imprint-on-pga-players-fans/16690057/">Wilmington puts best sandals forward, makes imprint on PGA players, fans</a>
                                <div class="voices-subtext">Aaron Schoonmaker</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/on-twitter-uk-lands-knox-cal-celebrates-on-hoverboard/16686616/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/payne_marilyn-55x55.jpg" alt="marilyn payne" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/on-twitter-uk-lands-knox-cal-celebrates-on-hoverboard/16686616/">On Twitter: UK lands Knox, Cal celebrates on hoverboard</a>
                                <div class="voices-subtext">Marilyn Payne</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/tudor-inducted-into-nc-sports-hall-of-fame/16684765/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/tudor-inducted-into-nc-sports-hall-of-fame/16684765/">'Best day of my life': Tudor among eight NC Sports Hall of Fame inductees</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/unc-nc-state-step-outside-of-acc-play-as-homestretch-nears/16684168/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/manuel_john-55x55.jpg" alt="john manuel" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/unc-nc-state-step-outside-of-acc-play-as-homestretch-nears/16684168/">UNC, NC State step outside of ACC play as homestretch nears</a>
                                <div class="voices-subtext">John Manuel</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/brownlow-s-off-season-mailbag-has-her-feeling-happy-sore/16679910/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/brownlow-s-off-season-mailbag-has-her-feeling-happy-sore/16679910/">Brownlow's offseason mailbag has her feeling happy, sore</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
                        <div class="twitter-feed rail-module">
                <div class="twitter-header sportsfan">
                    <div class="twitter-logo">
                        <img src="https://wwwcache.wral.com/presentation/v3/images/content/social/twitter-icon.png" alt="twitter" />
                    </div>
                    <div class="twitter-handle">
                        @UNCsportsfan
                    </div>
                </div>
                <div class="tweets">
                    <div data-scrollable="" data-feed="">
                        <div class="scrollbar">
                            <div class="track">
                                <div class="thumb">
                                    <div class="end"></div>
                                </div>
                            </div>
                        </div>
                        <div class="viewport">
                            <div class="overview">
                                <div class='tweet' ><a href="https://www.twitter.com/UNCFieldHockey">UNCFieldHockey</a>: Here is Coach Karen Shelton with her son, William Scroggs, and her husband Willie. Her son graduated on May 12, 2013. <a href="http://t.co/b2Ncdw3EW7" rel="nofollow">http://t.co/b2Ncdw3EW7</a><br/><em>&mdash; Fri 9:27 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/TheRamsClub">TheRamsClub</a>: Looking forward to a sold-out Rams Club Night and post-game fireworks tonight at the Bosh!<br/><em>&mdash; Fri 9:20 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/InsideCarolina">InsideCarolina</a>: Brown Has Eye-Opening Visit: On his way home from his brother’s graduation, Noah Brown took a detour for ... <a href="http://t.co/lpmMPtJJbZ" rel="nofollow">http://t.co/lpmMPtJJbZ</a> <a href="https://twitter.com/search/%23unc" rel="nofollow">#unc</a><br/><em>&mdash; Fri 9:16 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/UNC_wtennis">UNC_wtennis</a>: At long last it&#039;s match day in Illinois! Carolina-Nebraska is the nightcap at 8 p.m. ET. Follow along all day here: <a href="http://t.co/UsZ3ErXdpt" rel="nofollow">http://t.co/UsZ3ErXdpt</a><br/><em>&mdash; Fri 8:51 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/InsideCarolina">InsideCarolina</a>: Reggie Bullock tells <a href="https://twitter.com/theobserver" rel="nofollow">@theobserver</a>: "(RoyW) has been like a father to me, but if I feel I&#039;m ready (for NBA) … it&#039;s my decision."<br/><em>&mdash; Fri 8:51 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/uncmenslacrosse">uncmenslacrosse</a>: UnCensered: Winners Haven&#039;t Been Afraid to Change | Lacrosse Magazine <a href="http://t.co/fXiOyuYIoZ" rel="nofollow">http://t.co/fXiOyuYIoZ</a> via <a href="https://twitter.com/LacrosseMag" rel="nofollow">@LacrosseMag</a><br/><em>&mdash; Fri 8:33 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/coachwaltbell">coachwaltbell</a>: Sir Charles Jones-Friday 
You know what today is... <a href="https://twitter.com/search/%23GoHeels" rel="nofollow">#GoHeels</a> <a href="http://t.co/6t5L6fEtp2" rel="nofollow">http://t.co/6t5L6fEtp2</a><br/><em>&mdash; Fri 8:05 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/Mr_Hairston15">Mr_Hairston15</a>: Good Morning World!<br/><em>&mdash; Fri 7:57 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/heelscoach">heelscoach</a>: RT <a href="https://twitter.com/Sports_Greats" rel="nofollow">@Sports_Greats</a>: 1) Decide what you want.
2) Decide how you&#039;ll get it.
3) Out work everyone else.
4) DON&#039;T EVER QUIT TRYING.<br/><em>&mdash; Fri 7:23 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/macCANdoo">macCANdoo</a>: RT <a href="https://twitter.com/pwgavin" rel="nofollow">@pwgavin</a>: Quote of the night: "I wish there was a way to know you&#039;re in the good ol&#039; days, before you&#039;ve actually left them." <a href="https://twitter.com/search/%23OfficeFin" rel="nofollow">#OfficeFin</a>…<br/><em>&mdash; Fri 5:10 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/ErikHighsmith">ErikHighsmith</a>: I&#039;m jealous RT“@keith_boyette4: <a href="https://twitter.com/ErikHighsmith" rel="nofollow">@ErikHighsmith</a> what do you think about the Tarheels’ new jerseys?”<br/><em>&mdash; Fri 1:25 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/ErikHighsmith">ErikHighsmith</a>: Good! RT“@JHONEYnbsj29: <a href="https://twitter.com/ErikHighsmith" rel="nofollow">@ErikHighsmith</a> How is camp going for you my man?”<br/><em>&mdash; Fri 1:14 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/ErikHighsmith">ErikHighsmith</a>: I miss my jay<br/><em>&mdash; Fri 1:10 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/UNCSoftball">UNCSoftball</a>: NCAA softball - North Carolina edges Wisconsin <a href="http://t.co/GGlDSLGPtn" rel="nofollow">http://t.co/GGlDSLGPtn</a><br/><em>&mdash; Fri 1:04 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/UNCSoftball">UNCSoftball</a>: RT <a href="https://twitter.com/NorthCarolina_G" rel="nofollow">@NorthCarolina_G</a>: NCAA softball North Carolina edges Wisconsin - Milwaukee Journal Sentinel <a href="http://t.co/1GOJqER0l1" rel="nofollow">http://t.co/1GOJqER0l1</a><br/><em>&mdash; Fri 1:03 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/UNCSoftball">UNCSoftball</a>: North Carolina will face No. 3 Oregon at 2pm ET Friday. UNC will be the home team. <a href="https://twitter.com/search/%23GoHeels" rel="nofollow">#GoHeels</a> <a href="https://twitter.com/search/%23NCAASB" rel="nofollow">#NCAASB</a> <a href="https://twitter.com/search/%23WCWS" rel="nofollow">#WCWS</a><br/><em>&mdash; Fri 1:03 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/InsideCarolina">InsideCarolina</a>: Up in the Zone: CHAPEL HILL, N.C. – Kent Emanuel entered his final start of the regular season looking fo... <a href="http://t.co/uctfHdEReP" rel="nofollow">http://t.co/uctfHdEReP</a> <a href="https://twitter.com/search/%23unc" rel="nofollow">#unc</a><br/><em>&mdash; Fri 12:58 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/uncwlax">uncwlax</a>: Tar Heels To Host UVa for Final Four Berth: <a href="http://t.co/fb31IqoHYg" rel="nofollow">http://t.co/fb31IqoHYg</a> <a href="https://twitter.com/search/%23GoHeels" rel="nofollow">#GoHeels</a> <a href="https://twitter.com/search/%23ncaawlax" rel="nofollow">#ncaawlax</a><br/><em>&mdash; Fri 12:19 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/UNC_Basketball">UNC_Basketball</a>: Six stitches above eye for Harrison Barnes after hard fall in first half against Spurs. Returned to action to start second half.<br/><em>&mdash; Fri 12:03 a.m.</em></div>

                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Extra Effort</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/root/page/3324214/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/root/page/3324214/">NOMINATE: Know a great student-athlete?</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16696932/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16696932/">Extra Effort: Wil Hoyle, Jordan (May 11, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16669706/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16669706/">Extra Effort: Thayer Thomas, Heritage (April 27, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16643371/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16643371/">Extra Effort: Anna Marie Fish, Wake Christian Academy (April 13, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16630577/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16630577/">Extra Effort: Nick Daggett, Chatham Central (April 6, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16600816/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16600816/">Extra Effort: Samara Gibson, Corinth Holders (March 22, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16562188/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16562188/">Extra Effort: Neeva Wernsman Young, Athens Drive (March 2, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16547584/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16547584/">Extra Effort: Noel Buitrago, Garner (Feb. 23, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16572284/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16572284/">Extra Effort: Matthew Mims, Rolesville (Feb. 17, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16521102/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16521102/">Extra Effort: Greg Orr, Midway (Feb. 10, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="view_more">
                        <a href="/extra_effort/asset_gallery/14793089/">View More</a>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
            <div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wralsportsfan.com/asset/fishing/2017/05/14/16701715/Catfish-DMID1-5ar0kz7yx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/lacrosse/boys_lacrosse/image_gallery/16692473/" ><img src="https://wwwcache.highschoolot.com/asset/content/mens_lacrosse/2017/05/09/16692572/blax-_jordan_vs_gibbons_39-DMID1-5ap4egblz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Lacrosse</div>
    <a href="http://www.highschoolot.com/lacrosse/boys_lacrosse/image_gallery/16692473/">Boys Lacrosse: Jordan vs. Cardinal Gibbons (May 9, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/baseball/image_gallery/16692131/" ><img src="https://wwwcache.highschoolot.com/asset/content/baseball/2017/05/09/16692227/base-apex_v_garner-may_9_17-49-DMID1-5ap3nf9ck-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Baseball</div>
    <a href="http://www.highschoolot.com/baseball/image_gallery/16692131/">Baseball: Apex vs. Garner (May 9, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/racing/image_gallery/16686541/" ><img src="https://wwwcache.wralsportsfan.com/asset/2017/05/06/16685961/media_44c82fa7fb0444b0b05ac1facfa95a86-5anv3ymg4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Racing</div>
    <a href="/racing/image_gallery/16686541/">Always Dreaming wins 2017 Kentucky Derby</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-to-respond-to-3rd-ncaa-noa-tuesday-public-release-likely-to-be-delayed/16704892/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2012/01/10/10585151/deansmith_7360-DMID1-5arp5kpxs-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-to-respond-to-3rd-ncaa-noa-tuesday-public-release-likely-to-be-delayed/16704892/">UNC to respond to 3rd NCAA NOA Tuesday, public release likely to be delayed</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/one-raleigh-gym-training-three-elite-crossfit-women/16689927/" ><img src="https://wwwcache.wralsportsfan.com/asset/olympics/2017/05/08/16689928/285687-fitstory-DMID1-5aondyyws-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Olympics</div>
    <a href="/one-raleigh-gym-training-three-elite-crossfit-women/16689927/">One Raleigh gym training three elite CrossFit women</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-courage-run-out-to-third-straight-win-3-1-over-orlando/16673212/" ><img src="https://wwwcache.wralsportsfan.com/asset/soccer/2017/04/22/16659781/nc_courage_22_apr_1354-uid14935116567378-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/nc-courage-run-out-to-third-straight-win-3-1-over-orlando/16673212/">NC Courage run out to third straight win, 3-1 over Orlando</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16707649/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5as6u5zue-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16707649/">Best of Adam and Joe (May 17, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16706920/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5as2tnx8q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16706920/">Best of the Sports Shop (May 17, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16705467/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5as6u5zue-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16705467/">Best of Adam and Joe (May 16, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16704745/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5as2tnx8q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16704745/">Best of the Sports Shop (May 16, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16703660/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5as6u5zue-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16703660/">Best of Adam and Joe (May 15, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16678141/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/05/02/16678148/sponsors-5am507pjl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16678141/">Tickets on sale now: 3rd Annual Sports Radio Open</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/audio/16703354/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/2016/08/18/15941316/15941316-1471561665-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/audio/16703354/">Unplayable Lies: Hadley, Krusoe preview 2017 Rex Open</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16702538/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5as2tnx8q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16702538/">Best of the Sports Shop (May 15, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16698735/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5as6u5zue-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16698735/">Best of Adam and Joe (May 12, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16698175/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2016/07/01/15821174/GoGetOverLogo-uid14902929523945-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16698175/">Go Get Over: New Life for the NWA?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rs/page/5199810/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/fishing/2016/01/22/15261620/15261620-1453482642-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRALSportsFan</div>
    <a href="/rs/page/5199810/">My Fish Friday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16697959/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5as2tnx8q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16697959/">Best of the Sports Shop (May 12, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/extra_effort/video/16696932/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/extra_effort/2017/05/11/16696932/286091-ee-DMID1-5apv3awyx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Extra Effort</div>
    <a href="http://www.highschoolot.com/extra_effort/video/16696932/">Extra Effort: Wil Hoyle, Jordan (May 11, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16696801/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5as6u5zue-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16696801/">Best of Adam and Joe (May 11, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/baseball/audio/16696366/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2016/05/27/15734269/15734269-1464408355-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Baseball</div>
    <a href="/baseball/audio/16696366/">ACC Baseball Podcast: Future is now for ACC hopefuls and silent stars</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-to-respond-to-3rd-ncaa-noa-tuesday-public-release-likely-to-be-delayed/16704892/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2012/01/10/10585151/deansmith_7360-DMID1-5arp5kpxs-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-to-respond-to-3rd-ncaa-noa-tuesday-public-release-likely-to-be-delayed/16704892/">UNC to respond to 3rd NCAA NOA Tuesday, public release likely to be delayed</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/one-raleigh-gym-training-three-elite-crossfit-women/16689927/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/olympics/2017/05/08/16689928/285687-fitstory-DMID1-5aondyyws-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Olympics</div>
    <a href="/one-raleigh-gym-training-three-elite-crossfit-women/16689927/">One Raleigh gym training three elite CrossFit women</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-courage-run-out-to-third-straight-win-3-1-over-orlando/16673212/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2017/04/22/16659781/nc_courage_22_apr_1354-uid14935116567378-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/nc-courage-run-out-to-third-straight-win-3-1-over-orlando/16673212/">NC Courage run out to third straight win, 3-1 over Orlando</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/it-could-be-weeks-before-public-sees-unc-s-latest-ncaa-response/16707045/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/05/17/16707005/bubba_cunningham_on_ncaa-DMID1-5as3jjc0v-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/it-could-be-weeks-before-public-sees-unc-s-latest-ncaa-response/16707045/">It could be weeks before public sees UNC&#039;s latest NCAA response</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/chirinos-tosses-complete-game-shutout-in-bulls-5-0-win/16700619/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2017/05/13/16700627/C_wIiTFWsAA-nmx-DMID1-5ard3sht4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Bulls</div>
    <a href="/chirinos-tosses-complete-game-shutout-in-bulls-5-0-win/16700619/">Chirinos tosses complete game shutout in Bulls&#039; 5-0 win</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/krzyzewski-roster-turnover-part-of-the-process/16705584/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/03/05/16566474/krzyzewski_wsb9560-uid14889768353835-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/krzyzewski-roster-turnover-part-of-the-process/16705584/">Krzyzewski: Roster turnover part of the process</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-s-murray-fires-caddie-mid-round-at-wells-fargo/16687587/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/05/05/16684656/img_8389_edited-1-5ao5l2d7y-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">PGA</div>
    <a href="/raleigh-s-murray-fires-caddie-mid-round-at-wells-fargo/16687587/">Raleigh&#039;s Murray fires caddie mid-round at Wells Fargo</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/stenhouse-scores-1st-career-cup-victory-with-last-lap-pass/16687936/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/racing/nascar/2017/05/07/16687936/media_99dfc37742a24b11b40c880adde8016a-5ao9c6v9d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NASCAR</div>
    <a href="/stenhouse-scores-1st-career-cup-victory-with-last-lap-pass/16687936/">Stenhouse scores 1st career Cup victory with last-lap pass</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wralsportsfan.com/asset/fishing/2017/05/14/16701715/Catfish-DMID1-5ar0kz7yx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/lacrosse/boys_lacrosse/image_gallery/16692473/" ><img src="https://wwwcache.highschoolot.com/asset/content/mens_lacrosse/2017/05/09/16692572/blax-_jordan_vs_gibbons_39-DMID1-5ap4egblz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Lacrosse</div>
    <a href="http://www.highschoolot.com/lacrosse/boys_lacrosse/image_gallery/16692473/">Boys Lacrosse: Jordan vs. Cardinal Gibbons (May 9, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/baseball/image_gallery/16692131/" ><img src="https://wwwcache.highschoolot.com/asset/content/baseball/2017/05/09/16692227/base-apex_v_garner-may_9_17-49-DMID1-5ap3nf9ck-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Baseball</div>
    <a href="http://www.highschoolot.com/baseball/image_gallery/16692131/">Baseball: Apex vs. Garner (May 9, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/racing/image_gallery/16686541/" ><img src="https://wwwcache.wralsportsfan.com/asset/2017/05/06/16685961/media_44c82fa7fb0444b0b05ac1facfa95a86-5anv3ymg4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Racing</div>
    <a href="/racing/image_gallery/16686541/">Always Dreaming wins 2017 Kentucky Derby</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-to-respond-to-3rd-ncaa-noa-tuesday-public-release-likely-to-be-delayed/16704892/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2012/01/10/10585151/deansmith_7360-DMID1-5arp5kpxs-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-to-respond-to-3rd-ncaa-noa-tuesday-public-release-likely-to-be-delayed/16704892/">UNC to respond to 3rd NCAA NOA Tuesday, public release likely to be delayed</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/one-raleigh-gym-training-three-elite-crossfit-women/16689927/" ><img src="https://wwwcache.wralsportsfan.com/asset/olympics/2017/05/08/16689928/285687-fitstory-DMID1-5aondyyws-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Olympics</div>
    <a href="/one-raleigh-gym-training-three-elite-crossfit-women/16689927/">One Raleigh gym training three elite CrossFit women</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-courage-run-out-to-third-straight-win-3-1-over-orlando/16673212/" ><img src="https://wwwcache.wralsportsfan.com/asset/soccer/2017/04/22/16659781/nc_courage_22_apr_1354-uid14935116567378-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/nc-courage-run-out-to-third-straight-win-3-1-over-orlando/16673212/">NC Courage run out to third straight win, 3-1 over Orlando</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16707649/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5as6u5zue-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16707649/">Best of Adam and Joe (May 17, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16706920/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5as2tnx8q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16706920/">Best of the Sports Shop (May 17, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16705467/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5as6u5zue-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16705467/">Best of Adam and Joe (May 16, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16704745/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5as2tnx8q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16704745/">Best of the Sports Shop (May 16, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16703660/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5as6u5zue-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16703660/">Best of Adam and Joe (May 15, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16678141/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/05/02/16678148/sponsors-5am507pjl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16678141/">Tickets on sale now: 3rd Annual Sports Radio Open</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/golf/audio/16703354/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/2016/08/18/15941316/15941316-1471561665-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Golf</div>
    <a href="/golf/audio/16703354/">Unplayable Lies: Hadley, Krusoe preview 2017 Rex Open</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16702538/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5as2tnx8q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16702538/">Best of the Sports Shop (May 15, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16698735/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5as6u5zue-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16698735/">Best of Adam and Joe (May 12, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16698175/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2016/07/01/15821174/GoGetOverLogo-uid14902929523945-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16698175/">Go Get Over: New Life for the NWA?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rs/page/5199810/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/fishing/2016/01/22/15261620/15261620-1453482642-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRALSportsFan</div>
    <a href="/rs/page/5199810/">My Fish Friday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16697959/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5as2tnx8q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16697959/">Best of the Sports Shop (May 12, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/extra_effort/video/16696932/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/extra_effort/2017/05/11/16696932/286091-ee-DMID1-5apv3awyx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Extra Effort</div>
    <a href="http://www.highschoolot.com/extra_effort/video/16696932/">Extra Effort: Wil Hoyle, Jordan (May 11, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16696801/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5as6u5zue-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16696801/">Best of Adam and Joe (May 11, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/baseball/audio/16696366/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2016/05/27/15734269/15734269-1464408355-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Baseball</div>
    <a href="/baseball/audio/16696366/">ACC Baseball Podcast: Future is now for ACC hopefuls and silent stars</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-to-respond-to-3rd-ncaa-noa-tuesday-public-release-likely-to-be-delayed/16704892/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2012/01/10/10585151/deansmith_7360-DMID1-5arp5kpxs-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-to-respond-to-3rd-ncaa-noa-tuesday-public-release-likely-to-be-delayed/16704892/">UNC to respond to 3rd NCAA NOA Tuesday, public release likely to be delayed</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/one-raleigh-gym-training-three-elite-crossfit-women/16689927/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/olympics/2017/05/08/16689928/285687-fitstory-DMID1-5aondyyws-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Olympics</div>
    <a href="/one-raleigh-gym-training-three-elite-crossfit-women/16689927/">One Raleigh gym training three elite CrossFit women</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-courage-run-out-to-third-straight-win-3-1-over-orlando/16673212/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2017/04/22/16659781/nc_courage_22_apr_1354-uid14935116567378-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/nc-courage-run-out-to-third-straight-win-3-1-over-orlando/16673212/">NC Courage run out to third straight win, 3-1 over Orlando</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/it-could-be-weeks-before-public-sees-unc-s-latest-ncaa-response/16707045/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/05/17/16707005/bubba_cunningham_on_ncaa-DMID1-5as3jjc0v-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/it-could-be-weeks-before-public-sees-unc-s-latest-ncaa-response/16707045/">It could be weeks before public sees UNC&#039;s latest NCAA response</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/chirinos-tosses-complete-game-shutout-in-bulls-5-0-win/16700619/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2017/05/13/16700627/C_wIiTFWsAA-nmx-DMID1-5ard3sht4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Bulls</div>
    <a href="/chirinos-tosses-complete-game-shutout-in-bulls-5-0-win/16700619/">Chirinos tosses complete game shutout in Bulls&#039; 5-0 win</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/krzyzewski-roster-turnover-part-of-the-process/16705584/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/03/05/16566474/krzyzewski_wsb9560-uid14889768353835-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/krzyzewski-roster-turnover-part-of-the-process/16705584/">Krzyzewski: Roster turnover part of the process</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-s-murray-fires-caddie-mid-round-at-wells-fargo/16687587/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/05/05/16684656/img_8389_edited-1-5ao5l2d7y-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">PGA</div>
    <a href="/raleigh-s-murray-fires-caddie-mid-round-at-wells-fargo/16687587/">Raleigh&#039;s Murray fires caddie mid-round at Wells Fargo</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/stenhouse-scores-1st-career-cup-victory-with-last-lap-pass/16687936/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/racing/nascar/2017/05/07/16687936/media_99dfc37742a24b11b40c880adde8016a-5ao9c6v9d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NASCAR</div>
    <a href="/stenhouse-scores-1st-career-cup-victory-with-last-lap-pass/16687936/">Stenhouse scores 1st career Cup victory with last-lap pass</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page-adhesion" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>
            <div id="ad-gpt-out-of-page-peelback" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>

<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://stations.fcc.gov/station-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017 Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_sports&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3497/cc.js?ns=_cc3497" id="LOTCC_3497"></script>
<script>
if (typeof _cc3497 !== 'undefined')
{
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop10 - Subchannel: Sports : Colleges : North Carolina");
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3497.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wralsportsfan.com/former-tar-heel-hairston-arrested-on-outstanding-warrant-in-wilmington/16707793/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "North Carolina",authors: "Jodi Leese Glusco",domain:"wralsportsfan.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Teads -->
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
		pid          : 27437
		,slot        : 'article .story-text > p, #leftcol .maincontentbox > p'
		,minSlot     : 5
		,format      : "inread"
		,css         : "margin: 0px auto 28px; max-width: 550px"
});

(function (d) {
		var js, s = d.getElementsByTagName('script')[0];
		js = d.createElement('script');
		js.async = true;
		js.src = '//cdn.teads.tv/media/format.js';
		s.parentNode.insertBefore(js, s);
})(window.document);
</script>
</body>
<!-- render complete -->
</html>
