<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wralsportsfan sports"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wralsportsfan sports"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Lack gets 9th career shutout, Hurricanes beat Senators 3-0 :: WRALSportsFan.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="Eddie Lack spent a lot of time this season watching his Carolina Hurricanes teammates play while he dealt with concussion issues. He made the most of a rare chance to play against the Ottawa Senators.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Lack gets 9th career shutout, Hurricanes beat Senators 3-0 :: WRALSportsFan.com" />
    <meta property="og:description" content="Eddie Lack spent a lot of time this season watching his Carolina Hurricanes teammates play while he dealt with concussion issues. He made the most of a rare chance to play against the Ottawa Senators." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/02/24/16550239/media_4b6c57524d21481481f7f12348f5eda2-uid14879934842186-728x469.jpg" />
    <meta property="og:url" content="http://www.wralsportsfan.com/lack-gets-9th-career-shutout-hurricanes-beat-senators-3-0/16550239/" />
    <meta property="og:site_name" content="WRALSportsFan.com" />
    <meta property="article:published_time" content="2017-02-24T23:42:00-05:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    
    <!-- facebook instant articles -->
    <meta property="fb:pages" content="14827657177" />

    <!-- twitter card -->
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@wralsportsfan" />
  <meta name="twitter:url" content="http://www.wralsportsfan.com/lack-gets-9th-career-shutout-hurricanes-beat-senators-3-0/16550239/" />
    <meta name="twitter:title" content="Lack gets 9th career shutout, Hurricanes beat Senators 3-0 :: WRALSportsFan.com" />
    <meta name="twitter:description" content="Eddie Lack spent a lot of time this season watching his Carolina Hurricanes teammates play while he dealt with concussion issues. He made the most of a rare chance to play against the Ottawa Senators." />
    <meta name="twitter:image" content="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/02/24/16550239/16550240-1487994107-uid14879941105993-160x120.jpg" />

    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16550239|asset_type=story" />
    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->    <!-- html_validator_ignore -->
    <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
    <meta name="dcterms.created" content="2017-02-24 23:42:00" />
    <meta name="dcterms.modified" content="2017-02-24 23:53:02" />
    <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-precomposed.png">


    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>

    <link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wralsportsfan.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-02-24_111145">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-02-24_111145">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-02-24_111145">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-02-24_111145">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-02-24_111145">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-02-24_111145">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-02-24_111145">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-02-24_111145">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-02-24_111145">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/third_party_ads.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
        'author': undefined,
        'assetType': 'story',
        'contentPublishedDate': '2017-02-24',
        'contentPublishedDayOfWeek': 'Friday',
        'articleTitle': 'Lack gets 9th career shutout, Hurricanes beat Senators 3-0',
        'contentPublishedHour': '23',
        'siteSection': 'Sports',
        'siteSubSection': 'Sports : Hockey : NHL : Hurricanes',
        'reporter': undefined,
        'ageBand': undefined,
        'gender': undefined
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class=" wralsportsfan  sports" >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		    <a href="http://www.wral.com/" class="go-back">
        <span class="icon icon-ico-arrow-l"></span>
        <span class="go-back-text">WRAL.com</span>
	</a>
	<ul class="nav-top-links">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>

		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Flack-gets-9th-career-shutout-hurricanes-beat-senators-3-0%2F16550239%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wralsportsfan.com/lack-gets-9th-career-shutout-hurricanes-beat-senators-3-0/16550239/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-our_take">
                    <a href="/voices/">Our Take<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/voices/">ALL COLUMNS</a></li>
<li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
<li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
<li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
<li><a href="/voices/blog/9665005/">Aaron Schoonmaker</a></li>
<li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
<li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
<li><a href="/voices/blog/10017207/">Mandy Mitchell</a></li>
<li><a href="/voices/blog/14408591/">John Manuel</a></li>
<li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                <li class="megamenu-sub">
                    <a href="#">More</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="/voices/blog/3575749/">Ken Medlin</a></li>
                            <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                            <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                            <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/taste-of-spring-three-triangle-teams-have-home-baseball-games-this-weekend/16549006/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2010/05/10/7571678/7571678-1487946014-uid14879460153237-180x135.jpg" class="b-fluid no-display" alt="Durham Athletic Park" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/taste-of-spring-three-triangle-teams-have-home-baseball-games-this-weekend/16549006/">Taste of spring: Three Triangle teams have home baseball games this weekend</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/nit-on-the-right-track-with-basketball-rule-changes/16547460/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/02/22/16545647/16545649-1487894478-uid14878944829784-180x135.jpg" class="b-fluid no-display" alt="Duke_Syracuse_Basketball_78328" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/nit-on-the-right-track-with-basketball-rule-changes/16547460/">NIT on the right track with basketball rule changes</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82204819&amp;iu=/6167" target="_blank"><img alt="HighSchool OT" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f0e84ebbea0-3.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/audio/16544960/">Canes Corner Podcast: Looking up from last place</a></li>
                    <li><a href="/ncsu/audio/16542048/">NC State Stuff: The history of the curse</a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="our_take"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-ncsu">
                    <a href="/ncsu/">NC State<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ncsu/">NC State Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/ncsu/forum/3641962/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11650022/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11659853/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/taste-of-spring-three-triangle-teams-have-home-baseball-games-this-weekend/16549006/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2010/05/10/7571678/7571678-1487946014-uid14879460153237-180x135.jpg" class="b-fluid no-display" alt="Durham Athletic Park" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/taste-of-spring-three-triangle-teams-have-home-baseball-games-this-weekend/16549006/">Taste of spring: Three Triangle teams have home baseball games this weekend</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/no-18-nc-state-women-roll-past-rival-tar-heels-80-60/16547703/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/01/30/16487164/16487166-1485820567-180x135.jpg" class="b-fluid no-display" alt="Mitchell: From walk-on to starter, Williams thriving with ranked Wolfpack" width="180" height="135" /></a>
                    <h6>Women&#039;s College Basketball</h6>
                    <p><a href="/no-18-nc-state-women-roll-past-rival-tar-heels-80-60/16547703/">No. 18 NC State women roll past rival Tar Heels 80-60</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wolfpack-sting-georgia-tech-end-7-game-slide/16543413/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/02/19/16538950/16538952-1487734943-uid14877349463618-180x135.jpg" class="b-fluid no-display" alt="Notre_Dame_NC_State_Basketball_37659" width="180" height="135" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="/wolfpack-sting-georgia-tech-end-7-game-slide/16543413/">Wolfpack sting Georgia Tech, end 7-game slide</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            <h6>Upcoming Games</h6>
NCAA BB: UVA at NCSU<br />12:00pm Today<br /><br />                <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/acc-s-balance-may-not-equate-to-genuine-league-strength/16547058/">ACC&#039;s balance may not equate to genuine league strength</a></li>
                    <li><a href="/nc-state-stuff-a-not-so-distant-history/16541601/">NC State Stuff: A not-so-distant history</a></li>

                </ul>                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/audio/16544960/">Canes Corner Podcast: Looking up from last place</a></li>
                    <li><a href="/ncsu/audio/16542048/">NC State Stuff: The history of the curse</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="ncsu"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-unc">
                    <a href="/unc/">UNC<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/unc/">UNC Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/unc/forum/3641966/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11659844/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11659853/">vs. NC State</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/unc/video/16550001/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/02/24/16550001/16550002-1487979393-uid14879793947014-180x135.jpg" class="b-fluid no-display" alt="Marilyn Payne pre-UNC Pitt" width="180" height="135" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="/unc/video/16550001/">Payne: No. 8 Tar Heels try to avoid trap at Pittsburgh</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/taste-of-spring-three-triangle-teams-have-home-baseball-games-this-weekend/16549006/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2010/05/10/7571678/7571678-1487946014-uid14879460153237-180x135.jpg" class="b-fluid no-display" alt="Durham Athletic Park" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/taste-of-spring-three-triangle-teams-have-home-baseball-games-this-weekend/16549006/">Taste of spring: Three Triangle teams have home baseball games this weekend</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/no-18-nc-state-women-roll-past-rival-tar-heels-80-60/16547703/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/01/30/16487164/16487166-1485820567-180x135.jpg" class="b-fluid no-display" alt="Mitchell: From walk-on to starter, Williams thriving with ranked Wolfpack" width="180" height="135" /></a>
                    <h6>Women&#039;s College Basketball</h6>
                    <p><a href="/no-18-nc-state-women-roll-past-rival-tar-heels-80-60/16547703/">No. 18 NC State women roll past rival Tar Heels 80-60</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            <h6>Upcoming Games</h6>
NCAA BB: UNC at PITT<br />12:00pm Today<br /><br />                <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/acc-s-balance-may-not-equate-to-genuine-league-strength/16547058/">ACC&#039;s balance may not equate to genuine league strength</a></li>
                    <li><a href="/nc-state-stuff-a-not-so-distant-history/16541601/">NC State Stuff: A not-so-distant history</a></li>

                </ul>                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/audio/16544960/">Canes Corner Podcast: Looking up from last place</a></li>
                    <li><a href="/ncsu/audio/16542048/">NC State Stuff: The history of the curse</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="unc"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-duke">
                    <a href="/duke/">Duke<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/duke/">Duke Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/duke/forum/3641972/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11650022/">vs. NC State</a></li>
                            <li><a href="/colleges/page/11659844/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/duke/video/16550009/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/02/24/16550009/16550010-1487980263-uid14879802651751-180x135.jpg" class="b-fluid no-display" alt="Marilyn Payne Duke at Miami" width="180" height="135" /></a>
                    <h6>Duke</h6>
                    <p><a href="/duke/video/16550009/">Payne: No. 10 Duke tries to rebound at Miami</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/taste-of-spring-three-triangle-teams-have-home-baseball-games-this-weekend/16549006/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2010/05/10/7571678/7571678-1487946014-uid14879460153237-180x135.jpg" class="b-fluid no-display" alt="Durham Athletic Park" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/taste-of-spring-three-triangle-teams-have-home-baseball-games-this-weekend/16549006/">Taste of spring: Three Triangle teams have home baseball games this weekend</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/acc-s-balance-may-not-equate-to-genuine-league-strength/16547058/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/02/22/16545842/16545842-1487951748-uid14879517512463-180x135.jpg" class="b-fluid no-display" alt="UNC vs Louisville" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/acc-s-balance-may-not-equate-to-genuine-league-strength/16547058/">Tudor: ACC&#039;s balance may not equate to genuine league strength</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            <h6>Upcoming Games</h6>
NCAA BB: DUKE at MIA-FL<br />4:00pm Today<br /><br />                <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/acc-s-balance-may-not-equate-to-genuine-league-strength/16547058/">ACC&#039;s balance may not equate to genuine league strength</a></li>
                    <li><a href="/nc-state-stuff-a-not-so-distant-history/16541601/">NC State Stuff: A not-so-distant history</a></li>

                </ul>                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/audio/16544960/">Canes Corner Podcast: Looking up from last place</a></li>
                    <li><a href="/ncsu/audio/16542048/">NC State Stuff: The history of the curse</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="duke"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-hurricanes">
                    <a href="/hurricanes/">Canes<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/hurricanes/">Canes Home</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
<li><a href="/hurricanes/forum/3641988/">Forum</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/lack-gets-9th-career-shutout-hurricanes-beat-senators-3-0/16550239/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/02/24/16550239/16550240-1487994107-uid14879941104940-180x135.jpg" class="b-fluid no-display" alt="Senators_Hurricanes_Hockey_72548" width="180" height="135" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/lack-gets-9th-career-shutout-hurricanes-beat-senators-3-0/16550239/">Lack gets 9th career shutout, Hurricanes beat Senators 3-0</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/family-positive-attitude-guiding-canes-bickell-after-ms-diagnosis/16547124/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2016/10/31/16180417/16180417-1487876431-uid14878764330743-180x135.jpg" class="b-fluid no-display" alt="Canes give up SH goal in 3rd, fall to Flyers 4-3" width="180" height="135" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/family-positive-attitude-guiding-canes-bickell-after-ms-diagnosis/16547124/">Family, positive attitude guiding Canes&#039; Bickell after MS diagnosis</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/penguins-acquire-d-ron-hainsey-from-carolina/16546706/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2016/01/12/15230108/15230108-1453671936-180x135.jpg" class="b-fluid no-display" alt="Hurricanes top Penguins in OT, 3-2" width="180" height="135" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/penguins-acquire-d-ron-hainsey-from-carolina/16546706/">Penguins acquire D Ron Hainsey from Carolina</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            <h6>Upcoming Games</h6>
NHL: Ottawa Senators at Carolina Hurricanes<br />7:30pm Friday<br /><br />                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/asset_gallery/14563978/">Canes Corner</a></li>
                    <li><a href="/golf/asset_gallery/14596299/">Unplayable Lies</a></li>
                    <li><a href="/soccer/asset_gallery/15514282/">The Inverted Triangle</a></li>
                    <li><a href="/Radio/asset_gallery/14660567/">919 Beer</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="hurricanes"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-panthers">
                    <a href="/panthers/">Panthers<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/panthers/">Panthers Home</a></li>
<li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=schedules">Schedule</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=roster">Roster</a></li>
<li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=stats">Stats</a></li>
<li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
<li><a href="/panthers/forum/3708007/">Forum</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/panthers-awarded-third-round-compensatory-draft-pick/16549843/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2014/07/26/13842847/13842847-1487974976-uid14879749819189-180x135.jpg" class="b-fluid no-display" alt="Panthers Fan Fest" width="180" height="135" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="/panthers-awarded-third-round-compensatory-draft-pick/16549843/">Panthers awarded third round compensatory draft pick</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/panthers-release-mike-tolbert-paul-soliai/16542709/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2016/08/01/15894421/15894421-1487703651-uid14877036567498-180x135.jpg" class="b-fluid no-display" alt="Mike Tolbert" width="180" height="135" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="/panthers-release-mike-tolbert-paul-soliai/16542709/">Panthers release Mike Tolbert, Paul Soliai</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=146047219&amp;iu=/6167" target="_blank"><img alt="CPI" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/583e501bc3536-0.png" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/asset_gallery/14563978/">Canes Corner</a></li>
                    <li><a href="/golf/asset_gallery/14596299/">Unplayable Lies</a></li>
                    <li><a href="/soccer/asset_gallery/15514282/">The Inverted Triangle</a></li>
                    <li><a href="/Radio/asset_gallery/14660567/">919 Beer</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="panthers"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hsot">
                    <a href="http://www.highschoolot.com">HighSchoolOT<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
<li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
<li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
<li><a href="http://www.highschoolot.com/football/">Football</a></li>
<li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
<li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
<li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
<li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.highschoolot.com/root/page/5864453/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/2015/09/24/14923313/14923313-1443112205-180x135.jpg" class="b-fluid no-display" alt="HighSchoolOT.com Scoreboard" width="180" height="135" /></a>
                    <h6>Highschool OT</h6>
                    <p><a href="http://www.highschoolot.com/root/page/5864453/">Saturday&#039;s statewide basketball playoff schedule</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/kushner-resigns-as-middle-creek-basketball-coach-after-13-seasons/16550362/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_basketball/2014/12/16/14283221/14283221-1487997252-uid14879972547755-180x135.jpg" class="b-fluid no-display" alt="Boys Basketball: Australian Travel Team vs. Middle Creek (Dec. 15, 2014)" width="180" height="135" /></a>
                    <h6>Boys Basketball</h6>
                    <p><a href="http://www.highschoolot.com/kushner-resigns-as-middle-creek-basketball-coach-after-13-seasons/16550362/">Kushner resigns as Middle Creek basketball coach after 13 seasons</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/scott-mcinnes-steps-down-as-millbrook-basketball-coach/16549321/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_basketball/2017/02/08/16513048/16513048-1487954234-uid14879542392191-180x135.jpg" class="b-fluid no-display" alt="Boys Basketball: Leesville Road vs. Millbrook (Feb 7,  2017)" width="180" height="135" /></a>
                    <h6>Boys Basketball</h6>
                    <p><a href="http://www.highschoolot.com/scott-mcinnes-steps-down-as-millbrook-basketball-coach/16549321/">Scott McInnes steps down as Millbrook basketball coach</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="hsot"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-more_sports">
                    <a>More Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/nascar/sprint/">NASCAR</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/soccer/">North Carolina FC</a></li>
                <li class="megamenu-sub">
                    <a href="#">Baseball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_baseball/">ACC Baseball</a></li>
                            <li><a href="/bulls/">Durham Bulls</a></li>
                            <li><a href="/mudcats/">Carolina Mudcats</a></li>
                            <li><a href="/MLB/">MLB</a></li>
                        </ul>
                    </div>
                </li><li><a href="/nba/">NBA</a></li>
<li><a href="/nfl/">NFL</a></li>
<li><a href="/nhl/">NHL</a></li>
<li><a href="/tennis/">Tennis</a></li>
<li><a href="/college_football/">College Football</a></li>
                <li class="megamenu-sub">
                    <a href="#">College Basketball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_basketball/">Men</a></li>
                            <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wral.com/news/local/video/16549956/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16549956/16549957-1487977652-uid14879776537199-180x135.jpg" class="b-fluid no-display" alt="Attending CIAA Tournament is &#039;bittersweet&#039; for HBCU seniors " width="180" height="135" /></a>
                    <h6>Local News</h6>
                    <p><a href="http://www.wral.com/news/local/video/16549956/">Attending CIAA Tournament is &#039;bittersweet&#039; for HBCU seniors </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/hurricanes/video/16547117/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/02/23/16547117/16547119-1487875770-uid14878757714964-180x135.jpg" class="b-fluid no-display" alt="Canes&#039; Bickell opens up about MS, return to hockey" width="180" height="135" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/hurricanes/video/16547117/">Canes&#039; Bickell opens up about MS, return to hockey</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82257859&amp;iu=/6167" target="_blank"><img alt="Duke Slideshows" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52e7c2db970cd-8.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.profootball.upickem.net/profootball/football/games.asp">Pro Football Pick &#039;em Challenge</a></li>
                    <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=259861">College Football Challenge</a></li>
                    <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=258931">HighSchoolOT.com Football Friday Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="more_sports"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-more_schools">
                    <a>More Schools<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ecu/">ECU</a></li>
<li><a href="/wakeforest/">Wake Forest</a></li>
<li><a href="/nc_central/">NC Central</a></li>
<li><a href="/campbell/">Campbell</a></li>
<li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
<li><a href="/shaw/">Shaw</a></li>
<li><a href="/appalachian_state/">Appalachian State</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wral.com/news/local/video/16549956/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16549956/16549957-1487977652-uid14879776537199-180x135.jpg" class="b-fluid no-display" alt="Attending CIAA Tournament is &#039;bittersweet&#039; for HBCU seniors " width="180" height="135" /></a>
                    <h6>Local News</h6>
                    <p><a href="http://www.wral.com/news/local/video/16549956/">Attending CIAA Tournament is &#039;bittersweet&#039; for HBCU seniors </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/bsb-no-11-ecu-tops-la-salle-in-series-opener/16550311/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2008/09/24/3602571/3602571-1463688530-180x135.jpg" class="b-fluid no-display" alt="East Carolina Logo" width="180" height="135" /></a>
                    <h6>ECU</h6>
                    <p><a href="/bsb-no-11-ecu-tops-la-salle-in-series-opener/16550311/">BSB: No. 11 ECU tops La Salle in series opener</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82200259&amp;iu=/6167" target="_blank"><img alt="Our Take" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5322137b83039-2.jpeg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.profootball.upickem.net/profootball/football/games.asp">Pro Football Pick &#039;em Challenge</a></li>
                    <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=259861">College Football Challenge</a></li>
                    <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=258931">HighSchoolOT.com Football Friday Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="more_schools"></div>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            
        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a  href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
<li><a  href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
<li><a  href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
<li><a  href="/hurricanes/forum/3641988/">Forum</a></li>
<li><a  href="/rs/page/14670710/">Scoreboard</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">




	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wralsportsfan.com/rs/asset_gallery/13458910/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Flack-gets-9th-career-shutout-hurricanes-beat-senators-3-0%2F16550239%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
                    <li>
                <a href="http://www.wral.com/">WRAL.com</a>
            </li>		<li class="dropdown-menu-mobile">
			<a href="/voices/">Our Take</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/voices/">ALL COLUMNS</a></li>
                    <li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
                    <li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
                    <li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
                    <li><a href="/voices/blog/9665005/">Aaron Schoonmaker</a></li>
                    <li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
                    <li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
                    <li><a href="/voices/blog/10017207/">Mandy Mitchell</a></li>
                    <li><a href="/voices/blog/14408591/">John Manuel</a></li>
                    <li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                    <li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
                    <li><a href="/voices/blog/6348027/">Adam Gold</a></li>
                    <li><a href="/voices/blog/3575749/">Ken Medlin</a></li>
                    <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                    <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                    <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/ncsu/">NC State</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ncsu/">NC State Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/ncsu/forum/3641962/">Forum</a></li>
                    <li><a href="/colleges/page/11650022/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11659853/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/unc/">UNC</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/unc/">UNC Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/unc/forum/3641966/">Forum</a></li>
                    <li><a href="/colleges/page/11659844/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11659853/">vs. NC State</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/duke/">Duke</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/duke/">Duke Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/duke/forum/3641972/">Forum</a></li>
                    <li><a href="/colleges/page/11650022/">vs. NC State</a></li>
                    <li><a href="/colleges/page/11659844/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/hurricanes/">Canes</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/hurricanes/">Canes Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
                    <li><a href="/hurricanes/forum/3641988/">Forum</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/panthers/">Panthers</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/panthers/">Panthers Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=schedules">Schedule</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=roster">Roster</a></li>
                    <li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=stats">Stats</a></li>
                    <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                    <li><a href="/panthers/forum/3708007/">Forum</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.highschoolot.com">HighSchoolOT</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
                    <li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
                    <li><a href="http://www.highschoolot.com/football/">Football</a></li>
                    <li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
                    <li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
                    <li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/nascar/sprint/">NASCAR</a></li>
                    <li><a href="/golf/">Golf</a></li>
                    <li><a href="/soccer/">North Carolina FC</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/bulls/">Durham Bulls</a></li>
                    <li><a href="/mudcats/">Carolina Mudcats</a></li>
                    <li><a href="/MLB/">MLB</a></li>
                    <li><a href="/nba/">NBA</a></li>
                    <li><a href="/nfl/">NFL</a></li>
                    <li><a href="/nhl/">NHL</a></li>
                    <li><a href="/tennis/">Tennis</a></li>
                    <li><a href="/college_football/">College Football</a></li>
                    <li><a href="/college_basketball/">Men</a></li>
                    <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Schools</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ecu/">ECU</a></li>
                    <li><a href="/wakeforest/">Wake Forest</a></li>
                    <li><a href="/nc_central/">NC Central</a></li>
                    <li><a href="/campbell/">Campbell</a></li>
                    <li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
                    <li><a href="/shaw/">Shaw</a></li>
                    <li><a href="/appalachian_state/">Appalachian State</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                
   <div class="l-story-body">
       
                        <div hidden>
                    <p>Published: 2017-02-24 23:42:00 <br />
                       Updated: 2017-02-24 23:53:02 </p>
                </div>
      <article data-text-increase="0">
         <div class="g-row story-header">
                                <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/ugc/page/3530905/?id=16550239" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Hurricanes</div>
                    
                    <h1 class="h-1">Lack gets 9th career shutout, Hurricanes beat Senators 3-0</h1>
                    
                    <p>
                        Posted 11:42 p.m. yesterday<br />Updated 11:53 p.m. yesterday
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/lack-gets-9th-career-shutout-hurricanes-beat-senators-3-0/16550239/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="26217c8b3b302725b447f986520eaaba"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Lack gets 9th career shutout, Hurricanes beat Senators 3-0" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL Sports Fan: [URL]">A friend wanted you to see this item from WRAL Sports Fan: http://wr.al/17RTL</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1487999130" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_ccfa9e125ff1a3e4b9416f19164ba7bd(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_ccfa9e125ff1a3e4b9416f19164ba7bd()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_ccfa9e125ff1a3e4b9416f19164ba7bd()</script><!-- /html_validator_ignore --></div>
                </div>
         </div>
            <div class="g-row story-asset">
    <!-- html_validator_ignore --><div class="embedded-player"><iframe id="16550393-iframe" src="https://www.wralsportsfan.com/nhl/video/16550393/?version=embedded_v2&player_options=%257B%2522allowAutoplayToggle%2522%253Atrue%252C%2522autoplay%2522%253Atrue%252C%2522embedded_autoplay_next%2522%253Atrue%252C%2522width%2522%253A%2522100%2525%2522%252C%2522height%2522%253A%2522auto%2522%252C%2522local_embed%2522%253A1%257D" allowfullscreen webkitallowfullscreen mozallowfullscreen class="wral-embedded-player" style="width: 100%; height: auto; background-color: transparent; border: 0px none transparent; padding: 0px; overflow: hidden;"></iframe></div><!-- /html_validator_ignore -->
</div>
         <div class="g-row story-text">
                <aside class="g-half story-left">
    <a href="/hurricanes/image/16550240/?ref_id=16550239"><img class="b-fluid b-fill" src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/02/24/16550239/16550240-1487994107-uid14879941099568-300x225.jpg" width="281" height="210" alt="Carolina Hurricanes goalie Eddie Lack (31) blocks while Ottawa Senators&#039; Chris Kelly (22) crashes into the goal during the third period of an NHL hockey game in Raleigh, N.C., Friday, Feb. 24, 2017. Carolina won 3-0. (AP Photo/Gerry Broome)" title="Carolina Hurricanes goalie Eddie Lack (31) blocks while Ottawa Senators&#039; Chris Kelly (22) crashes into the goal during the third period of an NHL hockey game in Raleigh, N.C., Friday, Feb. 24, 2017. Carolina won 3-0. (AP Photo/Gerry Broome)"/></a>
</aside>

                <link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/multi.css">

<aside class="g-half story-left">
    <script language="JavaScript">
        var nowSTATS = new Date();
        var nowSecsSTATS = nowSTATS.getTime();
        document.write( '<scr'+'ipt language="javascript" SRC="http://stats.wralsportsfan.com/multisport/gamecode.js.asp?global=1647043&sport=nhl&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );
    </script>
</aside>
                <div class="transport story-related-assets" data-transport="phone!#t_related_links">
                    
<aside class="g-one story-left">
   <h2 class="h-6">More on this</h2>
   <ul class="list-icon-bullets">
                   <li><a href="/hurricanes/video/16550356/" class="is-video">Peters: Canes need to dig in</a></li>
            <li><a href="/hurricanes/video/16550353/" class="is-video">Lack: We were controlling from the start</a></li>
            <li><a href="/hurricanes/video/16547117/" class="is-video">Canes&#039; Bickell opens up about MS, return to hockey</a></li>
            <li><a href="/family-positive-attitude-guiding-canes-bickell-after-ms-diagnosis/16547124/" class="is-story">Family, positive attitude guiding Canes&#039; Bickell after MS diagnosis</a></li>

   </ul>
</aside>

                    
                    <aside class="g-one story-left box">
   <ul class="inline-story-list">
            <li>
                <a class="gallery-still" href="/hurricanes/image/16550241/?ref_id=16550239">
                    <img class="b-fluid b-fill" src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/02/24/16550239/media_41642f4af629451a92e1f728ae287c1d-uid14879934913755-220x137.jpg" alt="Carolina Hurricanes&#039; Lee Stempniak (21) tries to score against Ottawa Senators goalie Craig Anderson (41) during the second period of an NHL hockey game in Raleigh, N.C., Friday, Feb. 24, 2017. (AP Photo/Gerry Broome)" title="Carolina Hurricanes&#039; Lee Stempniak (21) tries to score against Ottawa Senators goalie Craig Anderson (41) during the second period of an NHL hockey game in Raleigh, N.C., Friday, Feb. 24, 2017. (AP Photo/Gerry Broome)">
                                        <span class="gallery-still-label">
                        9<span class="icon icon-ico-slideshow"></span><span class="gallery-still-desc"> Images</span>
                    </span>
                </a>
                <p></p>
            </li>
      <li>
         <a class="video-still" href="/hurricanes/video/16547161/">
            <img class="b-fluid b-fill" src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/02/23/16547161/16547162-1487877893-uid14878778944165-220x165.jpg" alt="Fialko: Canes&#039; Bickell staying positive, hoping for return to ice after MS diagnosis" title="After being diagnosed with Multiple Sclerosis, Carolina Hurricanes forward Bryan Bickell said, &quot;a light bulb went off&quot; and he is now focused on health, family and a return to hockey." width="220" height="165">
         </a>
         <p>Fialko: Canes&#039; Bickell staying positive, hoping for return to ice after MS diagnosis</p>
      </li>
      <li>
         <a class="video-still" href="/hurricanes/video/16550350/">
            <img class="b-fluid b-fill" src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/02/24/16550349/16550349-1487995761-uid14879957628332-220x165.jpg" alt="Staal: It&#039;s nice to get a win" title="Hurricanes center Jordan Staal says the Canes did a better job of getting to the net and creating scoring chances in their 3-0 win over Ottawa" width="220" height="165">
         </a>
         <p>Staal: It&#039;s nice to get a win</p>
      </li>
   </ul>
</aside>

                    
                    
                    
                </div>
                
                <p class="byline">By     MIKE POTTER, Associated Press</p><p><span class="dateline">RALEIGH, N.C.</span> &mdash; Eddie Lack spent a lot of time this season watching his Carolina Hurricanes teammates play while he dealt with concussion issues. He made the most of a rare chance to play against the Ottawa Senators.</p>

<p>Lack, making his sixth start of the season, stopped 34 shots for his ninth career shutout to lead the Hurricanes to a 3-0 victory over the Senators on Friday night.</p>

<p>Jordan Staal, Elias Lindholm and Viktor Stalberg scored, and Phillip Di Giuseppe had two assists to help Carolina snap a five-game losing streak (0-4-1) and move out of last place in the Eastern Conference.</p>

<p>"I thought the guys were aggressive attacking the net," Carolina coach Bill Peters said. "We haven't had a chance to play (Lack) much due to his injuries and everything else. We've got to get him going. I thought he did a great job here tonight and took advantage of his opportunity."</p>

<p>The Hurricanes set the tone by getting a quick goal from Staal and outshooting the visitors 19-7 in the first period.</p>

<p>"I felt like we were controlling from the start," said Lack (2-3-1), who got his first win in four tries against Ottawa. "Like 10 or 12 shots the first eight minutes. The boys came out flying and I just had to be big when I had to. It was a good night for us."</p>

<p>Craig Anderson finished with 41 saves for Ottawa, which snapped a three-game road winning streak. The Senators squandered a chance to move into first place in the Atlantic Division.</p>

<p>"(Carolina) came out really hard and we were really expecting that, so there's no excuse," Ottawa coach Guy Boucher said. "There's no reason we shouldn't be ready for their surge in the first period, and we were just not there. We were just not good at all."</p>

<p>Ottawa captain Erik Karlsson moved past Kyle Turris into sole possession of second place on the franchise's consecutive games played list with 308.</p>

<p>Ottawa had won the teams' first two meetings this season at home, 2-1 in overtime on Nov. 1 and 2-1 on Nov. 26.</p>

<p>Staal put Carolina ahead just 1:19 into the contest, skating from the left corner for a wraparound shot past Anderson for his 12th of the season.</p>

<p>"(Di Giuseppe) and (Brock McGinn) are both hard-working guys who skate really well and can create plays when they had the opportunity," Staal said. "We've been talking about getting to the net more. We've been creating a lot of good looks from the outside, but there are a lot of 'grease' goals around the league just around the net, and I thought we did a better job crashing a little bit more."</p>

<p>Ottawa outshot the Hurricanes 17-14 in the second, but gave up two more goals.</p>

<p>Lindholm made it 2-0 with 4:44 remaining in the middle period as he took a pass across the crease from Di Giuseppe and beat Anderson stick side.</p>

<p>It went to 3-0 with 42 secons left when Stalberg followed Sebastian Aho's shot from the left circle and beat Anderson stick side. Victor Rask had the secondary assist, getting his 20th of the season and breaking a 14-game scoreless streak.</p>

<p>NOTES: The Hurricanes are 18-8-2 at home this season. ... This was just the second time in eight seasons that Ottawa won the season series against Carolina. ... Ottawa C Mike Hoffman (groin) and RW Mark Stone (neck) each missed his second straight game while D Fredrik Claesson was a healthy scratch. ... C Derek Ryan and D Matt Tennyson were healthy scratches for Carolina.</p>

<p>UP NEXT</p>

<p>Senators: At Florida on Sunday in the third game of a four-game road trip.</p>

<p>Hurricanes: Host Calgary on Sunday in the finale of their five-game homestand.</p>
                <div id="t_related_links"></div>
         </div>

      </article>
        
              <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2017 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
        <div class="no-print">
        <div id="okanjo-products">
<div class="product-widget-dropzone"
   data-mode="sense"
   data-take="4"
   data-url="http://www.wralsportsfan.com/lack-gets-9th-career-shutout-hurricanes-beat-senators-3-0/16550239/"
   data-selectors=".story-header-text h1, .story-text p"
   data-pools="WRALSports">
</div>
</div>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js" crossorigin="anonymous"></script>
<script>

    // You can set the global key on the okanjo namespace, or you can set it as an option on the widget constructor
    okanjo.key = 'AK3GjMGGHejDc8hPpXprOLENRWJozq8pQw';

    // Create a product widget on the elements with given class
    var targets = okanjo.qwery('.product-widget-dropzone'), i = 0, p = [];
    for ( ; i < targets.length; i++) {
        p.push(new okanjo.Product(targets[i]));
    }

</script>
                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/lack-gets-9th-career-shutout-hurricanes-beat-senators-3-0/16550239/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/lack-gets-9th-career-shutout-hurricanes-beat-senators-3-0/16550239/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236299&amp;iu=/6167">Free Credit Score - No Card Required!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=148665259&amp;iu=/6167">Carolina Courses Online: Earn UNC Credit @ Home</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=109020139&amp;iu=/6167">Terminix Now Offers Wildlife Control</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=150184459&amp;iu=/6167">Myrtle Beach Winter Deals - Rates from $37</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
        </div>
   </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Flack-gets-9th-career-shutout-hurricanes-beat-senators-3-0%2F16550239%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/lack-gets-9th-career-shutout-hurricanes-beat-senators-3-0/16550239/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/ugc/page/3530905/?id=16550239" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                            <div class="transport rail-module" data-transport="tablet_medium!#t_listen_live_tablet_medium|tablet!#t_listen_live">
                <ul class="sports-radio">
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="999 the fan" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-999espn.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-999espn.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5"><a href="http://espntriangle.com/" target="_blank">ESPN Radio</a></h6>
                                <div class="action-row">
                                    <a class="listen b-loud thefan999" href="http://player.listenlive.co/43771" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="620 am" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-620buzz.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-620buzz.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">Ferrell On The Bench</h6>
                                <div class="action-row">
                                    <a class="listen b-loud am620" href="http://player.listenlive.co/43791" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="957 the ticket" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-957.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-957.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">ESPN Radio</h6>
                                <div class="action-row">
                                    <a class="listen b-loud theticket957" href="http://player.listenlive.co/43781" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                    <li class="pull-right">
                        <a class="listen b-loud" href="http://www.wralsportsfan.com/sportsradio/asset_gallery/14766290/">Podcasts <span class="icon icon-ico-audio"></span></a>
                    </li>
                </ul>
            </div>
                            <div class="transport rail-module" data-transport="tablet_medium!#t_coming_up_tablet_medium|tablet!#t_coming_up">
                    <div class="tv-coming-up">
                                        <div class="tabs btn-toggle">
                    <a data-switch-btn="coming-up-tv" class="tabs-btn is-active">TV</a><a data-switch-btn="coming-up-radio" class="tabs-btn">Radio</a>
                </div>
                        <div class="coming-up-schedules">
                                        <div class="coming-up-tv is-active">
                <ul class="list-tooled">
                                    <li class="is-active">
                    <h6 class="h-5">ACC: UNC at Pitt</h6>
                    <p>Today at 12:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">Premier League Soccer: Watford vs. West Ham *Joined in Progress*</h6>
                    <p>Today at 2:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">Creighton @ Villanova</h6>
                    <p>Today at 3:00 pm on FOX50</p>
                </li>                <li>
                    <h6 class="h-5">PGA Golf: The Honda Classic</h6>
                    <p>Today at 3:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">NHL: Flyers v. Penguins</h6>
                    <p>Tonight at 8:00 on WRAL-TV</p>
                </li>
                </ul>
            </div>
                                        <div class="coming-up-radio">
                <ul class="list-tooled">
                                    <li class="is-active">
                    <h6 class="h-5">College Basketball Creighton at Villanova</h6>
                    <p>Today at 3:00 pm on 99.9 The Fan</p>
                </li>
                </ul>
            </div>
                            
                            <div class="coming-up-nav">
                                <button id="coming-up-prev" class="btn-link">
                                    <span class="icon icon-ico-arrow-l"></span> PREV
                                </button>
                                <button id="coming-up-next" class="btn-link">NEXT
                                    <span class="icon icon-ico-arrow-r"></span>
                                </button>
                            </div>
                        </div>
                        <div class="coming_up_schedule_link">
                            <a style="text-align: right;" href="/rs/page/3938592/">TV/Radio Schedule</a>
                        </div>
                    </div> <!-- end tv coming up -->
				</div> <!-- end transport -->
            
                        <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div>

            <!-- html_validator_ignore --><link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/multi.css">
<div class="stats_scoreboard_widget_wrapper">
    <div class="stats_scoreboard_widget_tabs tabs btn-toggle" data-switch="">
        <a data-switch-btn="nba" class="tabs-btn is-active">NBA</a><a data-switch-btn="nhl" class="tabs-btn ">NHL</a><a data-switch-btn="golf" class="tabs-btn ">Golf</a><a data-switch-btn="racing" class="tabs-btn ">Racing</a><a data-switch-btn="tennis" class="tabs-btn ">Tennis</a>
    </div>
    <div class="stats_scoreboard_widget_tables">
        <div id="shsMultisportScoreboardContent">
            <div class="sport-tab nba is-active shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/nba/scoreboard.asp">NBA Scoreboard</a></td></tr><!--FINAL--><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam29sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=29&amp;type=teamhome">Memphis</a></td><td class="shsTotD shsMiniTeamScore">92</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017022411&amp;home=11&amp;vis=29&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam11sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=11&amp;type=teamhome">Indiana</a></td><td class="shsTotD shsMiniTeamScore">102</td></tr><!--FINAL--><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam27sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=27&amp;type=teamhome">Washington</a></td><td class="shsTotD shsMiniTeamScore">112</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017022420&amp;home=20&amp;vis=27&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam20sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=20&amp;type=teamhome">Philadelphia</a></td><td class="shsTotD shsMiniTeamScore">120</td></tr><!--FINAL--><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam14sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=14&amp;type=teamhome">Miami</a></td><td class="shsTotD shsMiniTeamScore">108</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017022401&amp;home=1&amp;vis=14&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam1sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=01&amp;type=teamhome">Atlanta</a></td><td class="shsTotD shsMiniTeamScore">90</td></tr><!--FINAL--><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam21sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=21&amp;type=teamhome">Phoenix</a></td><td class="shsTotD shsMiniTeamScore">121</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017022404&amp;home=4&amp;vis=21&amp;final=true">Final</a></span><br>OT</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam4sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=04&amp;type=teamhome">Chicago</a></td><td class="shsTotD shsMiniTeamScore">128</td></tr><!--FINAL--><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam26sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=26&amp;type=teamhome">Utah</a></td><td class="shsTotD shsMiniTeamScore">109</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017022415&amp;home=15&amp;vis=26&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam15sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=15&amp;type=teamhome">Milwaukee</a></td><td class="shsTotD shsMiniTeamScore">95</td></tr><!--FINAL--><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam6sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=06&amp;type=teamhome">Dallas</a></td><td class="shsTotD shsMiniTeamScore">84</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017022416&amp;home=16&amp;vis=6&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam16sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=16&amp;type=teamhome">Minnesota</a></td><td class="shsTotD shsMiniTeamScore">97</td></tr><!--FINAL--><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam13sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=13&amp;type=teamhome">LA Lakers</a></td><td class="shsTotD shsMiniTeamScore">93</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017022425&amp;home=25&amp;vis=13&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam25sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=25&amp;type=teamhome">Oklahoma City</a></td><td class="shsTotD shsMiniTeamScore">110</td></tr><!--FINAL--><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam2sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=02&amp;type=teamhome">Boston</a></td><td class="shsTotD shsMiniTeamScore">97</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017022428&amp;home=28&amp;vis=2&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam28sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=28&amp;type=teamhome">Toronto</a></td><td class="shsTotD shsMiniTeamScore">107</td></tr><!--FINAL--><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam17sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=17&amp;type=teamhome">Brooklyn</a></td><td class="shsTotD shsMiniTeamScore">109</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017022407&amp;home=7&amp;vis=17&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam7sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=07&amp;type=teamhome">Denver</a></td><td class="shsTotD shsMiniTeamScore">129</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam24sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=24&amp;type=teamhome">San Antonio</a></td><td class="shsTotD shsMiniTeamScore">49</td><td class="shsMiniStatus" rowspan="2" nowrap><a href="http://stats.wralsportsfan.com/nba/boxscore.asp?gamecode=2017022412&amp;home=12&amp;vis=24">9:42<br>3rd Qtr</a></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam12sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=12&amp;type=teamhome">LA Clippers</a></td><td class="shsTotD shsMiniTeamScore">44</td></tr>
    </table>
</div><div class="sport-tab nhl  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/nhl/scoreboard.asp">NHL Scoreboard</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam6sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=06&amp;type=stats">Edmonton</a></td><td class="shsTotD shsMiniTeamScore">1</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLinkMini"><a href="http://stats.wralsportsfan.com/nhl/recap.asp?g=2017022423&amp;home=23&amp;vis=6&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam23sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=23&amp;type=stats">Washington</a></td><td class="shsTotD shsMiniTeamScore">2</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam3sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=03&amp;type=stats">Calgary</a></td><td class="shsTotD shsMiniTeamScore">4</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLinkMini"><a href="http://stats.wralsportsfan.com/nhl/recap.asp?g=2017022426&amp;home=26&amp;vis=3&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam26sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=26&amp;type=stats">Florida</a></td><td class="shsTotD shsMiniTeamScore">2</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam14sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=14&amp;type=stats">Ottawa</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLinkMini"><a href="http://stats.wralsportsfan.com/nhl/recap.asp?g=2017022407&amp;home=7&amp;vis=14&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam7sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Carolina</a></td><td class="shsTotD shsMiniTeamScore">3</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam24sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=24&amp;type=stats">Arizona</a></td><td class="shsTotD shsMiniTeamScore">2</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLinkMini"><a href="http://stats.wralsportsfan.com/nhl/recap.asp?g=2017022409&amp;home=9&amp;vis=24&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam9sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=09&amp;type=stats">Dallas</a></td><td class="shsTotD shsMiniTeamScore">5</td></tr>
    </table>
</div><div class="sport-tab golf ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="pga">PGA</a><a href="" class="sub_title" data-subid="lpga">LPGA</a><a href="" class="sub_title" data-subid="euro">European</a><a href="" class="sub_title" data-subid="chmp">Champions</a>
    </div>
    <div class="sub_table pga shsTable is-active">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">Honda Classic</a> (PGA)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=1000">R. Palmer</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=20678">W. Bryan</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9633">R. Fowler</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=10574">A. Lahiri</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=6406">G. DeLaet</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9061">C. Pan</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=11221">T. Hatton</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=10499">M. Hoffmann</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9183">S. Stallings</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=6303">M. Kaymer</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table lpga shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">Honda LPGA</a> (LPGA)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=8717">A. Yang</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">16</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9399">A. Jutanugarn</a></td><td class="shsTotD" style="width: 10%">-10</td><td class="shsTotD" style="width: 10%">16</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9969">S. Ryu</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9191">S. Feng</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">16</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=11455">M. Lee</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12682">M. Lee</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=11486">J. Ewart Shadoff</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=8365">E. Ji</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=10063">M. Jutanugarn</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9746">J. Korda</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table euro shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">Joburg Open</a> (EURO)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9277">P. Waring</a></td><td class="shsTotD" style="width: 10%">-12</td><td class="shsTotD" style="width: 10%">12</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1651">D. Fichardt</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=10927">D. Burmester</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">15</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=13151">J. Kruyswijk</a></td><td class="shsTotD" style="width: 10%">-10</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=5679">S. Manley</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=11990">H. Porteous</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=20537">A. Karlsson</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=20884">A. Rai</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=20330">R. Langasque</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">12</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">10t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=8939">M. Bremner</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table chmp shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">Chubb Classic</a> (CHMP)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0064">F. Couples</a></td><td class="shsTotD" style="width: 10%">-16</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0553">M. Jimenez</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0183">J. Kelly</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0032">J. Sluman</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=8361">R. Spittle</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0129">S. McCarron</a></td><td class="shsTotD" style="width: 10%">-10</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0047">B. Langer</a></td><td class="shsTotD" style="width: 10%">-10</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=1302">J. Smith</a></td><td class="shsTotD" style="width: 10%">-10</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0228">K. Sutherland</a></td><td class="shsTotD" style="width: 10%">-10</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">10t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0068">L. Mize</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab racing ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="nascar">NASCAR</a><a href="" class="sub_title" data-subid="nationwide">Nationwide</a><a href="" class="sub_title" data-subid="truck">Truck</a>
    </div>
    <div class="sub_table nascar shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2017&nbsp;Can-Am Duel 1</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=3311">Chase Elliott</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0191">Jamie McMurray</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0205">Kevin Harvick</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1124">Brad Keselowski</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0081">Matt Kenseth</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1724">Trevor Bayne</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0380">Martin Truex Jr.</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1361">Aric Almirola</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1542">Joey Logano</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=2886">Cole Whitt</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=NASCAR&amp;id=20170223044">View Full Results</a></td></tr><tr class="shsTableTtlRow"><td colspan="3">2017&nbsp;Can-Am Duel 2</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1283">Denny Hamlin</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1119">Clint Bowyer</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0156">Kurt Busch</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1245">AJ Allmendinger</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1595">Austin Dillon</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0088">Dale Earnhardt Jr.</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1311">Danica Patrick</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0176">Ryan Newman</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=3156">Kyle Larson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=3022">Ty Dillon</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=NASCAR&amp;id=20170223045">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table nationwide shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2014&nbsp;Ford EcoBoost 300</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0081">Matt Kenseth</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3156">Kyle Larson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3085">Ryan Blaney</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=2937">Chris Buescher</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0930">Regan Smith</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3022">Ty Dillon</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1124">Brad Keselowski</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0075">Elliott Sadler</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1517">Brian Scott</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Nationwide&amp;id=20141115054">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table truck shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2017&nbsp;NextEra Energy Resources 250</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3850">Kaz Grala</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3825">Austin Wayne Self</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3915">Chase Briscoe</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3445">John Hunter Nemechek</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0034">Joe Nemechek</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0930">Regan Smith</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=1338">Scott Lagasse Jr.</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3716">Christopher Bell</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=1120">J.J. Yeley</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3903">Myatt Snider</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Truck&amp;id=20170224001">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab tennis ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="atp">ATP</a><a href="" class="sub_title" data-subid="wta">WTA</a>
    </div>
    <div class="sub_table atp shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/tennis/scoreboard.asp?tour=ATP">ATP Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Friday, Feb. 24</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Open 13 (ATP)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Quarterfinals</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(3) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=723708">N. Kyrgios</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=793891">N. Gombos</a></td><td class="shsNamD" colspan="2">3&nbsp;3&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(2) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=272056">J. Tsonga</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=276081">G. Simon</a></td><td class="shsNamD" colspan="2">4&nbsp;1&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(4) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=724867">L. Pouille</a></td><td class="shsNamD" colspan="2">4&nbsp;6&nbsp;6&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=898146">D. Medvedev</a></td><td class="shsNamD" colspan="2">6&nbsp;1&nbsp;4&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(1) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=276082">G. Monfils</a></td><td class="shsNamD" colspan="2">7<sup>7</sup>&nbsp;4&nbsp;2&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(6) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=183789">R. Gasquet</a></td><td class="shsNamD" colspan="2">6<sup>5</sup>&nbsp;6&nbsp;6&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsMiniRowSpacer"><td colspan="3">&nbsp;</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Delray Beach Open (ATP)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Quarterfinals</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=283197">D. Young</a></td><td class="shsNamD" colspan="2">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=316506">S. Darcis</a></td><td class="shsNamD" colspan="2">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(3) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=563111">J. Sock</a></td><td class="shsNamD" colspan="2">6&nbsp;7<sup>7</sup>&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(5) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=555687">S. Johnson</a></td><td class="shsNamD" colspan="2">4&nbsp;6<sup>4</sup>&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(1) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=511700">M. Raonic</a></td><td class="shsNamD" colspan="2">4&nbsp;6&nbsp;6&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(8) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=737631">K. Edmund</a></td><td class="shsNamD" colspan="2">6&nbsp;3&nbsp;4&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(4) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=315432">S. Querrey</a></td><td class="shsNamD" colspan="2">5&nbsp;5&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=318049">J. Del Potro</a></td><td class="shsNamD" colspan="2">7&nbsp;7&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsMiniRowSpacer"><td colspan="3">&nbsp;</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Rio Open (ATP)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Quarterfinals</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(5) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=544297">A. Ramos-Vino</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=876221">N. Kicker</a></td><td class="shsNamD" colspan="2">2&nbsp;3&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(2) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=605658">D. Thiem</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=716851">D. Schwartzma</a></td><td class="shsNamD" colspan="2">2&nbsp;3&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(4) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=594596">P. Carreno Bu</a></td><td class="shsNamD" colspan="2">7<sup>7</sup>&nbsp;6<sup>2</sup>&nbsp;1&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=338240">A. Dolgopolov</a></td><td class="shsNamD" colspan="2">6<sup>4</sup>&nbsp;7<sup>7</sup>&nbsp;0&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=907265">T. Monteiro</a></td><td class="shsNamD" colspan="2">2&nbsp;6<sup>2</sup>&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=956683">C. Ruud</a></td><td class="shsNamD" colspan="2">6&nbsp;7<sup>7</sup>&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table wta shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/tennis/scoreboard.asp?tour=WTA">WTA Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Friday, Feb. 24</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Dubai Tennis Championship (WTA)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Semifinals</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(10) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=315156">C. Wozniacki</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=385852">A. Sevastova</a></td><td class="shsNamD" colspan="2">3&nbsp;4&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(1) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=315033">A. Kerber</a></td><td class="shsNamD" colspan="2">3&nbsp;6<sup>3</sup>&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=587104">E. Svitolina</a></td><td class="shsNamD" colspan="2">6&nbsp;7<sup>7</sup>&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsMiniRowSpacer"><td colspan="3">&nbsp;</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Hungarian Ladies Open (WTA)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Quarterfinals</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(3) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=377591">J. Goerges</a></td><td class="shsNamD" colspan="2">6&nbsp;7&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(5) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=315151">Y. Wickmayer</a></td><td class="shsNamD" colspan="2">1&nbsp;5&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(8) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=637493">A. Beck</a></td><td class="shsNamD" colspan="2">1&nbsp;1&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=682397">C. Witthoeft</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(2) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=282798">L. Safarova</a></td><td class="shsNamD" colspan="2">6&nbsp;7&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=721206">A. Sasnovich</a></td><td class="shsNamD" colspan="2">3&nbsp;5&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(1) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=551363">T. Babos</a></td><td class="shsNamD" colspan="2">6&nbsp;2&nbsp;6&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=859094">O. Dodin</a></td><td class="shsNamD" colspan="2">4&nbsp;6&nbsp;1&nbsp;&nbsp;&nbsp;</td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div>
        </div>
    </div>
</div><!-- /html_validator_ignore -->
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Our Take</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/taste-of-spring-three-triangle-teams-have-home-baseball-games-this-weekend/16549006/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/manuel_john-55x55.jpg" alt="john manuel" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/taste-of-spring-three-triangle-teams-have-home-baseball-games-this-weekend/16549006/">Taste of spring: Three Triangle teams have home baseball games this weekend</a>
                                <div class="voices-subtext">John Manuel</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/nit-on-the-right-track-with-basketball-rule-changes/16547460/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gravley_jeff-55x55.jpg" alt="jeff gravley" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/nit-on-the-right-track-with-basketball-rule-changes/16547460/">NIT on the right track with basketball rule changes</a>
                                <div class="voices-subtext">Jeff Gravley</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/acc-s-balance-may-not-equate-to-genuine-league-strength/16547058/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/acc-s-balance-may-not-equate-to-genuine-league-strength/16547058/">ACC's balance may not equate to genuine league strength</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/three-team-breakaway-in-the-acc-/16543132/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/holliday_bob-55x55.jpg" alt="bob holliday" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/three-team-breakaway-in-the-acc-/16543132/">Three team breakaway in the ACC?</a>
                                <div class="voices-subtext">Bob Holliday</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/this-week-in-acc-carolina-tries-to-hold-onto-no-1-duke-plays-true-rival-and-more/16542292/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/this-week-in-acc-carolina-tries-to-hold-onto-no-1-duke-plays-true-rival-and-more/16542292/">This week in ACC: Carolina tries to hold onto No. 1, Duke plays true rival and more</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/pack-fans-put-on-big-boy-pants-for-jay-bilas/16542093/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/ovies_joe-55x55.jpg" alt="joe ovies" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/pack-fans-put-on-big-boy-pants-for-jay-bilas/16542093/">Pack fans put on 'big boy pants' for Jay Bilas</a>
                                <div class="voices-subtext">Joe Ovies</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/nc-state-stuff-a-not-so-distant-history/16541601/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/nc-state-stuff-a-not-so-distant-history/16541601/">NC State Stuff: A not-so-distant history</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/forget-the-standings-the-canes-have-other-issues/16542087/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gold_adam-55x55.jpg" alt="adam gold" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/forget-the-standings-the-canes-have-other-issues/16542087/">Forget the standings, the Canes have other issues</a>
                                <div class="voices-subtext">Adam Gold</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/new-process-will-determine-acc-hoops-awards/16540069/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/new-process-will-determine-acc-hoops-awards/16540069/">New process will determine ACC hoops awards</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/nc-state-shows-renewed-fight-in-81-72-loss-to-notre-dame/16537609/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/payne_marilyn-55x55.jpg" alt="marilyn payne" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/nc-state-shows-renewed-fight-in-81-72-loss-to-notre-dame/16537609/">NC State shows renewed fight in 81-72 loss to Notre Dame</a>
                                <div class="voices-subtext">Marilyn Payne</div>
                        </div>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
                        <div class="twitter-feed rail-module">
                <div class="twitter-header sportsfan">
                    <div class="twitter-logo">
                        <img src="https://wwwcache.wral.com/presentation/v3/images/content/social/twitter-icon.png" alt="twitter" />
                    </div>
                    <div class="twitter-handle">
                        @WRALSportsFan
                    </div>
                </div>
                <div class="tweets">
                    <div data-scrollable="" data-feed="">
                        <div class="scrollbar">
                            <div class="track">
                                <div class="thumb">
                                    <div class="end"></div>
                                </div>
                            </div>
                        </div>
                        <div class="viewport">
                            <div class="overview">
                                <div class='tweet' ><a href="https://www.twitter.com/cotsonika">cotsonika</a>: Writing on Pascal Dupuis today. In retrospect, this old story is hilarious: <a href="http://t.co/UqsTL15k0v" rel="nofollow">http://t.co/UqsTL15k0v</a><br/><em>&mdash; Fri 9:19 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/NHL">NHL</a>: Relive Brad Marchand&#039;s OT winner. Video here: <a href="http://t.co/NZSMvHt8sC" rel="nofollow">http://t.co/NZSMvHt8sC</a> <a href="https://twitter.com/search/%23NHLBruins" rel="nofollow">#NHLBruins</a><br/><em>&mdash; Fri 9:02 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/mikemaniscalco">mikemaniscalco</a>: Show your support for college athletics and the <a href="https://twitter.com/search/%23UNCW" rel="nofollow">#UNCW</a> swim &amp; dive team which is facing being dropped. <a href="http://t.co/kTDhpHe9Z0" rel="nofollow">http://t.co/kTDhpHe9Z0</a><br/><em>&mdash; Fri 8:44 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/NHL">NHL</a>: DID YOU KNOW? The <a href="https://twitter.com/NHLBruins" rel="nofollow">@NHLBruins</a> last three wins have all been decided in overtime. <a href="https://twitter.com/search/%23StanleyCup" rel="nofollow">#StanleyCup</a><br/><em>&mdash; Fri 8:31 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/cotsonika">cotsonika</a>: “@MattBarnaby3636: Only on twitter can u be accused of being a homer and a hater on the same team in less than 3 days. Lol” Ain&#039;t media fun?<br/><em>&mdash; Fri 8:26 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/cotsonika">cotsonika</a>: .@LittleArtie If one guy is concussed and the other suspended, I&#039;d call that shared liability.<br/><em>&mdash; Fri 8:13 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/JustinFaulk27">JustinFaulk27</a>: <a href="http://t.co/pzfVt5fTPi" rel="nofollow">http://t.co/pzfVt5fTPi</a><br/><em>&mdash; Fri 8:10 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/cotsonika">cotsonika</a>: If you leave your door unlocked and someone robs you, it&#039;s your fault for being vulnerable. But the robbery is still a crime. (2)<br/><em>&mdash; Fri 8:01 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/NHL">NHL</a>: Good stuff! <a href="https://twitter.com/NHLNetwork" rel="nofollow">@NHLNetwork</a> gives you a chance to win a trip to the 2014 <a href="https://twitter.com/search/%23WinterClassic" rel="nofollow">#WinterClassic</a>. Enter here: <a href="http://t.co/Tzm6yn7vhQ" rel="nofollow">http://t.co/Tzm6yn7vhQ</a><br/><em>&mdash; Fri 8:01 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/cotsonika">cotsonika</a>: We were taught to keep our heads up. Good. Players should. But rules have changed in NHL. Onus has been on hitter for three years now. (1)<br/><em>&mdash; Fri 8:00 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/SI_NHL">SI_NHL</a>: Gulutzan quickly lands new &#039;guest&#039; gig <a href="http://t.co/7mjjEK2bWd" rel="nofollow">http://t.co/7mjjEK2bWd</a><br/><em>&mdash; Fri 8:00 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/SI_NHL">SI_NHL</a>: &#039;Canes captain injured overseas <a href="http://t.co/elxIRDvfIk" rel="nofollow">http://t.co/elxIRDvfIk</a><br/><em>&mdash; Fri 8:00 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/SI_NHL">SI_NHL</a>: Carlyle haunted by Game 7 regrets <a href="http://t.co/mROgADvc38" rel="nofollow">http://t.co/mROgADvc38</a><br/><em>&mdash; Fri 7:46 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/SI_NHL">SI_NHL</a>: Oates says he could &#039;easily&#039; beat up Tortorella <a href="http://t.co/xvbXzroC49" rel="nofollow">http://t.co/xvbXzroC49</a><br/><em>&mdash; Fri 7:46 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/SI_NHL">SI_NHL</a>: Murky future for Torres in San Jose <a href="http://t.co/4gkJm9DnuQ" rel="nofollow">http://t.co/4gkJm9DnuQ</a><br/><em>&mdash; Fri 7:46 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/NHL">NHL</a>: A huge congratulations to <a href="https://twitter.com/NHLBruins" rel="nofollow">@NHLBruins</a> rookie Torey Krug on his first career goal! Watch it here: <a href="http://t.co/85opYU8F01" rel="nofollow">http://t.co/85opYU8F01</a> <a href="https://twitter.com/search/%23BecauseItsTheCup" rel="nofollow">#BecauseItsTheCup</a><br/><em>&mdash; Fri 7:00 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/JustinFaulk27">JustinFaulk27</a>: Tough beds here in Sweden. <a href="https://twitter.com/PetryJ" rel="nofollow">@PetryJ</a> is a good guy but this might be a little too close <a href="https://twitter.com/search/%23tightquarters" rel="nofollow">#tightquarters</a> <a href="http://t.co/DMysgFwjmc" rel="nofollow">http://t.co/DMysgFwjmc</a><br/><em>&mdash; Fri 6:23 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/NHL">NHL</a>: Remember when <a href="https://twitter.com/RMcDonagh27" rel="nofollow">@RMcDonagh27</a> tied it up for <a href="https://twitter.com/nyrangers" rel="nofollow">@nyrangers</a> with 1.3 seconds to go in the third? That was a beat. <a href="http://t.co/pfMgDETMfe" rel="nofollow">http://t.co/pfMgDETMfe</a> <a href="https://twitter.com/search/%23BOSvsNYR" rel="nofollow">#BOSvsNYR</a><br/><em>&mdash; Fri 6:00 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/mikemaniscalco">mikemaniscalco</a>: Does Eric Staal&#039;s injury change you opinion on pro athletes participating in international competitions?<br/><em>&mdash; Fri 5:22 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/NHL">NHL</a>: Nicknamed "Geno" this <a href="https://twitter.com/penguins" rel="nofollow">@penguins</a> Center led the NHL with 109 pts in the 2011-12 season... Shout out on <a href="https://twitter.com/Jeopardy" rel="nofollow">@Jeopardy</a>! <a href="http://t.co/0hfdVYzoie" rel="nofollow">http://t.co/0hfdVYzoie</a><br/><em>&mdash; Fri 5:00 a.m.</em></div>

                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Extra Effort</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/root/page/3324214/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/root/page/3324214/">NOMINATE: Know a great student-athlete?</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16547584/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16547584/">Extra Effort: Noel Buitrago, Garner (Feb. 23, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16521102/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16521102/">Extra Effort: Greg Orr, Midway (Feb. 10, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/content/video/16500827/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/content/video/16500827/">Extra Effort: Austin Sulivan, Princeton (Feb. 3, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16474482/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16474482/">Extra Effort: Patrick Peele, Union Pines (Jan. 26, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16448874/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16448874/">Extra Effort: Mikayla Boykin, Clinton (Jan. 19, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16428857/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16428857/">Extra Effort: Jalen Kelly, Bunn (Jan. 12, 2017) </a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16366533/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16366533/">Extra Effort: Reagan Howell, Smithfield-Selma (Dec. 23, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16344165/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16344165/">Extra Effort: Kai Crutchfield, Millbrook (Dec. 15, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16321282/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16321282/">Extra Effort: Hayla Hurt, South Granville (Dec. 8, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="view_more">
                        <a href="/extra_effort/asset_gallery/14793089/">View More</a>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
            <div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/image_gallery/16545819/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/02/22/16545835/16545835-1487827722-uid14878277257708-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/image_gallery/16545819/">No. 8 Tar Heels hold ACC top spot with 74-63 win against No. 7 Cardinals</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/image_gallery/16538285/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/02/18/16538321/16538321-1487478654-uid14874786570513-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/image_gallery/16538285/">UNC tops cold-shooting UVa 65-41</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/image_gallery/16537817/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/02/18/16537846/16537846-1487455769-uid14874557744768-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/image_gallery/16537817/">Duke holds off Wake Forest, 99-94</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ncsu/image_gallery/16537580/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/02/18/16537596/16537596-1487448383-uid14874483854898-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/ncsu/image_gallery/16537580/">Comeback falls short as NC State loses 81-72 to No. 25 Notre Dame</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-state-s-gottfried-will-not-return-next-season/16533628/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/02/15/16532247/16532247-1487276802-uid14872768051886-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/nc-state-s-gottfried-will-not-return-next-season/16533628/">NC State&#039;s Gottfried will not return next season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-gov-details-damage-of-hb2-on-nba-all-star-weekend/16535547/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/bobcats/2017/02/14/16528935/16528936-1487351214-uid14873512205019-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NBA</div>
    <a href="/nc-gov-details-damage-of-hb2-on-nba-all-star-weekend/16535547/">NC gov details &quot;damage&quot; of HB2 on NBA All-Star Weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-fan-ejected-after-exchange-with-louisville-s-pitino/16545724/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/2014/02/21/13415311/13415311-1433467446-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-fan-ejected-after-exchange-with-louisville-s-pitino/16545724/">UNC fan ejected after exchange with Louisville&#039;s Pitino</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16550058/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1487982587-uid14879825942454-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16550058/">Best of Adam and Joe (February 24, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/voices/audio/16549486/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/olympics/2015/04/28/14610511/14610511-1472157425-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Our Take</div>
    <a href="/voices/audio/16549486/">Go Get Over: A tribute to &#039;The Russian Bear&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16549128/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/14610477-1487947922-uid14879479305993-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16549128/">Best of the Sports Shop (February 24, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/voices/audio/16549186/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/05/21/14660712/14660712-1486431264-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Our Take</div>
    <a href="/voices/audio/16549186/">919 Beer Podcast: Bottle Dog &amp; Woody&#039;s in Cary</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/colleges/video/16548220/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2017/02/24/16548220/16548221-1487912707-uid14879127081174-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/colleges/video/16548220/">Medlin: NC State seniors lead the way in 20-point win over UNC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/video/16546221/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/02/23/16546221/16546225-1487850184-uid14878501882405-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/video/16546221/">ACC Panic Room: Heels send feisty Pitino home with a loss</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/16545888/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/02/23/16545888/16546452-1487856920-uid14878569218463-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/16545888/">Pitino: Thought UNC was classy until I met that fan</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16547586/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1487982587-uid14879825942454-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16547586/">Best of Adam and Joe (February 23, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16546605/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/14610477-1487947922-uid14879479305993-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16546605/">Best of the Sports Shop (February 23, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16545252/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1487982587-uid14879825942454-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16545252/">Best of Adam and Joe (February 22, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16544435/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/14610477-1487947922-uid14879479305993-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16544435/">Best of the Sports Shop (February 22, 2017) </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/video/16544348/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/02/22/16544348/16544350-1487771541-uid14877715432712-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/video/16544348/">Drive Thru Hot Take: All-ACC team taking shape</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/audio/16540281/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2015/04/07/14566832/14566832-1467744247-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/audio/16540281/">Conversations with Mandy: Legendary Bob Harris talks about career, retirement</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16543084/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1487982587-uid14879825942454-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16543084/">Best of Adam and Joe (February 21, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ncsu/audio/16542048/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2015/10/03/14945723/14945723-1487681991-uid14876819948238-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/ncsu/audio/16542048/">NC State Stuff: The history of the curse</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-state-s-gottfried-will-not-return-next-season/16533628/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/02/15/16532247/16532247-1487276802-uid14872768051886-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/nc-state-s-gottfried-will-not-return-next-season/16533628/">NC State&#039;s Gottfried will not return next season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-gov-details-damage-of-hb2-on-nba-all-star-weekend/16535547/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/bobcats/2017/02/14/16528935/16528936-1487351214-uid14873512205019-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NBA</div>
    <a href="/nc-gov-details-damage-of-hb2-on-nba-all-star-weekend/16535547/">NC gov details &quot;damage&quot; of HB2 on NBA All-Star Weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-fan-ejected-after-exchange-with-louisville-s-pitino/16545724/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2014/02/21/13415311/13415311-1433467446-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-fan-ejected-after-exchange-with-louisville-s-pitino/16545724/">UNC fan ejected after exchange with Louisville&#039;s Pitino</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/gillon-s-3-at-buzzer-lifts-syracuse-past-no-10-duke-78-75/16545647/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/02/22/16545647/16545648-1487816699-uid14878167050922-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/gillon-s-3-at-buzzer-lifts-syracuse-past-no-10-duke-78-75/16545647/">Gillon&#039;s 3 at buzzer lifts Syracuse past No. 10 Duke 78-75</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/former-usa-gymnastics-doctor-charged-with-sexual-assault/16544709/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2017/02/22/16544709/16544773-1487799967-uid14877999715284-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRALSportsFan</div>
    <a href="/former-usa-gymnastics-doctor-charged-with-sexual-assault/16544709/">&#039;Monster&#039; ex-USA Gymnastics doctor charged with sex assault</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/image_gallery/16545819/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/02/22/16545835/16545835-1487827722-uid14878277257708-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/image_gallery/16545819/">No. 8 Tar Heels hold ACC top spot with 74-63 win against No. 7 Cardinals</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/image_gallery/16538285/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/02/18/16538321/16538321-1487478654-uid14874786570513-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/image_gallery/16538285/">UNC tops cold-shooting UVa 65-41</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/image_gallery/16537817/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/02/18/16537846/16537846-1487455769-uid14874557744768-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/image_gallery/16537817/">Duke holds off Wake Forest, 99-94</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ncsu/image_gallery/16537580/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/02/18/16537596/16537596-1487448383-uid14874483854898-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/ncsu/image_gallery/16537580/">Comeback falls short as NC State loses 81-72 to No. 25 Notre Dame</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-state-s-gottfried-will-not-return-next-season/16533628/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/02/15/16532247/16532247-1487276802-uid14872768051886-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/nc-state-s-gottfried-will-not-return-next-season/16533628/">NC State&#039;s Gottfried will not return next season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-gov-details-damage-of-hb2-on-nba-all-star-weekend/16535547/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/bobcats/2017/02/14/16528935/16528936-1487351214-uid14873512205019-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NBA</div>
    <a href="/nc-gov-details-damage-of-hb2-on-nba-all-star-weekend/16535547/">NC gov details &quot;damage&quot; of HB2 on NBA All-Star Weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-fan-ejected-after-exchange-with-louisville-s-pitino/16545724/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/2014/02/21/13415311/13415311-1433467446-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-fan-ejected-after-exchange-with-louisville-s-pitino/16545724/">UNC fan ejected after exchange with Louisville&#039;s Pitino</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16550058/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1487982587-uid14879825942454-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16550058/">Best of Adam and Joe (February 24, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/voices/audio/16549486/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/olympics/2015/04/28/14610511/14610511-1472157425-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Our Take</div>
    <a href="/voices/audio/16549486/">Go Get Over: A tribute to &#039;The Russian Bear&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16549128/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/14610477-1487947922-uid14879479305993-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16549128/">Best of the Sports Shop (February 24, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/voices/audio/16549186/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/05/21/14660712/14660712-1486431264-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Our Take</div>
    <a href="/voices/audio/16549186/">919 Beer Podcast: Bottle Dog &amp; Woody&#039;s in Cary</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/colleges/video/16548220/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2017/02/24/16548220/16548221-1487912707-uid14879127081174-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/colleges/video/16548220/">Medlin: NC State seniors lead the way in 20-point win over UNC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/video/16546221/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/02/23/16546221/16546225-1487850184-uid14878501882405-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/video/16546221/">ACC Panic Room: Heels send feisty Pitino home with a loss</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/16545888/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/02/23/16545888/16546452-1487856920-uid14878569218463-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/16545888/">Pitino: Thought UNC was classy until I met that fan</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16547586/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1487982587-uid14879825942454-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16547586/">Best of Adam and Joe (February 23, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16546605/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/14610477-1487947922-uid14879479305993-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16546605/">Best of the Sports Shop (February 23, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16545252/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1487982587-uid14879825942454-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16545252/">Best of Adam and Joe (February 22, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16544435/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/14610477-1487947922-uid14879479305993-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16544435/">Best of the Sports Shop (February 22, 2017) </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/video/16544348/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/02/22/16544348/16544350-1487771541-uid14877715432712-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/video/16544348/">Drive Thru Hot Take: All-ACC team taking shape</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/audio/16540281/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2015/04/07/14566832/14566832-1467744247-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/audio/16540281/">Conversations with Mandy: Legendary Bob Harris talks about career, retirement</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16543084/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1487982587-uid14879825942454-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16543084/">Best of Adam and Joe (February 21, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ncsu/audio/16542048/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2015/10/03/14945723/14945723-1487681991-uid14876819948238-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/ncsu/audio/16542048/">NC State Stuff: The history of the curse</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-state-s-gottfried-will-not-return-next-season/16533628/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/02/15/16532247/16532247-1487276802-uid14872768051886-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/nc-state-s-gottfried-will-not-return-next-season/16533628/">NC State&#039;s Gottfried will not return next season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-gov-details-damage-of-hb2-on-nba-all-star-weekend/16535547/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/bobcats/2017/02/14/16528935/16528936-1487351214-uid14873512205019-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NBA</div>
    <a href="/nc-gov-details-damage-of-hb2-on-nba-all-star-weekend/16535547/">NC gov details &quot;damage&quot; of HB2 on NBA All-Star Weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-fan-ejected-after-exchange-with-louisville-s-pitino/16545724/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2014/02/21/13415311/13415311-1433467446-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-fan-ejected-after-exchange-with-louisville-s-pitino/16545724/">UNC fan ejected after exchange with Louisville&#039;s Pitino</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/gillon-s-3-at-buzzer-lifts-syracuse-past-no-10-duke-78-75/16545647/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/02/22/16545647/16545648-1487816699-uid14878167050922-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/gillon-s-3-at-buzzer-lifts-syracuse-past-no-10-duke-78-75/16545647/">Gillon&#039;s 3 at buzzer lifts Syracuse past No. 10 Duke 78-75</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/former-usa-gymnastics-doctor-charged-with-sexual-assault/16544709/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2017/02/22/16544709/16544773-1487799967-uid14877999715284-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRALSportsFan</div>
    <a href="/former-usa-gymnastics-doctor-charged-with-sexual-assault/16544709/">&#039;Monster&#039; ex-USA Gymnastics doctor charged with sex assault</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>

            <div id="ad-gpt-out-of-page-peelback" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>
<footer class="g-footer">

	

	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wralworks.com">Advertising</a></li>
					<li><a href="http://www.wral.com/cbc-digital-elements/14995341/">CBC Digital Elements</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://stations.fcc.gov/station-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017 Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script>    <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //--><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_sports&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3497/cc.js?ns=_cc3497" id="LOTCC_3497"></script>
<script>
if (typeof _cc3497 !== 'undefined')
{
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop10 - Subchannel: Sports : Hockey : NHL : Hurricanes");
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3497.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wralsportsfan.com/lack-gets-9th-career-shutout-hurricanes-beat-senators-3-0/16550239/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Hurricanes",domain:"wralsportsfan.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Teads -->
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
		pid          : 27437
		,slot        : 'article .story-text > p, #leftcol .maincontentbox > p'
		,minSlot     : 5
		,format      : "inread"
		,css         : "margin: 0px auto 28px; max-width: 550px"
});

(function (d) {
		var js, s = d.getElementsByTagName('script')[0];
		js = d.createElement('script');
		js.async = true;
		js.src = '//cdn.teads.tv/media/format.js';
		s.parentNode.insertBefore(js, s);
})(window.document);
</script>
</body>
<!-- render complete -->
</html>
