<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wralsportsfan sports"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wralsportsfan sports"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>SC youth soccer league pulling &#039;silent&#039; red card on rowdy parents :: WRALSportsFan.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="Soccer games in one prominent South Carolina youth league will be much quieter this fall. Actually, if league leaders have their way, games will be silent. The South Carolina Youth Soccer Association says it&#039;s &quot;Silent September&quot; initiative is a way to discourage parents from berating referees.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="SC youth soccer league pulling &#039;silent&#039; red card on rowdy parents :: WRALSportsFan.com" />
    <meta property="og:description" content="Soccer games in one prominent South Carolina youth league will be much quieter this fall. Actually, if league leaders have their way, games will be silent. The South Carolina Youth Soccer Association says it&#039;s &quot;Silent September&quot; initiative is a way to discourage parents from berating referees." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wralsportsfan.com/asset/2008/06/23/3092465/486011e2a657b-700x500.jpg" />
    <meta property="og:url" content="http://www.wralsportsfan.com/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/" />
    <meta property="og:site_name" content="WRALSportsFan.com" />
    <meta property="article:published_time" content="2017-07-06T07:59:04-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
        <!-- twitter card -->
    <meta name="twitter:site" content="@wralsportsfan" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="http://www.wralsportsfan.com/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/" />
    <meta name="twitter:title" content="SC youth soccer league pulling &#039;silent&#039; red card on rowdy parents :: WRALSportsFan.com" />
    <meta name="twitter:description" content="Soccer games in one prominent South Carolina youth league will be much quieter this fall. Actually, if league leaders have their way, games will be silent. The South Carolina Youth Soccer Association says it&#039;s &quot;Silent September&quot; initiative is a way to discourage parents from berating referees." />
    <meta name="twitter:image" content="https://wwwcache.wralsportsfan.com/asset/2008/06/23/3092465/486011e2a657b-DMID1-5bbvsuj0p-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16804288|asset_type=story" />
<meta property="fb:pages" content="147204828685672" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2017-07-06 07:59:04" />
        <meta name="dcterms.modified" content="2017-07-06 07:59:04" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-precomposed.png">
    <!--// begin index exchange //-->
    <script async src="//js-sec.indexww.com/ht/p/htw-os4-wral.js"></script>
    <!--// end index exchange //-->
        <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //-->
        
    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>
    <link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wralsportsfan.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-06-30_095636">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-06-30_095636">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-06-30_095636">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-06-30_095636">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-06-30_095636">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-06-30_095636">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-06-30_095636">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-06-30_095636">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-06-30_095636">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/third_party_ads.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'author': 'Derek Medlin',
'assetType': 'story',
'contentPublishedDate': '2017-07-06',
'contentPublishedDayOfWeek': 'Thursday',
'articleTitle': 'SC youth soccer league pulling \'silent\' red card on rowdy parents',
'contentPublishedHour': '07',
'siteSection': 'Sports',
'siteSubSection': 'Sports : Soccer',
'reporter': undefined,
'ageBand': undefined,
'gender': undefined,
'userID': undefined,
'IsFBIA': 0,
'ABTestID': 12
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class=" wralsportsfan  sports" >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		    <a href="http://www.wral.com/" class="go-back">
        <span class="icon icon-ico-arrow-l"></span>
        <span class="go-back-text">WRAL.com</span>
	</a>
	<ul class="nav-top-links">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>

		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fsc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents%2F16804288%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wralsportsfan.com/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-our_take">
                    <a href="/voices/">Our Take<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/voices/">ALL COLUMNS</a></li>
<li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
<li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
<li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
<li><a href="/voices/blog/9665005/">Aaron Schoonmaker</a></li>
<li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
<li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
<li><a href="/voices/blog/10017207/">Mandy Mitchell</a></li>
<li><a href="/voices/blog/16642247/">Neil Morris</a></li>
<li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                <li class="megamenu-sub">
                    <a href="#">More</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                            <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                            <li><a href="/voices/blog/14408591/">John Manuel</a></li>
                            <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/one-year-later-fort-bragg-game-still-resonates/16800165/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/mlb/2016/07/03/15826115/15826115-1467582399-220x165.jpg" class="b-fluid no-display" alt="Fort Bragg hosts Braves, Marlins in historic MLB game" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/one-year-later-fort-bragg-game-still-resonates/16800165/">One year later, Fort Bragg Game still resonates</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/no-serena-transitional-wimbledon/16799294/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/olympics/2016/06/28/15813432/15813432-1467142207-220x165.jpg" class="b-fluid no-display" alt="Serena Williams at Wimbledon 2016." width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/no-serena-transitional-wimbledon/16799294/">No Serena = transitional Wimbledon</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82211299&amp;iu=/6167" target="_blank"><img alt="News App" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f0e84ebbea0-6.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1196__zoneid=1__cb=75aa21c92f__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2FRadio%2Fasset_gallery%2F16712305%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Interested in sports &amp; pop culture?" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1495573445.png">
		<div class="megamenu-ad-text">Interested in sports &amp; pop culture?</div>
		<div class="megamenu-ad-action">Listen to the NEW podcast &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-ncsu">
                    <a href="/ncsu/">NC State<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ncsu/">NC State Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/ncsu/forum/3641962/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11650022/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11659853/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/whittenburg-s-ring-for-sale-false-/16795341/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2014/10/18/14091578/2014throwback7-DMID1-5b9le93o2-220x165.jpg" class="b-fluid no-display" alt="NC State takes the court for Throwback with the Pack" width="220" height="165" /></a>
                    <h6>NC State</h6>
                    <p><a href="/whittenburg-s-ring-for-sale-false-/16795341/">Whittenburg&#039;s ring for sale? &#039;False!&#039;</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/acc-fb-kickoff-a-homecoming-for-group-of-student-athletes/16787912/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2016/09/03/15985074/15985074-1474759849-220x165.jpg" class="b-fluid no-display" alt="Duke dominates NC Central in opener, 49-6" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="/acc-fb-kickoff-a-homecoming-for-group-of-student-athletes/16787912/">ACC FB Kickoff a homecoming for group of student-athletes</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/southeast-raleigh-senior-tyler-williams-commits-to-nc-state/16786386/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2016/09/06/15990054/football_wf_vs_ser_30-DMID1-5b81jcnpe-220x165.jpg" class="b-fluid no-display" alt="Football: Wake Forest vs Southeast Raleigh (Sept. 5, 2016)" width="220" height="165" /></a>
                    <h6>Recruiting</h6>
                    <p><a href="http://www.highschoolot.com/southeast-raleigh-senior-tyler-williams-commits-to-nc-state/16786386/">Southeast Raleigh senior Tyler Williams commits to NC State</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/one-year-later-fort-bragg-game-still-resonates/16800165/">One year later, Fort Bragg Game still resonates</a></li>
                    <li><a href="/no-serena-transitional-wimbledon/16799294/">Tudor: No Serena = transitional Wimbledon</a></li>
                    <li><a href="/williams-return-brings-credibility/16797439/">Williams&#039; return brings credibility</a></li>
                    <li><a href="/the-next-canes-captain-will-be-/16798686/">Odds are, the next Canes captain will be...?</a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=676__zoneid=1__cb=120591379a__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fcontent%2Fstory%2F8187501%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Download the FREE app" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1426793514.png">
		<div class="megamenu-ad-text">Download the FREE app</div>
		<div class="megamenu-ad-action">On iPhone/ iPad &amp; Android &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-unc">
                    <a href="/unc/">UNC<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/unc/">UNC Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/unc/forum/3641966/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11659844/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11659853/">vs. NC State</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wral.com/with-2-6m-grant-nfl-taps-unc-to-conduct-concussion-research/16801254/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2016/05/31/15742603/15742604-1464725514-220x165.jpg" class="b-fluid no-display" alt="Number of youth concussions may be underestimated" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="http://www.wral.com/with-2-6m-grant-nfl-taps-unc-to-conduct-concussion-research/16801254/">With $2.6M grant, NFL taps UNC to conduct concussion research</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/green-hope-s-jordyn-adams-commits-to-unc/16800238/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16273742/16273742-1488514716-uid14885147185354-220x165.jpg" class="b-fluid no-display" alt="NC State visits UNC in regular season finale" width="220" height="165" /></a>
                    <h6>Recruiting</h6>
                    <p><a href="http://www.highschoolot.com/green-hope-s-jordyn-adams-commits-to-unc/16800238/">Green Hope&#039;s Jordyn Adams commits to UNC</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/green/16794061/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2009/09/05/5944980/_00M0373-DMID1-5b9ja2o3z-220x165.jpg" class="b-fluid no-display" alt="UNC Alumni Game 2009" width="220" height="165" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="/green/16794061/">Green gives back to Chapel Hill</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/one-year-later-fort-bragg-game-still-resonates/16800165/">One year later, Fort Bragg Game still resonates</a></li>
                    <li><a href="/no-serena-transitional-wimbledon/16799294/">Tudor: No Serena = transitional Wimbledon</a></li>
                    <li><a href="/williams-return-brings-credibility/16797439/">Williams&#039; return brings credibility</a></li>
                    <li><a href="/the-next-canes-captain-will-be-/16798686/">Odds are, the next Canes captain will be...?</a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1006__zoneid=1__cb=df14b08913__oadest=http%3A%2F%2Fwww.outandaboutnc.tv%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Out &amp; About TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1464373643.png">
		<div class="megamenu-ad-text">Out &amp; About TV</div>
		<div class="megamenu-ad-action">Watch the latest videos &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-duke">
                    <a href="/duke/">Duke<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/duke/">Duke Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/duke/forum/3641972/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11650022/">vs. NC State</a></li>
                            <li><a href="/colleges/page/11659844/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/smith-hosts-hoop-a-thon/16795794/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/06/30/16795810/291906-nolan-DMID1-5b9ofiipf-220x165.jpg" class="b-fluid no-display" alt="Fialko: Smith hosts Hoop-a-Thon, fights childhood cancer" width="220" height="165" /></a>
                    <h6>Duke</h6>
                    <p><a href="/smith-hosts-hoop-a-thon/16795794/">Smith hosts Hoop-a-Thon, fights teen cancer</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/acc-fb-kickoff-a-homecoming-for-group-of-student-athletes/16787912/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2016/09/03/15985074/15985074-1474759849-220x165.jpg" class="b-fluid no-display" alt="Duke dominates NC Central in opener, 49-6" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="/acc-fb-kickoff-a-homecoming-for-group-of-student-athletes/16787912/">ACC FB Kickoff a homecoming for group of student-athletes</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/duke/video/16783143/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/02/09/16518501/uncduke25an6q2340-DMID1-5b7asta6z-220x165.jpg" class="b-fluid no-display" alt="uncduke25" width="220" height="165" /></a>
                    <h6>Duke</h6>
                    <p><a href="/duke/video/16783143/">Duke&#039;s Jones to play in NBA summer league</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/one-year-later-fort-bragg-game-still-resonates/16800165/">One year later, Fort Bragg Game still resonates</a></li>
                    <li><a href="/no-serena-transitional-wimbledon/16799294/">Tudor: No Serena = transitional Wimbledon</a></li>
                    <li><a href="/williams-return-brings-credibility/16797439/">Williams&#039; return brings credibility</a></li>
                    <li><a href="/the-next-canes-captain-will-be-/16798686/">Odds are, the next Canes captain will be...?</a></li>

                </ul>                <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1151__zoneid=1__cb=bd870b2fda__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-news-and-weather-now-available-on-amazon-echo%2F16321031%2F%23K9Yg2Btji9bPfUf7.99" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL News and Weather" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1483459896.png">
		<div class="megamenu-ad-text">WRAL News and Weather</div>
		<div class="megamenu-ad-action">Now available on Amazon Echo &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hurricanes">
                    <a href="/hurricanes/">Canes<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/hurricanes/">Canes Home</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
<li><a href="/hurricanes/forum/3641988/">Forum</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/canes-acquire-veteran-f-kruger-in-trade-with-vegas/16801327/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2013/10/15/13000334/10152013_020_canes_vs_blackhawks-DMID1-5bb5tldsq-220x165.jpg" class="b-fluid no-display" alt="Hurricanes fall to Blackhawks in shootout, 3-2" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/canes-acquire-veteran-f-kruger-in-trade-with-vegas/16801327/">Canes acquire veteran F Kruger in trade with Vegas</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/williams-return-brings-credibility/16797439/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/07/01/16796922/media_3d275226722442fb9781363e57f4f53f-DMID1-5bbmv0tsm-220x165.jpg" class="b-fluid no-display" alt="Hurricanes_Free_Agency_Hockey_25530" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/williams-return-brings-credibility/16797439/">Gold: Williams&#039; return brings credibility</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/justin-williams-agrees-on-2-year-deal-to-return-to-canes/16796870/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2007/09/06/1786072/1189118005-williams-220x165.jpg" class="b-fluid no-display" alt="Extended Interview: Justin Williams" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/justin-williams-agrees-on-2-year-deal-to-return-to-canes/16796870/">Justin Williams agrees on 2-year deal to return to Canes</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/asset_gallery/14563978/">Canes Corner</a></li>
                    <li><a href="/golf/asset_gallery/14596299/">Unplayable Lies</a></li>
                    <li><a href="/soccer/asset_gallery/15514282/">The Inverted Triangle</a></li>
                    <li><a href="http://www.wral.com/entertainment/beer/asset_gallery/14660567/">919 Beer</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=779615d00f__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-bulls">
                    <a href="/bulls/">Bulls<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/bulls/">Bulls Home</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://www.milb.com/index.jsp?sid=t234">DurhamBulls.com</a></li>
<li><a href="/mudcats/">Mudcats</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/bauers-homer-honeywell-gem-guide-bulls-to-1-0-win/16801923/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2017/06/29/16794186/Honeywell-DMID1-5b9dbn3xz-220x165.jpg" class="b-fluid no-display" alt="Honeywell" width="220" height="165" /></a>
                    <h6>Bulls</h6>
                    <p><a href="/bauers-homer-honeywell-gem-guide-bulls-to-1-0-win/16801923/">Bauers homer, Honeywell gem guide Bulls to 1-0 win</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/adames-wood-lead-bulls-past-tides-5-2/16800539/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2017/07/03/16800540/Adames_d2vpkywj_jy01rnrr-DMID1-5baxsxogb-220x165.jpg" class="b-fluid no-display" alt="Willy Adames" width="220" height="165" /></a>
                    <h6>Bulls</h6>
                    <p><a href="/adames-wood-lead-bulls-past-tides-5-2/16800539/">Adames, Wood lead Bulls past Tides, 5-2</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/bulls/video/16798328/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2017/07/02/16798328/bulls4th-DMID1-5baghrqn4-220x165.jpg" class="b-fluid no-display" alt="Bulls 4th of July" width="220" height="165" /></a>
                    <h6>Bulls</h6>
                    <p><a href="/bulls/video/16798328/">Payne: 4th of July homestand features Team USA, Military Appreciation night, four fireworks shows</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1159__zoneid=1__cb=62f5647781__oadest=http%3A%2F%2Fwww.wral.com%2F-nccapitol-lawmaker-profiles-updated-%2F16421388%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="With click or tap, get to know who represents you" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1484249297.png">
		<div class="megamenu-ad-text">With click or tap, get to know who represents you</div>
		<div class="megamenu-ad-action">@NCCapitol &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hsot">
                    <a href="http://www.highschoolot.com">HighSchoolOT<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
<li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
<li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
<li><a href="http://www.highschoolot.com/football/">Football</a></li>
<li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
<li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
<li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
<li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.highschoolot.com/green-hope-s-jordyn-adams-commits-to-unc/16800238/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16273742/16273742-1488514716-uid14885147185354-220x165.jpg" class="b-fluid no-display" alt="NC State visits UNC in regular season finale" width="220" height="165" /></a>
                    <h6>Recruiting</h6>
                    <p><a href="http://www.highschoolot.com/green-hope-s-jordyn-adams-commits-to-unc/16800238/">Green Hope&#039;s Jordyn Adams commits to UNC</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/track-field-rules-changes-include-school-issued-uniforms/16797464/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/track_field/2017/05/13/16700814/track-_nchsaa_4a_mideast_regionals_122-DMID1-5ba45ybs5-220x165.jpg" class="b-fluid no-display" alt="Track &amp; Field: 4-A Mideast Regionals" width="220" height="165" /></a>
                    <h6>Track and Field</h6>
                    <p><a href="http://www.highschoolot.com/track-field-rules-changes-include-school-issued-uniforms/16797464/">Track &amp; field rules changes include school issued uniforms</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/softball-rules-changes-focus-on-intentional-walks-equipment/16797470/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/softball/2017/06/03/16741252/sb-_2a_state_game_2_33-DMID1-5ba46zlbw-220x165.jpg" class="b-fluid no-display" alt="Softball: South Granville vs Parkwood (Game 2)" width="220" height="165" /></a>
                    <h6>Softball</h6>
                    <p><a href="http://www.highschoolot.com/softball-rules-changes-focus-on-intentional-walks-equipment/16797470/">Softball rules changes focus on intentional walks, equipment</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1196__zoneid=1__cb=4ca9714749__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2FRadio%2Fasset_gallery%2F16712305%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Interested in sports &amp; pop culture?" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1495573445.png">
		<div class="megamenu-ad-text">Interested in sports &amp; pop culture?</div>
		<div class="megamenu-ad-action">Listen to the NEW podcast &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-more_sports">
                    <a>More Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/nascar/sprint/">NASCAR</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/soccer/">North Carolina FC</a></li>
                <li class="megamenu-sub">
                    <a href="#">Baseball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_baseball/">ACC Baseball</a></li>
                            <li><a href="/bulls/">Durham Bulls</a></li>
                            <li><a href="/mudcats/">Carolina Mudcats</a></li>
                            <li><a href="/MLB/">MLB</a></li>
                        </ul>
                    </div>
                </li><li><a href="/nba/">NBA</a></li>
<li><a href="/nfl/">NFL</a></li>
<li><a href="/nhl/">NHL</a></li>
<li><a href="/tennis/">Tennis</a></li>
<li><a href="/college_football/">College Football</a></li>
                <li class="megamenu-sub">
                    <a href="#">College Basketball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_basketball/">Men</a></li>
                            <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/basketball/video/16803413/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/2017/07/05/16803413/globe-DMID1-5bbn20yp2-220x165.jpg" class="b-fluid no-display" alt="Simone Biles and Harlem Globetrotters" width="220" height="165" /></a>
                    <h6>Basketball</h6>
                    <p><a href="/basketball/video/16803413/">Olympic gymnast, Harlem Globetrotter trade moves in Houston</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/mudcats-to-host-2018-carolina-league-all-star-game/16803240/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/mudcats/2013/07/22/12687914/_dsc5303-DMID1-5bbm1v6c4-220x165.jpg" class="b-fluid no-display" alt="Mudcats-Rocks08" width="220" height="165" /></a>
                    <h6>Mudcats</h6>
                    <p><a href="/mudcats-to-host-2018-carolina-league-all-star-game/16803240/">Mudcats to host 2018 Carolina League All-Star Game</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=60913099&amp;iu=/6167" target="_blank"><img alt="Take Five NC" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52e7c2db970cd-0.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1129__zoneid=1__cb=7a908fd7c0__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-tv%2Fpage%2F13526289%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL on Apple TV, Roku &amp; Fire TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1478719983.png">
		<div class="megamenu-ad-text">WRAL on Apple TV, Roku &amp; Fire TV</div>
		<div class="megamenu-ad-action">Now Streaming &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-more_schools">
                    <a>More Schools<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ecu/">ECU</a></li>
<li><a href="/wakeforest/">Wake Forest</a></li>
<li><a href="/nc_central/">NC Central</a></li>
<li><a href="/campbell/">Campbell</a></li>
<li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
<li><a href="/shaw/">Shaw</a></li>
<li><a href="/appalachian_state/">Appalachian State</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/bc-s-jarmond-a-young-positive-ad-with-strong-nc-ties/16801759/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2015/01/03/14326517/bcduke31an6q9745-DMID1-5bb9cep5p-220x165.jpg" class="b-fluid no-display" alt="Duke eases past Boston College, 85-62" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="/bc-s-jarmond-a-young-positive-ad-with-strong-nc-ties/16801759/">BC&#039;s Jarmond a young, positive AD with strong NC ties</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/clemson-s-watson-named-acc-male-athlete-of-the-year/16795112/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2015/12/05/15157651/15157651-1487858613-uid14878586156452-220x165.jpg" class="b-fluid no-display" alt="Tar Heels take on Clemson in ACC championship game" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="/clemson-s-watson-named-acc-male-athlete-of-the-year/16795112/">Clemson&#039;s Watson named ACC Male Athlete of the Year</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82264579&amp;iu=/6167" target="_blank"><img alt="NC State Slideshows" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5322137b83039-10.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=6960777216__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">76&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5bbwgmvyp-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a  href="/nascar/sprint/">NASCAR</a></li>
<li><a  href="/golf/">Golf</a></li>
<li><a class="selected" href="/soccer/">North Carolina FC</a></li>
<li><a  href="/nba/">NBA</a></li>
<li><a  href="/nfl/">NFL</a></li>
<li><a  href="/nhl/">NHL</a></li>
<li><a  href="/tennis/">Tennis</a></li>
<li><a  href="/college_football/">College Football</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">76&deg;</span>
			<img alt="weather-day-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wralsportsfan.com/rs/asset_gallery/13458910/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fsc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents%2F16804288%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
                    <li>
                <a href="http://www.wral.com/">WRAL.com</a>
            </li>		<li class="dropdown-menu-mobile">
			<a href="/voices/">Our Take</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/voices/">ALL COLUMNS</a></li>
                    <li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
                    <li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
                    <li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
                    <li><a href="/voices/blog/9665005/">Aaron Schoonmaker</a></li>
                    <li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
                    <li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
                    <li><a href="/voices/blog/10017207/">Mandy Mitchell</a></li>
                    <li><a href="/voices/blog/16642247/">Neil Morris</a></li>
                    <li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                    <li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
                    <li><a href="/voices/blog/6348027/">Adam Gold</a></li>
                    <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                    <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                    <li><a href="/voices/blog/14408591/">John Manuel</a></li>
                    <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/ncsu/">NC State</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ncsu/">NC State Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/ncsu/forum/3641962/">Forum</a></li>
                    <li><a href="/colleges/page/11650022/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11659853/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/unc/">UNC</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/unc/">UNC Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/unc/forum/3641966/">Forum</a></li>
                    <li><a href="/colleges/page/11659844/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11659853/">vs. NC State</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/duke/">Duke</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/duke/">Duke Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/duke/forum/3641972/">Forum</a></li>
                    <li><a href="/colleges/page/11650022/">vs. NC State</a></li>
                    <li><a href="/colleges/page/11659844/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/hurricanes/">Canes</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/hurricanes/">Canes Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
                    <li><a href="/hurricanes/forum/3641988/">Forum</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/bulls/">Bulls</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/bulls/">Bulls Home</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://www.milb.com/index.jsp?sid=t234">DurhamBulls.com</a></li>
                    <li><a href="/mudcats/">Mudcats</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.highschoolot.com">HighSchoolOT</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
                    <li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
                    <li><a href="http://www.highschoolot.com/football/">Football</a></li>
                    <li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
                    <li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
                    <li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/nascar/sprint/">NASCAR</a></li>
                    <li><a href="/golf/">Golf</a></li>
                    <li><a href="/soccer/">North Carolina FC</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/bulls/">Durham Bulls</a></li>
                    <li><a href="/mudcats/">Carolina Mudcats</a></li>
                    <li><a href="/MLB/">MLB</a></li>
                    <li><a href="/nba/">NBA</a></li>
                    <li><a href="/nfl/">NFL</a></li>
                    <li><a href="/nhl/">NHL</a></li>
                    <li><a href="/tennis/">Tennis</a></li>
                    <li><a href="/college_football/">College Football</a></li>
                    <li><a href="/college_basketball/">Men</a></li>
                    <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Schools</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ecu/">ECU</a></li>
                    <li><a href="/wakeforest/">Wake Forest</a></li>
                    <li><a href="/nc_central/">NC Central</a></li>
                    <li><a href="/campbell/">Campbell</a></li>
                    <li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
                    <li><a href="/shaw/">Shaw</a></li>
                    <li><a href="/appalachian_state/">Appalachian State</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2017-07-06 07:59:04 <br />
                       Updated: 2017-07-06 07:59:04 </p>
                </div>
                  <article data-text-increase="0">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/ugc/page/3530905/?id=16804288" class="icon icon-ico-comment">
                                <span class="comment-count">3</span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Soccer</div>
                    
                    <h1 class="h-1">SC youth soccer league pulling &#039;silent&#039; red card on rowdy parents</h1>
                    
                    <p>
                        Posted 7:59 a.m. today
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="07e36e9953d60a9500e50c81359fe54b"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="SC youth soccer league pulling &#039;silent&#039; red card on rowdy parents" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL Sports Fan: [URL]">A friend wanted you to see this item from WRAL Sports Fan: http://wr.al/18VYu</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1499346316" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_03e50a669326a11b483ee6ecaffce905(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_03e50a669326a11b483ee6ecaffce905()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_03e50a669326a11b483ee6ecaffce905()</script><!-- /html_validator_ignore --></div>
                </div>
                     </div>
                        <div class="g-row story-asset">
    <a href="/rs/image/3092465/?ref_id=16804288"><img class="b-fluid b-fill" src="https://wwwcache.wralsportsfan.com/asset/2008/06/23/3092465/486011e2a657b-DMID1-5bbvsuj0p-640x360.jpg" width="640" height="360" alt="Two players wearing the number 13 go for a header during play at the U.S. Youth Soccer Southern Regional Championships." title="Two players wearing the number 13 go for a header during play at the U.S. Youth Soccer Southern Regional Championships."/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <p>Soccer games in one prominent South Carolina youth league will be much quieter this fall.</p>

<p>Actually, if league leaders have their way, games will be silent.</p>

<p>The South Carolina Youth Soccer Association says it's "Silent September" initiative is a way to discourage parents from berating referees.</p>

<p>Kenneth Ayers, the state referee administrator for soccer in the Palmetto State, <a href="http://www.wcnc.com/news/local/rock-hill/new-rule-requires-soccer-parents-to-be-silent/454453132" target="_blank">told WCNC that he only retains about 30 percent of referees each year.</a></p>

<p>"We have 16, 15-year-old kids who are being berated and, quite frankly, assaulted by the sidelines," Ayers said.</p>

<p>Beginning this fall, rules for soccer parents will include the following:</p>

<ul>
	<li>All parents and visitors shall be silent during the game. No cheering, no jeering</li>
	<li>In the event of a parent or visitor violates this rule, on the first instance during a game the referee will ask the coach to counsel his parents/visitors to remain silent, on the second instance during the game the referee will tell the coach to counsel his parents/visitors to remain silent, upon the third instance during the game the referee will direct the coach to dismiss the offending spectator(s)</li>
	<li>Prior to the beginning of the season, each team manager shall obtain parent signatures on behalf of each player on their roster acknowledging their awareness of the parent/visitor code of conduct</li>
	<li>Team managers are expected to be on the parent touchline in order to address any inappropriate behaviors directly</li>
</ul>
                            <aside class="related-assets g-full story-left">
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><!-- html_validator_ignore --><tr><td colspan="2"><a href="http://www.wcnc.com/news/local/rock-hill/new-rule-requires-soccer-parents-to-be-silent/454453132" target="_blank">WCNC: New rule requires soccer parents to be silent</a></td></tr><!-- /html_validator_ignore --></table>
            </aside>
                            
                     </div>
                  </article>
                    
                          <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Web Editor</dt>
<dd><a href="http://www.wralsportsfan.com/rs/bio/13224946/">Derek Medlin</a></dd>

    </dl>
    <br />
    <p>Copyright 2017 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <div id="okanjo-products">
<div class="product-widget-dropzone"
   data-mode="sense"
   data-take="4"
   data-url="http://www.wralsportsfan.com/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/"
   data-selectors=".story-header-text h1, .story-text p"
   data-pools="WRALSports">
</div>
</div>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js" crossorigin="anonymous"></script>
<script>

    // You can set the global key on the okanjo namespace, or you can set it as an option on the widget constructor
    okanjo.key = 'AK3GjMGGHejDc8hPpXprOLENRWJozq8pQw';

    // Create a product widget on the elements with given class
    var targets = okanjo.qwery('.product-widget-dropzone'), i = 0, p = [];
    for ( ; i < targets.length; i++) {
        p.push(new okanjo.Product(targets[i]));
    }

</script>
                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=153735739&amp;iu=/6167">Save $750 Off Your Next Pella Project PLUS 0% APR for 48 months</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=168750019&amp;iu=/6167">Garner Appliance - 0% Fin on Whirlpool Products</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236299&amp;iu=/6167">Free Credit Score - No Card Required!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=150184459&amp;iu=/6167">Myrtle Beach Spring Deals - Save Up to 40%</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count">3</span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light">3 Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fsc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents%2F16804288%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/ugc/page/3530905/?id=16804288" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Frank Curcio</span>
<span class="time-ago">Jul 6, 8:57 a.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/10153972410708832/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>Yet another example of the ham-handed bureaucratic response of punishing everyone for the actions of a few.</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16804438" data-comment-user="Frank Curcio">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16804438">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Adam Hatch</span>
<span class="time-ago">Jul 6, 8:34 a.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/1057081651035147/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>Why don&#039;t we just ask that parents not come to the games at all? Referees do make mistakes. Nobody should be abused, but no human on earth has the protection of never being criticized. If you can&#039;t be held accountable for a mistake, maybe you shouldn&#039;t referee. Just remove the abusive parents.</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16804391" data-comment-user="Adam Hatch">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16804391">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Jason Merrill</span>
<span class="time-ago">Jul 6, 8:13 a.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/1627609950598024/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>I have no problem with addressing rowdy and disrespectful parents, but it is beyond ridiculous to not allow parents to cheer for their children. If I pay for my child to play you can be sure I will cheer for him.</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16804363" data-comment-user="Jason Merrill">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16804363">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                            <div class="transport rail-module" data-transport="tablet_medium!#t_listen_live_tablet_medium|tablet!#t_listen_live">
                <ul class="sports-radio">
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="999 the fan" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-999espn.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-999espn.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">Mike &amp; Mike in the Morning</h6>
                                <div class="action-row">
                                    <a class="listen b-loud thefan999" href="http://player.listenlive.co/43771" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="620 am" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-620buzz.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-620buzz.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">Pro Football Talk with Mike Florio</h6>
                                <div class="action-row">
                                    <a class="listen b-loud am620" href="http://player.listenlive.co/43791" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="957 the ticket" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-957.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-957.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">The Dan Patrick Show</h6>
                                <div class="action-row">
                                    <a class="listen b-loud theticket957" href="http://player.listenlive.co/43781" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                    <li class="pull-right">
                        <a class="listen b-loud" href="http://www.wralsportsfan.com/sportsradio/asset_gallery/14766290/">Podcasts <span class="icon icon-ico-audio"></span></a>
                    </li>
                </ul>
            </div>
                            <div class="transport rail-module" data-transport="tablet_medium!#t_coming_up_tablet_medium|tablet!#t_coming_up">
                    <div class="tv-coming-up">
                                        <div class="tabs btn-toggle">
                    <a data-switch-btn="coming-up-tv" class="tabs-btn is-active">TV</a>
                </div>
                        <div class="coming-up-schedules">
                                        <div class="coming-up-tv is-active">
                <ul class="list-tooled">
                                    <li class="is-active">
                    <h6 class="h-5">Cycling: Tour de France</h6>
                    <p>Saturday at 8:00 am on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">Horse Racing: Breeders’ Cup Challenge </h6>
                    <p>Saturday at 4:30 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">CONCACAF Gold Cup: USA v. Panama</h6>
                    <p>Saturday at 4:30 pm on FOX50</p>
                </li>                <li>
                    <h6 class="h-5">MLB: Pittsburgh at Chicago</h6>
                    <p>Saturday at 7:00 pm on FOX50</p>
                </li>                <li>
                    <h6 class="h-5">NWSL: NC Courage v. Seattle Reign</h6>
                    <p>Saturday at 7:30 pm on FOX50</p>
                </li>                <li>
                    <h6 class="h-5">Cycling: Tour de France</h6>
                    <p>Sunday at 3:00 pm on WRAL-TV</p>
                </li>
                </ul>
            </div>
                            
                            
                            <div class="coming-up-nav">
                                <button id="coming-up-prev" class="btn-link">
                                    <span class="icon icon-ico-arrow-l"></span> PREV
                                </button>
                                <button id="coming-up-next" class="btn-link">NEXT
                                    <span class="icon icon-ico-arrow-r"></span>
                                </button>
                            </div>
                        </div>
                        <div class="coming_up_schedule_link">
                            <a style="text-align: right;" href="/rs/page/3938592/">TV/Radio Schedule</a>
                        </div>
                    </div> <!-- end tv coming up -->
				</div> <!-- end transport -->
            
                        <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div>

            <!-- html_validator_ignore --><link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/multi.css">
<div class="stats_scoreboard_widget_wrapper">
    <div class="stats_scoreboard_widget_tabs tabs btn-toggle" data-switch="">
        <a data-switch-btn="mlb" class="tabs-btn is-active">MLB</a><a data-switch-btn="minorbb" class="tabs-btn ">MiLB</a><a data-switch-btn="golf" class="tabs-btn ">Golf</a><a data-switch-btn="racing" class="tabs-btn ">Racing</a><a data-switch-btn="tennis" class="tabs-btn ">Tennis</a>
    </div>
    <div class="stats_scoreboard_widget_tables">
        <div id="shsMultisportScoreboardContent">
            <div class="sport-tab mlb is-active shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/mlb/scoreboard.asp">MLB Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Interleague</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam30sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=30&amp;type=teamhome">Tampa Bay</a></td><td class="shsTotD shsMiniTeamScore">3</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705116&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam16sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=16&amp;type=teamhome">Chi Cubs</a></td><td class="shsTotD shsMiniTeamScore">7</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam25sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=25&amp;type=teamhome">San Diego</a></td><td class="shsTotD shsMiniTeamScore">6</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705105&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam5sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=05&amp;type=teamhome">Cleveland</a></td><td class="shsTotD shsMiniTeamScore">2</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam26sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=26&amp;type=teamhome">San Francisco</a></td><td class="shsTotD shsMiniTeamScore">5</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705106&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam6sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=06&amp;type=teamhome">Detroit</a></td><td class="shsTotD shsMiniTeamScore">4</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam1sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=01&amp;type=teamhome">Baltimore</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705108&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam8sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=08&amp;type=teamhome">Milwaukee</a></td><td class="shsTotD shsMiniTeamScore">4</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam18sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=18&amp;type=teamhome">Houston</a></td><td class="shsTotD shsMiniTeamScore">10</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705115&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam15sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=15&amp;type=teamhome">Atlanta</a></td><td class="shsTotD shsMiniTeamScore">4</td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">American League</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam14sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=14&amp;type=teamhome">Toronto</a></td><td class="shsTotD shsMiniTeamScore">7</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705110&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam10sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=10&amp;type=teamhome">NY Yankees</a></td><td class="shsTotD shsMiniTeamScore">6</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam4sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=04&amp;type=teamhome">Chi White Sox</a></td><td class="shsTotD shsMiniTeamScore">4</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705111&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam11sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=11&amp;type=teamhome">Oakland</a></td><td class="shsTotD shsMiniTeamScore">7</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam2sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=02&amp;type=teamhome">Boston</a></td><td class="shsTotD shsMiniTeamScore">2</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705113&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam13sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=13&amp;type=teamhome">Texas</a></td><td class="shsTotD shsMiniTeamScore">8</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam3sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=03&amp;type=teamhome">LA Angels</a></td><td class="shsTotD shsMiniTeamScore">2</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705109&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam9sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=09&amp;type=teamhome">Minnesota</a></td><td class="shsTotD shsMiniTeamScore">1</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam7sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=07&amp;type=teamhome">Kansas City</a></td><td class="shsTotD shsMiniTeamScore">9</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705112&amp;final=true">Final</a></span><br>10</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam12sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=12&amp;type=teamhome">Seattle</a></td><td class="shsTotD shsMiniTeamScore">6</td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">National League</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam23sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=23&amp;type=teamhome">Pittsburgh</a></td><td class="shsTotD shsMiniTeamScore">5</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705122&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam22sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=22&amp;type=teamhome">Philadelphia</a></td><td class="shsTotD shsMiniTeamScore">2</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam21sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=21&amp;type=teamhome">NY Mets</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="/mlb/recap.asp?g=370705120">Postponed</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam20sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=20&amp;type=teamhome">Washington</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam28sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=28&amp;type=teamhome">Miami</a></td><td class="shsTotD shsMiniTeamScore">9</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705124&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam24sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=24&amp;type=teamhome">St. Louis</a></td><td class="shsTotD shsMiniTeamScore">6</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam17sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=17&amp;type=teamhome">Cincinnati</a></td><td class="shsTotD shsMiniTeamScore">3</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705127&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam27sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=27&amp;type=teamhome">Colorado</a></td><td class="shsTotD shsMiniTeamScore">5</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam29sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=29&amp;type=teamhome">Arizona</a></td><td class="shsTotD shsMiniTeamScore">0</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/mlb/recap.asp?g=370705119&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsMLBteam19sm_trans"></span></span><a href="http://stats.wralsportsfan.com/mlb/teamstats.asp?team=19&amp;type=teamhome">LA Dodgers</a></td><td class="shsTotD shsMiniTeamScore">1</td></tr>
    </table>
</div><div class="sport-tab minorbb  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/minbb/today.asp">Minor League Baseball</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">International League</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=28&amp;lg=INT&amp;report=stats">Buffalo</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">9:05 PT</span><span class="shsTimezone shsMTZone">10:05 MT</span><span class="shsTimezone shsCTZone">11:05 CT</span><span class="shsTimezone shsETZone">12:05 ET</span><span class="shsTimezone shsMSTZone">10:05 MT</span><span class="shsTimezone shsESTZone">12:05 ET</span><span class="shsTimezone shsGMTZone">5:05 GMT</span><span class="shsTimezone shsCSTZone">1:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=4&amp;lg=INT&amp;report=stats">Scranton/Wilkes-Barre</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=27&amp;lg=INT&amp;report=stats">Norfolk</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">9:05 PT</span><span class="shsTimezone shsMTZone">10:05 MT</span><span class="shsTimezone shsCTZone">11:05 CT</span><span class="shsTimezone shsETZone">12:05 ET</span><span class="shsTimezone shsMSTZone">10:05 MT</span><span class="shsTimezone shsESTZone">12:05 ET</span><span class="shsTimezone shsGMTZone">5:05 GMT</span><span class="shsTimezone shsCSTZone">1:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=30&amp;lg=INT&amp;report=stats">Gwinnett</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=29&amp;lg=INT&amp;report=stats">Pawtucket</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">10:35 PT</span><span class="shsTimezone shsMTZone">11:35 MT</span><span class="shsTimezone shsCTZone">12:35 CT</span><span class="shsTimezone shsETZone">1:35 ET</span><span class="shsTimezone shsMSTZone">11:35 MT</span><span class="shsTimezone shsESTZone">1:35 ET</span><span class="shsTimezone shsGMTZone">6:35 GMT</span><span class="shsTimezone shsCSTZone">2:35 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=17&amp;lg=INT&amp;report=stats">Rochester</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=7&amp;lg=INT&amp;report=stats">Lehigh Valley</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">3:35 PT</span><span class="shsTimezone shsMTZone">4:35 MT</span><span class="shsTimezone shsCTZone">5:35 CT</span><span class="shsTimezone shsETZone">6:35 ET</span><span class="shsTimezone shsMSTZone">4:35 MT</span><span class="shsTimezone shsESTZone">6:35 ET</span><span class="shsTimezone shsGMTZone">11:35 GMT</span><span class="shsTimezone shsCSTZone">7:35 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=23&amp;lg=INT&amp;report=stats">Syracuse</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=13&amp;lg=INT&amp;report=stats">Indianapolis</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=21&amp;lg=INT&amp;report=stats">Columbus</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=22&amp;lg=INT&amp;report=stats">Charlotte</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=24&amp;lg=INT&amp;report=stats">Durham</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=6&amp;lg=INT&amp;report=stats">Toledo</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsTimezone shsPTZone">4:05 PT</span><span class="shsTimezone shsMTZone">5:05 MT</span><span class="shsTimezone shsCTZone">6:05 CT</span><span class="shsTimezone shsETZone">7:05 ET</span><span class="shsTimezone shsMSTZone">5:05 MT</span><span class="shsTimezone shsESTZone">7:05 ET</span><span class="shsTimezone shsGMTZone">12:05 GMT</span><span class="shsTimezone shsCSTZone">8:05 &#21271;&#20140;&#26102;&#38388;</span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><a href="http://stats.wralsportsfan.com/minbb/teamreports.asp?team=26&amp;lg=INT&amp;report=stats">Louisville</a></td><td class="shsTotD shsMiniTeamScore">&nbsp;</td></tr>
    </table>
</div><div class="sport-tab golf ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="pga">PGA</a><a href="" class="sub_title" data-subid="lpga">LPGA</a><a href="" class="sub_title" data-subid="euro">European</a><a href="" class="sub_title" data-subid="chmp">Champions</a>
    </div>
    <div class="sub_table pga shsTable is-active">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">Greenbrier</a> (PGA)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9397">D. Fathauer</a></td><td class="shsTotD" style="width: 10%">-2</td><td class="shsTotD" style="width: 10%">6</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=10185">B. Martin</a></td><td class="shsTotD" style="width: 10%">-2</td><td class="shsTotD" style="width: 10%">5</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=8064">M. Putnam</a></td><td class="shsTotD" style="width: 10%">-2</td><td class="shsTotD" style="width: 10%">5</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=0007">D. Love III</a></td><td class="shsTotD" style="width: 10%">-2</td><td class="shsTotD" style="width: 10%">3</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=11161">H. Swafford</a></td><td class="shsTotD" style="width: 10%">-2</td><td class="shsTotD" style="width: 10%">3</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=14062">M. Hubbard</a></td><td class="shsTotD" style="width: 10%">-1</td><td class="shsTotD" style="width: 10%">7</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9061">C. Pan</a></td><td class="shsTotD" style="width: 10%">-1</td><td class="shsTotD" style="width: 10%">7</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=3968">C. Pettersson</a></td><td class="shsTotD" style="width: 10%">-1</td><td class="shsTotD" style="width: 10%">6</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9098">T. Gainey</a></td><td class="shsTotD" style="width: 10%">-1</td><td class="shsTotD" style="width: 10%">5</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=5725">D. Hearn</a></td><td class="shsTotD" style="width: 10%">-1</td><td class="shsTotD" style="width: 10%">5</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table lpga shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">Thornberry LPGA</a> (LPGA)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=7581">B. Allen</a></td><td class="shsTotD" style="width: 10%">-1</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12922">K. Burnett</a></td><td class="shsTotD" style="width: 10%">-1</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=8490">S. Michaels</a></td><td class="shsTotD" style="width: 10%">-1</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=3220">D. D'Alessio</a></td><td class="shsTotD" style="width: 10%">E</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=21536">R. De Guzman</a></td><td class="shsTotD" style="width: 10%">E</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=11514">P. Yoktuan</a></td><td class="shsTotD" style="width: 10%">E</td><td class="shsTotD" style="width: 10%">1</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=10215">B. Altomare</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=18227">D. Ardina</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=20541">A. Ashok</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=11885">L. Beck</a></td><td class="shsTotD" style="width: 10%"></td><td class="shsTotD" style="width: 10%"></td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table euro shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">Irish Open</a> (EURO)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=8545">O. Fisher</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">16</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=11495">M. Southgate</a></td><td class="shsTotD" style="width: 10%">-7</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=3937">J. Donaldson</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=2974">D. Drysdale</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">16</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1981">S. Gallacher</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9382">D. Horsey</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=4127">G. McDowell</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=18189">P. Peterson</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=1038">J. Rose</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9707">D. Stewart</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">18</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table chmp shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">U.S. Senior Open</a> (CHMP)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0022">K. Perry</a></td><td class="shsTotD" style="width: 10%">-16</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0030">K. Triplett</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=1048">B. Jobe</a></td><td class="shsTotD" style="width: 10%">-9</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0064">F. Couples</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0016">T. Lehman</a></td><td class="shsTotD" style="width: 10%">-8</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0092">G. Day</a></td><td class="shsTotD" style="width: 10%">-6</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0391">S. Ames</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0010">V. Singh</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0056">S. Verplank</a></td><td class="shsTotD" style="width: 10%">-5</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">10t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=4766">D. Garwood</a></td><td class="shsTotD" style="width: 10%">-4</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab racing ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="nascar">NASCAR</a><a href="" class="sub_title" data-subid="nationwide">Nationwide</a><a href="" class="sub_title" data-subid="truck">Truck</a><a href="" class="sub_title" data-subid="irl">IRL</a><a href="" class="sub_title" data-subid="form1">Formula 1</a>
    </div>
    <div class="sub_table nascar shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;Quaker State 400</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1245">AJ Allmendinger</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1724">Trevor Bayne</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=3085">Ryan Blaney</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1119">Clint Bowyer</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=2937">Chris Buescher</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0156">Kurt Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1507">Landon Cassill</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=2443">Matt DiBenedetto</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1595">Austin Dillon</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=NASCAR&amp;id=20170708056">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table nationwide shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2014&nbsp;Ford EcoBoost 300</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0081">Matt Kenseth</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3156">Kyle Larson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3085">Ryan Blaney</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=2937">Chris Buescher</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0930">Regan Smith</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3022">Ty Dillon</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1124">Brad Keselowski</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0075">Elliott Sadler</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1517">Brian Scott</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Nationwide&amp;id=20141115054">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table truck shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;Buckle Up in Your Truck 225</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3649">Jordan Anderson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3716">Christopher Bell</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0963">T.J. Bell</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0086">Norm Benning</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3915">Chase Briscoe</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=2991">Ross Chastain</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3637">Wendell Chavous</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3785">Austin Cindric</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=1302">Jennifer Jo Cobb</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=Truck&amp;id=20170607034">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table irl shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;Iowa Corn 300</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3487">Mikhail Aleshin</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1409">Marco Andretti</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1091">Ed Carpenter</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1026">Helio Castroneves</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3197">Max Chilton</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3381">Conor Daly</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1028">Scott Dixon</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=2928">Esteban Gutierrez</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1856">J.R. Hildebrand</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=2725">James Hinchcliffe</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=IRL&amp;id=20170709021">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table form1 shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td class="shsTotD" colspan="3">2017&nbsp;Austrian Grand Prix</td></tr><tr class="shsTableSubttlRow"><td class="shsTotD" colspan="3">Qualifying</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=0299">Fernando Alonso</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2927">Valtteri Bottas</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3498">Marcus Ericsson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2622">Romain Grosjean</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1466">Lewis Hamilton</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2710">Nico Hulkenberg</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3466">Daniil Kvyat</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3478">Kevin Magnussen</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=0400">Felipe Massa</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3"><a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3652">Esteban Ocon</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/index.asp?page=grid&amp;series=Form1&amp;id=20170709010">View Full Grid</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab tennis ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="atp">ATP</a><a href="" class="sub_title" data-subid="wta">WTA</a>
    </div>
    <div class="sub_table atp shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/tennis/scoreboard.asp?tour=ATP">ATP Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Thursday, Jul. 6</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Wimbledon (ATP/WTA)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Second Round</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(13) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=455378">G. Dimitrov</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=269522">M. Baghdatis</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=183795">D. Ferrer</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=316506">S. Darcis</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(27) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=328137">M. Zverev</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=415622">M. Kukushkin</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(23) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=395344">J. Isner</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=287797">D. Sela</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(15) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=276082">G. Monfils</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=737631">K. Edmund</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(2) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=262643">N. Djokovic</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=865135">A. Pavlasek</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(29) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=318049">J. Del Potro</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=315390">E. Gulbis</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(11) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=230655">T. Berdych</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=448199">R. Harrison</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=479515">Y. Sugita</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=453054">A. Mannarino</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(25) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=544297">A. Ramos-Vino</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=852134">A. Rublev</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(8) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=605658">D. Thiem</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=276081">G. Simon</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(32) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=316493">P. Lorenzi</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=836669">J. Donaldson</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(6) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=511700">M. Raonic</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=168231">M. Youzhny</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(3) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=168149">R. Federer</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=544990">D. Lajovic</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(17) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=563111">J. Sock</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=967232">S. Ofner</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(10) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=741697">A. Zverev</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=836668">F. Tiafoe</a></td><td colspan="2">&nbsp;</td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table wta shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/tennis/scoreboard.asp?tour=WTA">WTA Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Thursday, Jul. 6</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Wimbledon (ATP/WTA)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Second Round</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=316604">V. Lepchenko</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=409741">P. Hercog</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=171484">S. Kuznetsova</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=399340">E. Makarova</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(24) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=330810">C. Vandeweghe</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=315064">T. Maria</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(12) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=454168">K. Mladenovic</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=543971">A. Riske</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=522692">L. Tsurenko</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=741867">V. Golubic</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(9) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=315096">A. Radwanska</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=490264">C. McHale</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=507404">Z. Diyas</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=436910">A. Rodionova</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(3) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=382482">K. Pliskova</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=325015">M. Rybarikova</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=379910">P. Martic</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=831890">D. Allertova</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(19) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=248456">T. Bacsinszky</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=502835">K. Kucova</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=331424">S. Cirstea</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=171545">B. Mattek-San</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(14) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=635165">G. Muguruza</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=315151">Y. Wickmayer</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(1) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=315033">A. Kerber</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=270768">K. Flipkens</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(29) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=825432">D. Kasatkina</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=728461">A. Kontaveit</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(5) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=315156">C. Wozniacki</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=317137">T. Pironkova</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(32) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=282798">L. Safarova</a></td><td colspan="2">&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=563107">S. Rogers</a></td><td colspan="2">&nbsp;</td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div>
        </div>
    </div>
</div><!-- /html_validator_ignore -->
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Our Take</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/one-year-later-fort-bragg-game-still-resonates/16800165/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/schoonmaker_aaron-55x55.jpg" alt="aaron schoonmaker" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/one-year-later-fort-bragg-game-still-resonates/16800165/">One year later, Fort Bragg Game still resonates</a>
                                <div class="voices-subtext">Aaron Schoonmaker</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/no-serena-transitional-wimbledon/16799294/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/no-serena-transitional-wimbledon/16799294/">No Serena = transitional Wimbledon</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/the-next-canes-captain-will-be-/16798686/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gold_adam-55x55.jpg" alt="adam gold" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/the-next-canes-captain-will-be-/16798686/">Odds are, the next Canes captain will be...?</a>
                                <div class="voices-subtext">Adam Gold</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/williams-return-brings-credibility/16797439/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gold_adam-55x55.jpg" alt="adam gold" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/williams-return-brings-credibility/16797439/">Williams' return brings credibility</a>
                                <div class="voices-subtext">Adam Gold</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/thirty-years-after-the-triangle-s-great-olympic-festival/16792662/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/holliday_bob-55x55.jpg" alt="bob holliday" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/thirty-years-after-the-triangle-s-great-olympic-festival/16792662/">Thirty Years After: The Triangle's Great Olympic Festival</a>
                                <div class="voices-subtext">Bob Holliday</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/twitter-mailbag-fan-policing-and-pettiness-plus-karl-hess-/16792471/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/twitter-mailbag-fan-policing-and-pettiness-plus-karl-hess-/16792471/">Twitter Mailbag: Fan policing and pettiness, plus Karl Hess!</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/tigers-watson-could-top-jackson-s-in-final-acc-awards-vote-of-school-year/16792632/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/tigers-watson-could-top-jackson-s-in-final-acc-awards-vote-of-school-year/16792632/">Tigers' Watson could top Jackson(s) in final ACC awards vote of school year</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/report-acc-network-lining-up-digital-distribution/16785095/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/ovies_joe-55x55.jpg" alt="joe ovies" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/report-acc-network-lining-up-digital-distribution/16785095/">Report: ACC Network lining up digital distribution</a>
                                <div class="voices-subtext">Joe Ovies</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/dodgers-bellinger-yanks-judge-a-baseball-boon-so-far/16785253/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/dodgers-bellinger-yanks-judge-a-baseball-boon-so-far/16785253/">Dodgers' Bellinger, Yanks' Judge a baseball boon so far</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/post-draft-canes-far-from-finished/16783807/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gold_adam-55x55.jpg" alt="adam gold" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/post-draft-canes-far-from-finished/16783807/">2017 NHL Draft done but Canes far from finished</a>
                                <div class="voices-subtext">Adam Gold</div>
                        </div>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
                        <div class="twitter-feed rail-module">
                <div class="twitter-header sportsfan">
                    <div class="twitter-logo">
                        <img src="https://wwwcache.wral.com/presentation/v3/images/content/social/twitter-icon.png" alt="twitter" />
                    </div>
                    <div class="twitter-handle">
                        @WRALSportsFan
                    </div>
                </div>
                <div class="tweets">
                    <div data-scrollable="" data-feed="">
                        <div class="scrollbar">
                            <div class="track">
                                <div class="thumb">
                                    <div class="end"></div>
                                </div>
                            </div>
                        </div>
                        <div class="viewport">
                            <div class="overview">
                                <!-- html_validator_ignore -->
                                <div class='tweet' ><a href="https://www.twitter.com/joeovies">joeovies</a>: Look, people on twitter got mad at NPR for tweeting Declaration of Independence. Folks ain’t bright. <a href="https://t.co/50JvIe0bTm">https://t.co/50JvIe0bTm</a><br/><em>&mdash; Thu 8:59 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/JFiWRAL">JFiWRAL</a>: I had never been administered a Nerve Block by a doc before...but you sure as heck miss it when it wears off..<br/><em>&mdash; Thu 8:55 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: RT <a href="https://twitter.com/TheSportsShop1" rel="nofollow">@TheSportsShop1</a>: <a href="https://twitter.com/search/%23NationalFriedChickenDay" rel="nofollow">#NationalFriedChickenDay</a> <a href="https://t.co/51RD9SCAce">https://t.co/51RD9SCAce</a><br/><em>&mdash; Thu 8:39 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: .@TheKMAC1 of <a href="https://twitter.com/TheSportsShop1" rel="nofollow">@TheSportsShop1</a> just found out it was <a href="https://twitter.com/search/%23nationalfriedchickenday" rel="nofollow">#nationalfriedchickenday</a> <a href="https://t.co/12X6BYkl6A">https://t.co/12X6BYkl6A</a><br/><em>&mdash; Thu 8:23 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/957theticket">957theticket</a>: 45 more mins left of <a href="https://twitter.com/GioAndJones" rel="nofollow">@GioAndJones</a> then at 9a, it&#039;s <a href="https://twitter.com/dpshow" rel="nofollow">@dpshow</a> on <a href="https://twitter.com/957theticket" rel="nofollow">@957theticket</a> 99.9HD3 Stream <a href="https://twitter.com/WRALSportsFan" rel="nofollow">@WRALSportsFan</a> WRALsport… <a href="https://t.co/olctJSW81j">https://t.co/olctJSW81j</a><br/><em>&mdash; Thu 8:15 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: 45 more mins of <a href="https://twitter.com/TheSportsShop1" rel="nofollow">@TheSportsShop1</a> then at 9a, it&#039;s <a href="https://twitter.com/PFT_Live" rel="nofollow">@PFT_Live</a> on <a href="https://twitter.com/BuzzSportsRadio" rel="nofollow">@BuzzSportsRadio</a> 99.9HD2 Stream <a href="https://twitter.com/WRALSportsFan" rel="nofollow">@WRALSportsFan</a> WRALsp… <a href="https://t.co/ZEfj1UtQH7">https://t.co/ZEfj1UtQH7</a><br/><em>&mdash; Thu 8:14 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/999TheFan">999TheFan</a>: 2 more hours of <a href="https://twitter.com/MikeAndMike" rel="nofollow">@MikeAndMike</a> then at 10a, it&#039;s <a href="https://twitter.com/LeBatardShow" rel="nofollow">@LeBatardShow</a> on <a href="https://twitter.com/999TheFan" rel="nofollow">@999TheFan</a> Stream <a href="https://twitter.com/WRALSportsFan" rel="nofollow">@WRALSportsFan</a> WRALsportsfan App… <a href="https://t.co/ua8JDsn7Kw">https://t.co/ua8JDsn7Kw</a><br/><em>&mdash; Thu 8:12 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: Stay tuned to <a href="https://twitter.com/TheSportsShop1" rel="nofollow">@TheSportsShop1</a> <a href="https://twitter.com/BuzzSportsRadio" rel="nofollow">@BuzzSportsRadio</a> <a href="https://twitter.com/WRALSportsFan" rel="nofollow">@WRALSportsFan</a>! We&#039;re celebrating <a href="https://twitter.com/search/%23nationalfriedchickenday" rel="nofollow">#nationalfriedchickenday</a>! <a href="https://t.co/S8qM3cpU8L">https://t.co/S8qM3cpU8L</a><br/><em>&mdash; Thu 8:08 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/DerekMedlin">DerekMedlin</a>: "All parents and visitors shall be silent during the game. No cheering, no jeering." This will end well.... <a href="https://t.co/nKGOmYd9ve">https://t.co/nKGOmYd9ve</a><br/><em>&mdash; Thu 8:04 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: SC youth soccer league pulling &#039;silent&#039; red card on rowdy parents: <a href="https://t.co/HL3ekz7ryk">https://t.co/HL3ekz7ryk</a> <a href="https://t.co/Wu8fcPDdd9">https://t.co/Wu8fcPDdd9</a><br/><em>&mdash; Thu 8:04 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: SC youth soccer league pulling &#039;silent&#039; red card on rowdy parents: <a href="https://t.co/HL3ekz7ryk">https://t.co/HL3ekz7ryk</a> <a href="https://t.co/Wu8fcPDdd9">https://t.co/Wu8fcPDdd9</a><br/><em>&mdash; Thu 8:04 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/CaultonTudor">CaultonTudor</a>: Via <a href="https://twitter.com/WRALSportsFan" rel="nofollow">@WRALSportsFan</a>: Charlotte&#039;s Alex Wood improves to 10-0 in Dodgers&#039; 1-0 win over Diamondbacks  <a href="https://t.co/q3yJxOUaVE">https://t.co/q3yJxOUaVE</a><br/><em>&mdash; Thu 7:49 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/joeovies">joeovies</a>: Meanwhile, when you’ve been in 3 conferences in a short span, the revenue math gets a little tricky… <a href="https://t.co/qdL9bW5ymo">https://t.co/qdL9bW5ymo</a><br/><em>&mdash; Thu 7:42 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/joeovies">joeovies</a>: NCAA. UNC. Reading tea leaves. <a href="https://t.co/59AKPKOGzA">https://t.co/59AKPKOGzA</a><br/><em>&mdash; Thu 7:41 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: Tune to <a href="https://twitter.com/TheSportsShop1" rel="nofollow">@TheSportsShop1</a> <a href="https://twitter.com/BuzzSportsRadio" rel="nofollow">@BuzzSportsRadio</a> <a href="https://twitter.com/WRALSportsFan" rel="nofollow">@WRALSportsFan</a> at 7:38 a.m. to hear Dishing It Up with <a href="https://twitter.com/drstroman" rel="nofollow">@drstroman</a> from… <a href="https://t.co/ulf7AeB23j">https://t.co/ulf7AeB23j</a><br/><em>&mdash; Thu 7:35 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/joeovies">joeovies</a>: Yup. You never listen. Not one minute. <a href="https://t.co/iq5jo9WHta">https://t.co/iq5jo9WHta</a><br/><em>&mdash; Thu 7:02 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/joeovies">joeovies</a>: Apparently this was a thing that happened on Twitter yesterday. <a href="https://t.co/IgX5i3gu9a">https://t.co/IgX5i3gu9a</a><br/><em>&mdash; Thu 6:56 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/AGoldFan">AGoldFan</a>: <a href="https://twitter.com/DerekMedlin" rel="nofollow">@DerekMedlin</a> It was real, and it was spectacular<br/><em>&mdash; Thu 6:44 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/DerekMedlin">DerekMedlin</a>: RT <a href="https://twitter.com/AP" rel="nofollow">@AP</a>: BREAKING: Trump says he believes Russia meddled in US election but also other countries; says &#039;nobody really knows for sure&#039;<br/><em>&mdash; Thu 6:32 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: Tune to <a href="https://twitter.com/TheSportsShop1" rel="nofollow">@TheSportsShop1</a> <a href="https://twitter.com/BuzzSportsRadio" rel="nofollow">@BuzzSportsRadio</a> <a href="https://twitter.com/WRALSportsFan" rel="nofollow">@WRALSportsFan</a> from 6-9 a.m.!
7:35 a.m.: <a href="https://twitter.com/drstroman" rel="nofollow">@drstroman</a> <a href="https://t.co/dsrtTzyVs1">https://t.co/dsrtTzyVs1</a><br/><em>&mdash; Thu 6:05 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALBobHolliday">WRALBobHolliday</a>: RT <a href="https://twitter.com/stevewisemanNC" rel="nofollow">@stevewisemanNC</a>: After no in-state players signed with <a href="https://twitter.com/DukeFOOTBALL" rel="nofollow">@DukeFOOTBALL</a> in the &#039;17 class, Blue Devils have 5 N.C. commitments for 2018<br/><em>&mdash; Wed 10:58 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: LB Joe Giles-Harris eager to lead Duke back to a bowl game <a href="https://t.co/Yf22KMoNIv">https://t.co/Yf22KMoNIv</a> <a href="https://twitter.com/search/%23wral" rel="nofollow">#wral</a><br/><em>&mdash; Wed 5:03 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/TheSportsShop1" rel="nofollow">@TheSportsShop1</a>: ICYMI, <a href="https://twitter.com/TheKMAC1" rel="nofollow">@TheKMAC1</a> &amp; <a href="https://twitter.com/WBHUAlum" rel="nofollow">@WBHUAlum</a> disagreed about what food is appropriate for the <a href="https://twitter.com/search/%234thofJuly" rel="nofollow">#4thofJuly</a> this morning <a href="https://twitter.com/BuzzSportsRadio" rel="nofollow">@BuzzSportsRadio</a>…<br/><em>&mdash; Wed 4:57 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/DerekMedlin" rel="nofollow">@DerekMedlin</a>: "I then saw blood come out of my neck, and I rushed immediately off the ice..." <a href="https://t.co/wzxN3aE0N5">https://t.co/wzxN3aE0N5</a><br/><em>&mdash; Wed 4:57 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: The <a href="https://twitter.com/CarolinaMudcats" rel="nofollow">@CarolinaMudcats</a> will host the 2018 Carolina League All-Star Game. 3rd mid-summer classic to come to Zebulon &gt;&gt;… <a href="https://t.co/afKC3fPktR">https://t.co/afKC3fPktR</a><br/><em>&mdash; Wed 3:38 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/999TheFan" rel="nofollow">@999TheFan</a>: If you missed <a href="https://twitter.com/JustinWilliams" rel="nofollow">@JustinWilliams</a> interview today w@joeovies, we&#039;ll have it in our Best of Adam &amp; Joe/Interviews Podcast after 7…<br/><em>&mdash; Wed 3:27 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Tweener no more: Versatility wanted in positionless NBA: <a href="https://t.co/eVl20J9GuQ">https://t.co/eVl20J9GuQ</a> <a href="https://t.co/4V6T77FB1K">https://t.co/4V6T77FB1K</a><br/><em>&mdash; Wed 1:44 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Injured Olympian Jamie Nieto defies doctors, walks for his 
wedding: <a href="https://t.co/lIacLUnaTQ">https://t.co/lIacLUnaTQ</a> <a href="https://t.co/TgL8TJIcrR">https://t.co/TgL8TJIcrR</a><br/><em>&mdash; Wed 1:00 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: High school hockey player recovering after a teammate&#039;s skate sliced his jugular vein: <a href="https://t.co/fQCfxUI2ER">https://t.co/fQCfxUI2ER</a> <a href="https://t.co/ysfectWy0D">https://t.co/ysfectWy0D</a><br/><em>&mdash; Wed 12:22 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Tweener no more: Versatility wanted in positionless NBA <a href="https://t.co/jbxjG9w7Gf">https://t.co/jbxjG9w7Gf</a> <a href="https://twitter.com/search/%23wral" rel="nofollow">#wral</a><br/><em>&mdash; Wed 11:27 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/jgravleyWRAL" rel="nofollow">@jgravleyWRAL</a>: Good luck today on surgery! Athlete&#039;s injury. <a href="https://t.co/sMFWn4QcRC">https://t.co/sMFWn4QcRC</a><br/><em>&mdash; Wed 10:45 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/ByNeilMorris" rel="nofollow">@ByNeilMorris</a>: One if by land: <a href="https://twitter.com/NorthCarolinaFC" rel="nofollow">@NorthCarolinaFC</a> wins Independence Day tilt over NASL-leading <a href="https://twitter.com/TheMiamiFC" rel="nofollow">@TheMiamiFC</a>. My <a href="https://twitter.com/WRALSportsFan" rel="nofollow">@WRALSportsFan</a> recap: <br/><em>&mdash; Tue 11:44 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Not many have done so, but <a href="https://twitter.com/NorthCarolinaFC" rel="nofollow">@NorthCarolinaFC</a> beat Miami FC 1-0 Tuesday. <a href="https://twitter.com/ByNeilMorris" rel="nofollow">@ByNeilMorris</a> was there and has a recap &gt;&gt;… <a href="https://t.co/dYFZHFGw6D">https://t.co/dYFZHFGw6D</a><br/><em>&mdash; Tue 11:36 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: The <a href="https://twitter.com/DurhamBulls" rel="nofollow">@DurhamBulls</a> set a new single-game, paid attendance record tonight. And won 1-0. And there were fireworks. &gt;&gt;… <a href="https://t.co/QJZxIleFzs">https://t.co/QJZxIleFzs</a><br/><em>&mdash; Tue 10:36 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: FT: <a href="https://twitter.com/NorthCarolinaFC" rel="nofollow">@NorthCarolinaFC</a> 1, Miami FC 0.
NCFC gets much-needed season points v. NASL-leading Miami.<br/><em>&mdash; Tue 9:31 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: 4th of July match between <a href="https://twitter.com/NorthCarolinaFC" rel="nofollow">@NorthCarolinaFC</a> &amp; Miami FC is Underway.
Follow <a href="https://twitter.com/ByNeilMorris" rel="nofollow">@ByNeilMorris</a> for updates or watch live &gt;&gt; <a href="https://t.co/bt7xRjtzDn">https://t.co/bt7xRjtzDn</a><br/><em>&mdash; Tue 7:47 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Watch LIVE as <a href="https://twitter.com/NorthCarolinaFC" rel="nofollow">@NorthCarolinaFC</a> welcomes NASL-leading Miami FC for a 4th of July match. &gt;&gt; <a href="https://t.co/bt7xRjtzDn">https://t.co/bt7xRjtzDn</a> <a href="https://t.co/rc8ScCNvNu">https://t.co/rc8ScCNvNu</a><br/><em>&mdash; Tue 7:30 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Boston College&#039;s Martin Jarmond is a young, positive AD with strong NC ties. <a href="https://twitter.com/jgravleyWRAL" rel="nofollow">@jgravleyWRAL</a> sat down with him &gt;&gt;… <a href="https://t.co/wLzV9Z4y2V">https://t.co/wLzV9Z4y2V</a><br/><em>&mdash; Tue 6:44 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: To the wounded warriors of the Navy, the 4th of July means a little more. Here&#039;s what they have to say about it &gt;&gt;… <a href="https://t.co/yIpiGEUinA">https://t.co/yIpiGEUinA</a><br/><em>&mdash; Tue 3:09 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: Was there any doubt? Joey Chestnut wins Nathan&#039;s Hot Dog contest again -- breaking his own record &gt;&gt;… <a href="https://t.co/O5Qu1sbwzN">https://t.co/O5Qu1sbwzN</a><br/><em>&mdash; Tue 3:03 p.m.</em></div>

                                <!-- /html_validator_ignore -->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Extra Effort</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/root/page/3324214/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/root/page/3324214/">NOMINATE: Know a great student-athlete?</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16751322/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16751322/">Extra Effort: Justin Chen, Cary Academy (June 8, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16737176/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16737176/">Extra Effort: Jared Leins: Leesville Road (June 1, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16726378/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16726378/">Extra Effort: Jory Perkins, Lee County (May 26, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16712148/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16712148/">Extra Effort: Jiona Mills, Northwest Halifax (May 19, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16696932/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16696932/">Extra Effort: Wil Hoyle, Jordan (May 11, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16669706/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16669706/">Extra Effort: Thayer Thomas, Heritage (April 27, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16643371/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16643371/">Extra Effort: Anna Marie Fish, Wake Christian Academy (April 13, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16630577/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16630577/">Extra Effort: Nick Daggett, Chatham Central (April 6, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16600816/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16600816/">Extra Effort: Samara Gibson, Corinth Holders (March 22, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="view_more">
                        <a href="/extra_effort/asset_gallery/14793089/">View More</a>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
            <div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wralsportsfan.com/asset/fishing/2017/07/03/16800479/595aad0b0004c-DMID1-5baxknn3z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nba/image_gallery/16780638/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/bobcats/2017/06/22/16779682/media_665995939d1244c0ab66b6af3a721db1-DMID1-5b6rjzicn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NBA</div>
    <a href="/nba/image_gallery/16780638/">NBA Draft 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/soccer/image_gallery/16763200/" ><img src="https://wwwcache.wralsportsfan.com/asset/soccer/2017/06/14/16763308/nc_fc_14_jun_0234-DMID1-5b3f1scum-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/soccer/image_gallery/16763200/">NCFC battles MLS&#039; Houston Dynamo in Open Cup</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/" ><img src="https://wwwcache.wralsportsfan.com/asset/2008/06/23/3092465/486011e2a657b-DMID1-5bbvsuxek-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/">SC youth soccer league pulling &#039;silent&#039; red card on rowdy parents</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/francis-plans-for-canes-picks/16767416/" ><img src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/06/16/16767512/290299-canes-DMID1-5b44c4i1r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/francis-plans-for-canes-picks/16767416/">Francis&#039; plans for Canes picks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/03/10/15514487/15514503-1457649004-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/">Alcohol sales at university sporting events growing, NC schools could benefit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16785909/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/26/16786491/TransplantTuesday_1600x900-DMID1-5b821tzx7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16785909/">Transplant Tuesday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16799126/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/07/03/16799127/MikeMadDog_16x9-DMID1-5bapjcgrb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16799126/">99.9 The Fan to show special screening of 30 for 30 Film &#039;Mike and the Mad Dog&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16725404/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/02/16738170/MensHealth_1600x900-DMID1-5ayeq2fs8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16725404/">Men&#039;s Health Month</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16803519/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bbntn00w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16803519/">Best of Adam and Joe (July 5, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16802647/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bbihbuad-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16802647/">Best of the Sports Shop (July 5, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16800308/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bbntn00w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16800308/">Best of Adam and Joe (July 3, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16793848/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/voices/2016/11/16/16243839/touchdown_lamar_jackson-220x96.gif" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16793848/">Topics &amp; Takes: Media #trends, Ladybirds &amp; Triangle town comparisons</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16795675/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bbntn00w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16795675/">Best of Adam and Joe (June 30, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nba/audio/16795415/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/28/16790631/media_72f361780ab14870902eac35ff6d9ca8-DMID1-5b9ly63li-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NBA</div>
    <a href="/nba/audio/16795415/">League Pass Lair</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16795009/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2016/07/01/15821174/GoGetOverLogo-uid14902929523945-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16795009/">Go Get Over: LaVar Ball: Pro Wrestling Heel</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16795014/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bbihbuad-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16795014/">Best of the Sports Shop (June 30, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16793774/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bbntn00w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16793774/">Best of Adam and Joe (June 29, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16792575/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bbihbuad-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16792575/">Best of the Sports Shop (June 29, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16791375/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bbntn00w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16791375/">Best of Adam and Joe (June 28, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricanes/audio/16789022/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/22/16779422/media_5a00f0260969438d8a966566324556a2-DMID1-5b8hahx18-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/hurricanes/audio/16789022/">Broussard: LeBron will never be a Clipper</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2008/06/23/3092465/486011e2a657b-DMID1-5bbvsuxek-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/">SC youth soccer league pulling &#039;silent&#039; red card on rowdy parents</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/francis-plans-for-canes-picks/16767416/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/06/16/16767512/290299-canes-DMID1-5b44c4i1r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/francis-plans-for-canes-picks/16767416/">Francis&#039; plans for Canes picks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/03/10/15514487/15514503-1457649004-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/">Alcohol sales at university sporting events growing, NC schools could benefit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tweener-no-more-versatility-wanted-in-positionless-nba/16802741/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/07/03/16800444/media_d68f326fce2646978b8d07d0d86f4425-DMID1-5bbjju01e-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NBA</div>
    <a href="/tweener-no-more-versatility-wanted-in-positionless-nba/16802741/">Tweener no more: Versatility wanted in positionless NBA</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/judge-correa-arenado-among-12-1st-time-all-star-starters/16798480/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/mlb/2017/07/02/16798480/media_f0762e6b5ecd4e90b043c54deb28e5b4-DMID1-5bahund51-220x164.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">MLB</div>
    <a href="/judge-correa-arenado-among-12-1st-time-all-star-starters/16798480/">Seager makes second consecutive All-Star roster alongside 12 1st-time starters</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hornets-sign-top-pick-malik-monk-guard-has-ankle-injury/16800002/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/22/16779422/media_d42dbb607f0a42319855a09e3bf19f8a-DMID1-5basy2qkx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hornets</div>
    <a href="/hornets-sign-top-pick-malik-monk-guard-has-ankle-injury/16800002/">Hornets sign top pick Malik Monk; guard has ankle injury</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/whittenburg-s-ring-for-sale-false-/16795341/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2014/10/18/14091578/2014throwback7-DMID1-5b9le93o2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/whittenburg-s-ring-for-sale-false-/16795341/">Whittenburg&#039;s ring for sale? &#039;False!&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pick-6-transfer-quarterbacks-who-could-make-a-big-impact/16789592/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16274465/fedora_at14877-DMID1-5b8u7uzo1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Football</div>
    <a href="/pick-6-transfer-quarterbacks-who-could-make-a-big-impact/16789592/">Pick 6:  UNC&#039;s Harris among transfer QBs who could make a big impact</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nwsl-leading-courage-mash-boston-breakers-3-1/16769180/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2017/06/17/16769181/hatch-DMID1-5b4lh4o76-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/nwsl-leading-courage-mash-boston-breakers-3-1/16769180/">NWSL-leading Courage M*A*S*H* Boston Breakers 3-1</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wralsportsfan.com/asset/fishing/2017/07/03/16800479/595aad0b0004c-DMID1-5baxknn3z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nba/image_gallery/16780638/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/bobcats/2017/06/22/16779682/media_665995939d1244c0ab66b6af3a721db1-DMID1-5b6rjzicn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NBA</div>
    <a href="/nba/image_gallery/16780638/">NBA Draft 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/soccer/image_gallery/16763200/" ><img src="https://wwwcache.wralsportsfan.com/asset/soccer/2017/06/14/16763308/nc_fc_14_jun_0234-DMID1-5b3f1scum-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/soccer/image_gallery/16763200/">NCFC battles MLS&#039; Houston Dynamo in Open Cup</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/" ><img src="https://wwwcache.wralsportsfan.com/asset/2008/06/23/3092465/486011e2a657b-DMID1-5bbvsuxek-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/">SC youth soccer league pulling &#039;silent&#039; red card on rowdy parents</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/francis-plans-for-canes-picks/16767416/" ><img src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/06/16/16767512/290299-canes-DMID1-5b44c4i1r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/francis-plans-for-canes-picks/16767416/">Francis&#039; plans for Canes picks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/03/10/15514487/15514503-1457649004-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/">Alcohol sales at university sporting events growing, NC schools could benefit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16785909/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/26/16786491/TransplantTuesday_1600x900-DMID1-5b821tzx7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16785909/">Transplant Tuesday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16799126/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/07/03/16799127/MikeMadDog_16x9-DMID1-5bapjcgrb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16799126/">99.9 The Fan to show special screening of 30 for 30 Film &#039;Mike and the Mad Dog&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/page/16725404/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/06/02/16738170/MensHealth_1600x900-DMID1-5ayeq2fs8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/page/16725404/">Men&#039;s Health Month</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16803519/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bbntn00w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16803519/">Best of Adam and Joe (July 5, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16802647/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bbihbuad-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16802647/">Best of the Sports Shop (July 5, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16800308/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bbntn00w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16800308/">Best of Adam and Joe (July 3, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16793848/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/voices/2016/11/16/16243839/touchdown_lamar_jackson-220x96.gif" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16793848/">Topics &amp; Takes: Media #trends, Ladybirds &amp; Triangle town comparisons</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16795675/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bbntn00w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16795675/">Best of Adam and Joe (June 30, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nba/audio/16795415/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/28/16790631/media_72f361780ab14870902eac35ff6d9ca8-DMID1-5b9ly63li-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NBA</div>
    <a href="/nba/audio/16795415/">League Pass Lair</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16795009/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2016/07/01/15821174/GoGetOverLogo-uid14902929523945-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16795009/">Go Get Over: LaVar Ball: Pro Wrestling Heel</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16795014/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bbihbuad-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16795014/">Best of the Sports Shop (June 30, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16793774/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bbntn00w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16793774/">Best of Adam and Joe (June 29, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buzzsportradio/audio/16792575/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610477/1488839441-BestSportsShop-uid14888394420715-DMID1-5bbihbuad-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Buzz Sport Radio</div>
    <a href="/buzzsportradio/audio/16792575/">Best of the Sports Shop (June 29, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16791375/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/1488839120-BestAdamJoe-uid14888391208861-DMID1-5bbntn00w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16791375/">Best of Adam and Joe (June 28, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricanes/audio/16789022/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/22/16779422/media_5a00f0260969438d8a966566324556a2-DMID1-5b8hahx18-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/hurricanes/audio/16789022/">Broussard: LeBron will never be a Clipper</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2008/06/23/3092465/486011e2a657b-DMID1-5bbvsuxek-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/">SC youth soccer league pulling &#039;silent&#039; red card on rowdy parents</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/francis-plans-for-canes-picks/16767416/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/06/16/16767512/290299-canes-DMID1-5b44c4i1r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/francis-plans-for-canes-picks/16767416/">Francis&#039; plans for Canes picks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/03/10/15514487/15514503-1457649004-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/alcohol-sales-at-university-sporting-events-growing-nc-schools-could-benefit/16773478/">Alcohol sales at university sporting events growing, NC schools could benefit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tweener-no-more-versatility-wanted-in-positionless-nba/16802741/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/07/03/16800444/media_d68f326fce2646978b8d07d0d86f4425-DMID1-5bbjju01e-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NBA</div>
    <a href="/tweener-no-more-versatility-wanted-in-positionless-nba/16802741/">Tweener no more: Versatility wanted in positionless NBA</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/judge-correa-arenado-among-12-1st-time-all-star-starters/16798480/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/mlb/2017/07/02/16798480/media_f0762e6b5ecd4e90b043c54deb28e5b4-DMID1-5bahund51-220x164.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">MLB</div>
    <a href="/judge-correa-arenado-among-12-1st-time-all-star-starters/16798480/">Seager makes second consecutive All-Star roster alongside 12 1st-time starters</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hornets-sign-top-pick-malik-monk-guard-has-ankle-injury/16800002/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2017/06/22/16779422/media_d42dbb607f0a42319855a09e3bf19f8a-DMID1-5basy2qkx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hornets</div>
    <a href="/hornets-sign-top-pick-malik-monk-guard-has-ankle-injury/16800002/">Hornets sign top pick Malik Monk; guard has ankle injury</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/whittenburg-s-ring-for-sale-false-/16795341/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2014/10/18/14091578/2014throwback7-DMID1-5b9le93o2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/whittenburg-s-ring-for-sale-false-/16795341/">Whittenburg&#039;s ring for sale? &#039;False!&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pick-6-transfer-quarterbacks-who-could-make-a-big-impact/16789592/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16274465/fedora_at14877-DMID1-5b8u7uzo1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Football</div>
    <a href="/pick-6-transfer-quarterbacks-who-could-make-a-big-impact/16789592/">Pick 6:  UNC&#039;s Harris among transfer QBs who could make a big impact</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nwsl-leading-courage-mash-boston-breakers-3-1/16769180/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2017/06/17/16769181/hatch-DMID1-5b4lh4o76-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/nwsl-leading-courage-mash-boston-breakers-3-1/16769180/">NWSL-leading Courage M*A*S*H* Boston Breakers 3-1</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page-adhesion" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>
            <div id="ad-gpt-out-of-page-peelback" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>

<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://stations.fcc.gov/station-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017  Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_sports&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3497/cc.js?ns=_cc3497" id="LOTCC_3497"></script>
<script>
if (typeof _cc3497 !== 'undefined')
{
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop10 - Subchannel: Sports : Soccer");
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3497.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wralsportsfan.com/sc-youth-soccer-league-pulling-silent-red-card-on-rowdy-parents/16804288/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Soccer",authors: "Derek Medlin",domain:"wralsportsfan.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Teads -->
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
		pid          : 27437
		,slot        : 'article .story-text > p, #leftcol .maincontentbox > p'
		,minSlot     : 5
		,format      : "inread"
		,css         : "margin: 0px auto 28px; max-width: 550px"
});

(function (d) {
		var js, s = d.getElementsByTagName('script')[0];
		js = d.createElement('script');
		js.async = true;
		js.src = '//cdn.teads.tv/media/format.js';
		s.parentNode.insertBefore(js, s);
})(window.document);
</script>
</body>
<!-- render complete -->
</html>
