<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wralsportsfan sports"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wralsportsfan sports"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Super Bowl will pit Brady&#039;s Patriots against Ryan&#039;s Falcons :: WRALSportsFan.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="A season that began with Tom Brady serving a four-game suspension will end with him in the Super Bowl, where his New England Patriots will take on Matt Ryan and the Atlanta Falcons.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Super Bowl will pit Brady&#039;s Patriots against Ryan&#039;s Falcons :: WRALSportsFan.com" />
    <meta property="og:description" content="A season that began with Tom Brady serving a four-game suspension will end with him in the Super Bowl, where his New England Patriots will take on Matt Ryan and the Atlanta Falcons." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/01/22/16460393/media_1ee2cc77039a46439b694472a379e109-718x485.jpg" />
    <meta property="og:url" content="http://www.wralsportsfan.com/super-bowl-will-pit-brady-s-patriots-against-ryan-s-falcons/16460393/" />
    <meta property="og:site_name" content="WRALSportsFan.com" />
    <meta property="article:published_time" content="2017-01-22T22:28:11-05:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    
    <!-- facebook instant articles -->
    <meta property="fb:pages" content="14827657177" />

    <!-- twitter card -->
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@wralsportsfan" />
  <meta name="twitter:url" content="http://www.wralsportsfan.com/super-bowl-will-pit-brady-s-patriots-against-ryan-s-falcons/16460393/" />
    <meta name="twitter:title" content="Super Bowl will pit Brady&#039;s Patriots against Ryan&#039;s Falcons :: WRALSportsFan.com" />
    <meta name="twitter:description" content="A season that began with Tom Brady serving a four-game suspension will end with him in the Super Bowl, where his New England Patriots will take on Matt Ryan and the Atlanta Falcons." />
    <meta name="twitter:image" content="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/01/22/16460393/16460394-1485142770-160x120.jpg" />

    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16460393|asset_type=story" />

    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->    <!-- html_validator_ignore -->
    <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
    <meta name="dcterms.created" content="2017-01-22 22:28:11" />
    <meta name="dcterms.modified" content="2017-01-22 22:56:12" />
    <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wsf/apple-touch-icon-precomposed.png">


    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>

    <link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wralsportsfan.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wralsportsfan.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wralsportsfan.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wralsportsfan.com/rss/625&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-01-18_171743">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-01-18_171743">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-01-18_171743">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-01-18_171743">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-01-18_171743">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-01-18_171743">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-01-18_171743">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-01-18_171743">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-01-18_171743">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/third_party_ads.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
</head>


<body class=" wralsportsfan  sports" >
    
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		    <a href="http://www.wral.com/" class="go-back">
        <span class="icon icon-ico-arrow-l"></span>
        <span class="go-back-text">WRAL.com</span>
	</a>
	<ul class="nav-top-links">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>

		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fsuper-bowl-will-pit-brady-s-patriots-against-ryan-s-falcons%2F16460393%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wralsportsfan.com/super-bowl-will-pit-brady-s-patriots-against-ryan-s-falcons/16460393/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-our_take">
                    <a href="/voices/">Our Take<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/voices/">ALL COLUMNS</a></li>
<li><a href="/logan_zone/11677809/">Logan Zone</a></li>
<li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
<li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
<li><a href="/voices/blog/6348027/">Adam Gold</a></li>
<li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
<li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
<li><a href="/football/blog/15976478/">BJ Rudell</a></li>
<li><a href="/voices/blog/10017207/">Mandy Mitchell</a></li>
<li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                <li class="megamenu-sub">
                    <a href="#">More</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/voices/blog/3575749/">Ken Medlin</a></li>
                            <li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
                            <li><a href="/voices/blog/9665005/">Aaron Schoonmaker</a></li>
                            <li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                            <li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                            <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                            <li><a href="/voices/blog/14408591/">John Manuel</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/duke-miami-jones-jefferson/16458222/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16458225/16458225-1485128368-180x135.jpg" class="b-fluid no-display" alt="Duke vs. Miami" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/duke-miami-jones-jefferson/16458222/">Jefferson return is difference as Duke beats Miami</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/nc-state-not-so-luckie-on-out-of-bounds-call/16457521/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/01/21/16457502/16457502-1485039194-180x135.jpg" class="b-fluid no-display" alt="Wake Forest downs Pack at PNC to end ACC futility streak" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/nc-state-not-so-luckie-on-out-of-bounds-call/16457521/">NC State not so Luckie on out of bounds call</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82245379&amp;iu=/6167" target="_blank"><img alt="SportsFan App" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f0e84ebbea0-7.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/Radio/audio/16451855/">919 Beer Podcast: Brice&#039;s Brewing will &#039;transform your beer experience&#039;</a></li>
                    <li><a href="/Radio/audio/16451975/">Go Get Over: Buff still has &#039;the stuff&#039;</a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=552__zoneid=1__cb=1fb399b15b__oadest=http%3A%2F%2Fwww.wral.com%2Fentertainment%2Fholiday%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Holiday Guide" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1416338568.png">
		<div class="megamenu-ad-text">Holiday Guide</div>
		<div class="megamenu-ad-action">Ask Santa, share photos, find events &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-ncsu">
                    <a href="/ncsu/">NC State<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ncsu/">NC State Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/ncsu/forum/3641962/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11650022/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11659853/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/ncsu/video/16458023/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/01/21/16457507/16457507-1485061927-180x135.jpg" class="b-fluid no-display" alt="Wake Forest downs Pack at PNC to end ACC futility streak" width="180" height="135" /></a>
                    <h6>NC State</h6>
                    <p><a href="/ncsu/video/16458023/">Medlin: Wake snaps ACC road skid at NC State</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wake-finds-its-way-on-tobacco-road/16457715/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/01/21/16457566/16457566-1485043554-180x135.jpg" class="b-fluid no-display" alt="Wake Forest downs Pack at PNC to end ACC futility streak" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/wake-finds-its-way-on-tobacco-road/16457715/">Holliday: Wake finds its way on Tobacco Road</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/nc-state-not-so-luckie-on-out-of-bounds-call/16457521/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/01/21/16457502/16457502-1485039194-180x135.jpg" class="b-fluid no-display" alt="Wake Forest downs Pack at PNC to end ACC futility streak" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/nc-state-not-so-luckie-on-out-of-bounds-call/16457521/">Ovies: NC State not so Luckie on out of bounds call</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/nc-state-not-so-luckie-on-out-of-bounds-call/16457521/">Ovies: NC State not so Luckie on out of bounds call</a></li>
                    <li><a href="/peters-sets-bad-example-in-canes-loss/16456367/">Gold: Peters sets bad example in Canes loss</a></li>

                </ul>                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/Radio/audio/16451855/">919 Beer Podcast: Brice&#039;s Brewing will &#039;transform your beer experience&#039;</a></li>
                    <li><a href="/Radio/audio/16451975/">Go Get Over: Buff still has &#039;the stuff&#039;</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1147__zoneid=1__cb=01eef20c2d__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-news-and-weather-now-available-on-amazon-echo%2F16321031%2F%23K9Yg2Btji9bPfUf7.99" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL News and Weather" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1481657520.png">
		<div class="megamenu-ad-text">WRAL News and Weather</div>
		<div class="megamenu-ad-action">Now available on Amazon Echo &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-unc">
                    <a href="/unc/">UNC<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/unc/">UNC Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/unc/forum/3641966/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11659844/">vs. Duke</a></li>
                            <li><a href="/colleges/page/11659853/">vs. NC State</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/no-9-north-carolina-beats-boston-college-90-82/16456825/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/01/21/16456825/16456826-1485026506-180x135.jpg" class="b-fluid no-display" alt="North_Carolina_Boston_College_Basketball_60405" width="180" height="135" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="/no-9-north-carolina-beats-boston-college-90-82/16456825/">No. 9 North Carolina beats Boston College 90-82</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/colleges/video/16453769/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2017/01/20/16453769/16453781-1484955613-180x135.jpg" class="b-fluid no-display" alt="Marilyn Payne Jan. 21" width="180" height="135" /></a>
                    <h6>Colleges</h6>
                    <p><a href="/colleges/video/16453769/">Payne: All NC teams in ACC play Saturday </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/triangle-acc-teams-try-to-avoid-traps-this-weekend/16442381/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/01/14/16434083/16434083-1484933261-180x135.jpg" class="b-fluid no-display" alt="UNC vs FLST" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/triangle-acc-teams-try-to-avoid-traps-this-weekend/16442381/">Brownlow: Triangle ACC teams try to avoid traps this weekend</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/nc-state-not-so-luckie-on-out-of-bounds-call/16457521/">Ovies: NC State not so Luckie on out of bounds call</a></li>
                    <li><a href="/peters-sets-bad-example-in-canes-loss/16456367/">Gold: Peters sets bad example in Canes loss</a></li>

                </ul>                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/Radio/audio/16451855/">919 Beer Podcast: Brice&#039;s Brewing will &#039;transform your beer experience&#039;</a></li>
                    <li><a href="/Radio/audio/16451975/">Go Get Over: Buff still has &#039;the stuff&#039;</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1064__zoneid=1__cb=303feae663__oadest=http%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest storm updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest storm updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-duke">
                    <a href="/duke/">Duke<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/duke/">Duke Home</a></li>
<li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
<li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
<li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
<li><a href="/college_baseball/">ACC Baseball</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="/duke/forum/3641972/">Forum</a></li>
                <li class="megamenu-sub">
                    <a href="#">Inside the Rivalries</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/colleges/page/11650022/">vs. NC State</a></li>
                            <li><a href="/colleges/page/11659844/">vs. UNC</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/duke-miami-jones-jefferson/16458222/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16458225/16458225-1485128368-180x135.jpg" class="b-fluid no-display" alt="Duke vs. Miami" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/duke-miami-jones-jefferson/16458222/">Jefferson return is difference as Duke beats Miami</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/packers-add-wr-depth-sign-max-mccaffrey-from-practice-squad/16457561/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/01/20/16452680/16452684-1485115587-180x135.jpg" class="b-fluid no-display" alt="Packers-Falcons_Matchups_Football_50706" width="180" height="135" /></a>
                    <h6>NFL</h6>
                    <p><a href="/packers-add-wr-depth-sign-max-mccaffrey-from-practice-squad/16457561/">Packers add WR depth, sign Max McCaffrey from practice squad</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/jones-keys-no-18-duke-s-70-58-win-over-miami/16458049/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/01/21/16458049/16458050-1485056484-180x135.jpg" class="b-fluid no-display" alt="Miami_Duke_Basketball_82056" width="180" height="135" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="/jones-keys-no-18-duke-s-70-58-win-over-miami/16458049/">Jones keys No. 18 Duke&#039;s 70-58 win over Miami</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/nc-state-not-so-luckie-on-out-of-bounds-call/16457521/">Ovies: NC State not so Luckie on out of bounds call</a></li>
                    <li><a href="/peters-sets-bad-example-in-canes-loss/16456367/">Gold: Peters sets bad example in Canes loss</a></li>

                </ul>                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/Radio/audio/16451855/">919 Beer Podcast: Brice&#039;s Brewing will &#039;transform your beer experience&#039;</a></li>
                    <li><a href="/Radio/audio/16451975/">Go Get Over: Buff still has &#039;the stuff&#039;</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1034__zoneid=1__cb=d59b455e28__oadest=http%3A%2F%2Fwww.wral.com%2F15865547" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2016 Voters&#039; Choice Awards" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1469731268.png">
		<div class="megamenu-ad-text">2016 Voters&#039; Choice Awards</div>
		<div class="megamenu-ad-action">See who won best burger, pizza and dance floor &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hurricanes">
                    <a href="/hurricanes/">Canes<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/hurricanes/">Canes Home</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
<li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
<li><a href="/hurricanes/forum/3641988/">Forum</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/hartnell-snaps-tie-as-blue-jackets-beat-carolina-3-2/16457774/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/01/21/16457774/16457777-1485046703-180x135.jpg" class="b-fluid no-display" alt="Hurricanes_Blue_Jackets_Hockey_62648" width="180" height="135" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/hartnell-snaps-tie-as-blue-jackets-beat-carolina-3-2/16457774/">Hartnell snaps tie as Blue Jackets beat Carolina 3-2</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/hurricanes-jackets-to-face-off-for-third-time-in-12-days/16457301/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/01/10/16423086/16423086-1485032034-180x135.jpg" class="b-fluid no-display" alt="canescol03" width="180" height="135" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/hurricanes-jackets-to-face-off-for-third-time-in-12-days/16457301/">Hurricanes, Jackets to face off for third time in 12 days</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/peters-sets-bad-example-in-canes-loss/16456367/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/01/20/16454853/16454853-1485014471-180x135.jpg" class="b-fluid no-display" alt="Canes drubbed by Pens, 7-1" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="/peters-sets-bad-example-in-canes-loss/16456367/">Gold: Peters sets bad example in Canes loss</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/asset_gallery/14563978/">Canes Corner</a></li>
                    <li><a href="/golf/asset_gallery/14596299/">Unplayable Lies</a></li>
                    <li><a href="/soccer/asset_gallery/15514282/">The Inverted Triangle</a></li>
                    <li><a href="/Radio/asset_gallery/14660567/">919 Beer</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=676__zoneid=1__cb=1b75e22855__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fcontent%2Fstory%2F8187501%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Download the FREE app" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1426793514.png">
		<div class="megamenu-ad-text">Download the FREE app</div>
		<div class="megamenu-ad-action">On iPhone/ iPad &amp; Android &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-panthers">
                    <a href="/panthers/">Panthers<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/panthers/">Panthers Home</a></li>
<li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=schedules">Schedule</a></li>
<li><a href="/rs/page/14670710/">Scoreboard</a></li>
<li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=roster">Roster</a></li>
<li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=stats">Stats</a></li>
<li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
<li><a href="/panthers/forum/3708007/">Forum</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/sportsradio/video/16441372/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/01/17/16441372/16441383-1484660163-180x135.jpg" class="b-fluid no-display" alt="Panthers Cas 011717" width="180" height="135" /></a>
                    <h6>Triangle Sports Radio</h6>
                    <p><a href="/sportsradio/video/16441372/">Drive Thru Hot Takes: Panthers lost coordinator fans actually like</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/panthers-wrs-coach-ricky-proehl-resigns/16442246/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2011/08/02/9943459/9943459-1484680928-180x135.jpg" class="b-fluid no-display" alt="Carolina Panthers camp" width="180" height="135" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="/panthers-wrs-coach-ricky-proehl-resigns/16442246/">Panthers WRs coach Ricky Proehl resigns</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=146047219&amp;iu=/6167" target="_blank"><img alt="CPI" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/583e501bc3536-0.png" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>                <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hurricanes/asset_gallery/14563978/">Canes Corner</a></li>
                    <li><a href="/golf/asset_gallery/14596299/">Unplayable Lies</a></li>
                    <li><a href="/soccer/asset_gallery/15514282/">The Inverted Triangle</a></li>
                    <li><a href="/Radio/asset_gallery/14660567/">919 Beer</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=9d5c05925b__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-hsot">
                    <a href="http://www.highschoolot.com">HighSchoolOT<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
<li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
<li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
<li><a href="http://www.highschoolot.com/football/">Football</a></li>
<li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
<li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
<li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
<li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.highschoolot.com/person-made-nc-state-commitment-to-grandmother-in-her-final-moments/16459150/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2016/12/03/16299601/16299601-1485106792-180x135.jpg" class="b-fluid no-display" alt="Football: Heritage vs. Wake Forest (Dec. 2, 2016)" width="180" height="135" /></a>
                    <h6>Football</h6>
                    <p><a href="http://www.highschoolot.com/person-made-nc-state-commitment-to-grandmother-in-her-final-moments/16459150/">Person made NC State commitment to grandmother in her final moments</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/horton-leads-garner-comeback-in-georgia/16458060/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_basketball/2017/01/19/16449539/16449539-1485056087-180x135.jpg" class="b-fluid no-display" alt="Boys Basketball: Southeast Raleigh vs. Garner (Jan. 19, 2017)" width="180" height="135" /></a>
                    <h6>Boys Basketball</h6>
                    <p><a href="http://www.highschoolot.com/horton-leads-garner-comeback-in-georgia/16458060/">Horton leads Garner comeback in Georgia</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.highschoolot.com/heritage-survives-leesville-road-remains-unbeaten/16455329/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_basketball/2017/01/20/16454403/16454403-1484979972-180x135.jpg" class="b-fluid no-display" alt="Boys Basketball: Leesville Road vs. Heritage (Jan. 20, 2017)" width="180" height="135" /></a>
                    <h6>Boys Basketball</h6>
                    <p><a href="http://www.highschoolot.com/heritage-survives-leesville-road-remains-unbeaten/16455329/">Heritage survives Leesville Road, remains unbeaten</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1090__zoneid=1__cb=0d0c77a4f2__oadest=http%3A%2F%2Fwraltechwire.com%2Fbuilding-a-gigabit-ecosystem-wilson-s-evolution-a-wral-techwire-event-%2F16102642%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Want to experience ultra-high speed Internet in action?" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1476285454.png">
		<div class="megamenu-ad-text">Want to experience ultra-high speed Internet in action?</div>
		<div class="megamenu-ad-action">RSVP today &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-more_sports">
                    <a>More Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/nascar/sprint/">NASCAR</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/soccer/">North Carolina FC</a></li>
                <li class="megamenu-sub">
                    <a href="#">Baseball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_baseball/">ACC Baseball</a></li>
                            <li><a href="/bulls/">Durham Bulls</a></li>
                            <li><a href="/mudcats/">Carolina Mudcats</a></li>
                            <li><a href="/MLB/">MLB</a></li>
                        </ul>
                    </div>
                </li><li><a href="/nba/">NBA</a></li>
<li><a href="/nfl/">NFL</a></li>
<li><a href="/nhl/">NHL</a></li>
<li><a href="/tennis/">Tennis</a></li>
<li><a href="/college_football/">College Football</a></li>
                <li class="megamenu-sub">
                    <a href="#">College Basketball</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/college_basketball/">Men</a></li>
                            <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/federer-kerber-look-for-quarterfinal-spots-at-aussie-open/16457760/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/tennis/2017/01/21/16457760/16458840-1485105767-180x135.jpg" class="b-fluid no-display" alt="Australian_Open_Tennis_10978" width="180" height="135" /></a>
                    <h6>Tennis</h6>
                    <p><a href="/federer-kerber-look-for-quarterfinal-spots-at-aussie-open/16457760/">Tough at the top: Murray, Kerber make 4th-round exits in Oz</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/phil-mickelson-returns-with-scrambling-68-at-la-quinta/16448944/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/01/19/16448923/16448925-1484881107-180x135.jpg" class="b-fluid no-display" alt="CareerBuilder_Golf_27373" width="180" height="135" /></a>
                    <h6>PGA</h6>
                    <p><a href="/phil-mickelson-returns-with-scrambling-68-at-la-quinta/16448944/">Phil Mickelson returns with scrambling 68 at La Quinta</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82264459&amp;iu=/6167" target="_blank"><img alt="NC State Slideshows" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52e7c2db970cd-10.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.profootball.upickem.net/profootball/football/games.asp">Pro Football Pick &#039;em Challenge</a></li>
                    <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=259861">College Football Challenge</a></li>
                    <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=258931">HighSchoolOT.com Football Friday Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1064__zoneid=1__cb=67cbe56407__oadest=http%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest storm updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest storm updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-more_schools">
                    <a>More Schools<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/ecu/">ECU</a></li>
<li><a href="/wakeforest/">Wake Forest</a></li>
<li><a href="/nc_central/">NC Central</a></li>
<li><a href="/campbell/">Campbell</a></li>
<li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
<li><a href="/shaw/">Shaw</a></li>
<li><a href="/appalachian_state/">Appalachian State</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/mbb-shaw-holds-on-for-win-versus-st-aug/16459070/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2009/04/28/5042872/5042872-1460842469-180x135.jpg" class="b-fluid no-display" alt="Shaw Logo" width="180" height="135" /></a>
                    <h6>Shaw</h6>
                    <p><a href="/mbb-shaw-holds-on-for-win-versus-st-aug/16459070/">MBB: Shaw holds on for win versus St. Aug</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/fox-leads-high-point-to-83-78-win-over-campbell/16449107/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2010/06/15/7790816/7790816-1463708318-180x135.jpg" class="b-fluid no-display" alt="Campbell Logo" width="180" height="135" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="/fox-leads-high-point-to-83-78-win-over-campbell/16449107/">Fox leads High Point to 83-78 win over Campbell</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=82251979&amp;iu=/6167" target="_blank"><img alt="The Audible" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5322137b83039-7.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.profootball.upickem.net/profootball/football/games.asp">Pro Football Pick &#039;em Challenge</a></li>
                    <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=259861">College Football Challenge</a></li>
                    <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=258931">HighSchoolOT.com Football Friday Challenge</a></li>
                    <li><a href="/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>TV Schedule</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/3938592/">Sporting events on TV, radio</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1090__zoneid=1__cb=3602daafc5__oadest=http%3A%2F%2Fwraltechwire.com%2Fbuilding-a-gigabit-ecosystem-wilson-s-evolution-a-wral-techwire-event-%2F16102642%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Want to experience ultra-high speed Internet in action?" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1476285454.png">
		<div class="megamenu-ad-text">Want to experience ultra-high speed Internet in action?</div>
		<div class="megamenu-ad-action">RSVP today &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            
        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a  href="/nascar/sprint/">NASCAR</a></li>
<li><a  href="/golf/">Golf</a></li>
<li><a  href="/soccer/">North Carolina FC</a></li>
<li><a  href="/nba/">NBA</a></li>
<li><a class="selected" href="/nfl/">NFL</a></li>
<li><a  href="/nhl/">NHL</a></li>
<li><a  href="/tennis/">Tennis</a></li>
<li><a  href="/college_football/">College Football</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">




	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wralsportsfan.com/rs/asset_gallery/13458910/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRALSportsFan.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fsuper-bowl-will-pit-brady-s-patriots-against-ryan-s-falcons%2F16460393%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
                    <li>
                <a href="http://www.wral.com/">WRAL.com</a>
            </li>		<li class="dropdown-menu-mobile">
			<a href="/voices/">Our Take</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/voices/">ALL COLUMNS</a></li>
                    <li><a href="/logan_zone/11677809/">Logan Zone</a></li>
                    <li><a href="/voices/blog/12368982/">Caulton Tudor</a></li>
                    <li><a href="/voices/blog/6348185/">Joe Ovies</a></li>
                    <li><a href="/voices/blog/6348027/">Adam Gold</a></li>
                    <li><a href="/voices/blog/3575739/">Jeff Gravley</a></li>
                    <li><a href="/voices/blog/13905160/">Lauren Brownlow</a></li>
                    <li><a href="/football/blog/15976478/">BJ Rudell</a></li>
                    <li><a href="/voices/blog/10017207/">Mandy Mitchell</a></li>
                    <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                    <li><a href="/voices/blog/3575749/">Ken Medlin</a></li>
                    <li><a href="/voices/blog/12828590/">Bob Holliday</a></li>
                    <li><a href="/voices/blog/9665005/">Aaron Schoonmaker</a></li>
                    <li><a href="/voices/blog/14848029/">Marilyn Payne</a></li>
                    <li><a href="/voices/blog/12097918/">Jared Fialko</a></li>
                    <li><a href="/hurricanes/blog/12212448/">Canes Corner</a></li>
                    <li><a href="http://www.highschoolot.com/content/blog/3274743/">Nick Stevens</a></li>
                    <li><a href="/voices/blog/14408591/">John Manuel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/ncsu/">NC State</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ncsu/">NC State Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0007&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0411&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0411&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/ncsu/forum/3641962/">Forum</a></li>
                    <li><a href="/colleges/page/11650022/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11659853/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/unc/">UNC</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/unc/">UNC Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0006&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0413&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0413&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/unc/forum/3641966/">Forum</a></li>
                    <li><a href="/colleges/page/11659844/">vs. Duke</a></li>
                    <li><a href="/colleges/page/11659853/">vs. NC State</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/duke/">Duke</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/duke/">Duke Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cfb/teamstats.asp?team=0002&amp;report=schedule">Football</a></li>
                    <li><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0173&amp;report=schedule">Basketball</a></li>
                    <li><a href="http://stats.wralsportsfan.com/wcbk/teamstats.asp?team=0173&amp;report=schedule">Women&#039;s Basketball</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="/duke/forum/3641972/">Forum</a></li>
                    <li><a href="/colleges/page/11650022/">vs. NC State</a></li>
                    <li><a href="/colleges/page/11659844/">vs. UNC</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/hurricanes/">Canes</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/hurricanes/">Canes Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=schedule">Schedule</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=roster">Roster</a></li>
                    <li><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=07&amp;type=stats">Stats</a></li>
                    <li><a href="/hurricanes/forum/3641988/">Forum</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/panthers/">Panthers</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/panthers/">Panthers Home</a></li>
                    <li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=schedules">Schedule</a></li>
                    <li><a href="/rs/page/14670710/">Scoreboard</a></li>
                    <li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=roster">Roster</a></li>
                    <li><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?tm=29&amp;type=stats">Stats</a></li>
                    <li><a href="/panthers/blog/15642221/">Panthers Blitz</a></li>
                    <li><a href="/panthers/forum/3708007/">Forum</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.highschoolot.com">HighSchoolOT</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.highschoolot.com">HighSchoolOT Home</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/5864453/">Scoreboard</a></li>
                    <li><a href="http://www.highschoolot.com/content/asset_gallery/5595882/">Forums</a></li>
                    <li><a href="http://www.highschoolot.com/football/">Football</a></li>
                    <li><a href="http://www.highschoolot.com/basketball/">Basketball</a></li>
                    <li><a href="http://www.highschoolot.com/school/page/12593132/">Search by School</a></li>
                    <li><a href="http://www.highschoolot.com/recruiting/">Recruiting</a></li>
                    <li><a href="http://www.highschoolot.com/root/page/3233108/">Extra Effort Award</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/nascar/sprint/">NASCAR</a></li>
                    <li><a href="/golf/">Golf</a></li>
                    <li><a href="/soccer/">North Carolina FC</a></li>
                    <li><a href="/college_baseball/">ACC Baseball</a></li>
                    <li><a href="/bulls/">Durham Bulls</a></li>
                    <li><a href="/mudcats/">Carolina Mudcats</a></li>
                    <li><a href="/MLB/">MLB</a></li>
                    <li><a href="/nba/">NBA</a></li>
                    <li><a href="/nfl/">NFL</a></li>
                    <li><a href="/nhl/">NHL</a></li>
                    <li><a href="/tennis/">Tennis</a></li>
                    <li><a href="/college_football/">College Football</a></li>
                    <li><a href="/college_basketball/">Men</a></li>
                    <li><a href="/college_basketball/?tsnps=1d9b9&amp;tsnp=cGFnZT1jYmFzay13L25ld3MvaW5kZXhzbi5hc3B4P3Nwb3J0PUJM">Women</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">More Schools</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/ecu/">ECU</a></li>
                    <li><a href="/wakeforest/">Wake Forest</a></li>
                    <li><a href="/nc_central/">NC Central</a></li>
                    <li><a href="/campbell/">Campbell</a></li>
                    <li><a href="/st_augustines/">St. Augustine&#039;s</a></li>
                    <li><a href="/shaw/">Shaw</a></li>
                    <li><a href="/appalachian_state/">Appalachian State</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="http://www.milb.com/index.jsp?sid=t234">Durham Bulls</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
		<li><a href="http://www.wralsportsfan.com/espntriangle/asset_gallery/14766290/">Podcasts</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                
   <div class="l-story-body">
       
                        <div hidden>
                    <p>Published: 2017-01-22 22:28:11 <br />
                       Updated: 2017-01-22 22:56:12 </p>
                </div>
      <article data-text-increase="0">
         <div class="g-row story-header">
                                <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/ugc/page/3530905/?id=16460393" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">NFL</div>
                    
                    <h1 class="h-1">Super Bowl will pit Brady&#039;s Patriots against Ryan&#039;s Falcons</h1>
                    
                    <p>
                        Posted 10:28 p.m. today<br />Updated 33 minutes ago
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/super-bowl-will-pit-brady-s-patriots-against-ryan-s-falcons/16460393/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="72ccb4112fb46cc44c8eb6b503d82df3"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Super Bowl will pit Brady&#039;s Patriots against Ryan&#039;s Falcons" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL Sports Fan: [URL]">A friend wanted you to see this item from WRAL Sports Fan: http://wr.al/1746D</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1485145791" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_a2c5f6259dc8d5e89be2ffb0d322179d(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_a2c5f6259dc8d5e89be2ffb0d322179d()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_a2c5f6259dc8d5e89be2ffb0d322179d()</script><!-- /html_validator_ignore --></div>
                </div>
         </div>
            <div class="g-row story-asset">
    <a href="/nfl/image/16460394/?ref_id=16460393"><img class="b-fluid b-fill" src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/01/22/16460393/16460394-1485142763-640x360.jpg" width="640" height="360" alt="Atlanta Falcons&#039; Matt Ryan walks off the field after the NFL football NFC championship game against the Green Bay Packers, Sunday, Jan. 22, 2017, in Atlanta. The Falcons won 44-21 to advance to Super Bowl LI. (AP Photo/David Goldman)" title="Atlanta Falcons&#039; Matt Ryan walks off the field after the NFL football NFC championship game against the Green Bay Packers, Sunday, Jan. 22, 2017, in Atlanta. The Falcons won 44-21 to advance to Super Bowl LI. (AP Photo/David Goldman)"/></a>
</div>

         <div class="g-row story-text">
                <aside class="g-half story-left">
    <a href="/nfl/image/16460323/?ref_id=16460393"><img class="b-fluid b-fill" src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/01/22/16459463/16460323-1485142499-300x225.jpg" width="281" height="210" alt="New England Patriots quarterback Tom Brady (12) celebrates with wide receiver Julian Edelman (11) after throwing a touchdown pass during the second half of the AFC championship NFL football game against the Pittsburgh Steelers, Sunday, Jan. 22, 2017, in Foxborough, Mass. (AP Photo/Matt Slocum)" title="New England Patriots quarterback Tom Brady (12) celebrates with wide receiver Julian Edelman (11) after throwing a touchdown pass during the second half of the AFC championship NFL football game against the Pittsburgh Steelers, Sunday, Jan. 22, 2017, in Foxborough, Mass. (AP Photo/Matt Slocum)"/></a>
</aside>

                
                <div class="transport story-related-assets" data-transport="phone!#t_related_links">
                    
                    
                    <aside class="g-one story-left box">
   <ul class="inline-story-list">
            <li>
                <a class="gallery-still" href="/nfl/image/16460396/?ref_id=16460393">
                    <img class="b-fluid b-fill" src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/01/22/16460393/media_aa35ab3bd9d741ffbaa0ea025db1f1df-220x155.jpg" alt="New England Patriots head coach Bill Belichick argues with line judge Mark Perlman (9) during the first half of the AFC championship NFL football game against the Pittsburgh Steelers, Sunday, Jan. 22, 2017, in Foxborough, Mass. (AP Photo/Elise Amendola)" title="New England Patriots head coach Bill Belichick argues with line judge Mark Perlman (9) during the first half of the AFC championship NFL football game against the Pittsburgh Steelers, Sunday, Jan. 22, 2017, in Foxborough, Mass. (AP Photo/Elise Amendola)">
                                        <span class="gallery-still-label">
                        6<span class="icon icon-ico-slideshow"></span><span class="gallery-still-desc"> Images</span>
                    </span>
                </a>
                <p></p>
            </li>
   </ul>
</aside>

                    
                    
                    
                </div>
                
                <p class="byline">By     HOWARD FENDRICH, AP Pro Football Writer</p><p>A season that began with Tom Brady serving a four-game suspension will end with him in the Super Bowl, where his New England Patriots will take on Matt Ryan and the Atlanta Falcons.</p>
<p>While much of the attention between now and the NFL championship game on Feb. 5 in Houston will be focused on Brady vs. Ryan, the truly key matchup could be Atlanta's score-at-will offense, which produced the most points during the regular season, against the unheralded defense of New England, which allowed the fewest.</p>
<p>And these two teams are playing their best football at the most important time.</p>
<p>AFC champion New England (16-2) has won nine consecutive games — and hasn't even trailed since Nov. 27. NFC champion Atlanta (13-5) has won its past six in a row, scoring at least 33 points in each.</p>
<p>"We'll enjoy this," Ryan said after earning his first Super Bowl trip in his ninth season, "but we've got some work to do."</p>
<p>Brady and coach Bill Belichick will be seeking their — and the Patriots' — fifth Lombardi Trophy, and second in three years. This will be the franchise's league-record ninth appearance in the Super Bowl, including titles in the 2002, 2004, 2005 and 2015 editions.</p>
<p>"This team showed a lot of mental toughness over the course of the year," Brady said.</p>
<p>The Falcons have never won the Super Bowl. This will be Atlanta's second trip to the big game; it lost to Denver in 1999.</p>
<p>The club's never had a quarterback quite as good as Ryan, though.</p>
<p>The guy nicknamed "Matty Ice" went 27 for 38 for 392 yards, four touchdowns and zero interceptions, while adding a rushing TD, to boot, leading Atlanta past Aaron Rodgers and the Green Bay Packers 44-21 on Sunday in the NFC championship game.</p>
<p>"We did exactly what we've been doing all year and it feels really good," Ryan said after becoming the first quarterback in NFL history to throw for at least three TDs in four consecutive postseason games. "We'll be ready to go. That's for sure."</p>
<p>Later Sunday, the 39-year-old Brady tied Hall of Famer Joe Montana's record with a ninth three-TD postseason game, helping the Patriots beat Ben Roethlisberger 36-17 for the AFC championship.</p>
<p>Oddsmakers didn't even wait for the second game to end before making New England a 3-point favorite over Atlanta in the Super Bowl.</p>
<p>New England opened the season with a 3-1 record despite using two backup quarterbacks while playing those games without Brady after he went through a lengthy court battle in an unsuccessful bid to have his ban overturned for what became known as "Deflategate." NFL Commissioner Roger Goodell suspended Brady because the league said it determined the Patriots intentionally underinflated footballs used in an AFC championship game victory two years ago.</p>
<p>During Sunday's game in Foxborough, Massachusetts, spectators mocked Goodell by chanting "Where is Roger?" — he chose to attend the game in Atlanta instead.</p>
<p>And as well as Brady played — 32 for 42 for 384 yards, those three scores and zero interceptions — it was the way New England's defense played that stood out.</p>
<p>Right from the get-go, too: On Pittsburgh's first two drives, nine plays yielded a total of 26 yards. Then there was the stand late in the second quarter, when the Steelers had first-and-goal at the 1-foot line and wound up settling for a field goal. And, by game's end, the Patriots had forced two turnovers.</p>
<p>New England ranked No. 1 in the NFL in points allowed per game at 15.6, and it gave up only 326.4 yards per game, eighth-best.</p>
<p>MVP favorite Ryan, meanwhile, directed a unit orchestrated by offensive coordinator Kyle Shanahan — expected to be hired after the season as San Francisco's new head coach, he's the son of two-time Super Bowl champion coach Mike Shanahan — that topped the league in scoring (33.8) and ranked second in yards (415.8).</p>
<p>Brady, a three-time Super Bowl MVP and two-time league MVP, and the Patriots also own a pretty effective offense, even after losing star tight end Rob Gronkowski to an injury. New England ranked fourth in yards (386.2) and third in points (27.6).</p>
<p>Another thing these teams have in common is that neither hurts itself with turnovers: They tied for the fewest in the regular season, with 11.</p>
<p>That could be part of why bookies are expecting a high-scoring game, with most setting the over-under at 58 points.</p>
<p>___</p>
<p>For more NFL coverage: http://www.pro32.ap.org and http://www.twitter.com/AP_NFL</p>
<p>___</p>
<p>Follow Howard Fendrich on Twitter at http://twitter.com/HowardFendrich</p>
                <div id="t_related_links"></div>
         </div>

      </article>
        
              <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2017 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
        <div class="no-print">
        <div id="okanjo-products">
<div class="product-widget-dropzone"
   data-mode="sense"
   data-take="4"
   data-url="http://www.wralsportsfan.com/super-bowl-will-pit-brady-s-patriots-against-ryan-s-falcons/16460393/"
   data-selectors=".story-header-text h1, .story-text p"
   data-pools="WRALSports">
</div>
</div>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js" crossorigin="anonymous"></script>
<script>

    // You can set the global key on the okanjo namespace, or you can set it as an option on the widget constructor
    okanjo.key = 'AK3GjMGGHejDc8hPpXprOLENRWJozq8pQw';

    // Create a product widget on the elements with given class
    var targets = okanjo.qwery('.product-widget-dropzone'), i = 0, p = [];
    for ( ; i < targets.length; i++) {
        p.push(new okanjo.Product(targets[i]));
    }

</script>
                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/super-bowl-will-pit-brady-s-patriots-against-ryan-s-falcons/16460393/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/super-bowl-will-pit-brady-s-patriots-against-ryan-s-falcons/16460393/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236179&amp;iu=/6167">Rates As Low As 3.63% APR (30 yr). See if you&#039;re eligible</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=137931739&amp;iu=/6167">Hurricanes Tickets starting at $25 - On Sale Now!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=109020139&amp;iu=/6167">Terminix Now Offers Wildlife Control</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=109020379&amp;iu=/6167">$75 System Tune-Up</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=150184459&amp;iu=/6167">Myrtle Beach Winter Deals - Rates from $37</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
        </div>
   </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wralsportsfan.com%2Fsuper-bowl-will-pit-brady-s-patriots-against-ryan-s-falcons%2F16460393%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/super-bowl-will-pit-brady-s-patriots-against-ryan-s-falcons/16460393/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/ugc/page/3530905/?id=16460393" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                            <div class="transport rail-module" data-transport="tablet_medium!#t_listen_live_tablet_medium|tablet!#t_listen_live">
                <ul class="sports-radio">
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="999 the fan" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-999espn.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-999espn.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5"><a href="http://espntriangle.com/" target="_blank">ESPN Radio</a></h6>
                                <div class="action-row">
                                    <a class="listen b-loud thefan999" href="http://player.listenlive.co/43771" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="620 am" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-620buzz.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-620buzz.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">CBS Sports Radio</h6>
                                <div class="action-row">
                                    <a class="listen b-loud am620" href="http://player.listenlive.co/43791" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                                            <li class="sports-radio-item">
                            <div class="g-one">
                            <img alt="1550 the ticket" class="inline-svg" src="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/sports-1550.svg" data-png="https://wwwcache.wralsportsfan.com/presentation/v3/images/ui/logos/png/sports-1550.png">
                            </div>
                            <div class="g-two">
                                <h6 class="h-5">ESPN Radio</h6>
                                <div class="action-row">
                                    <a class="listen b-loud theticket1550" href="http://player.listenlive.co/43781" target="_blank">
                                        Listen Live <span class="icon icon-ico-audio"></span>
                                    </a>
                                    
                                </div>
                            </div>
                        </li>
                    <li class="pull-right">
                        <a class="listen b-loud" href="http://www.wralsportsfan.com/sportsradio/asset_gallery/14766290/">Podcasts <span class="icon icon-ico-audio"></span></a>
                    </li>
                </ul>
            </div>
                            <div class="transport rail-module" data-transport="tablet_medium!#t_coming_up_tablet_medium|tablet!#t_coming_up">
                    <div class="tv-coming-up">
                                        <div class="tabs btn-toggle">
                    <a data-switch-btn="coming-up-tv" class="tabs-btn is-active">TV</a><a data-switch-btn="coming-up-radio" class="tabs-btn">Radio</a>
                </div>
                        <div class="coming-up-schedules">
                                        <div class="coming-up-tv is-active">
                <ul class="list-tooled">
                                    <li class="is-active">
                    <h6 class="h-5">CBB: Wake Forest at Syracuse</h6>
                    <p>Tuesday at 8:00 pm on WRAL-2</p>
                </li>                <li>
                    <h6 class="h-5">CBB: Duke at Wake Forest</h6>
                    <p>Saturday at 3:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">NFL: NC State at Louisville</h6>
                    <p>Sunday at 1:00 pm on WRAL-TV</p>
                </li>                <li>
                    <h6 class="h-5">NHL: All-Star Game</h6>
                    <p>Sunday at 3:30 pm on WRAL-TV</p>
                </li>
                </ul>
            </div>
                                        <div class="coming-up-radio">
                <ul class="list-tooled">
                                    <li class="is-active">
                    <h6 class="h-5">CBB: NC State at Duke</h6>
                    <p>Tomorrow at 7:00 pm on Buzz Sports Radio</p>
                </li>                <li>
                    <h6 class="h-5">NHL: Hurricanes at Washington</h6>
                    <p>Tomorrow at 7:00 pm on 99.9 The Fan</p>
                </li>
                </ul>
            </div>
                            
                            <div class="coming-up-nav">
                                <button id="coming-up-prev" class="btn-link">
                                    <span class="icon icon-ico-arrow-l"></span> PREV
                                </button>
                                <button id="coming-up-next" class="btn-link">NEXT
                                    <span class="icon icon-ico-arrow-r"></span>
                                </button>
                            </div>
                        </div>
                        <div class="coming_up_schedule_link">
                            <a style="text-align: right;" href="/rs/page/3938592/">TV/Radio Schedule</a>
                        </div>
                    </div> <!-- end tv coming up -->
				</div> <!-- end transport -->
            
                        <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div>

            <!-- html_validator_ignore --><link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://wralsportsfan.stats.com/multi.css">
<div class="stats_scoreboard_widget_wrapper">
    <div class="stats_scoreboard_widget_tabs tabs btn-toggle" data-switch="">
        <a data-switch-btn="cbk" class="tabs-btn is-active">CBK</a><a data-switch-btn="fb" class="tabs-btn ">NFL</a><a data-switch-btn="nba" class="tabs-btn ">NBA</a><a data-switch-btn="nhl" class="tabs-btn ">NHL</a><a data-switch-btn="golf" class="tabs-btn ">Golf</a><a data-switch-btn="racing" class="tabs-btn ">Racing</a><a data-switch-btn="tennis" class="tabs-btn ">Tennis</a>
    </div>
    <div class="stats_scoreboard_widget_tables">
        <div id="shsMultisportScoreboardContent">
            <div class="sport-tab cbk is-active shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/cbk/scoreboards.asp">Men's College Basketball</a></td></tr><tr class=""><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0229&amp;report=teamhome">Georgetown</a></div></td><td class="shsTotD shsMiniTeamScore">75</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/cbk/recap.asp?g=201701220682&amp;home=682&amp;vis=229&amp;final=true">Final</a></span></td></tr><tr class=" shsGameLeader "><td nowrap class="shsNamD shsMiniTeamName"><div class="teamName"><div class="teamRank">22 </div><a href="http://stats.wralsportsfan.com/cbk/teamstats.asp?team=0682&amp;report=teamhome">Xavier</a></div></td><td class="shsTotD shsMiniTeamScore">86</td></tr>
    </table>
</div><div class="sport-tab fb  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/fb/current_week.asp?seasontype=reg">NFL Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Sunday, Jan. 22</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam9sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=09">Green Bay</a></td><td class="shsTotD shsMiniTeamScore">21</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/fb/recap.asp?g=20170122001&amp;home=1&amp;vis=9&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam1sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=01">Atlanta</a></td><td class="shsTotD shsMiniTeamScore">44</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam23sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=23">Pittsburgh</a></td><td class="shsTotD shsMiniTeamScore">17</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/fb/recap.asp?g=20170122017&amp;home=17&amp;vis=23&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNFLteam17sm_trans"></span></span><a href="http://stats.wralsportsfan.com/fb/teamstats.asp?team=17">New England</a></td><td class="shsTotD shsMiniTeamScore">36</td></tr>
    </table>
</div><div class="sport-tab nba  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/nba/scoreboard.asp">NBA Scoreboard</a></td></tr><!--FINAL--><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam9sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=09&amp;type=teamhome">Golden State</a></td><td class="shsTotD shsMiniTeamScore">118</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017012219&amp;home=19&amp;vis=9&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam19sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=19&amp;type=teamhome">Orlando</a></td><td class="shsTotD shsMiniTeamScore">98</td></tr><!--FINAL--><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam13sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=13&amp;type=teamhome">LA Lakers</a></td><td class="shsTotD shsMiniTeamScore">73</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017012206&amp;home=6&amp;vis=13&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam6sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=06&amp;type=teamhome">Dallas</a></td><td class="shsTotD shsMiniTeamScore">122</td></tr><!--FINAL--><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam21sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=21&amp;type=teamhome">Phoenix</a></td><td class="shsTotD shsMiniTeamScore">115</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017012228&amp;home=28&amp;vis=21&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam28sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=28&amp;type=teamhome">Toronto</a></td><td class="shsTotD shsMiniTeamScore">103</td></tr><!--FINAL--><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam7sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=07&amp;type=teamhome">Denver</a></td><td class="shsTotD shsMiniTeamScore">108</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLink"><a href="http://stats.wralsportsfan.com/nba/recap.asp?g=2017012216&amp;home=16&amp;vis=7&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap="true"><span class="shsLogo"><span class="shsNBAteam16sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nba/teamstats.asp?teamno=16&amp;type=teamhome">Minnesota</a></td><td class="shsTotD shsMiniTeamScore">111</td></tr>
    </table>
</div><div class="sport-tab nhl  shsTable">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/nhl/scoreboard.asp">NHL Scoreboard</a></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam13sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=13&amp;type=stats">NY Rangers</a></td><td class="shsTotD shsMiniTeamScore">1</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLinkMini"><a href="http://stats.wralsportsfan.com/nhl/recap.asp?g=2017012205&amp;home=5&amp;vis=13&amp;final=true">Final-OT</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam5sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=05&amp;type=stats">Detroit</a></td><td class="shsTotD shsMiniTeamScore">0</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam1sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=01&amp;type=stats">Boston</a></td><td class="shsTotD shsMiniTeamScore">1</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLinkMini"><a href="http://stats.wralsportsfan.com/nhl/recap.asp?g=2017012216&amp;home=16&amp;vis=1&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam16sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=16&amp;type=stats">Pittsburgh</a></td><td class="shsTotD shsMiniTeamScore">5</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam29sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=29&amp;type=stats">Columbus</a></td><td class="shsTotD shsMiniTeamScore">7</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLinkMini"><a href="http://stats.wralsportsfan.com/nhl/recap.asp?g=2017012214&amp;home=14&amp;vis=29&amp;final=true">Final-OT</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam14sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=14&amp;type=stats">Ottawa</a></td><td class="shsTotD shsMiniTeamScore">6</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam15sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=15&amp;type=stats">Philadelphia</a></td><td class="shsTotD shsMiniTeamScore">3</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLinkMini"><a href="http://stats.wralsportsfan.com/nhl/recap.asp?g=2017012212&amp;home=12&amp;vis=15&amp;final=true">Final-OT</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam12sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=12&amp;type=stats">NY Islanders</a></td><td class="shsTotD shsMiniTeamScore">2</td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam22sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=22&amp;type=stats">Vancouver</a></td><td class="shsTotD shsMiniTeamScore">2</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLinkMini"><a href="http://stats.wralsportsfan.com/nhl/recap.asp?g=2017012204&amp;home=4&amp;vis=22&amp;final=true">Final</a></span></td></tr><tr class="even"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam4sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=04&amp;type=stats">Chicago</a></td><td class="shsTotD shsMiniTeamScore">4</td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam27sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=27&amp;type=stats">Nashville</a></td><td class="shsTotD shsMiniTeamScore">4</td><td class="shsMiniStatus" rowspan="2" nowrap><span class="shsRecapLinkMini"><a href="http://stats.wralsportsfan.com/nhl/recap.asp?g=2017012230&amp;home=30&amp;vis=27&amp;final=true">Final</a></span></td></tr><tr class="odd"><td class="shsNamD shsMiniTeamName" nowrap><span class="shsLogo"><span class="shsNHLteam30sm_trans"></span></span><a href="http://stats.wralsportsfan.com/nhl/teamstats.asp?teamno=30&amp;type=stats">Minnesota</a></td><td class="shsTotD shsMiniTeamScore">2</td></tr>
    </table>
</div><div class="sport-tab golf ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="pga">PGA</a><a href="" class="sub_title" data-subid="lpga">LPGA</a><a href="" class="sub_title" data-subid="euro">European</a><a href="" class="sub_title" data-subid="chmp">Champions</a>
    </div>
    <div class="sub_table pga shsTable is-active">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">CareerBuilder</a> (PGA)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=11161">H. Swafford</a></td><td class="shsTotD" style="width: 10%">-20</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=11148">A. Hadwin</a></td><td class="shsTotD" style="width: 10%">-19</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=10999">B. Cauley</a></td><td class="shsTotD" style="width: 10%">-18</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=6937">B. Harman</a></td><td class="shsTotD" style="width: 10%">-18</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">5</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=13955">D. Bozzelli</a></td><td class="shsTotD" style="width: 10%">-17</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=1219">C. Campbell</a></td><td class="shsTotD" style="width: 10%">-16</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">6t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9555">B. Steele</a></td><td class="shsTotD" style="width: 10%">-16</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=9183">S. Stallings</a></td><td class="shsTotD" style="width: 10%">-15</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">9t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=7279">M. Laird</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">9t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=PGA&amp;golfer=2876">S. O'Hair</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=PGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table lpga shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">CME Tour Champ</a> (LPGA)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12444">C. Hull</a></td><td class="shsTotD" style="width: 10%">-19</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9969">S. Ryu</a></td><td class="shsTotD" style="width: 10%">-17</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9208">J. Song</a></td><td class="shsTotD" style="width: 10%">-15</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9203">M. Martin</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9309">B. Recari</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9399">A. Jutanugarn</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=13883">I. Chun</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=9191">S. Feng</a></td><td class="shsTotD" style="width: 10%">-12</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=8717">A. Yang</a></td><td class="shsTotD" style="width: 10%">-12</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">10t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=LPGA&amp;golfer=12043">L. Ko</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=LPGA">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table euro shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">Abu Dhabi</a> (EURO)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9934">T. Fleetwood</a></td><td class="shsTotD" style="width: 10%">-17</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9267">D. Johnson</a></td><td class="shsTotD" style="width: 10%">-16</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=9106">P. Larrazabal</a></td><td class="shsTotD" style="width: 10%">-16</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=10260">K. Aphibarnrat</a></td><td class="shsTotD" style="width: 10%">-15</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=6303">M. Kaymer</a></td><td class="shsTotD" style="width: 10%">-15</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=8580">B. Wiesberger</a></td><td class="shsTotD" style="width: 10%">-15</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">7</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=10927">D. Burmester</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=3976">P. Hanson</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=2753">H. Stenson</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=EURO&amp;golfer=0302">L. Westwood</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=EURO">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table chmp shsTable ">
    <table>
        <tr class="shsTableTtlRow shsGolfTournament1"><td colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">Mitsubishi Chmp</a> (CHMP)</td></tr><tr class="shsColTtlRow shsGolfTournament1"><td class="shsNamD">Pos</td><td class="shsNamD">Name</td><td class="shsNamD">Score</td><td class="shsNamD">Thru</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">1</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0047">B. Langer</a></td><td class="shsTotD" style="width: 10%">-15</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">2</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0064">F. Couples</a></td><td class="shsTotD" style="width: 10%">-14</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">3</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0030">K. Triplett</a></td><td class="shsTotD" style="width: 10%">-13</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0190">O. Browne</a></td><td class="shsTotD" style="width: 10%">-12</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0004">L. Janzen</a></td><td class="shsTotD" style="width: 10%">-12</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0163">D. Toms</a></td><td class="shsTotD" style="width: 10%">-12</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">4t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0036">D. Waldorf</a></td><td class="shsTotD" style="width: 10%">-12</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0168">R. Mediate</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0265">T. Pernice, Jr.</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow1Row shsGolfTournament1"><td class="shsTotD" style="width: 5%">8t</td><td class="shsNamD" style="width: 75%"><a href="http://stats.wralsportsfan.com/golf/golfer.asp?tour=CHMP&amp;golfer=0061">G. Sauers</a></td><td class="shsTotD" style="width: 10%">-11</td><td class="shsTotD" style="width: 10%">F</td></tr><tr class="shsRow0Row shsGolfTournament1"><td class="shsTotD shsViewMore" colspan="5"><a href="http://stats.wralsportsfan.com/golf/final.asp?tour=CHMP">View Full Leaderboard</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab racing ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="nascar">NASCAR</a><a href="" class="sub_title" data-subid="nationwide">Nationwide</a><a href="" class="sub_title" data-subid="truck">Truck</a><a href="" class="sub_title" data-subid="irl">IRL</a><a href="" class="sub_title" data-subid="form1">Formula 1</a>
    </div>
    <div class="sub_table nascar shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2016&nbsp;Ford EcoBoost 400</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0213">Jimmie Johnson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=3156">Kyle Larson</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0205">Kevin Harvick</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1542">Joey Logano</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0191">Jamie McMurray</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=0081">Matt Kenseth</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1245">AJ Allmendinger</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1283">Denny Hamlin</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=NASCAR&amp;driver=1388">Michael McDowell</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=NASCAR&amp;id=20161120042">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table nationwide shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2014&nbsp;Ford EcoBoost 300</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0081">Matt Kenseth</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0947">Kyle Busch</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3156">Kyle Larson</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3085">Ryan Blaney</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=2937">Chris Buescher</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0930">Regan Smith</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=3022">Ty Dillon</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1124">Brad Keselowski</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=0075">Elliott Sadler</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Nationwide&amp;driver=1517">Brian Scott</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Nationwide&amp;id=20141115054">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table truck shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2016&nbsp;Ford EcoBoost 200</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3791">William Byron</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3384">Tyler Reddick</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0378">Johnny Sauter</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3156">Kyle Larson</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3459">Daniel Hemric</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3574">Daniel Suarez</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=0940">Matt Crafton</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3716">Christopher Bell</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=1308">Timothy Peters</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Truck&amp;driver=3486">Cole Custer</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Truck&amp;id=20161118025">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table irl shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2016&nbsp;GoPro Grand Prix of Sonoma</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1473">Simon Pagenaud</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1472">Graham Rahal</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=0287">Juan Pablo Montoya</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1015">Ryan Hunter-Reay</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3114">Alexander Rossi</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=3084">Josef Newgarden</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1026">Helio Castroneves</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1409">Marco Andretti</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1615">Charlie Kimball</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=IRL&amp;driver=1008">Sebastien Bourdais</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=IRL&amp;id=20160918019">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table form1 shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3">2016&nbsp;Abu Dhabi Grand Prix</td></tr><tr class="shsTableSubTtlRow"><td colspan="3">Final Results</td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">1. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1466">Lewis Hamilton</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">2. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1393">Nico Rosberg</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">3. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1501">Sebastian Vettel</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">4. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=3611">Max Verstappen</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">5. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=1599">Daniel Ricciardo</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">6. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=0288">Kimi Raikkonen</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">7. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2710">Nico Hulkenberg</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">8. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=2891">Sergio Perez</a></td></tr><tr class="shsRow0Row"><td class="shsNamD" colspan="3">9. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=0400">Felipe Massa</a></td></tr><tr class="shsRow1Row"><td class="shsNamD" colspan="3">10. 						<a href="http://stats.wralsportsfan.com/racing/drivers.asp?series=Form1&amp;driver=0299">Fernando Alonso</a></td></tr><tr class="shsRow0Row"><td class="shsTotD shsViewMore" colspan="3"><a href="http://stats.wralsportsfan.com/racing/race.asp?series=Form1&amp;id=20161127022">View Full Results</a></td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div><div class="sport-tab tennis ">
    <div class="sub_tab_wrapper">
        <a href="" class="sub_title" data-subid="atp">ATP</a><a href="" class="sub_title" data-subid="wta">WTA</a>
    </div>
    <div class="sub_table atp shsTable is-active">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/tennis/scoreboard.asp?tour=ATP">ATP Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Sunday, Jan. 22</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Australian Open (ATP/WTA)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Fourth Round</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(12) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=272056">J. Tsonga</a></td><td class="shsNamD" colspan="2">6<sup>4</sup>&nbsp;6&nbsp;6&nbsp;6&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=454630">D. Evans</a></td><td class="shsNamD" colspan="2">7<sup>7</sup>&nbsp;2&nbsp;4&nbsp;4&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(5) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=395610">K. Nishikori</a></td><td class="shsNamD" colspan="2">7<sup>7</sup>&nbsp;4&nbsp;1&nbsp;6&nbsp;3&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(17) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=168149">R. Federer</a></td><td class="shsNamD" colspan="2">6<sup>4</sup>&nbsp;6&nbsp;6&nbsp;4&nbsp;6&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(8) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=605658">D. Thiem</a></td><td class="shsNamD" colspan="2">7&nbsp;6<sup>4</sup>&nbsp;2&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(11) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=ATP&amp;id=584368">D. Goffin</a></td><td class="shsNamD" colspan="2">5&nbsp;7<sup>7</sup>&nbsp;2&nbsp;&nbsp;&nbsp;</td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div><div class="sub_table wta shsTable ">
    <table>
        <tr class="shsTableTtlRow"><td colspan="3"><a href="http://stats.wralsportsfan.com/tennis/scoreboard.asp?tour=WTA">WTA Scoreboard</a></td></tr><tr class="shsTableSubttlRow shsSubSectionRow"><td nowrap="true" style="text-align: left" colspan="3">Sunday, Jan. 22</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Australian Open (ATP/WTA)</td></tr><tr class="shsTableSubttlRow"><td nowrap style="text-align: left" colspan="3">Fourth Round</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(7) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=635165">G. Muguruza</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=331424">S. Cirstea</a></td><td class="shsNamD" colspan="2">2&nbsp;3&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(1) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=315033">A. Kerber</a></td><td class="shsNamD" colspan="2">2&nbsp;3&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=330810">C. Vandeweghe</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(2) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=168339">S. Williams</a></td><td class="shsNamD" colspan="2">7&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap>(16) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=214071">B. Strycova</a></td><td class="shsNamD" colspan="2">5&nbsp;4&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(9) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=597540">J. Konta</a></td><td class="shsNamD" colspan="2">6&nbsp;6&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow1Row"><td class="shsNamD" nowrap>(30) <a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=399340">E. Makarova</a></td><td class="shsNamD" colspan="2">1&nbsp;4&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=843674">J. Brady</a></td><td class="shsNamD" colspan="2">4&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr class="shsRow0Row"><td class="shsNamD" nowrap><a href="http://stats.wralsportsfan.com/tennis/players.asp?tour=WTA&amp;id=171546">M. Lucic-Baro</a></td><td class="shsNamD" colspan="2">5&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td></tr><tr><td colspan="3" class="shsMiniSportSpacer">&nbsp;</td></tr>
    </table>
</div>
</div>
        </div>
    </div>
</div><!-- /html_validator_ignore -->
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Our Take</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/duke-miami-jones-jefferson/16458222/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/payne_marilyn-55x55.jpg" alt="marilyn payne" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/duke-miami-jones-jefferson/16458222/">Jefferson return is difference as Duke beats Miami</a>
                                <div class="voices-subtext">Marilyn Payne</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/nc-state-not-so-luckie-on-out-of-bounds-call/16457521/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/ovies_joe-55x55.jpg" alt="joe ovies" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/nc-state-not-so-luckie-on-out-of-bounds-call/16457521/">NC State not so Luckie on out of bounds call</a>
                                <div class="voices-subtext">Joe Ovies</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/peters-sets-bad-example-in-canes-loss/16456367/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gold_adam-55x55.jpg" alt="adam gold" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/peters-sets-bad-example-in-canes-loss/16456367/">Peters sets bad example in Canes loss</a>
                                <div class="voices-subtext">Adam Gold</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/triangle-acc-teams-try-to-avoid-traps-this-weekend/16442381/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/triangle-acc-teams-try-to-avoid-traps-this-weekend/16442381/">Triangle ACC teams try to avoid traps this weekend</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/wagering-on-the-trifecta-in-the-acc/16447927/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/holliday_bob-55x55.jpg" alt="bob holliday" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/wagering-on-the-trifecta-in-the-acc/16447927/">Wagering on the Trifecta in the ACC</a>
                                <div class="voices-subtext">Bob Holliday</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/acc-freshmen-off-to-surprising-starts/16447526/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/tudor_caulton-55x55.jpg" alt="caulton tudor" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/acc-freshmen-off-to-surprising-starts/16447526/">ACC freshmen off to surprising starts</a>
                                <div class="voices-subtext">Caulton Tudor</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/simple-sinks-in-wolfpack-wins/16443447/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/payne_marilyn-55x55.jpg" alt="marilyn payne" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/simple-sinks-in-wolfpack-wins/16443447/">Simple sinks in, Wolfpack wins</a>
                                <div class="voices-subtext">Marilyn Payne</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/building-a-fence-imagining-an-nfl-team-with-only-nc-ties/16443083/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/medlin_ken-55x55.jpg" alt="ken medlin" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/building-a-fence-imagining-an-nfl-team-with-only-nc-ties/16443083/">Building a Fence: Imagining an NFL team with only NC ties</a>
                                <div class="voices-subtext">Ken Medlin</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/nc-state-tries-to-avoid-disaster-amid-intriguing-midweek-acc-slate/16439040/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/nc-state-tries-to-avoid-disaster-amid-intriguing-midweek-acc-slate/16439040/">NC State tries to avoid disaster amid intriguing midweek ACC slate</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/monday-acction-two-hall-of-famers-collide/16436537/">
                                <img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/brownlow_lauren-55x55.jpg" alt="lauren brownlow" width="55" height="55" />
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/monday-acction-two-hall-of-famers-collide/16436537/">Monday ACCtion: Two Hall of Famers collide</a>
                                <div class="voices-subtext">Lauren Brownlow</div>
                        </div>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
                        <div class="twitter-feed rail-module">
                <div class="twitter-header sportsfan">
                    <div class="twitter-logo">
                        <img src="https://wwwcache.wral.com/presentation/v3/images/content/social/twitter-icon.png" alt="twitter" />
                    </div>
                    <div class="twitter-handle">
                        @WRALSportsFan
                    </div>
                </div>
                <div class="tweets">
                    <div data-scrollable="" data-feed="">
                        <div class="scrollbar">
                            <div class="track">
                                <div class="thumb">
                                    <div class="end"></div>
                                </div>
                            </div>
                        </div>
                        <div class="viewport">
                            <div class="overview">
                                <div class='tweet' ><a href="https://www.twitter.com/AGoldFan">AGoldFan</a>: I think the play for CBS was to roll the entire season of <a href="https://twitter.com/search/%23HuntedCBS" rel="nofollow">#HuntedCBS</a> tonight.  There’s no chance I’m coming back for this on Wednesday<br/><em>&mdash; Sun 11:07 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/AGoldFan">AGoldFan</a>: When do Butch and Sundance come out of that building in Bolivia? <a href="https://twitter.com/search/%23HuntedCBS" rel="nofollow">#HuntedCBS</a><br/><em>&mdash; Sun 11:05 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/AGoldFan">AGoldFan</a>: Surveilling?  <a href="https://twitter.com/search/%23huntedcbs" rel="nofollow">#huntedcbs</a><br/><em>&mdash; Sun 11:04 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/AGoldFan">AGoldFan</a>: So, mercilessly exercise three players into a hospital and risk their long term health, 1 month susp. DUI, fired. https://t.co/LafF8dxoPA<br/><em>&mdash; Sun 10:34 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/jgravleyWRAL">jgravleyWRAL</a>: Remember the <a href="https://twitter.com/CFBPlayoff" rel="nofollow">@CFBPlayoff</a> semis weren&#039;t very compelling but boy did the drama blow up in the championship game. Maybe that way in <a href="https://twitter.com/search/%23SB51" rel="nofollow">#SB51</a><br/><em>&mdash; Sun 10:32 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/jgravleyWRAL">jgravleyWRAL</a>: Had TOB &amp; Bible 1st 3 years. 4806 yds passing 1st 3 yrs vs 4507 Sr yr. 31 Tds Sr year vs 25 1st 3 yrs. Different of… https://t.co/GtHeosjTqR<br/><em>&mdash; Sun 10:26 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/1550TheTicket">1550TheTicket</a>: ALERT: Patriots beat Steelers 36-17, win AFC championship to advance to NFL-record ninth Super Bowl https://t.co/g1y6YfTYFs <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Sun 9:59 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/BuzzSportsRadio">BuzzSportsRadio</a>: ALERT: Patriots beat Steelers 36-17, win AFC championship to advance to NFL-record ninth Super Bowl https://t.co/7STapotN1o <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Sun 9:59 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/999TheFan">999TheFan</a>: ALERT: Patriots beat Steelers 36-17, win AFC championship to advance to NFL-record ninth Super Bowl https://t.co/M1jwWcv4jq <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Sun 9:59 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: Patriots beat Steelers 36-17, win AFC championship to advance to NFL-record ninth Super Bowl https://t.co/89WmrfxLxM <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Sun 9:59 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: Patriots beat Steelers 36-17, win AFC championship to advance to NFL-record ninth Super Bowl https://t.co/89WmrfxLxM <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Sun 9:59 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/AGoldFan">AGoldFan</a>: But it&#039;s easy to carry https://t.co/Nji4VjB2Cp<br/><em>&mdash; Sun 9:59 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/999TheFan">999TheFan</a>: RT <a href="https://twitter.com/SportsCenter" rel="nofollow">@SportsCenter</a>: Almost unstoppable.

Brady: most Super Bowl appearances all-time (player)
Belichick: most Super Bowl appearances all-time…<br/><em>&mdash; Sun 9:50 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/999TheFan">999TheFan</a>: RT <a href="https://twitter.com/SportsCenter" rel="nofollow">@SportsCenter</a>: PATRIOTS WIN!

New England shuts down Pittsburgh and is headed to its 3rd Super Bowl in the last 6 seasons. <br/><em>&mdash; Sun 9:50 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/mr_sheltonius">mr_sheltonius</a>: RT <a href="https://twitter.com/NFL" rel="nofollow">@NFL</a>: FINAL: The <a href="https://twitter.com/Patriots" rel="nofollow">@Patriots</a> are heading to <a href="https://twitter.com/search/%23SB51" rel="nofollow">#SB51</a> 
 <a href="https://twitter.com/search/%23PITvsNE" rel="nofollow">#PITvsNE</a> <a href="https://twitter.com/search/%23NFLPlayoffs" rel="nofollow">#NFLPlayoffs</a> https://t.co/gjPGaVnSpm<br/><em>&mdash; Sun 9:48 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/AGoldFan">AGoldFan</a>: Over<br/><em>&mdash; Sun 9:33 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/AlecCampbell5">AlecCampbell5</a>: Yeah, it was Mike Williams then Hunter Renfrow. Now it&#039;s Chris Hogan. https://t.co/rzs6zf8Kbv<br/><em>&mdash; Sun 9:27 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/jgravleyWRAL">jgravleyWRAL</a>: They lose HOF QB for 1st 4 games and all-world TE for most of the season. But the <a href="https://twitter.com/Patriots" rel="nofollow">@Patriots</a> still get to the <a href="https://twitter.com/search/%23SuperBowl" rel="nofollow">#SuperBowl</a><br/><em>&mdash; Sun 9:26 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/DerekMedlin">DerekMedlin</a>: RT <a href="https://twitter.com/JimmyTraina" rel="nofollow">@JimmyTraina</a>: "Julian Edelman and Chris Hogan celebrate their AFC Championship win with Tom Brady." https://t.co/hrizEhg9Ph<br/><em>&mdash; Sun 9:24 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/mr_sheltonius">mr_sheltonius</a>: Good night nurse. https://t.co/0cjKxPzcwy<br/><em>&mdash; Sun 9:03 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/joeovies">joeovies</a>: Roger will have a viewing party in NYC instead watching in Houston. RT <a href="https://twitter.com/mikefreemanNFL" rel="nofollow">@mikefreemanNFL</a>: Chants of “Ro-ger” break out.<br/><em>&mdash; Sun 9:01 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/PackFootball" rel="nofollow">@PackFootball</a>: Anybody else pulling for the <a href="https://twitter.com/Patriots" rel="nofollow">@Patriots</a> right now?

Would ❤️ to see  <a href="https://twitter.com/search/%23PackPros" rel="nofollow">#PackPros</a> <a href="https://twitter.com/JosephThuney" rel="nofollow">@JosephThuney</a> &amp; <a href="https://twitter.com/JBrissett12" rel="nofollow">@JBrissett12</a> in <a href="https://twitter.com/search/%23SuperBowl" rel="nofollow">#SuperBowl</a><br/><em>&mdash; Sun 8:03 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ALERT: Falcons earn second franchise Super Bowl appearance with 44-21 win in NFC Championship https://t.co/47OPm9FKDB <a href="https://twitter.com/search/%23breaking" rel="nofollow">#breaking</a><br/><em>&mdash; Sun 6:52 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/AlecCampbell5" rel="nofollow">@AlecCampbell5</a>: Report: Julio Jones will not practice for the next two weeks (toe, hamstring, calf, foot, something else). Will play in…<br/><em>&mdash; Sun 5:25 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/joeovies" rel="nofollow">@joeovies</a>: Regardless, throw them bows. https://t.co/HFpDdxj860<br/><em>&mdash; Sun 5:04 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/joeovies" rel="nofollow">@joeovies</a>: Gotta be really awkward for all the debate shows re: Aaron Rodgers.<br/><em>&mdash; Sun 5:04 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/NickStevensHSOT" rel="nofollow">@NickStevensHSOT</a>: Thanks to <a href="https://twitter.com/Mr_Elite04" rel="nofollow">@Mr_Elite04</a> for sharing his story with me this week. Congrats on the commitment to NC State!

<br/><em>&mdash; Sun 3:19 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/WRALBobHolliday" rel="nofollow">@WRALBobHolliday</a>: Via <a href="https://twitter.com/WRALSportsFan" rel="nofollow">@WRALSportsFan</a>: NC State not so Luckie on out of bounds call  https://t.co/9WyQzVMNuv<br/><em>&mdash; Sun 3:08 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/AGoldFan" rel="nofollow">@AGoldFan</a>: Two future star receivers at the <a href="https://twitter.com/search/%23HoltBrothers" rel="nofollow">#HoltBrothers</a> Playoff Party. Best tailgate in town! https://t.co/n2HRD9U8VA<br/><em>&mdash; Sun 3:08 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/AGoldFan" rel="nofollow">@AGoldFan</a>: Just two of the First Ladies of Football at the <a href="https://twitter.com/search/%23HoltBrothers" rel="nofollow">#HoltBrothers</a> Playoff Party https://t.co/1J40PC2sea<br/><em>&mdash; Sun 3:08 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/AGoldFan" rel="nofollow">@AGoldFan</a>: Look who I found at the <a href="https://twitter.com/search/%23HoltBrothers" rel="nofollow">#HoltBrothers</a> Playoff Party!  Now you know it&#039;s 🔥🔥🔥 https://t.co/v0eGiyt68x<br/><em>&mdash; Sun 3:08 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: New story: Person made NC State commitment to grandmother in her final moments https://t.co/sE4yz3eqqv <a href="https://twitter.com/search/%23wral" rel="nofollow">#wral</a><br/><em>&mdash; Sun 1:15 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: ICYMI: <a href="https://twitter.com/search/%23Duke" rel="nofollow">#Duke</a> hosted <a href="https://twitter.com/search/%23Miami" rel="nofollow">#Miami</a> Sat. PM&amp; <a href="https://twitter.com/CollegeGameDay" rel="nofollow">@CollegeGameDay</a> before that.
63 images of the best signs, fans (&amp;shirts) here&gt;&gt;… https://t.co/eJf68zPJXZ<br/><em>&mdash; Sun 11:35 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/BuzzSportsRadio" rel="nofollow">@BuzzSportsRadio</a>: Faulk scored a <a href="https://twitter.com/search/%23QuesoGoal" rel="nofollow">#QuesoGoal</a> last night so you get a free side of queso at any of our 19 Triangle locations today. Just m…<br/><em>&mdash; Sun 11:32 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/joeovies" rel="nofollow">@joeovies</a>: "I would slap him naked and hide his clothes" - <a href="https://twitter.com/steveloganshow" rel="nofollow">@steveloganshow</a> on Antonio Brown FB Live incident https://t.co/xutbkMikjf <br/><em>&mdash; Sun 10:46 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/joeovies" rel="nofollow">@joeovies</a>: ACC Panic Room: Deacs out-hustle Pack, while a benching gave Duke a spark over Miami. https://t.co/4uUeLGjvJp <br/><em>&mdash; Sun 10:46 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: <a href="https://twitter.com/search/%23Duke" rel="nofollow">#Duke</a>&#039;s Grayson Allen discusses the team&#039;s 70-58 W v. Miami &amp; his "lightning bolt"-like finger injury.
Watch&gt;&gt;… https://t.co/oYWur0Q3Wf<br/><em>&mdash; Sun 12:00 a.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: <a href="https://twitter.com/search/%23Duke" rel="nofollow">#Duke</a>&#039;s 20-0 second-half scoring run pushed the Blue Devils to a 70-58 W vs. Miami.
81 pics of the win here&gt;&gt;… https://t.co/DTVkGUntnQ<br/><em>&mdash; Sat 11:57 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/lebrownlow" rel="nofollow">@lebrownlow</a>: Amile left in a boot https://t.co/YjlSB3K1xt<br/><em>&mdash; Sat 11:51 p.m.</em></div>
<div class='tweet' ><a href="https://www.twitter.com/WRALSportsFan">WRALSportsFan</a>: RT <a href="https://twitter.com/NickStevensHSOT" rel="nofollow">@NickStevensHSOT</a>: Just talked to Garner coach Eddie Gray: “We went down to Georgia and stole a game.” <a href="https://twitter.com/search/%23seewhathedidthere" rel="nofollow">#seewhathedidthere</a><br/><em>&mdash; Sat 11:36 p.m.</em></div>

                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <div class="transport rail-module" data-transport="tablet!#t_voices">
                <div class="voices sports">
<h5 class="h-4">Extra Effort</h5>                    <ul class="voices-content">
                                        <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/root/page/3324214/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/root/page/3324214/">NOMINATE: Know a great student-athlete?</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16448882/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16448882/">Extra Effort: Mikayla Boykin (Jan. 19, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16448874/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16448874/">Extra Effort: Mikayla Boykin, Clinton (Jan. 19, 2017)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16428857/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16428857/">Extra Effort: Jalen Kelly, Bunn (Jan. 12, 2017) </a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16366533/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16366533/">Extra Effort: Reagan Howell, Smithfield-Selma (Dec. 23, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16344165/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16344165/">Extra Effort: Kai Crutchfield, Millbrook (Dec. 15, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16321282/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16321282/">Extra Effort: Hayla Hurt, South Granville (Dec. 8, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16296240/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16296240/">Extra Effort: Anna Marie Tyndall, Triton High School (Dec. 1, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16270689/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16270689/">Extra Effort: Kristian Eanes, Northwood (Nov. 23, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="flag">
                        <div class="flag-media">
                            <a href="/extra_effort/video/16245646/">
                                
                            </a>
                        </div>
                        <div class="flag-body">
                            <a href="/extra_effort/video/16245646/">Extra Effort: Elizabeth Zarzar, Cedar Ridge (Nov. 16, 2016)</a>
                            
                        </div>
                    </div>
                </li>                <li>
                    <div class="view_more">
                        <a href="/extra_effort/asset_gallery/14793089/">View More</a>
                    </div>
                </li>
                    </ul>
                </div>
            </div>
            <div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/image_gallery/16457913/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16458237/16458237-1485060364-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/image_gallery/16457913/">No. 18 Duke beats Miami 70-58 behind Jones, second-half surge</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ncsu/image_gallery/16457498/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/01/21/16457584/16457584-1485039071-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/ncsu/image_gallery/16457498/">Wake Forest downs Pack at PNC to end ACC futility streak</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/image_gallery/16456736/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16456872/16456872-1485029158-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/image_gallery/16456736/">ESPN&#039;s Game Day invades Cameron</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricanes/image_gallery/16454835/" ><img src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/01/20/16454862/16454862-1484969666-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/hurricanes/image_gallery/16454835/">Canes drubbed by Pens, 7-1</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-coach-krzyzewski-to-have-back-surgery-miss-four-weeks/16393718/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2016/11/26/16277188/16277188-1483378114-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke-coach-krzyzewski-to-have-back-surgery-miss-four-weeks/16393718/">Duke coach Krzyzewski to have back surgery, miss four weeks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/no-14-north-carolina-rolls-past-rival-nc-state-107-56/16413633/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/01/08/16413633/16413634-1483906440-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/no-14-north-carolina-rolls-past-rival-nc-state-107-56/16413633/">No. 14 North Carolina rolls past rival NC State 107-56</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/does-god-care-about-the-game-what-the-numbers-tell-us-about-the-super-bowl/16447073/" ><img src="https://wwwcache.wralsportsfan.com/asset/2017/01/19/16447075/16447075-1484833447-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRALSportsFan</div>
    <a href="/does-god-care-about-the-game-what-the-numbers-tell-us-about-the-super-bowl/16447073/">Does God care about the game? What the numbers tell us about the Super Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/video/16460101/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/22/16460101/16460102-1485130190-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/video/16460101/">Fialko: Jefferson returns in Duke&#039;s win against Miami</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/football/video/16459162/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2017/01/22/16459162/16459163-1485106867-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="http://www.highschoolot.com/football/video/16459162/">Stevens: Ricky Person&#039;s NC State commitment first made to dying grandmother</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/video/16458763/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/01/22/16458763/16458764-1485086511-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/video/16458763/">ACC Panic Room: Deacs out-hustle Pack, benching sparks Duke</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/video/16458321/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/22/16458321/16458322-1485065655-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/video/16458321/">Highlights: Strong second half sends Duke past Miami 70-58</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ncsu/video/16458023/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/01/21/16457507/16457507-1485061927-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/ncsu/video/16458023/">Medlin: Wake snaps ACC road skid at NC State</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/image_gallery/16456736/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16456872/16456872-1485029158-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/image_gallery/16456736/">ESPN&#039;s Game Day invades Cameron</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/video/16458135/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16458125/16458125-1485058891-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/video/16458135/">Allen: My finger looked like a &quot;Z&quot; or a lightning bolt</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/image_gallery/16457913/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16458237/16458237-1485060364-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/image_gallery/16457913/">No. 18 Duke beats Miami 70-58 behind Jones, second-half surge</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/video/16456340/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/01/21/16456340/16456345-1485009063-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/video/16456340/">Logan: &quot;Scariest button on the planet is &#039;send&#039;&quot;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/colleges/video/16453769/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2017/01/20/16453769/16453781-1484955613-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/colleges/video/16453769/">Payne: All NC teams in ACC play Saturday </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16453597/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1484951739-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16453597/">Best of Adam and Joe (January 20, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricanes/audio/16452426/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/01/10/16423099/16423099-1484941011-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/hurricanes/audio/16452426/">Canes Corner Podcast: How are the Canes viewed nationally?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/colleges/audio/16452375/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/01/16/16440310/16440310-1484939497-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/colleges/audio/16452375/">Footprint Podcast: Is UNC&#039;s season simply boring thus far?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricanes/video/16452613/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/01/20/16452613/16452614-1484942923-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/hurricanes/video/16452613/">Gold: Tie or no tie? Canes need to bring their best vs. Pens</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16451855/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/05/21/14660712/14660712-1484339667-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16451855/">919 Beer Podcast: Brice&#039;s Brewing will &#039;transform your beer experience&#039;</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-coach-krzyzewski-to-have-back-surgery-miss-four-weeks/16393718/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2016/11/26/16277188/16277188-1483378114-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke-coach-krzyzewski-to-have-back-surgery-miss-four-weeks/16393718/">Duke coach Krzyzewski to have back surgery, miss four weeks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/no-14-north-carolina-rolls-past-rival-nc-state-107-56/16413633/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/01/08/16413633/16413634-1483906440-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/no-14-north-carolina-rolls-past-rival-nc-state-107-56/16413633/">No. 14 North Carolina rolls past rival NC State 107-56</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/does-god-care-about-the-game-what-the-numbers-tell-us-about-the-super-bowl/16447073/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2017/01/19/16447075/16447075-1484833447-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRALSportsFan</div>
    <a href="/does-god-care-about-the-game-what-the-numbers-tell-us-about-the-super-bowl/16447073/">Does God care about the game? What the numbers tell us about the Super Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fsu-assistant-effort-by-duke-s-allen-not-a-dirty-play/16424363/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/01/10/16423017/16423020-1484154894-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/fsu-assistant-effort-by-duke-s-allen-not-a-dirty-play/16424363/">FSU assistant: Effort by Duke&#039;s Allen not a dirty play</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/clutch-rodgers-leads-packers-past-rallying-cowboys-34-31/16436623/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/01/15/16436623/16436624-1484541865-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NFL</div>
    <a href="/clutch-rodgers-leads-packers-past-rallying-cowboys-34-31/16436623/">Half Mary? Clutch Rodgers leads Packers past Cowboys 34-31</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-wilmington-drops-charleston-65-59-to-top-caa-standings/16449145/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/03/16/15552733/15552733-1484880834-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/unc-wilmington-drops-charleston-65-59-to-top-caa-standings/16449145/">UNC-Wilmington drops Charleston 65-59, moves to 18-2</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fifa-to-expand-world-cup-to-48-teams-in-2026/16419845/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2017/01/08/16412594/16412595-1484053600-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/fifa-to-expand-world-cup-to-48-teams-in-2026/16419845/">FIFA to expand World Cup to 48 teams in 2026</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-without-k-as-bc-comes-to-town/16409554/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/04/16401217/16401217-1483804479-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke-without-k-as-bc-comes-to-town/16409554/">Duke without K as BC comes to town</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-qb-will-enter-nfl-draft/16416470/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16273740/16273740-1483972087-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-qb-will-enter-nfl-draft/16416470/">UNC QB will enter NFL Draft</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/image_gallery/16457913/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16458237/16458237-1485060364-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/image_gallery/16457913/">No. 18 Duke beats Miami 70-58 behind Jones, second-half surge</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ncsu/image_gallery/16457498/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/01/21/16457584/16457584-1485039071-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/ncsu/image_gallery/16457498/">Wake Forest downs Pack at PNC to end ACC futility streak</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/image_gallery/16456736/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16456872/16456872-1485029158-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/image_gallery/16456736/">ESPN&#039;s Game Day invades Cameron</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricanes/image_gallery/16454835/" ><img src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/01/20/16454862/16454862-1484969666-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/hurricanes/image_gallery/16454835/">Canes drubbed by Pens, 7-1</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-coach-krzyzewski-to-have-back-surgery-miss-four-weeks/16393718/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2016/11/26/16277188/16277188-1483378114-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke-coach-krzyzewski-to-have-back-surgery-miss-four-weeks/16393718/">Duke coach Krzyzewski to have back surgery, miss four weeks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/no-14-north-carolina-rolls-past-rival-nc-state-107-56/16413633/" ><img src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/01/08/16413633/16413634-1483906440-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/no-14-north-carolina-rolls-past-rival-nc-state-107-56/16413633/">No. 14 North Carolina rolls past rival NC State 107-56</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/does-god-care-about-the-game-what-the-numbers-tell-us-about-the-super-bowl/16447073/" ><img src="https://wwwcache.wralsportsfan.com/asset/2017/01/19/16447075/16447075-1484833447-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRALSportsFan</div>
    <a href="/does-god-care-about-the-game-what-the-numbers-tell-us-about-the-super-bowl/16447073/">Does God care about the game? What the numbers tell us about the Super Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc/video/13281311/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2014/01/08/13281311/13281318-1389188283-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc/video/13281311/">UNC women continue on despite Hatchell&#039;s absence</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/video/16460101/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/22/16460101/16460102-1485130190-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/video/16460101/">Fialko: Jefferson returns in Duke&#039;s win against Miami</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/football/video/16459162/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2017/01/22/16459162/16459163-1485106867-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="http://www.highschoolot.com/football/video/16459162/">Stevens: Ricky Person&#039;s NC State commitment first made to dying grandmother</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/video/16458763/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/01/22/16458763/16458764-1485086511-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/video/16458763/">ACC Panic Room: Deacs out-hustle Pack, benching sparks Duke</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/video/16458321/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/22/16458321/16458322-1485065655-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/video/16458321/">Highlights: Strong second half sends Duke past Miami 70-58</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ncsu/video/16458023/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/01/21/16457507/16457507-1485061927-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="/ncsu/video/16458023/">Medlin: Wake snaps ACC road skid at NC State</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/image_gallery/16456736/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16456872/16456872-1485029158-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/image_gallery/16456736/">ESPN&#039;s Game Day invades Cameron</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/video/16458135/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16458125/16458125-1485058891-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/video/16458135/">Allen: My finger looked like a &quot;Z&quot; or a lightning bolt</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke/image_gallery/16457913/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/21/16458237/16458237-1485060364-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke/image_gallery/16457913/">No. 18 Duke beats Miami 70-58 behind Jones, second-half surge</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/video/16456340/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/01/21/16456340/16456345-1485009063-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/video/16456340/">Logan: &quot;Scariest button on the planet is &#039;send&#039;&quot;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/colleges/video/16453769/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2017/01/20/16453769/16453781-1484955613-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/colleges/video/16453769/">Payne: All NC teams in ACC play Saturday </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sportsradio/audio/16453597/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/04/28/14610480/14610480-1484951739-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Triangle Sports Radio</div>
    <a href="/sportsradio/audio/16453597/">Best of Adam and Joe (January 20, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricanes/audio/16452426/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/01/10/16423099/16423099-1484941011-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/hurricanes/audio/16452426/">Canes Corner Podcast: How are the Canes viewed nationally?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/colleges/audio/16452375/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/01/16/16440310/16440310-1484939497-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="/colleges/audio/16452375/">Footprint Podcast: Is UNC&#039;s season simply boring thus far?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricanes/video/16452613/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/01/20/16452613/16452614-1484942923-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/hurricanes/video/16452613/">Gold: Tie or no tie? Canes need to bring their best vs. Pens</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Radio/audio/16451855/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2015/05/21/14660712/14660712-1484339667-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Radio</div>
    <a href="/Radio/audio/16451855/">919 Beer Podcast: Brice&#039;s Brewing will &#039;transform your beer experience&#039;</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-coach-krzyzewski-to-have-back-surgery-miss-four-weeks/16393718/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2016/11/26/16277188/16277188-1483378114-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke-coach-krzyzewski-to-have-back-surgery-miss-four-weeks/16393718/">Duke coach Krzyzewski to have back surgery, miss four weeks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/no-14-north-carolina-rolls-past-rival-nc-state-107-56/16413633/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/01/08/16413633/16413634-1483906440-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/no-14-north-carolina-rolls-past-rival-nc-state-107-56/16413633/">No. 14 North Carolina rolls past rival NC State 107-56</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/does-god-care-about-the-game-what-the-numbers-tell-us-about-the-super-bowl/16447073/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2017/01/19/16447075/16447075-1484833447-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRALSportsFan</div>
    <a href="/does-god-care-about-the-game-what-the-numbers-tell-us-about-the-super-bowl/16447073/">Does God care about the game? What the numbers tell us about the Super Bowl</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fsu-assistant-effort-by-duke-s-allen-not-a-dirty-play/16424363/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/01/10/16423017/16423020-1484154894-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/fsu-assistant-effort-by-duke-s-allen-not-a-dirty-play/16424363/">FSU assistant: Effort by Duke&#039;s Allen not a dirty play</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/clutch-rodgers-leads-packers-past-rallying-cowboys-34-31/16436623/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/01/15/16436623/16436624-1484541865-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NFL</div>
    <a href="/clutch-rodgers-leads-packers-past-rallying-cowboys-34-31/16436623/">Half Mary? Clutch Rodgers leads Packers past Cowboys 34-31</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-wilmington-drops-charleston-65-59-to-top-caa-standings/16449145/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/03/16/15552733/15552733-1484880834-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="/unc-wilmington-drops-charleston-65-59-to-top-caa-standings/16449145/">UNC-Wilmington drops Charleston 65-59, moves to 18-2</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fifa-to-expand-world-cup-to-48-teams-in-2026/16419845/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2017/01/08/16412594/16412595-1484053600-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="/fifa-to-expand-world-cup-to-48-teams-in-2026/16419845/">FIFA to expand World Cup to 48 teams in 2026</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-without-k-as-bc-comes-to-town/16409554/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2017/01/04/16401217/16401217-1483804479-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Duke</div>
    <a href="/duke-without-k-as-bc-comes-to-town/16409554/">Duke without K as BC comes to town</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-qb-will-enter-nfl-draft/16416470/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/25/16273740/16273740-1483972087-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="/unc-qb-will-enter-nfl-draft/16416470/">UNC QB will enter NFL Draft</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>

            <div id="ad-gpt-out-of-page-peelback" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>
<footer class="g-footer">

	

	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wralworks.com">Advertising</a></li>
					<li><a href="http://www.wral.com/cbc-digital-elements/14995341/">CBC Digital Elements</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://stations.fcc.gov/station-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017 Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!--// Begin Bidder //-->
<script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
<!--// End Bidder //-->
<!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_sports&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3497/cc.js?ns=_cc3497" id="LOTCC_3497"></script>
<script>
if (typeof _cc3497 !== 'undefined')
{
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop10 - Subchannel: Sports : Football : NFL");
    _cc3497.add("int", "wralsportsfan - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3497.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wralsportsfan.com/super-bowl-will-pit-brady-s-patriots-against-ryan-s-falcons/16460393/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "NFL",domain:"wralsportsfan.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Teads -->
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
		pid          : 27437
		,slot        : 'article .story-text > p, #leftcol .maincontentbox > p'
		,minSlot     : 5
		,format      : "inread"
		,css         : "margin: 0px auto 28px; max-width: 550px"
});

(function (d) {
		var js, s = d.getElementsByTagName('script')[0];
		js = d.createElement('script');
		js.async = true;
		js.src = '//cdn.teads.tv/media/format.js';
		s.parentNode.insertBefore(js, s);
})(window.document);
</script>
</body>
<!-- render complete -->
</html>
